Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| dropcopy | DropCopy | 10base-t Interactive | 10base-t Interactive | Defined TXT keys: None | |||||||
| dsgsync | Datacolor SpyderGallery Desktop Sync Protocol | Datacolor | Heath Barber | 2011-10-14 | Defined TXT keys: Proprietary | ||||||
| dsl-sync | Data Synchronization Protocol for Discovery Software products | John Hogg | John Hogg | Defined TXT keys: Proprietary | |||||||
| dtrmtdesktop | Desktop Transporter Remote Desktop Protocol | Daniel Stodle | Daniel Stodle | Defined TXT keys: None | |||||||
| duckrace | tcp | A communication protocol that allows a school teacher to set work activities to students over a LAN. | Stinky Kitten Limited | Gary Atkinson | 2013-10-03 | Defined TXT keys: txtvers uuid devicename | |||||
| dxtgsync | Documents To Go Desktop Sync Protocol | Tim Boyle | Tim Boyle | Defined TXT keys: Proprietary | |||||||
| ea-dttx-poker | Protocol for EA Downtown Texas Hold 'em | Ben Lewis | Ben Lewis | Defined TXT keys: None | |||||||
| earphoria | Earphoria | Rogue Amoeba | Rogue Amoeba | Defined TXT keys: None | |||||||
| easyspndlg-sync | tcp | Sync service for the Easy Spend Log app | Aaron L. Bratcher | Aaron L. Bratcher | 2011-10-17 | Defined TXT keys: None | |||||
| eb-amuzi | Amuzi peer-to-peer session synchronization protocol | Zachary Gramana | Zachary Gramana | Defined TXT keys: Proprietary | |||||||
| eb-sync | tcp | Easy Books App data sync helper for Mac OS X and iOS | Geode Software Ltd | Mathew Waters | 2014-05-14 | Defined TXT keys: None | |||||
| eb-sync | udp | Easy Books App data sync helper for Mac OS X and iOS | Geode Software Ltd | Mathew Waters | 2014-05-14 | Defined TXT keys: None | |||||
| ebms | ebXML Messaging | Matthew MacKenzie | Matthew MacKenzie | Defined TXT keys: Endpoint=</path/to/endpoint> | |||||||
| ecms | Northrup Grumman/Mission Systems/ESL Data Flow Protocol | Dan Goff | Dan Goff | Defined TXT keys: None | |||||||
| ebreg | ebXML Registry | Matthew MacKenzie | Matthew MacKenzie | Defined TXT keys: HttpBinding=</path/to/registry/http/binding> | |||||||
| ecbyesfsgksc | Net Monitor Anti-Piracy Service | Guy Meyer | Guy Meyer | Defined TXT keys: None | |||||||
| edcp | udp | LaCie Ethernet Disk Configuration Protocol | Nicolas Bouilleaud | Nicolas Bouilleaud | Defined TXT keys: ip, mac, dhcp, mask, gtwy, wins, name, version | ||||||
| edge1 | tcp | Edge1 Base Station | Skycatch, Inc. | Ruben Beltran del Rio | 2018-02-09 | Defined TXT keys: None | |||||
| edsservice | tcp | Provides resolution of EDS services available on a given network | Morpho Detection LLC | Natarajan Subramanian | 2016-07-19 | Defined TXT keys: None | |||||
| eeg | tcp | EEG System Discovery across local and wide area networks | Shifted Current LLC | Joel Aaron Clipperton | 2012-09-11 | Defined TXT keys: Type | |||||
| efkon-elite | tcp | EFKON Lightweight Interface to Traffic Events | EFKON AG | Thomas Kemmer | 2011-10-20 | Defined TXT keys: txtvers, protovers, model, serial, scheme, path | |||||
| egistix | Egistix Auto-Discovery | Dave Lindquist | Dave Lindquist | Defined TXT keys: None | |||||||
| eheap | Interactive Room Software Infrastructure (Event Sharing) | Defined TXT keys: None | |||||||||
| embrace | DataEnvoy | Rob MacGregor | Rob MacGregor | Defined TXT keys: None | |||||||
| enphase-envoy | tcp | Enphase Energy Envoy | Enphase Energy, Inc. | Chris Eich | 2011-11-08 | Defined TXT keys: - txtvers - protovers - serialnum | |||||
| ep | Endpoint Protocol (EP) for use in Home Automation systems | Tommy van der Vorst | Tommy van der Vorst | Defined TXT keys: dns-sd_mdns | |||||||
| esiur | tcp | Esiur distributed resource protocol | Ahmed Kh. Zamil | Ahmed Kh. Zamil | 2026-09-02 | Defined TXT keys: None | |||||
| esp | tcp | Extensis Server Protocol | Loren Barr | Loren Barr | 2006-12 | Defined TXT keys: none | |||||
| est | tcp | Enrollment Over Secure Transport | Jack Visoky | Jack Visoky | 2017-10-06 | RFC 7030. Defined TXT keys: None | |||||
| est-coaps | udp | EST over secure CoAP (EST-coaps) | Toerless Eckert | Toerless Eckert | 2022-05-03 | 2022-05-04 | RFC 9148. Defined TXT keys: None | ||||
| eucalyptus | Eucalyptus Discovery | Support Team | Support Team | Defined TXT keys: Eucalyptus-DNS-SD | |||||||
| eventserver | Now Up-to-Date | Defined TXT keys: None | |||||||||
| evp | tcp | EvP - Generic EVENT protocol | Quentin Glidic | 2013-06-05 | Defined TXT keys: None | ||||||
| evs-notif | EVS Notification Center Protocol | Eric Gillet | Eric Gillet | Defined TXT keys: ID, Address | |||||||
| ewalletsync | Synchronization Protocol for Ilium Software's eWallet | Dan Amstutz | Dan Amstutz | Defined TXT keys: name=<friendly device name> | |||||||
| ewelink | tcp | eWeLink devices supporting LAN Control | Shenzhen CoolKit Technology Co., Ltd. | Michael Hu | 2019-01-17 | Defined TXT keys: txtvers, id, type, apivers, encrypt, data1, data2, data3, data4, iv | |||||
| example | Example Service Type | Not a real service type. Special 'pretend' service types ("_example._udp" and "_example._tcp") reserved for use in illustrative examples in books and other documentation. | |||||||||
| exb | Exbiblio Cascading Service Protocol | Claes-Fredrik Mannby | Claes-Fredrik Mannby | Defined TXT keys: Will be described at www.exbiblio.com | |||||||
| extensissn | Extensis Serial Number | Extensis | Extensis | Defined TXT keys: None | |||||||
| eyetvsn | EyeTV Sharing | Elgato | Elgato | Defined TXT keys: txtvers=1, keyhash=<4 bytes> | |||||||
| facespan | FaceSpan | Kerry Hazelgren | Kerry Hazelgren | Defined TXT keys: None | |||||||
| faxstfx | FAXstf | Smith Micro | Smith Micro | Defined TXT keys: None | |||||||
| feed-sharing | NetNewsWire 2.0 | Ranchero Software | Ranchero Software | Defined TXT keys: None | |||||||
| feldwesen | tcp | proprietary | Kiel University of Applied Sciences | Matthias-Christian Ott | 2016-06-19 | Defined TXT keys: None | |||||
| firetask | Firetask task sharing and synchronization protocol | Gerald Aquila | Gerald Aquila | Defined TXT keys: None | |||||||
| fish | Fish | Oriol Ferrer Mesia | Oriol Ferrer Mesia | Defined TXT keys: None | |||||||
| fisk | tcp | Fiscalization service of Click.al | Armando Vrushi | Armando Vrushi | 2021-09-27 | Defined TXT keys: fisk-srv | |||||
| fix | Financial Information Exchange (FIX) Protocol | Joakim Johansson | Joakim Johansson | Defined TXT keys: Currently valid enumerated values: FIX Session Protocol Versions (SESSIONVERSION): 1.1 FIX Application Protocol Versions (APPLICATIONVERSION): 2.7, 3.0, 4.0, 4.1, 4.2, 4.3, 4.4, 5.0 Possible TXT records defined and their values (replace uppercase text with enumerations from the list above): txtvers=1 fix=APPLICATIONVERSION fix supported=APPLICATIONVERSION[,APPLICATIONVERSION, ... ,APPLICATIONVERSION] fixt=SESSIONVERSION | |||||||
| fjork | Fjork | John Schilling | John Schilling | Defined TXT keys: None | |||||||
| fl-purr | udp | FilmLight Cluster Power Control Service | Darrin Smart | Darrin Smart | Defined TXT keys: Proprietary | ||||||
| flightdmp | tcp | Flight Data Monitoring Protocol | Brad Head | Brad Head | 2013-02-07 | Defined TXT keys: None | |||||
| flightdmp | udp | Flight Data Monitoring Protocol | Brad Head | Brad Head | 2013-02-07 | Defined TXT keys: None | |||||
| flir-ircam | tcp | FLIR Infrared Camera | FLIR Systems AB | Bjorn Roth; Klas Malmborg | 2011-10-20 | Defined TXT keys: Proprietary | |||||
| fmserver-admin | FileMaker Server Administration Communication Service | Eric Jacobson | Eric Jacobson | Defined TXT keys: None | |||||||
| fontagentnode | FontAgent Pro | Insider Software | Insider Software | Defined TXT keys: None | |||||||
| foxtrot-serv | FoxTrot Search Server Discovery Service | Jerome Seydoux | Jerome Seydoux | Defined TXT keys: None | |||||||
| foxtrot-start | FoxTrot Professional Search Discovery Service | Jerome Seydoux | Jerome Seydoux | Defined TXT keys: None | |||||||
| frameforge-lic | FrameForge License | James W. Walker | James W. Walker | Defined TXT keys: Proprietary | |||||||
| freehand | FreeHand MusicPad Pro Interface Protocol | Ted Schroeder | Ted Schroeder | Defined TXT keys: None | |||||||
| frog | Frog Navigation Systems | Rene Jager | Rene Jager | Defined TXT keys: type, name, id | |||||||
| ftpcroco | Crocodile FTP Server | Xnet Communications | Xnet Communications | Defined TXT keys: None | |||||||
| fv-cert | udp | Fairview Certificate | Jim Lyle | Jim Lyle | Defined TXT keys: DevID=<device id>, DevPK=<device public key> | ||||||
| fv-key | udp | Fairview Key | Jim Lyle | Jim Lyle | Defined TXT keys: KeyID=<device id> | ||||||
| fv-time | udp | Fairview Time/Date | Jim Lyle | Jim Lyle | Defined TXT keys: None | ||||||
| g2metric-lynx | tcp | Used for the Lynx System | G2 Metric | Paul Forsans | 2019-06-13 | Defined TXT keys: None | |||||
| garagepad | Entrackment Client Service | Talkative AB | Talkative AB | Defined TXT keys: None | |||||||
| giffer | tcp | gif collection browsing | Taber Buhl | Taber Buhl | 2015-09-24 | Defined TXT keys: version=<protocol version> | |||||
| gforce-ssmp | G-Force Control via SoundSpectrum's SSMP TCP Protocol | Andy O'Meara | Andy O'Meara | Defined TXT keys: None | |||||||
| glasspad | GlassPad Data Exchange Protocol | Emmanuel Merali | Emmanuel Merali | Defined TXT keys: guid | |||||||
| glasspadserver | GlassPadServer Data Exchange Protocol | Emmanuel Merali | Emmanuel Merali | Defined TXT keys: guid | |||||||
| glrdrvmon | OpenGL Driver Monitor | Dave Springer | Dave Springer | Defined TXT keys: None | |||||||
| googexpeditions | tcp | Service related to Google Expeditions which is a technology for enabling multi-participant virtual fieldtrip experiences over a local wireless network. See http://g.co/expeditions for more details | Google Inc. | Jason Schiller | 2015-07-31 | Defined TXT keys: None | |||||
| googexpeditions | udp | Service related to Google Expeditions which is a technology for enabling multi-participant virtual fieldtrip experiences over a local wireless network. See http://g.co/expeditions for more details | Google Inc. | Jason Schiller | 2015-07-31 | Defined TXT keys: None | |||||
| googlecast | tcp | Service related to Google Cast which is a technology for enabling multi-screen experiences. See developers.google.com/cast for more details | Google Inc. | Jason Schiller | 2014-01-16 | Defined TXT keys: None | |||||
| goorstop | tcp | For iOS Application named GoOrStop | Charlie Kim | Charlie Kim | 2012-08-28 | Defined TXT keys: None | |||||
| gopro-wake | udp | GoPro proprietary protocol to wake devices | GoPro | joe enke | 2014-10-13 | Defined TXT keys: model, fw_version, platform_version, protocol_version, mac_address | |||||
| gopro-web | udp | GoPro proprietary protocol for devices | GoPro | joe enke | 2014-10-13 | Defined TXT keys: model, fw_version, platform_version, protocol_version, mac_address | |||||
| gotit | tcp | Network name Got It! | Bill Vlahos | Bill Vlahos | 2013-12-13 | Defined TXT keys: info=name | |||||
| gpnp | Grid Plug and Play | David Brower | David Brower | Defined TXT keys: None | |||||||
| grillezvous | Roxio ToastAnywhere(tm) Recorder Sharing | Defined TXT keys: AppID=<application id> KeyHash=<application license key hash> | |||||||||
| groovesquid | tcp | Groovesquid Democratic Music Control Protocol | www.nsovocal.com | Ruben Beltran del Rio | 2011-10-18 | Defined TXT keys: None | |||||
| groupthink | tcp | Mobile device cluster | altmobile.ai | Zaid Al-Timimi | 2025-06-18 | Defined TXT keys: None | |||||
| growl | Growl | Defined TXT keys: None | |||||||||
| gsremotecontrol | tcp | GS Labs set-top box remote control | GS Labs | Ekaterina Polyakova | 2014-02-25 | 2020-09-08 | Defined TXT keys: None | ||||
| gucam-http | tcp | Image Data Transfer API for Wi-Fi Camera Devices over HTTP | Ripplex Inc. | Hiroshi Matsuda | 2013-03-04 | Defined TXT keys: device-name=<name of camera device> | |||||
| guid | Special service type for resolving by GUID (Globally Unique Identifier) | Defined TXT keys: Varies; Depends on type of service being offered/resolved Although DNS-SD does not recommend or advocate using GUIDs as the primary name of an offered service why not?, it does support use of GUIDs as service names where developers want to use them that way. Typically users do not browse for GUIDs. They are not user-friendly and not very informative. Typically, the service is advertised as usual, using a user-friendly name. One of the TXT record attributes is a GUID for the service instance. Once the user has browsed and chosen the desired service instance via its user-friendly name, the service is resolved, the TXT record is retrieved, and the GUID is stored. A given network service instance is therefore being advertised two ways, for example: <User-Friendly-Name>._ptp._tcp.local <GUID>._guid._tcp.local On subsequent accesses to the service, the GUID-based name is resolved, and that particular service instance is discovered, even if the user has subsequently changed the user-friendly name to something else. Note: Although each different logical service type needs to have its own different DNS-SD service type, all GUID-based names use the same pseudo-type: "_guid._tcp". There is no possibility of name conflict because (by definition) GUIDs are globally unique. | |||||||||
| h323 | H.323 Real-time audio, video and data communication call setup protocol | Will MacDonald | Will MacDonald | Defined TXT keys: None | |||||||
| hbbtv-ait | tcp | HbbTV Application Information Table | HbbTV Association | Paul Higgs | 2015-09-09 | Defined TXT keys: None | |||||
| help | HELP command | RFC 1078 | TCP Port Service Multiplexer (TCPMUX) | ||||||||
| hg | Mercurial web-based repository access | Defined TXT keys: None path=<file system pathname to repository> description=<descriptive name of repository> | |||||||||
| hinz | HINZMobil Synchronization protocol | Jorg Laschke | Jorg Laschke | Defined TXT keys: None | |||||||
| hmcp | Home Media Control Protocol | Will Lahr | Will Lahr | Defined TXT keys: None | |||||||
| hola | tcp | An application to communicate with other | Navneet Gupta | Navneet Gupta | 2017-09-05 | Defined TXT keys: None | |||||
| home-assistant | tcp | Home Assistant | Open Home Foundation | Paulus Schoutsen | 2024-09-12 | Defined TXT keys: location_name, uuid, version | |||||
| home-sharing | iTunes Home Sharing | Amandeep Jawa | Amandeep Jawa | Defined TXT keys: txtvers, hQ, iTSh Version, MID, Database ID, dmb, Version, OSsi, hG, hC, Machine ID | |||||||
| homeauto | iDo Technology Home Automation Protocol | Tony de Rijk | Tony de Rijk | Defined TXT keys: None | |||||||
| homeconnect | tcp | Home Connect Protocol | BSH Bosch und Siemens Hausgeraete GmbH | Jens Clauss | 2013-06-11 | Defined TXT keys: txtvers + Proprietary | |||||
| homekit | tcp | Protocol for home hub communication | Apple Inc. | Matthew Lucas | 2020-06-03 | Defined TXT keys: Name, sw | |||||
| homewizard | tcp | HomeWizard Local API | HomeWizard | Duco Sebel | 2024-11-18 | Defined TXT keys: api_version, id, serial, product_name, product_type | |||||
| honeywell-vid | udp | Honeywell Video Systems | Shankar Prasad | Shankar Prasad | Defined TXT keys: None | ||||||
| hotwayd | Hotwayd | Defined TXT keys: None |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Aaron L. Bratcher | aaronlbratcher&yahoo.com | 2011-10-17 | |
| Ahmed Kh. Zamil | ahmed&esiur.com | 2026-09-02 | |
| altmobile.ai | admin&altmobile.ai | 2025-06-18 | |
| Amandeep Jawa | daap&apple.com | ||
| Andy O'Meara | andy&soundspectrum.com | ||
| Apple Inc. | mcl&apple.com | 2020-06-03 | |
| Armando Vrushi | mandi&vrushi.me | 2021-09-27 | |
| Ben Lewis | apple&method-solutions.com | ||
| Bill Vlahos | bvlahos&mac.com | 2013-12-13 | |
| Bjorn Roth | FLIR Systems AB | bjorn.roth&flir.se | 2011-10-20 |
| Brad Head | brad.head&latitudetech.com | 2013-02-07 | |
| BSH Bosch und Siemens Hausgeraete GmbH | juergen.riesmeyer&bshg.com | 2013-06-11 | |
| Charlie Kim | charlie.bea.utiful&gmail.com | 2012-08-28 | |
| Chris Eich | Enphase Energy, Inc. | ceich&enphaseenergy.com | 2011-11-08 |
| Claes-Fredrik Mannby | cf&mannby.com | ||
| Dan Amstutz | dan&iliumsoft.com | ||
| Dan Goff | Dan.Goff&ngc.com | ||
| Daniel Stodle | daniels&cs.uit.no | ||
| Darrin Smart | dns-sd&filmlight.ltd.uk | ||
| Datacolor | hbarber&datacolor.com | 2011-10-14 | |
| Dave Lindquist | dlindquist&egistix.com | ||
| Dave Springer | daves&apple.com | ||
| David Brower | david.brower&oracle.com | ||
| Duco Sebel | d.sebel&homewizard.nl | 2024-11-18 | |
| EFKON AG | t.kemmer&efkon.com | 2011-10-20 | |
| Ekaterina Polyakova | GS Labs | ekaterina.polyakova&gs-labs.ru | 2020-09-08 |
| Elgato | support&elgato.com | ||
| Emmanuel Merali | emumerali&gmail.com | ||
| Enphase Energy, Inc. | ceich&enphaseenergy.com | 2011-11-08 | |
| Eric Gillet | e.gillet&evs.tv | ||
| Eric Jacobson | eric_jacobson&filemaker.com | ||
| Extensis | webmaster&extensis.com | ||
| FLIR Systems AB | bjorn.roth&flir.se | 2011-10-20 | |
| G2 Metric | contact&g2metric.com | 2019-06-13 | |
| Gary Atkinson | Stinky Kitten Limited | gary&stinkykitten.com | 2013-10-03 |
| GS Labs | iana&gs-labs.ru | 2020-09-08 | |
| Geode Software Ltd | mathew_waters&geode.co.uk | 2014-05-14 | |
| Gerald Aquila | gerald.aquila&gmail.com | ||
| Google Inc. | numbers&google.com | 2015-07-31 | |
| GoPro | jenke&gopro.com | 2014-10-13 | |
| Guy Meyer | rominar&mac.com | ||
| HbbTV Association | info&hbbtv.org | ||
| Heath Barber | Datacolor | hbarber&datacolor.com | 2011-10-14 |
| Hiroshi Matsuda | Ripplex Inc. | gucam&ripplex.com | 2013-03-04 |
| HomeWizard | administration&homewizard.com | 2024-11-18 | |
| Insider Software | http://www.insidersoftware.com | ||
| Jack Visoky | jmvisoky&ra.rockwell.com | 2017-10-06 | |
| James W. Walker | jamesw&frameforge3d.com | ||
| Jason Schiller | Google Inc. | jschiller&google.com | 2015-07-31 |
| Jens Clauss | BSH Bosch und Siemens Hausgeraete GmbH | jens.clauss&bshg.com | 2013-06-11 |
| Jerome Seydoux | jerome&ctmdev.com | ||
| Jim Lyle | jim.lyle&siliconimage.com | ||
| Joakim Johansson | joakim.johansson&tbricks.com | ||
| joe enke | GoPro | jenke&gopro.com | 2014-10-13 |
| Joel Aaron Clipperton | Shifted Current LLC | joel&shiftedcurrent.com | 2012-09-11 |
| John Hogg | it&discoverysoftware.com | ||
| John Schilling | john&jschilling.net | ||
| Jorg Laschke | laschke&hinz.de | ||
| Kerry Hazelgren | hazelgren&facespan.com | ||
| Kiel University of Applied Sciences | info&fh-kiel.de | 2016-06-19 | |
| Klas Malmborg | FLIR Systems AB | Klas.Malmborg&flir.se | 2011-10-20 |
| Loren Barr | lbarr&extensis.com | 2006-12 | |
| Mathew Waters | Geode Software Ltd | mathew_waters&geode.co.uk | 2014-05-14 |
| Matthew Lucas | mcl&apple.com | 2020-06-03 | |
| Matthew MacKenzie | mattm&adobe.com | ||
| Matthias-Christian Ott | matthias-christian.ott&fh-kiel.de | 2016-06-19 | |
| Michael Hu | Shenzhen CoolKit Technology Co., Ltd. | michael.hu&coolkit.cn | 2019-01-17 |
| Morpho Detection LLC | nsubrama&morphodetection.com | 2016-07-19 | |
| Natarajan Subramanian | nsubrama&morphodetection.com | 2016-07-19 | |
| Navneet Gupta | gupta-navneet&live.com | 2017-09-05 | |
| Nicolas Bouilleaud | nbouilleaud&lacie.com | ||
| Open Home Foundation | hello&openhomefoundation.org | 2024-09-12 | |
| Oriol Ferrer Mesia | tm05788&salleurl.edu | ||
| Paul Forsans | pro.forsans.paul&gmail.com | 2019-06-13 | |
| Paul Higgs | paul.higgs&ericsson.com | ||
| Paulus Schoutsen | Open Home Foundation | paulus&openhomefoundation.org | 2024-09-12 |
| Quentin Glidic | sardemff7&eventd.org | 2013-06-05 | |
| Ranchero Software | info&ranchero.com | ||
| Rene Jager | renej&frog.nl | ||
| Ripplex Inc. | gucam&ripplex.com | 2013-03-04 | |
| Rob MacGregor | rob.macgregor&sympatico.ca | ||
| Rogue Amoeba | earphoria&rogueamoeba.com | ||
| Ruben Beltran del Rio | www.nsovocal.com | ben&nsovocal.com | 2011-10-18 |
| Ruben Beltran del Rio | benb&skycatch.com | 2018-02-09 | |
| Shankar Prasad | Shankar.Prasad&honeywell.com | ||
| Shenzhen CoolKit Technology Co., Ltd. | admin&coolkit.cn | 2019-01-17 | |
| Shifted Current LLC | ask&shiftedcurrent.com | 2012-09-11 | |
| Skycatch, Inc. | dev&skycatch.com | 2018-02-09 | |
| Smith Micro | cs&smithmicro.com | ||
| Stinky Kitten Limited | info&stinkykitten.com | 2013-10-03 | |
| Support Team | support&eucalyptus.com | ||
| Taber Buhl | taber&tb2.com | 2015-09-24 | |
| Talkative AB | support&talkative.se | ||
| Ted Schroeder | tschroeder&freehandsystems.com | ||
| Thomas Kemmer | EFKON AG | t.kemmer&efkon.com | 2011-10-20 |
| Tim Boyle | tboyle&dataviz.com | ||
| Toerless Eckert | tte&cs.fau.de | 2022-05-03 | |
| Tommy van der Vorst | tommy&pixelspark.nl | ||
| Tony de Rijk | idotechnology&mac.com | ||
| Will Lahr | will&disruptivegroup.com | ||
| Will MacDonald | will&codian.com | ||
| www.nsovocal.com | ben&nsovocal.com | 2011-10-18 | |
| Xnet Communications | croco&xdsnet.de | ||
| Zachary Gramana | contactus&excitabyte.com | ||
| Zaid Al-Timimi | altmobile.ai | admin&altmobile.ai | 2025-06-18 |
| 10base-t Interactive | support&10base-t.com |