Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| hotwayd | Hotwayd | Defined TXT keys: None | |||||||||
| howdy | Howdy messaging and notification protocol | Ozate Inc. | Joseph Sickel | 2011-10-12 | Defined TXT keys: vers | ||||||
| hpdeviceinfo | tcp | The service provides information about connected HP devices | HP Inc. | Sanjay Kumar | 2016-08-26 | Defined TXT keys: vers=<version> | |||||
| hpr-bldlnx | HP Remote Build System for Linux-based Systems | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: rh73, rhel3, rhel4, deb31, suse102 | |||||||
| hpr-bldwin | HP Remote Build System for Microsoft Windows Systems | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: xp, vista | |||||||
| hpr-db | Identifies systems that house databases for the Remote Build System and Remote Test System | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: bld, tst, mstr | |||||||
| hpr-rep | HP Remote Repository for Build and Test Results | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: bld, tst, official | |||||||
| hpr-toollnx | HP Remote System that houses compilers and tools for Linux-based Systems | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: rh73, rhel3, rhel4, deb31, suse102 | |||||||
| hpr-toolwin | HP Remote System that houses compilers and tools for Microsoft Windows Systems | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: xp, vista | |||||||
| hpr-tstlnx | HP Remote Test System for Linux-based Systems | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: rh73, rhel3, rhel4, deb31, suse102 | |||||||
| hpr-tstwin | HP Remote Test System for Microsoft Windows Systems | Jeffrey J. Walls | Jeffrey J. Walls | Defined TXT keys: xp, vista | |||||||
| hs-off | Hobbyist Software Off Discovery | Rob Jonson | Rob Jonson | Defined TXT keys: None | |||||||
| htsp | Home Tv Streaming Protocol | Andreas Öman | Andreas Öman | Defined TXT keys: None | |||||||
| https | tcp | HTTP over SSL/TLS | Tim Berners-Lee | Tim Berners-Lee | Web browsers like Safari and Internet Explorer (with the Bonjour for Windows plugin) DO NOT browse for DNS-SD service type "_https._tcp" in addition to browsing for "_http._tcp". This is a conscious decision to reduce proliferation of service types, to help keep DNS-SD efficient on the network. Today, if a user types http://www.mybank.com/ into their web browser, the web server automatically redirects the user to https://www.mybank.com/. Rather than having an entirely different DNS-SD service type for https, we recommend using the same redirection mechanism: advertise a plain "http" service, which consists of nothing except an HTTP redirection to the desired "https" URL. Work is currently being done on adding mechanisms to HTTP and TLS to allow the server to tell the client that it needs to activate TLS on the current connection before proceeding. If this becomes widely adopted, it further justifies the decision to not create a separate DNS-SD service type "_https._tcp", because security becomes just another one of the things that is negotiated on a per-connection basis (like content-type negotiation today) rather than being an entirely separate thing. | ||||||
| htvncconf | udp | HomeTouch Vnc Configuration | Yuval Rakavy | Yuval Rakavy | 2012-07-10 | Defined TXT keys: None | |||||
| hue | tcp | Philips hue protocol | Signify | Walter Slegers | 2017-11-01 | 2019-08-09 | Defined TXT keys: bridgeid, modelid | ||||
| huesync | tcp | Philips Hue Sync control protocol | Signify | Twan Kamp | 2019-07-31 | Defined TXT keys: name, devicetype, uniqueid, path | |||||
| hyperstream | Atempo HyperStream deduplication server | Laurent Charmet | Laurent Charmet | Defined TXT keys: version=x.y.z.w uuid=<36 bytes UUID string> host=<real host name> | |||||||
| iad1 | BBN IAD | 2013-05-24 | This service name is no longer in use. | ||||||||
| iad2 | BBN IAD | 2013-05-24 | This service name is no longer in use. | ||||||||
| iad3 | BBN IAD | 2013-05-24 | This service name is no longer in use. | ||||||||
| iaudit | tcp | Braemar Inventory audit | Braemar Consulting | Richard Thompson | 2014-03-05 | Defined TXT keys: None | |||||
| ibiz | iBiz Server | IGG Software | IGG Software | Defined TXT keys: None | |||||||
| ica-networking | Image Capture Networking | Baskaran Subramaniam | Baskaran Subramaniam | Defined TXT keys: None | |||||||
| ican | Northrup Grumman/TASC/ICAN Protocol | Laurent Mihalkovic | Laurent Mihalkovic | Defined TXT keys: None | |||||||
| ichalkboard | iChalk | Math Game House Software | Math Game House Software | Defined TXT keys: None | |||||||
| ichat | iChat 1.0 | Jens Alfke | Jens Alfke | Defined TXT keys: Proprietary | |||||||
| ici | ICI | Brent Hines | Brent Hines | ||||||||
| iconquer | iConquer | Andrew Zamler-Carhart | Andrew Zamler-Carhart | Defined TXT keys: None | |||||||
| icontrolbox | tcp | A Remote Control Application service used to control Computers on a Local Area Network | Umair Cheema | Umair Cheema | 2013-07-08 | Defined TXT keys: None | |||||
| idata | Generic Data Acquisition and Control Protocol | Carson Fenimore | Carson Fenimore | Defined TXT keys: None | |||||||
| idcws | Intermec Device Configuration Web Services | Thaddeus Ternes | Thaddeus Ternes | Defined TXT keys: version=<x.xx> | |||||||
| ideaquest | tcp | IDEAQUEST Safety Monitoring System | IDEAQUEST Inc. | Kimitaka KAWAGUCHI | 2016-12-12 | Defined TXT keys: none | |||||
| idsync | SplashID Synchronization Service | Justin Cepelak | Justin Cepelak | Defined TXT keys: Proprietary | |||||||
| iffl | iFFL Bonjour service for communication between client and server applications. | Kevin Gregory | Kevin Gregory | 2016-03-20 | Defined TXT keys: None | ||||||
| ifolder | Published iFolder | Brady Anderson | Brady Anderson | Defined TXT keys: version=? | |||||||
| ihouse | Idle Hands iHouse Protocol | Toby Smith | Toby Smith | Defined TXT keys: None | |||||||
| ii-drills | Instant Interactive Drills | Ricky Sharp | Ricky Sharp | Defined TXT keys: None | |||||||
| ii-konane | Instant Interactive Konane | Ricky Sharp | Ricky Sharp | Defined TXT keys: None | |||||||
| iip | udp | Tool to get infos about a host | LinuxMC | Tim Möller | 2026-09-28 | Defined TXT keys: none | |||||
| ilynx | iLynX | iOS Software | iOS Software | Defined TXT keys: None | |||||||
| im | tcp | Instant Messaging | RFC 3861 | ||||||||
| im | udp | Instant Messaging | RFC 3861 | ||||||||
| imagescal | tcp | ImagesCal App Data Sharing | 3 Lights Software LLC | Gus Asadi | 2014-07-22 | Defined TXT keys: None | |||||
| imidi | iMidi | Robert Grant | Robert Grant | Defined TXT keys: None | |||||||
| imgsync | tcp | Protocol synchronizing Image data | Canon Inc | Kazuo Moritomo | 2013-03-28 | Defined TXT keys: srvver, mf, md, mn, tid, srv, sid, myhwa, imglist, devAid, serAid, vever | |||||
| ims-ni | tcp | Noise Inspector | IMS merilni sistemi d.o.o. | Metod Celestina | 2012-08-24 | Defined TXT keys: SN (serial number), SVER (software version), HVER (hardware version), PVER (protocol version)) | |||||
| indigo-dvr | Indigo Security Digital Video Recorders | Haram Lee | Haram Lee | Defined TXT keys: Proprietary | |||||||
| infboard | tcp | InfBoard interactive whiteboard protocol | Eric Sean Conner | Eric Sean Conner | 2011-10-17 | Defined TXT keys: Proprietary | |||||
| informacast | tcp | Listing Singlewire InformaCast servers | Singlewire Software, LLC | Jerry Steinhauer | 2019-03-11 | Defined TXT keys: None | |||||
| innergroup | tcp | Service for a Communications App | Santo Porpiglia | Santo Porpiglia | 2015-05-28 | Defined TXT keys: None | |||||
| inova-ontrack | Inova Solutions OnTrack Display Protocol | Defined TXT keys: None | |||||||||
| iot | tcp | Internet-of-things (IoT) JSON telegram service | SEVENSTAX GmbH | Ralf Schwarzer | 2015-11-05 | Defined TXT keys: <type>:application specific kind of protocol; <vers>:version of the 'type'; <device>:device descriptor | |||||
| iota | tcp | iotaMed medical records server | Man In The Middle AB | J. Martin Wehlou | 2011-10-18 | Defined TXT keys: none | |||||
| ipbroadcaster | IP Broadcaster | 10base-t Interactive | 10base-t Interactive | Defined TXT keys: None | |||||||
| iperfd | tcp | Network socket performance test | Robert McMahon | Robert McMahon | 2022-09-02 | Defined TXT keys: None | |||||
| iperfd | udp | Network socket performance test | Robert McMahon | Robert McMahon | 2022-09-02 | Defined TXT keys: None | |||||
| ipspeaker | IP Speaker Control Protocol | Dan Mahn | Dan Mahn | Defined TXT keys: None | |||||||
| iqp | tcp | Control protocol for Phase One devices | Phase One | Christopher Jacobsen | 2018-01-16 | Defined TXT keys: txtvers,mk,md,us,un,ss,auth | |||||
| irc-iot | tcp | The universal protocol for building IoT | Alexey Y. Woronov | Alexey Y. Woronov | 2019-12-20 | Defined TXT keys: _irc-iot | |||||
| ir-hvac-000 | tcp | HVAC SMIL Server | Ingersoll Rand, Inc. | John Taylor | 2011-09-28 | Defined TXT keys: None | |||||
| irelay | iRelay application discovery service | Marc Diamante | Marc Diamante | Defined TXT keys: Proprietary | |||||||
| irmc | Intego Remote Management Console | Olivier Delecluse | Olivier Delecluse | Defined TXT keys: RMC Client Version=<version>, MAC Address=<address> | |||||||
| irobotmcs | tcp | iRobot Monitor and Control Service | iRobot Corporation | Tim Farlow | 2013-11-07 | Defined TXT keys: None | |||||
| irobotmcs | udp | iRobot Monitor and Control Service | iRobot Corporation | Tim Farlow | 2013-11-07 | Defined TXT keys: None | |||||
| iroid-sd | tcp | Iroid Data Service Discovery | iroïd | Tom Wagner | 2016-04-22 | Defined TXT keys: none | |||||
| irradiatd-iclip | tcp | iClip clipboard transfer | Irradiated Software | Thomas Tempelmann | 2012-06-19 | Defined TXT keys: none | |||||
| irt-sharing | tcp | Image Resizer Toolbox preview sharing service | fnxsoftware.com | Juan Guerrero | 2015-06-30 | Defined TXT keys: irtshrng | |||||
| isparx | iSparx | Philipp Dreiss | Philipp Dreiss | Defined TXT keys: None | |||||||
| ispq-vc | iSpQ VideoChat | Chris Silverberg | Chris Silverberg | Defined TXT keys: None | |||||||
| ishare | iShare | Steve Dekorte | Steve Dekorte | Defined TXT keys: None | |||||||
| isticky | iSticky | Insist | Insist | Defined TXT keys: None | |||||||
| istorm | iStorm | Math Game House Software | Math Game House Software | Defined TXT keys: None | |||||||
| isynchronize | tcp | iSynchronize data synchronization protocol | Smart Apps LTD | Sergey Bolshedvorsky | 2011-10-11 | Defined TXT keys: none | |||||
| itap-publish | tcp | iTap Publishing Service | HLW Software Development GmbH | Michael Lacher | 2011-10-11 | Defined TXT keys: uuid=<unique server key> | |||||
| itis-device | IT-IS International Ltd. Device | Ben Webster | Ben Webster | Defined TXT keys: type=<product type> configuration=<product configuration> description=<human readable description> version=<device and protocol version> | |||||||
| itsrc | iTunes Socket Remote Control | Kevin Leacock | Kevin Leacock | Defined TXT keys: None | |||||||
| ivef | Inter VTS Exchange Format | Harry ten Berge | Harry ten Berge | Defined TXT keys: None | |||||||
| iwork | iWork Server | IGG Software | IGG Software | Defined TXT keys: None | |||||||
| izira | tcp | Integrated Business Data Exchange | Blue Ridge Concepts, Inc. | Robert M Gregory Jr | 2020-09-04 | Defined TXT keys: u=<username> p=<password> m=<manifest_name> o=<owner_name> s=<site_name> | |||||
| jcan | Northrup Grumman/TASC/JCAN Protocol | Laurent Mihalkovic | Laurent Mihalkovic | Defined TXT keys: None | |||||||
| jeditx | Jedit X | Satoshi Matsumoto | Satoshi Matsumoto | Defined TXT keys: None | |||||||
| jini | Jini Service Discovery | Daniel Steinberg | Daniel Steinberg | Defined TXT keys: None | |||||||
| jmap | tcp | JSON Meta Application Protocol | IESG | IETF Chair | 2016-01-22 | 2019-07-16 | RFC 8620 | This service name was previously assigned under the name "JSON Mail Access Protocol". This has been de-assigned and re-assigned with the approval of the previous assignee. | |||
| jnx-kcsync | tcp | jollys keychain cloud sync protocol | Patrick Stein | Patrick Stein | 2011-10-24 | Defined TXT keys: hash=<40hex characters> salt=<40hex characters> uuid=<40hex characters> Example: hash=5e7580598c0d7064d4fc79faaeb42585e1a675f8 salt=f0164cb3a0c3d7efe75abea8fda86d2d56c8dda9 uuid=db61dc092922252e45bbb264f59147138c7fd5fa | |||||
| jtag | Proprietary | Uwe Ziegler | Uwe Ziegler | Defined TXT keys: blocked=<name of the device>, version=<firmware/instrument controller version> | |||||||
| jukebox | tcp | Jukebox Request Service | Gary Giebler | Gary Giebler | 2011-10-18 | Defined TXT keys: None | |||||
| jukejoint | tcp | Music sharing protocol | Phrenetic Apps LLC | Christopher Pow | 2016-04-12 | Defined TXT keys: none | |||||
| keynoteaccess | tcp | KeynoteAccess is used for sending remote requests/responses when controlling a slideshow with Keynote Remote | Apple | Brad Vaughan | 2011-10-12 | Defined TXT keys: None | |||||
| keynotepairing | tcp | KeynotePairing is used to pair Keynote Remote with Keynote | Apple | Brad Vaughan | 2011-10-12 | Defined TXT keys: None | |||||
| kiwin | tcp | Topology Discovery | Stephen [kiwin] PALM | Stephen [kiwin] PALM | 2015-06-30 | Defined TXT keys: kiwin, top | |||||
| knx | tcp | KNX Discovery Protocol | KNX Association cvba | Joost Demarest | 2023-08-10 | Defined TXT keys: None | |||||
| knx | udp | Discovery in KNX IoT Point API | KNX Association cvba | Joost Demarest | 2022-10-21 | Defined TXT keys: None | |||||
| ktp | Kabira Transaction Platform | Ramiro Sarmiento | Ramiro Sarmiento | Defined TXT keys: None | |||||||
| kyma | tcp | Symbolic Sound Kyma Service Discovery | Symbolic Sound Corporation | Kurt Hebel | 2018-11-28 | Defined TXT keys: None | |||||
| la-maint | IMP Logical Address Maintenance | 2013-05-24 | This service name is no longer in use. | ||||||||
| labyrinth | udp | Labyrinth local multiplayer protocol | Andreas Alptun | Andreas Alptun | Defined TXT keys: None | ||||||
| lan2p | Lan2P Peer-to-Peer Network Protocol | Ben Guild | Ben Guild | Defined TXT keys: None | |||||||
| lapse | Gawker | Phil Piwonka | Phil Piwonka | Defined TXT keys: None | |||||||
| larvaio-control | tcp | Larva IP Controller | larva.io ltd. | Reijo Sirila | 2019-02-11 | Defined TXT keys: None | |||||
| larvaio-control | udp | Larva IP Controller | larva.io ltd. | Reijo Sirila | 2019-02-11 | Defined TXT keys: None |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Alexey Y. Woronov | alexey&woronov.ru | 2023-09-29 | |
| Andreas Alptun | info&illusionlabs.se | ||
| Andreas Öman | andreas&lonelycoder.com | ||
| Andrew Zamler-Carhart | andrew&zamler-carhart.com | ||
| Apple | vaughan&apple.com | 2011-10-12 | |
| Baskaran Subramaniam | baskaran&apple.com | ||
| Ben Guild | smash&smashsworld.com | ||
| Ben Webster | b.webster&itisint.com | ||
| Blue Ridge Concepts, Inc. | gregory&BlueRidgeConcepts.com | 2020-09-04 | |
| Brad Vaughan | Apple | vaughan&apple.com | 2011-10-12 |
| Braemar Consulting | richardt&braemardrive.com | 2014-03-05 | |
| Brady Anderson | banderso&novell.com | ||
| Brent Hines | brent.hines&unisys.com | ||
| Canon Inc | fujii.ken-ichi149&canon.co.jp | 2017-04-17 | |
| Carson Fenimore | carson.fenimore&inl.gov | ||
| Chris Silverberg | csilverberg&nanocom.com | ||
| Christopher Jacobsen | cja&phaseone.com | 2018-01-16 | |
| Christopher Pow | Phrenetic_Apps_LLC | christopher.s.pow&gmail.com | 2016-04-12 |
| Dan Mahn | dan.mahn&digidescorp.com | ||
| Daniel Steinberg | daniel&oreilly.com | ||
| Eric Sean Conner | esconner&me.com | 2011-10-17 | |
| fnxsoftware.com | juan.guerrero&fnxsoftware.com | 2015-06-30 | |
| Gary Giebler | gary&giebler.com | 2011-10-18 | |
| Gus Asadi | 3 Lights Software LLC | support&3lightssoftware.com | 2014-07-22 |
| Haram Lee | layne&indigo-security.com | ||
| Harry ten Berge | berge&hitt.nl | ||
| HLW Software Development GmbH | office&hlw-software.com | 2011-10-11 | |
| HP Inc. | sanjay.kumar14&hp.com | 2016-08-26 | |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| IGG Software | ian&iggsoftware.com | ||
| IDEAQUEST Inc. | engineering&ideaquest4u.com | 2016-12-12 | |
| IMS merilni sistemi d.o.o. | info&ims.si | 2012-08-24 | |
| Ingersoll Rand, Inc. | john.taylor&irco.com | 2011-09-28 | |
| Insist | support&isticky.net | ||
| iRobot Corporation | DL-ENG-SW-Management&irobot.com | 2013-11-07 | |
| iroïd | dev&iroid.net | 2016-04-22 | |
| Irradiated Software | info&irradiatedsoftware.com | 2012-06-19 | |
| Jeffrey J. Walls | jeff.walls&hp.com | ||
| Jens Alfke | jens&apple.com | ||
| Jerry Steinhauer | Singlewire Software, LLC | jerry.steinhauer&singlewire.com | 2019-03-11 |
| John Taylor | Ingersoll Rand, Inc. | john.taylor&irco.com | 2011-09-28 |
| Joost Demarest | KNX Association cvba | joost.demarest&knx.org | 2023-08-10 |
| Joseph Sickel | joe&ozate.com | 2011-10-12 | |
| Juan Guerrero | fnxsoftware.com | ryoma.nagare&gmail.com | 2015-06-30 |
| Justin Cepelak | jcepelak&splashdata.com | ||
| Kazuo Moritomo | Canon Inc | moritomo.kazuo&canon.co.jp | 2017-04-17 |
| Kevin Gregory | kevin&gretek.com | 2016-03-20 | |
| Kevin Leacock | kevin&itchycode.com | ||
| Kimitaka KAWAGUCHI | IDEAQUEST Inc. | engineering&ideaquest4u.com | 2016-12-12 |
| KNX Association cvba | joost.demarest&knx.org | 2023-08-10 | |
| Kurt Hebel | Symbolic Sound Corporation | kurt&symbolicsound.com | 2018-11-28 |
| larva.io ltd. | hi&larva.io | 2019-02-11 | |
| Laurent Charmet | laurent.charmet&atempo.com | ||
| Laurent Mihalkovic | ljp_m&mac.com | ||
| LinuxMC | timalois&ik.me | 2026-09-28 | |
| Marc Diamante | pgmp&pgmpsolutions.com | ||
| J. Martin Wehlou | Man In The Middle AB | martin&mitm.se | 2011-10-18 |
| Math Game House Software | mathgamehouse&mac.com | ||
| Metod Celestina | IMS merilni sistemi d.o.o. | metod.celestina&ims.si | 2012-08-24 |
| Michael Lacher | HLW Software Development GmbH | michael.lacher&hlw.co.at | 2011-10-11 |
| Man In The Middle AB | martin&mitm.se | 2011-10-18 | |
| Olivier Delecluse | odelecluse&intego.com | ||
| Ozate Inc. | joe&ozate.com | 2011-10-12 | |
| Patrick Stein | Patrick.Stein&jinx.eu | 2011-10-24 | |
| Phase One | cja&phaseone.com | 2018-01-16 | |
| Phil Piwonka | wnka&users.sourceforge.net | ||
| Philipp Dreiss | dreiss&isparx.de | ||
| Phrenetic Apps LLC | christopher.s.pow&gmail.com | 2016-04-12 | |
| Ralf Schwarzer | ralf.schwarzer&sevenstax.de | 2015-11-05 | |
| Ramiro Sarmiento | ramiro&kabira.com | ||
| Reijo Sirila | reijo&larva.io | 2019-02-19 | |
| Richard Thompson | Braemar Consulting | richardt&braemardrive.com | 2014-03-05 |
| Ricky Sharp | rsharp&instantinteractive.com | ||
| Rob Jonson | rob&hobbyistsoftware.com | ||
| Robert Grant | rob&grantedsw.com | ||
| Robert M Gregory Jr | gregory.robert.m&gmail.com | 2020-09-04 | |
| Robert McMahon | rjmcmahon&rjmcmahon.com | 2022-09-02 | |
| Sanjay Kumar | sanjay.kumar14&hp.com | 2016-08-26 | |
| Santo Porpiglia | sonnyporpiglia&gmail.com | 2015-05-28 | |
| Satoshi Matsumoto | satoshi&artman21.co.jp | ||
| Sergey Bolshedvorsky | Smart Apps LTD | info&smartapps.co | 2011-10-11 |
| SEVENSTAX GmbH | info&sevenstax.de | 2015-11-05 | |
| Signify | leon.bouwmeester&signify.com | 2019-08-09 | |
| Singlewire Software, LLC | jerry.steinhauer&singlewire.com | 2019-03-11 | |
| Smart Apps LTD | info&smartapps.co | 2011-10-11 | |
| Stephen [kiwin] PALM | iana&kiwin.com | 2015-06-30 | |
| Steve Dekorte | steve&dekorte.com | ||
| Symbolic Sound Corporation | symsound&symbolicsound.com | 2018-11-28 | |
| Thaddeus Ternes | thaddeus.ternes&intermec.com | ||
| Thomas Tempelmann | tt&tempel.org | 2012-06-19 | |
| 3 Lights Software LLC | support&3lightssoftware.com | 2014-07-22 | |
| Tim Berners-Lee | timbl&w3.org | ||
| Tim Farlow | iRobot Corporation | tfarlow&irobot.com | 2013-11-07 |
| Tim Möller | timalois&ik.me | 2026-09-28 | |
| Toby Smith | dns&idlehands.net | ||
| Tom Wagner | iroïd | tom&iroid.net | 2016-04-22 |
| Twan Kamp | twan.kamp&signify.com | 2019-07-31 | |
| Umair Cheema | cheema&edumid.com | 2013-07-08 | |
| Uwe Ziegler | Goepel electronic GmbH | u.ziegler&goepel.com | |
| Walter Slegers | walter.slegers&signify.com | 2019-08-09 | |
| Yuval Rakavy | yuval&villarakavy.com | 2012-07-10 | |
| 10base-t Interactive | support&10base-t.com | ||
| iOS Software | ios&free.fr |