Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| netready | tcp | UpdateLogic NetReady Device Identification | UpdateLogic, Inc. | Chris Nigbur | 2014-10-27 | Defined TXT keys: Proprietary | |||||
| netrestore | NetRestore | Mike Bombich | Mike Bombich | Defined TXT keys: message, status, progress | |||||||
| netvu-video | tcp | AD Group NetVu Connected Video | AD Holdings | Kelvin Lawson | 2011-10-11 | Defined TXT keys: none | |||||
| nextcap | tcp | Proprietary communication protocol for NextCap capture solution | NextDay Aps | Claus Broch | 2012-04-24 | Defined TXT keys: Proprietary | |||||
| nextcap | udp | Proprietary communication protocol for NextCap capture solution | NextDay Aps | Claus Broch | 2012-04-24 | Defined TXT keys: Proprietary | |||||
| nfs-domainroot | tcp | NFS service for the domain root, the root of an organization's published file namespace. | IESG | IETF Chair | 2012-04-24 | RFC 6641 | Defined TXT keys: None | ||||
| ngr-keydist | tcp | NGR Key Distribution | nyantec | Mikael Voss | 2017-04-18 | Defined TXT keys: None | |||||
| ni | tcp | National Instruments Network Device | National Instruments | Joshua Prewitt | 2011-10-24 | Defined TXT keys: MAC, DevClass, ProdId, ProdName, SerialNo, Status, ImgPath, Comment | |||||
| ni-ftp | tcp | NI FTP | Steve Kille | Steve Kille | 2017-05-18 | Defined TXT keys: None | |||||
| ni-ftp | udp | NI FTP | Steve Kille | Steve Kille | 2017-05-18 | Defined TXT keys: None | |||||
| ni-mail | tcp | NI MAIL | Steve Kille | Steve Kille | 2017-05-18 | Defined TXT keys: None | |||||
| ni-mail | udp | NI MAIL | Steve Kille | Steve Kille | 2017-05-18 | Defined TXT keys: None | |||||
| ni-rt | tcp | National Instruments Real-Time Target | National Instruments | Joshua Prewitt | 2011-10-24 | Defined TXT keys: MAC, OS, OSVer, ProcArch | |||||
| ni-sysapi | tcp | National Instruments System API Service | National Instruments | Joshua Prewitt | 2011-10-24 | Defined TXT keys: MAC, Experts, Version | |||||
| nodel | tcp | Lightweight event based control protocol utilising JavaScript Object Notation | Lumicom | Michael Cartmel | 2013-02-07 | Defined TXT keys: None | |||||
| nq | tcp | Network Quality test server endpoint | Stuart Cheshire | Stuart Cheshire | 2022-07-11 | Defined TXT keys: None | |||||
| ntlx-arch | American Dynamics Intellex Archive Management Service | Gary Sands | Gary Sands | Defined TXT keys: txtvers, macaddress, protovers, model, serial | |||||||
| ntlx-ent | American Dynamics Intellex Enterprise Management Service | Gary Sands | Gary Sands | Defined TXT keys: txtvers, macaddress, protovers, model, serial | |||||||
| ntlx-video | American Dynamics Intellex Video Service | Gary Sands | Gary Sands | Defined TXT keys: txtvers, macaddress, protovers, model, serial, control, event | |||||||
| ntx | udp | Tenasys | Carl Ellis | Carl Ellis | Defined TXT keys: None | ||||||
| nusdp | tcp | Nuance Unity Service Discovery Protocol | Nuance Communications, Inc. | Andrew Andrews | 2017-04-20 | Defined TXT keys: None | |||||
| oak | tcp | Oak Device Services | Oak Labs, Inc. | Flynn Joffray | 2017-02-09 | Defined TXT keys: None | |||||
| oak | udp | Oak Device Services | Oak Labs, Inc. | Flynn Joffray | 2017-02-09 | Defined TXT keys: None | |||||
| obf | Observations Framework | Matthew Baker | Matthew Baker | Defined TXT keys: version=<value> | |||||||
| objective | Means for clients to locate servers in an Objective (http://www.objective.com) instance. | Marc Bailey | Marc Bailey | Defined TXT keys: txtvers='1' type={'production'|'standby'|'test'|'demo'} protocol={['SOAP'],['CORBA']} transport=['iiop']|['http'] | |||||||
| oca | tcp | Insecure OCP.1 protocol, which is the insecure TCP/IP implementation of the Object Control Architecture | OCA Alliance | Stephan van Tienen | 2012-10-11 | Defined TXT keys: txtvers=1 protovers=x | |||||
| oca | udp | Insecure OCP.1 protocol, which is the insecure TCP/IP implementation of the Object Control Architecture | OCA Alliance | Stephan van Tienen | 2012-10-11 | Defined TXT keys: txtvers=1 protovers=x | |||||
| ocasec | tcp | Secure OCP.1 protocol, which is the secure TCP/IP implementation of the Object Control Architecture | OCA Alliance | Stephan van Tienen | 2012-10-11 | Defined TXT keys: txtvers=1 protovers=x | |||||
| ocasec | udp | Secure OCP.1 protocol, which is the secure TCP/IP implementation of the Object Control Architecture | OCA Alliance | Stephan van Tienen | 2012-10-11 | Defined TXT keys: txtvers=1 protovers=x | |||||
| ocaws | tcp | Insecure OCP.1 hosted on a WebSocket | OCA Alliance | Stephan van Tienen | 2017-05-19 | Defined TXT keys: txtvers protovers path | |||||
| oce | Oce Common Exchange Protocol | Dion Slijp | Dion Slijp | Defined TXT keys: type, version | |||||||
| od-master | OpenDirectory Master | Jason Thorpe | Jason Thorpe | Defined TXT keys: None | |||||||
| odabsharing | OD4Contact | Objective Decision | Objective Decision | Defined TXT keys: None | |||||||
| odisk | Optical Disk Sharing | Bob Bradley | Bob Bradley | Defined TXT keys: sys, dkX | |||||||
| officetime-sync | OfficeTime Synchronization Protocol | Support | Support | Defined TXT keys: None | |||||||
| ofocus-conf | OmniFocus setting configuration | Timothy J. Wood | Timothy J. Wood | Defined TXT keys: None | |||||||
| ofocus-sync | OmniFocus document synchronization | Timothy J. Wood | Timothy J. Wood | Defined TXT keys: Proprietary | |||||||
| ok-connect | tcp | Peer-to-peer nearby audio communication | Educacion Global, Inc | Luis Xavier Padilla Sierra | 2026-08-17 | Defined TXT keys: txtvers,protovers | |||||
| ok-control | tcp | Peer control and application data | Educacion Global, Inc | Luis Xavier Padilla Sierra | 2026-08-17 | Defined TXT keys: txtvers,protovers | |||||
| ola | tcp | Web Interface for the Open Lighting Architecture Software | Open Lighting Project | Simon Newton | 2013-12-09 | 2014-02-25 | Subtypes: _www-http Defined TXT keys: None | ||||
| olpc-activity1 | udp | One Laptop per Child activity | One Laptop per Child/Collabora Ltd. | One Laptop per Child/Collabora Ltd. | Defined TXT keys: Shared_Activity_Protocol_1.0 | ||||||
| oma-bcast-sg | OMA BCAST Service Guide Discovery Service | Stefan Ekenberg | Stefan Ekenberg | Defined TXT keys: None | |||||||
| omadm-bootstrap | tcp | Open Mobile Alliance (OMA) Device Management (DM) Bootstrap Server Discovery Service | Open Mobile Alliance | Open Mobile Alliance Device Management (DM) Working Group | 2011-08-19 | Defined TXT keys: None | |||||
| omni-bookmark | OmniWeb | The Omni Group | The Omni Group | Defined TXT keys: None | |||||||
| omni-live | Service for remote control of Omnisphere virtual instrument | Glenn Olander | Glenn Olander | Defined TXT keys: omni-livetxt.html | |||||||
| omnistate | tcp | Resource state update notifications | The Omni Group | The Omni Group | 2020-07-10 | Defined TXT keys: Proprietary | |||||
| onenet-info | tcp | OneNet Application Information Service | National Marine Electronics Association | Mark Oslund | 2019-12-09 | 2023-12-27 | Defined TXT keys: txtvers, protovers, path | ||||
| onenet-pairing | tcp | OneNet Pairing | National Marine Electronics Association | Mark Oslund | 2019-12-09 | 2023-12-27 | Defined TXT keys: txtvers, protovers, id, path | ||||
| onenet-pgn | udp | OneNet PGN Transport Service | National Marine Electronics Association | Mark Oslund | 2019-12-09 | 2023-12-27 | Defined TXT keys: txtvers, protovers, nmea-name | ||||
| openbase | OpenBase SQL | Defined TXT keys: None | |||||||||
| opencu | udp | Conferencing Protocol | Marc Manthey | Marc Manthey | Defined TXT keys: None | ||||||
| openpath | tcp | Discovery of OpenPath appliances | OpenPath Security Inc | John Hickey | 2018-01-11 | Defined TXT keys: Proprietary | |||||
| oprofile | oprofile server protocol | Rob Bradford | Rob Bradford | Defined TXT keys: None | |||||||
| oro | tcp | ORO Core server REST configuration and control API | ORO | Oz Andrews | Defined TXT keys: serial, pid, model, vers, subt, dspn, cfgs, gui | ||||||
| oscit | udp | Open Sound Control Interface Transfer | Gaspard Bucher | Gaspard Bucher | Defined TXT keys: None | ||||||
| ovready | ObjectVideo OV Ready Protocol | Gary Myers | Gary Myers | Defined TXT keys: txtvers, protovers | |||||||
| owhttpd | OWFS (1-wire file system) web server | Paul H Alfille | Paul H Alfille | Defined TXT keys: txtvers | |||||||
| parentcontrol | Remote Parental Controls | John Scalo | John Scalo | Defined TXT keys: None | |||||||
| passwordwallet | PasswordWallet Data Synchronization Protocol | Sanford Selznick | Sanford Selznick | Defined TXT keys: None | |||||||
| pcast | Mac OS X Podcast Producer Server | Nick Brosnahan | Nick Brosnahan | Defined TXT keys: None | |||||||
| p2pchat | udp | Peer-to-Peer Chat (Sample Java Bonjour application) | Roger Pantos | Roger Pantos | Defined TXT keys: None | ||||||
| p2pstorage-sec | tcp | DataBOND p2p storage | Dell | Jessica Zhang | 2012-11-19 | Defined TXT keys: txtvers, machineid, status | |||||
| pairandshare | tcp | Pair & Share data protocol | Intel | Joshua Boelter | 2011-10-18 | Defined TXT keys: Proprietary | |||||
| panoply | tcp | Panoply multimedia composite transfer protocol | Natarajan Balasundara | Natarajan Balasundara | Defined TXT keys: None | ||||||
| parabay-p2p | tcp | Parabay P2P protocol | Vishnu Varadaraj | Vishnu Varadaraj | Defined TXT keys: None | ||||||
| parity | tcp | PA-R-I-Ty (Public Address - Radio - Intercom - Telefony) | ims Info Management Systems AG | Oskar Persano | 2011-10-20 | Defined TXT keys: Proprietary | |||||
| parity | udp | PA-R-I-Ty (Public Address - Radio - Intercom - Telefony) | ims Info Management Systems AG | Oskar Persano | 2011-10-20 | Defined TXT keys: Proprietary | |||||
| payload-app | tcp | Local and remote file transfers | Didrik Nordström | Didrik Nordström | 2022-12-02 | Defined TXT keys: _payload._tcp.local, _payload._udp.local | |||||
| payload-app | udp | Local and remote file transfers | Didrik Nordström | Didrik Nordström | 2022-12-02 | Defined TXT keys: _payload._tcp.local, _payload._udp.local | |||||
| pblr | tcp | Peblar EV charger | Prodrive Technologies NE B.V. | Pieter Voorthuijsen | 2025-01-13 | Defined TXT keys: enabled=<true|false> API is enabled/disabled accmode=<read|readwrite> Access mode of the API version=<x.y> API version sn=<sn> Serial number of the product | |||||
| pgpkey-hkp | Horowitz Key Protocol (HKP) | Marc Horowitz | Marc Horowitz | Defined TXT keys: None | |||||||
| pgpkey-http | PGP Keyserver using HTTP/1.1 | Jeroen Massar | Jeroen Massar | Defined TXT keys: path=<path on the server where the HKP applications reside> normally: "path=/pks/" | |||||||
| pgpkey-https | PGP Keyserver using HTTPS | Jeroen Massar | Jeroen Massar | Defined TXT keys: path=<path on the server where the HKP applications reside> normally: "path=/pks/" | |||||||
| pgpkey-ldap | PGP Keyserver using LDAP | Jeroen Massar | Jeroen Massar | Defined TXT keys: None | |||||||
| pgpkey-mailto | PGP Key submission using SMTP | Jeroen Massar | Jeroen Massar | Defined TXT keys: user=<user portion of the mail address> | |||||||
| photoparata | Photo Parata Event Photography Software | Sam Carleton | Sam Carleton | Defined TXT keys: None | |||||||
| photoshow | tcp | Show Photos over TCP | Hamed Ishbaitah | Hamed Ishbaitah | 2014-07-30 | Defined TXT keys: None | |||||
| photosmithsync | tcp | Photosmith's iPad to Lightroom sync protocol | Photosmith | Chris Horne | 2011-10-27 | Defined TXT keys: None | |||||
| pictua | Pictua Intercommunication Protocol | Isaack Rasmussen | Isaack Rasmussen | Defined TXT keys: None | |||||||
| piesync | pieSync Computer to Computer Synchronization | Timothy Wayper | Timothy Wayper | Defined TXT keys: None | |||||||
| pipedal | tcp | Pi Pedal Web Interface | Robin Davies | Robin Davies | 2021-08-18 | Defined TXT keys: None | |||||
| piu | Pedestal Interface Unit by RPM-PSI | James Nikolai | James Nikolai | Defined TXT keys: None | |||||||
| pkixrep | Public Key Infrastructure Repository Locator Service | RFC 4386 | |||||||||
| poch | Parallel OperatiOn and Control Heuristic (Pooch) | Dean Dauger | Dean Dauger | Defined TXT keys: None | |||||||
| pochi | tcp | A presenter to audience transfer service | Ringo Wathelet | Ringo Wathelet | 2018-07-11 | Defined TXT keys: key "txtvers" for specification versioning, and key "name" representing the advertising presentation string value name for the audience application to retrieve and display. | |||||
| podcastproxy | tcp | Protocol for communication between Podcast | Moritz Schmale | Moritz Schmale | 2011-10-07 | Defined TXT keys: None | |||||
| pokeeye | Communication channel for "Poke Eye" Elgato EyeTV remote controller | Kristoffer Lawson | Kristoffer Lawson | Defined TXT keys: None | |||||||
| powereasy-erp | PowerEasy ERP | Ulaganathan Sriramulu | Ulaganathan Sriramulu | Defined TXT keys: ip, port, name, instance, cgi-alias, major-version, minor-version, custom | |||||||
| powereasy-pos | PowerEasy Point of Sale | Murthy Parthasarathi | Murthy Parthasarathi | Defined TXT keys: ip, port, type, device-id, major-version, minor-version, custom | |||||||
| pplayer-ctrl | Piano Player Remote Control | Juraj Zopp | Juraj Zopp | Defined TXT keys: Proprietary | |||||||
| pres | tcp | Presence | RFC 3861 | ||||||||
| pres | udp | Presence | RFC 3861 | ||||||||
| presence | Peer-to-peer messaging / Link-Local Messaging | XMPP Registrar | XMPP Registrar | Defined TXT keys: See http://www.xmpp.org/registrar/linklocal.html Note: Registration updated May 2007. Was formerly listed as "iChat AV" (Apple's IM client for Mac OS X) with TXT keys: txtvers, port.p2pj, phsh, vc, 1st, AIM, msg, status, last When first shipped in Mac OS X 10.2, iChat's peer-to-peer messaging protocol was created to solve the problem of serverless messaging between peers on the same link. However, there is nothing inherent in the protocol that limits it to being only link-local; it was simply an artifact of iChat in Mac OS X 10.2 using link-local Multicast DNS to discover peers. With the advent of Wide-Area DNS-SD, it is also possible to use iChat's peer-to-peer messaging between machines on different links. | |||||||
| print-caps | Retrieve a description of a device's print capabilities | Troy Bergstrand | Troy Bergstrand | Defined TXT keys: None | |||||||
| printopia | tcp | Printopia Server | Decisive Tactics, Inc. | Chris Kent | 2011-10-24 | 2015-04-11 | Defined TXT keys: uuid, vers, pvers | ||||
| profilemac | Profile for Mac medical practice management software | David Sinclair | David Sinclair | Defined TXT keys: None | |||||||
| prolog | Prolog | Mike Brady | Mike Brady | Defined TXT keys: version=<version number> | |||||||
| protonet | Protonet node and service discovery protocol | Ali Jelveh | Ali Jelveh | Defined TXT keys: version, notes | |||||||
| psap | udp | Progal Service Advertising Protocol | Soren Weber | Soren Weber | Defined TXT keys: c0, c1, ..., cn | ||||||
| psia | Physical Security Interoperability Alliance Protocol | Frank Yeh | Frank Yeh | Defined TXT keys: txtvers, protovers | |||||||
| pstmailsync | tcp | File synchronization protocol for Pst Mail Sync | Arrow Bit SL | Javier Nigro | 2012-04-26 | Defined TXT keys: uuid=<unique instance identifier> |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| AD Holdings | klawson&ad-holdings.co.uk | 2011-10-11 | |
| Ali Jelveh | ali&protonet.info | ||
| Andrew Andrews | Andrew.Andrews&Nuance.com | 2017-04-26 | |
| Arrow Bit SL | info&arrowbit.com | 2012-04-26 | |
| Bob Bradley | bradley&apple.com | ||
| Carl Ellis | carl.ellis&tenasys.com | ||
| Chris Horne | Photosmith | ckhorne&photosmithapp.com | 2011-10-27 |
| Chris Kent | Decisive Tactics, Inc. | ckent&decisivetactics.com | 2015-04-09 |
| Chris Nigbur | UpdateLogic, Inc. | chris.nigbur&updatelogic.com | 2014-10-27 |
| Claus Broch | NextDay Aps | nextday&infinite-loop.dk | 2012-04-24 |
| David Sinclair | bonjour&profilemac.com | ||
| Dean Dauger | D&daugerresearch.com | ||
| Decisive Tactics, Inc. | ckent&decisivetactics.com | 2015-04-09 | |
| Dell | jessica_z&dell.com | 2012-11-19 | |
| Didrik Nordström | didrik.nordstrom&gmail.com | 2022-12-02 | |
| Dion Slijp | dion.slijp&oce.com | ||
| Educacion Global, Inc | luis&educacion.global | 2026-08-17 | |
| Flynn Joffray | Oak Labs, Inc. | flynn&oaklabs.is | 2017-02-09 |
| Frank Yeh | fyeh&us.ibm.com | ||
| Gary Myers | gmyers&objectvideo.com | ||
| Gary Sands | gsands&tycoint.com | ||
| Gaspard Bucher | gaspard&teti.ch | ||
| Glenn Olander | glenn&greenoak.com | ||
| Hamed Ishbaitah | Hamed.i&icloud.com | 2014-07-30 | |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| ims Info Management Systems AG | ope&ims-info.ch | 2011-10-20 | |
| Intel | joshua.boelter&intel.com | 2011-10-18 | |
| Isaack Rasmussen | isaack&pictua.com | ||
| James Nikolai | jamesnikolai&rpm-psi.com | ||
| Jason Thorpe | thorpej&apple.com | 2015-09-29 | |
| Javier Nigro | Arrow Bit SL | support&arrowbit.com | 2012-04-26 |
| Jeroen Massar | jeroen&unfix.org | ||
| Jessica Zhang | Dell | jessica_z&dell.com | 2012-11-19 |
| John Hickey | john+iana&openpath.com | 2018-01-11 | |
| John Scalo | scalo&apple.com | ||
| Joshua Boelter | Intel | joshua.boelter&intel.com | 2011-10-18 |
| Joshua Prewitt | National Instruments | joshua.prewitt&ni.com | 2011-10-24 |
| Juraj Zopp | juraj.zopp&pianoforce.com | ||
| Kelvin Lawson | AD Holdings | klawson&ad-holdings.co.uk | 2011-10-11 |
| Kristoffer Lawson | setok&scred.com | ||
| Luis Xavier Padilla Sierra | Educacion Global, Inc | luis&educacion.global | 2026-08-17 |
| Lumicom | support&lumicom.com.au | 2013-02-07 | |
| Marc Bailey | marc&objective.com | ||
| Marc Horowitz | marc&mit.edu | ||
| Marc Manthey | marc&let.de | ||
| Mark Oslund | National Marine Electronics Association | info&nmea.org | 2023-12-27 |
| Matthew Baker | matt.baker&intermec.com | ||
| Michael Cartmel | Lumicom | michael.cartmel&lumicom.com.au | 2013-02-07 |
| Mike Bombich | bombich&apple.com | ||
| Mike Brady | brady&cs.tcd.ie | ||
| Mikael Voss | mvs&nyantec.com | 2017-04-18 | |
| Moritz Schmale | narrow.m&gmail.com | 2011-10-07 | |
| Murthy Parthasarathi | pvmurthy&effigent.com | ||
| Natarajan Balasundara | rajan&ipanoramii.com | ||
| National Instruments | joshua.prewitt&ni.com | 2011-10-24 | |
| National Marine Electronics Association | standards&nmea.org | 2023-12-27 | |
| NextDay Aps | nextday&infinite-loop.dk | 2012-04-24 | |
| Nick Brosnahan | nbrosnahan&apple.com | ||
| Nuance Communications, Inc. | Mark.Jackson&nuance.com | 2011-10-27 | |
| nyantec | info&nyantec.com | 2017-04-18 | |
| Oak Labs, Inc. | ops&oaklabs.is | 2017-02-09 | |
| Objective Decision | od4contact&objective-decision.com | ||
| OCA Alliance | tina.lipscomb&oca-alliance.com | 2017-05-19 | |
| One Laptop per Child/Collabora Ltd. | devel&lists.laptop.org | ||
| Open Lighting Project | simon&nomis52.net | 2013-12-09 | |
| Open Mobile Alliance | Technical-Comments&mail.openmobilealliance.org | 2011-08-19 | |
| Open Mobile Alliance Device Management (DM) Working Group | Technical-Comments&mail.openmobilealliance.org | 2011-08-19 | |
| OpenPath Security Inc | john+iana&openpath.com | 2018-01-11 | |
| Oskar Persano | ims Info Management Systems AG | ope&ims-info.ch | 2011-10-20 |
| ORO | support&oro.cc | 2024-10-08 | |
| Oz Andrews | oz&ideaworks.co.uk | 2024-10-08 | |
| Paul H Alfille | paul.alfille&gmail.com | ||
| Photosmith | ckhorne&photosmithapp.com | 2011-10-27 | |
| Pieter Voorthuijsen | Prodrive Technologies NE B.V. | pieter.voorthuijsen&prodrive-technologies.com | 2025-01-13 |
| Prodrive Technologies NE B.V. | pieter.voorthuijsen&prodrive-technologies.com | 2025-01-13 | |
| Ringo Wathelet | ringowathelet&gmail.com | 2018-07-11 | |
| Rob Bradford | rob&o-hand.com | ||
| Robin Davies | rerdavies&gmail.com | 2021-08-18 | |
| Roger Pantos | rpantos&apple.com | ||
| Sam Carleton | scarleton&miltonstreet.com | ||
| Sanford Selznick | sanford-srvtype&selznick.com | ||
| Simon Newton | simon&nomis52.net | 2013-12-09 | |
| Soren Weber | sw&ditec-gmbh.de | ||
| Stefan Ekenberg | stefan.ekenberg&stericsson.com | ||
| Stephan van Tienen | OCA Alliance | stephan.vantienen&bosch.com | 2017-05-19 |
| Steve Kille | steve.kille&isode.com | 2017-05-18 | |
| Stuart Cheshire | cheshire&apple.com | 2022-07-11 | |
| Support | support&officetime.net | ||
| The Omni Group | info&omnigroup.com | 2020-07-10 | |
| Timothy J. Wood | tjw&omnigroup.com | ||
| Timothy Wayper | timmy&wunderbear.com | ||
| Troy Bergstrand | troy.bergstrand&hp.com | ||
| Ulaganathan Sriramulu | ulag&effigent.com | ||
| UpdateLogic, Inc. | it&updatelogic.com | 2014-10-27 | |
| Vishnu Varadaraj | vishnuv¶bay.com | ||
| XMPP Registrar | registrar&xmpp.org |