Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| shifter | Window Shifter server protocol | Antoine Martin | Antoine Martin | Defined TXT keys: username The login username to use (optional) ssh_tunnel Whether an SSH tunnel must be used (required) iface The network interface the server is on (required - may be empty) version Software version (required) ID Server Identifier (requried) | |||||||
| ship | tcp | SHIP (Smart Home IP) | EEBus Initiative | Andreas Westermann | 2014-11-10 | Defined TXT keys: txtvers=<txtVersionNumber> id=<uniqueDeviceIdentifier> path=<wssPath> seesport=<portForSmartEndToEndSecurityIfSupported> register=<registerFlag> | |||||
| shippairing | tcp | Authenticated SHIP pairing request | EEBus Initiative | Marc Walter | 2025-07-17 | Defined TXT Keys: txtvers, parType, forId, forPar, trustId, trustPar, trustCurve, type, trustNonce, alg, digest | |||||
| shipsgm | Swift Office Ships | Verek | Verek | Defined TXT keys: None | |||||||
| shipsinvit | Swift Office Ships | Verek | Verek | Defined TXT keys: None | |||||||
| shoppersync | SplashShopper Synchronization Service | Justin Cepelak | Justin Cepelak | Defined TXT keys: Proprietary | |||||||
| shots-sync | udp | The protocol is used to sync database among iOS devices and Mac OS X computers. | Ryota Kurata | Ryota Kurata | 2016-02-10 | Defined TXT keys: None | |||||
| shoutcast | Nicecast | Rogue Amoeba | Rogue Amoeba | Defined TXT keys: None | |||||||
| siminsufflator | tcp | Simulated insufflator synchronisation protocol | Niels Castle | Niels Castle | 2014-06-18 | Defined TXT keys: None | |||||
| simmon | Medical simulation patient monitor syncronisation protocol | Niels Castle | Niels Castle | Defined TXT keys: None | |||||||
| simusoftpong | simusoftpong iPhone game protocol | Anders Svensson | Anders Svensson | Defined TXT keys: Proprietary | |||||||
| sipuri | Session Initiation Protocol Uniform Resource Identifier | Jae Woo Lee | Jae Woo Lee | Defined TXT keys: Defined in URL specification | |||||||
| sironaxray | Sirona Xray Protocol | Michael Dalpiaz | Michael Dalpiaz | Defined TXT keys: Manufacturer=Sirona | |||||||
| skillscapture | tcp | The protocol is used to transfer database records between an iOS device to a Mac OS X computer | Legentis Ltd | David Elliman | 2013-07-01 | Defined TXT keys: None | |||||
| skillscapture | udp | The protocol is used to transfer database records between an iOS device to a Mac OS X computer | Legentis Ltd | David Elliman | 2013-07-01 | Defined TXT keys: None | |||||
| skype | Skype | Defined TXT keys: platform, status, auth, rversion, version | |||||||||
| sleep-proxy | udp | Sleep Proxy Server | Stuart Cheshire; Marc Krochmal | Stuart Cheshire; Marc Krochmal | Defined TXT keys: None | ||||||
| sleeptracker | tcp | Sleeptracker(R) The loT Smartbed Platform | Fullpower Technologies, Inc. | Corporate Compliance Officer | 2016-08-17 | Defined TXT keys: serial=<serial> hostname=<host> osVer=<ver> appVer=<ver> unit=<name> environment=<env> | |||||
| slimcli | SliMP3 Server Command-Line Interface | Dean Blackketter | Dean Blackketter | Defined TXT keys: None | |||||||
| slimhttp | SliMP3 Server Web Interface | Dean Blackketter | Dean Blackketter | Defined TXT keys: None | |||||||
| slpda | tcp | Remote Service Discovery in the Service Location | RFC 3832 | ||||||||
| slpda | udp | Remote Service Discovery in the Service Location | RFC 3832 | ||||||||
| smag | tcp | terminal access to laundry appliances | Schulthess Maschinen AG | Michael Schwetz | 2018-11-30 | Defined TXT keys: mName, tName, lName, Type, Timestamp | |||||
| smaho | tcp | Smart Home Device Setup | SMAHO | Max Köhler | 2021-11-15 | Defined TXT keys: mo, ma, fw, hw, na, id | |||||
| smartenergy | Smart Energy Profile | Robby Simpson, PhD | Robby Simpson, PhD | 2026-09-01 | Defined TXT keys: See IEEE Std 2030.5 | ||||||
| smartsocket | tcp | home control | Robert Diamond | Robert Diamond | 2012-07-06 | Defined TXT keys: None | |||||
| smb | Server Message Block over TCP/IP | Defined TXT keys: u=<username> p=<password> path=<path> | |||||||||
| smimeca | tcp | Domain signing certificate for S/MIME keys | IESG | John Levine | 2016-07-26 | draft-bhjl-x509-srv-01 | Defined TXT keys: None | ||||
| sms | Short Text Message Sending and Delivery Status Service | Christian Flintrup | Christian Flintrup | Defined TXT keys: Proprietary | |||||||
| smsync | Syncellence file synchronization protocol | Dialectro Software | Gord Peters | 2011-10-20 | Defined TXT keys: device=<device type> protocol=<version number> os=<operating system name> osver=<operating system version> | ||||||
| snif-cln | tcp | SNIF End-to-End TLS Relay Client Connection | VESvault Corp | Jim Zubov | 2021-12-15 | 2026-07-22 | draft-zubov-snif-05, Section 4.5 | Defined TXT keys: None | |||
| snif-fifo | tcp | SNIF End-to-End TLS Relay Cluster | VESvault Corp | Jim Zubov | 2021-12-15 | 2026-07-22 | draft-zubov-snif-05, Section 4.6 | Defined TXT keys: None | |||
| snif-srv | tcp | SNIF End-to-End TLS Relay Service Connection | VESvault Corp | Jim Zubov | 2021-12-29 | 2026-07-22 | draft-zubov-snif-05, Section 4.3 | Defined TXT keys: None | |||
| soap | Simple Object Access Protocol | Andrew Donoho | Andrew Donoho | Defined TXT keys: None | |||||||
| socketcloud | Socketcloud distributed application framework | Robert Goodyear | Robert Goodyear | Defined TXT keys: system, service, process, context, direction, status, progress, health, directive, flags | |||||||
| soda | tcp | Secure On Device API | Smith Micro Software, Inc. | David Sperling | 2011-10-10 | Defined TXT keys: a. ssid=<Wi-Fi SSID of the device> b. bssid=<Wi-Fi BSSID of the device> | |||||
| souschef | SousChef Recipe Sharing Protocol | Ben | Ben | Defined TXT keys: None | |||||||
| sox | Simple Object eXchange | Igor Mozolevsky | Igor Mozolevsky | Defined TXT keys: Proprietary | |||||||
| sparechange | SpareChange data sharing protocol | Dave Carrigan | Dave Carrigan | Defined TXT keys: None | |||||||
| sparql | SPARQL Protocol and RDF Query Language | Alex Tucker | Alex Tucker | Defined TXT keys: txtvers=1 path=<relative or absolute URL of endpoint> protovers=<number> [if not specified then default is 1.0, corresponding to SPARQL version] binding=<HTTP | SOAP> [if not specified then default is HTTP] vocabs=<space separated list of URIs> [RDF vocabularies or OWL ontologies used by the endpoint] metadata=<URL> [to fetch RDF/XML description of SPARQL service] | |||||||
| spearcat | sPearCat Host Discovery | Pierre Frisch | Pierre Frisch | Defined TXT keys: applicationname=<Application Name>, osname=<OS Name>, sslsupport=<Uses SSL> | |||||||
| spidap | tcp | Sierra Photonics Inc. data protocol | Sierra Photonics, Inc. | Support Staff | 2011-10-20 | Defined TXT keys: None | |||||
| spincrisis | Spin Crisis | Sphera Software | Sphera Software | Defined TXT keys: None | |||||||
| spiderelectron | tcp | Binary message passing protocol | Spider Electron | Kenny Millar | 2015-02-05 | Defined TXT keys: VER, STATUS | |||||
| spl-itunes | launchTunes | David Nanian | David Nanian | Defined TXT keys: None | |||||||
| spr-itunes | netTunes | David Nanian | David Nanian | Defined TXT keys: None | |||||||
| splashsync | SplashData Synchronization Service | Justin Cepelak | Justin Cepelak | Defined TXT keys: Proprietary | |||||||
| split-dns64 | tcp | DNS64 in split configuration | Kasper Dupont | Kasper Dupont | 2021-10-19 | Defined TXT keys: None | |||||
| spres | tcp | SongPresenter | Tobias Hoffmann | Tobias Hoffmann | 2012-10-09 | Defined TXT keys: version, name | |||||
| spx-hmp | tcp | SpinetiX HMP | SpinetiX S.A. | Diego Santa Cruz | 2011-10-18 | Defined TXT keys: txtvers=1 cport= the port for the content HTTP server (secondary HTTP server used for content publishing) mode= the mode in which the HMP device is currently operating, one of "normal", "safe" or "recovery" serial= serial number of the HMP device firmware= firmware version string (e.g., 2.1.0-0.1.7844) model= model string (e.g., HMP100) | |||||
| sqp | tcp | Square Connect Control Protocol | Square Connect, Inc. | Mat Henshall | 2011-10-07 | Defined TXT keys: Proprietary | |||||
| ss-sign | tcp | Samsung Smart Interaction for Group Network | Samsung | Lee HoJun | 2013-01-03 | Defined TXT keys: None | |||||
| ss-sign-disc | udp | Samsung Smart Interaction for Group Network Discovery | Samsung | Lee HoJun | 2013-01-03 | Defined TXT keys: None | |||||
| ssd-audio | tcp | Studio Six Digital Wireless Audio | Studio Six Digital LLC | Andrew Smith | 2018-10-26 | Defined TXT keys: None | |||||
| ssh | tcp | SSH Remote Login Protocol | Tatu Ylonen | Tatu Ylonen | Defined TXT keys: u=<username> p=<password> | ||||||
| ssscreenshare | Screen Sharing | Defined TXT keys: None | |||||||||
| startrecapp | tcp | Remote Controlled Multimedia Recorder Network | Luca Cipressi | Luca Cipressi | 2015-03-27 | Defined TXT keys: None | |||||
| stingray-rpc | tcp | Stingray Remote Procedure Call | IK SATPROF LLC | Sergey Zubov | 2014-05-02 | Defined TXT keys: None | |||||
| stingray-remote | tcp | Stingray remote control | IK SATPROF LLC | Sergey Zubov | 2014-05-02 | Defined TXT keys: None | |||||
| strateges | Strateges | Jean-Olivier Lanctot-D. | Jean-Olivier Lanctot-D. | Defined TXT keys: None | |||||||
| stanza | Lexcycle Stanza service for discovering shared books | Marc Prud'hommeaux | Marc Prud'hommeaux | Defined TXT keys: None | |||||||
| stickynotes | Sticky Notes | Johnnie Walker | Johnnie Walker | Defined TXT keys: None | |||||||
| stotp | tcp | One Time Pad Synchronisation | softthere.com | James Crosby | 2011-10-17 | Defined TXT keys: None | |||||
| strobe-sync | tcp | Strobe Synchronization | Jasper Morgal | Richard Morgal | 2019-06-13 | Defined TXT keys: Application will rely upon Bonjour version 3.1.0.1 | |||||
| sugarlock-rcp | tcp | Remote control protocol for Sugarlock consumer electronics devices | Sugarlock, LLC | Don Woodward | 2016-01-22 | Defined TXT keys: txtvers=1 | |||||
| sugarlock-rcp | udp | Remote control protocol for Sugarlock consumer electronics devices | Sugarlock, LLC | Don Woodward | 2016-01-22 | Defined TXT keys: txtvers=1 | |||||
| supple | Supple Service protocol | Dave Christianson | Dave Christianson | Defined TXT keys: type url | |||||||
| surveillus | Surveillus Networks Discovery Protocol | Mark Lewis | Mark Lewis | Defined TXT keys: None | |||||||
| svn | Subversion | CollabNet | CollabNet | Defined TXT keys: None | |||||||
| swcards | Signwave Card Sharing Protocol | Signwave Networking Development Team | Signwave Networking Development Team | Defined TXT keys: None | |||||||
| switcher | Wireless home control remote control protocol | Steve Splonskowski | Steve Splonskowski | Defined TXT keys: None | |||||||
| swordfish | Swordfish Protocol for Input/Output | Jim Wallace | Jim Wallace | Defined TXT keys: None | |||||||
| swyp | Framework for transferring any file from any app, to any app on any device: simply with a swÿp. | ExoMachina | Alexander List | 2011-12-06 | Defined TXT keys: NONE | ||||||
| sxqdea | Synchronize! Pro X | Qdea | Qdea | Defined TXT keys: None | |||||||
| sybase-tds | Sybase Server | Defined TXT keys: None | |||||||||
| synclavier | tcp | Remote control of Synclavier Digital Audio Workstation over local area network. | Synclavier Digital | Cameron Jones | 2016-01-27 | Defined TXT keys: None | |||||
| syncopation | Syncopation Synchronization Protocol by Sonzea | Sonzea, LLC | Sonzea, LLC | Defined TXT keys: None | |||||||
| syncqdea | Synchronize! X Plus 2.0 | Qdea | Qdea | Defined TXT keys: None | |||||||
| synergy | Synergy Peer Discovery | Karl Timmermann | Karl Timmermann | Defined TXT keys: None | |||||||
| synksharing | SynkSharing synchronization protocol | Benjamin Rister | Benjamin Rister | Defined TXT keys: None | |||||||
| sztp | tcp | This service name is used to construct the SRV service label "_sztp" for discovering SZTP bootstrap servers. | IESG | IETF Chair | 2019-01-17 | RFC 8572 | This protocol uses HTTPS as a substrate. | ||||
| taccounting | Data Transmission and Synchronization | John MacMullin | John MacMullin | Defined TXT keys: None | |||||||
| tango | Tango Remote Control Protocol | Tony Amundson | Tony Amundson | Defined TXT keys: None | |||||||
| tapinoma-ecs | Tapinoma Easycontact receiver | Bonjour | Bonjour | Defined TXT keys: None | |||||||
| taskcoachsync | Task Coach Two-way Synchronization Protocol for iPhone | Jerome Laheurte | Jerome Laheurte | Defined TXT keys: None | |||||||
| tbricks | tbricks internal protocol | Joakim Johansson | Joakim Johansson | Defined TXT keys: txtvers=1, sesna, seid, setype, cosna, coid, cotype, sysna, syna, syid, subsyid, venid, protocols, pid | |||||||
| tcode | Time Code | Marshall Anschutz | Marshall Anschutz | Defined TXT keys: None | |||||||
| tcu | Tracking Control Unit by RPM-PSI | James Nikolai | James Nikolai | Defined TXT keys: None | |||||||
| te-faxserver | TE-SYSTEMS GmbH Fax Server Daemon | Tobias Erichsen | Tobias Erichsen | Defined TXT keys: Proprietary | |||||||
| teamlist | ARTIS Team Task | ARTIS Software | ARTIS Software | Defined TXT keys: None | |||||||
| ted | udp | Teddington Controls | Teddington Bemasan Ltd | Nathan Child CEng MEng(Hons) MIET | 2016-03-21 | Defined TXT keys: None | |||||
| teleport | udp | teleport | Julien Robert | Julien Robert | Defined TXT keys: None | ||||||
| tenir-rc | tcp | Proprietary | Tenir Software | Steve Gums | 2011-10-27 | Defined TXT keys: Proprietary | |||||
| tera-fsmgr | Terascala Filesystem Manager Protocol | Mike Nuss | Mike Nuss | Defined TXT keys: Proprietary | |||||||
| tera-mp | Terascala Maintenance Protocol | Mike Nuss | Mike Nuss | Defined TXT keys: Proprietary | |||||||
| test-ok | tcp | Test Controller Card | TEST-OK B.V. | Jeroen Ommering | 2012-09-05 | Defined TXT keys: TEST-OK Test Controller Card TCCxxxx | |||||
| tf-redeye | ThinkFlood RedEye IR bridge | Matt Eagar | Matt Eagar | Defined TXT keys: None | |||||||
| thing | tcp | Internet of things service discovery | Aaltronav | ICT Manager | 2019-10-02 | Defined TXT keys: version, url, location, privacy, support, vendor, about | |||||
| thing | udp | Internet of things service discovery | Aaltronav | ICT Manager | 2019-10-02 | Defined TXT keys: version, url, location, privacy, support, vendor, about | |||||
| thumbwrestling | tinkerbuilt Thumb Wrestling game | Jamie Halmick | Jamie Halmick | Defined TXT keys: None | |||||||
| ticonnectmgr | TI Connect Manager Discovery Service | Stephen Reid | Stephen Reid | Defined TXT keys: None |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| ARTIS Software | contact&artissoftware.com | ||
| Aaltronav | hostmaster&aaltronav.eu | 2019-10-02 | |
| Alex Tucker | alex&floop.org.uk | ||
| Alexander List | alist&exomachina.com | 2011-12-06 | |
| Anders Svensson | pong&simusoft.dk | ||
| Andreas Westermann | EEBus Initiative | westermann&eebus.org | 2014-11-10 |
| Andrew Donoho | awd&us.ibm.com | ||
| Andrew Smith | Studio Six Digital LLC | andrew&studiosixdigital.com | 2018-10-26 |
| Antoine Martin | antoine&nagafix.co.uk | 2016-10-05 | |
| Ben | ben&acaciatreesoftware.com | ||
| Benjamin Rister | support&decimus.net | ||
| Bonjour | bonjour&tapinoma.com | ||
| Cameron Jones | Synclavier Digital | cjones&synclavier.com | 2016-01-27 |
| Christian Flintrup | chr&gigahost.dk | ||
| CollabNet | info&collab.net | ||
| Corporate Compliance Officer | compliance&fullpower.com | 2016-08-17 | |
| Dave Carrigan | dave&openshut.net | ||
| Dave Christianson | dbc1&cs.washington.edu | ||
| David Elliman | Legentis Ltd | dave&legentis.com | 2013-07-01 |
| David Nanian | dnanian&shirt-pocket.com | 2007-09-28 | |
| David Sperling | Smith Micro Software, Inc. | dsperling&smithmicro.com | 2011-10-10 |
| Dean Blackketter | dean&slimdevices.com | ||
| Dialectro Software | g&dialectro.com | 2011-10-20 | |
| Diego Santa Cruz | SpinetiX S.A. | Diego.SantaCruz&spinetix.com | 2011-10-18 |
| Don Woodward | don&sugarlock.comm | 2016-01-22 | |
| EEBus Initiative | info&eebus.org | 2014-11-10 | |
| ExoMachina | hello&exomachina.com | 2011-12-06 | |
| Fullpower Technologies, Inc. | domains&fullpower.com | 2016-08-22 | |
| Gord Peters | Dialectro Software | g&dialectro.com | 2011-10-20 |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| ICT Manager | Aaltronav | hostmaster&aaltronav.eu | 2019-10-02 |
| Igor Mozolevsky | igor&itaufait.com | ||
| IK SATPROF LLC | reg&iksatprof.ru | 2014-05-02 | |
| Jae Woo Lee | jae&cs.columbia.edu | ||
| James Crosby | softthere.com | james&softthere.com | 2011-10-17 |
| James Nikolai | jamesnikolai&rpm-psi.com | ||
| Jamie Halmick | jamie&tinkerbuilt.com | ||
| Jasper Morgal | jpmorgal8&gmail.com | 2019-06-13 | |
| Jean-Olivier Lanctot-D. | jolivierld&clichesw.com | ||
| Jeroen Ommering | TEST-OK B.V. | jeroen.ommering&test-ok.nl | 2012-09-05 |
| Jerome Laheurte | fraca7&users.sourceforge.net | ||
| Jim Wallace | jim&cs.dal.ca | ||
| Jim Zubov | VESvault Corp | jz&vesvault.com | 2021-12-29 |
| Joakim Johansson | joakim.johansson&tbricks.com | ||
| John Levine | standards&taugh.com | 2016-07-26 | |
| John MacMullin | john.macmullin&cox.net | ||
| Johnnie Walker | mrwalker&randomsequence.com | ||
| Julien Robert | jul&abyssoft.com | ||
| Justin Cepelak | jcepelak&splashdata.com | ||
| Karl Timmermann | timmerk&gmail.com | ||
| Kasper Dupont | kasperd&xwhfx.16.oct.2021.kasperd.dk | 2021-10-19 | |
| Kenny Millar | Spider Electronics | kenny&spider-e.com | 2014-03-10 |
| Lee HoJun | Samsung | rcn95&samsung.com | 2013-01-03 |
| Legentis Ltd | dave&legentis.com | 2013-07-01 | |
| Luca Cipressi | lucacipressi&gmail.com | 2015-03-27 | |
| Marc Krochmal | marc&apple.com | ||
| Marc Prud'hommeaux | support&lexcycle.com | ||
| Marc Walter | EEBus Initiative | walter&eebus.org | 2025-07-17 |
| Mark Lewis | mark&surveillus.com | ||
| Marshall Anschutz | dnssd.tcode&icehousepro.us | ||
| Mat Henshall | Square Connect, Inc. | mat&squareconnect.com | 2011-10-07 |
| Matt Eagar | matt.eagar&thinkflood.com | ||
| Max Köhler | SMAHO | max&smaho.com | 2021-11-15 |
| Michael Dalpiaz | Michael.Dalpiaz&sirona.com | ||
| Michael Schwetz | Schulthess Maschinen AG | michael.schwetz&schulthess.ch | 2018-11-30 |
| Mike Nuss | mike&terascala.com | ||
| Nathan Child CEng MEng(Hons) MIET | support&bitsimple.co.uk | 2016-03-21 | |
| Niels Castle | castle&castleandersen.dk | ||
| Niels Castle | castle&castleandersen.dk | 2014-06-18 | |
| Pierre Frisch | pierre.frisch&spearway.com | ||
| Qdea | support&qdea.com | ||
| Richard Morgal | rmorgal&wildblue.net | 2019-06-13 | |
| Robby Simpson, PhD | rsimpson&gmail.com | ||
| Robert Diamond | rmd6502&gmail.com | 2012-07-06 | |
| Robert Goodyear | robg&brand-up.com | ||
| Rogue Amoeba | nicecast&rogueamoeba.com | ||
| Ryota Kurata | r_k&mac.com | 2016-02-10 | |
| Samsung | rcn95&samsung.com | 2013-01-03 | |
| Schulthess Maschinen AG | iot-admin&schulthess.ch | 2018-11-30 | |
| Sergey Zubov | IK SATPROF LLC | sergey.zubov&iksatprof.ru | 2014-05-02 |
| Sierra Photonics, Inc. | support&sierraphotonics.com | 2011-10-20 | |
| Signwave Networking Development Team | mail&signwave.co.uk | ||
| SMAHO | engineering&smaho.com | 2021-11-15 | |
| Smith Micro Software, Inc. | dsperling&smithmicro.com | 2011-10-10 | |
| softthere.com | technical&softthere.com | 2011-10-17 | |
| Sonzea, LLC | support&sonzea.com | ||
| Sphera Software | contact&sphera-soft.com | ||
| Spider Electron | kenny&spider-e.com | 2015-02-05 | |
| SpinetiX S.A. | Diego.SantaCruz&spinetix.com | 2011-10-18 | |
| Square Connect, Inc. | mat&squareconnect.com | 2011-10-07 | |
| Stephen Reid | sreid&ti.com | ||
| Steve Gums | Tenir Software | sgums&tenirsoftware.com | 2011-10-27 |
| Steve Splonskowski | splons&splons.com | ||
| Stuart Cheshire | cheshire&apple.com | 2022-07-11 | |
| Studio Six Digital LLC | andrew&studiosixdigital.com | 2018-10-26 | |
| Sugarlock, LLC | don&sugarlock.com | 2016-01-22 | |
| Support Staff | Sierra Photonics, Inc. | support&sierraphotonics.com | 2011-10-20 |
| Synclavier Digital | admin&synclavier.com | 2016-01-27 | |
| Tatu Ylonen | ylo&cs.hut.fi | ||
| Teddington Bemasan Ltd | james&tedcon.com | 2016-03-21 | |
| Tenir Software | sgums&tenirsoftware.com | 2011-10-27 | |
| TEST-OK B.V. | jeroen.ommering&test-ok.nl | 2012-09-05 | |
| Tobias Erichsen | erichsen&te-systems.de | ||
| Tobias Hoffmann | th55&gmx.de | 2012-10-09 | |
| Tony Amundson | tony&blueatlasbroker.com | ||
| Verek | info&verek.com | ||
| VESvault Corp | info&vesvault.com | 2021-12-29 |