Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
blaze 1150 tcp Blaze File Server Curt Schimmel Curt Schimmel 2005-11
blaze 1150 udp Blaze File Server Curt Schimmel Curt Schimmel 2005-11
unizensus 1151 tcp Unizensus Login Server Dirk Materlik Dirk Materlik 2005-11
unizensus 1151 udp Unizensus Login Server Dirk Materlik Dirk Materlik 2005-11
winpoplanmess 1152 tcp Winpopup LAN Messenger Vitali Fomine Vitali Fomine 2005-11
winpoplanmess 1152 udp Winpopup LAN Messenger Vitali Fomine Vitali Fomine 2005-11
c1222-acse 1153 tcp ANSI C12.22 Port RFC 6142
c1222-acse 1153 udp ANSI C12.22 Port RFC 6142
resacommunity 1154 tcp Community Service Stéphane MONS Stéphane MONS 2005-09
resacommunity 1154 udp Community Service Stéphane MONS Stéphane MONS 2005-09
nfa 1155 tcp Network File Access James Powell James Powell
nfa 1155 udp Network File Access James Powell James Powell
iascontrol-oms 1156 tcp iasControl OMS Todd Guay Todd Guay 2004-11
iascontrol-oms 1156 udp iasControl OMS Todd Guay Todd Guay 2004-11
iascontrol 1157 tcp Oracle iASControl Todd Guay Todd Guay 2004-11
iascontrol 1157 udp Oracle iASControl Todd Guay Todd Guay 2004-11
dbcontrol-oms 1158 tcp dbControl OMS Todd Guay Todd Guay 2004-11
dbcontrol-oms 1158 udp dbControl OMS Todd Guay Todd Guay 2004-11
oracle-oms 1159 tcp Oracle OMS Todd Guay Todd Guay 2004-11
oracle-oms 1159 udp Oracle OMS Todd Guay Todd Guay 2004-11
olsv 1160 tcp DB Lite Mult-User Server Philip Stephenson Philip Stephenson 2005-08
olsv 1160 udp DB Lite Mult-User Server Philip Stephenson Philip Stephenson 2005-08
health-polling 1161 tcp Health Polling
health-polling 1161 udp Health Polling
health-trap 1162 tcp Health Trap
health-trap 1162 udp Health Trap
sddp 1163 tcp SmartDialer Data Protocol Lee Griffiths Lee Griffiths 2004-11
sddp 1163 udp SmartDialer Data Protocol Lee Griffiths Lee Griffiths 2004-11
qsm-proxy 1164 tcp QSM Proxy Service Norm Lunde Norm Lunde 2004-11
qsm-proxy 1164 udp QSM Proxy Service Norm Lunde Norm Lunde 2004-11
qsm-gui 1165 tcp QSM GUI Service Norm Lunde Norm Lunde 2004-11
qsm-gui 1165 udp QSM GUI Service Norm Lunde Norm Lunde 2004-11
qsm-remote 1166 tcp QSM RemoteExec Norm Lunde Norm Lunde 2004-11
qsm-remote 1166 udp QSM RemoteExec Norm Lunde Norm Lunde 2004-11
cisco-ipsla 1167 tcp Cisco IP SLAs Control Protocol Emmanuel Tychon Emmanuel Tychon 2006-03
cisco-ipsla 1167 udp Cisco IP SLAs Control Protocol Emmanuel Tychon Emmanuel Tychon 2006-03
cisco-ipsla 1167 sctp Cisco IP SLAs Control Protocol Emmanuel Tychon Emmanuel Tychon 2006-03
vchat 1168 tcp VChat Conference Service Andreas Wetzel Andreas Wetzel 2002-09
vchat 1168 udp VChat Conference Service Andreas Wetzel Andreas Wetzel 2002-09
tripwire 1169 tcp TRIPWIRE Ed Metcalf; Albert Holt Ed Metcalf; Albert Holt
tripwire 1169 udp TRIPWIRE Ed Metcalf; Albert Holt Ed Metcalf; Albert Holt
atc-lm 1170 tcp AT+C License Manager Peter Schäfer Peter Schäfer 2004-02
atc-lm 1170 udp AT+C License Manager Peter Schäfer Peter Schäfer 2004-02
atc-appserver 1171 tcp AT+C FmiApplicationServer Peter Schäfer Peter Schäfer 2004-02
atc-appserver 1171 udp AT+C FmiApplicationServer Peter Schäfer Peter Schäfer 2004-02
dnap 1172 tcp DNA Protocol David McLaughlin David McLaughlin 2004-11
dnap 1172 udp DNA Protocol David McLaughlin David McLaughlin 2004-11
d-cinema-rrp 1173 tcp D-Cinema Request-Response Digital Cinema Initiatives, LLC Digital Cinema Initiatives, LLC 2004-11 2025-08-26
d-cinema-rrp 1173 udp D-Cinema Request-Response Digital Cinema Initiatives, LLC Digital Cinema Initiatives, LLC 2004-11 2025-08-26
fnet-remote-ui 1174 tcp FlashNet Remote Admin Terry Smyth Terry Smyth 2004-11
fnet-remote-ui 1174 udp FlashNet Remote Admin Terry Smyth Terry Smyth 2004-11
dossier 1175 tcp Dossier Server Rob Minerick Rob Minerick 2004-11
dossier 1175 udp Dossier Server Rob Minerick Rob Minerick 2004-11
indigo-server 1176 tcp Indigo Home Server Matt Bendiksen Matt Bendiksen 2004-11
indigo-server 1176 udp Indigo Home Server Matt Bendiksen Matt Bendiksen 2004-11
dkmessenger 1177 tcp DKMessenger Protocol Douglas Kadlecek Douglas Kadlecek 2004-11
dkmessenger 1177 udp DKMessenger Protocol Douglas Kadlecek Douglas Kadlecek 2004-11
sgi-storman 1178 tcp SGI Storage Manager Greg Banks Greg Banks 2004-11
sgi-storman 1178 udp SGI Storage Manager Greg Banks Greg Banks 2004-11
b2n 1179 tcp Backup To Neighbor Thomas Fok Thomas Fok 2004-11
b2n 1179 udp Backup To Neighbor Thomas Fok Thomas Fok 2004-11
mc-client 1180 tcp Millicent Client Proxy Steve Glassman Steve Glassman
mc-client 1180 udp Millicent Client Proxy Steve Glassman Steve Glassman
3comnetman 1181 tcp 3Com Net Management Peter White Peter White 2004-11
3comnetman 1181 udp 3Com Net Management Peter White Peter White 2004-11
accelenet 1182 tcp AcceleNet Control
accelenet-data 1182 udp AcceleNet Data Peter Lepeska Peter Lepeska 2010-09-10
llsurfup-http 1183 tcp LL Surfup HTTP
llsurfup-http 1183 udp LL Surfup HTTP
llsurfup-https 1184 tcp LL Surfup HTTPS Katy Lynn McCullough Katy Lynn McCullough
llsurfup-https 1184 udp LL Surfup HTTPS Katy Lynn McCullough Katy Lynn McCullough
catchpole 1185 tcp Catchpole port Christian Catchpole Christian Catchpole 2002-03
catchpole 1185 udp Catchpole port Christian Catchpole Christian Catchpole 2002-03
mysql-cluster 1186 tcp MySQL Cluster Manager Arjen Lentz Arjen Lentz 2004-11
mysql-cluster 1186 udp MySQL Cluster Manager Arjen Lentz Arjen Lentz 2004-11
alias 1187 tcp Alias Service Paul Tokarchuk Paul Tokarchuk 2004-11
alias 1187 udp Alias Service Paul Tokarchuk Paul Tokarchuk 2004-11
hp-webadmin 1188 tcp HP Web Admin Lance Kind Lance Kind
hp-webadmin 1188 udp HP Web Admin Lance Kind Lance Kind
unet 1189 tcp Unet Connection Anthony Stahler Anthony Stahler 2004-11
unet 1189 udp Unet Connection Anthony Stahler Anthony Stahler 2004-11
commlinx-avl 1190 tcp CommLinx GPS / AVL System Peter Johnson Peter Johnson 2004-11
commlinx-avl 1190 udp CommLinx GPS / AVL System Peter Johnson Peter Johnson 2004-11
gpfs 1191 tcp General Parallel File System Dave Craft Dave Craft 2004-11
gpfs 1191 udp General Parallel File System Dave Craft Dave Craft 2004-11
caids-sensor 1192 tcp caids sensors channel Gregory Hostettler Gregory Hostettler 2004-11
caids-sensor 1192 udp caids sensors channel Gregory Hostettler Gregory Hostettler 2004-11
fiveacross 1193 tcp Five Across Server Glenn Reid Glenn Reid 2004-11
fiveacross 1193 udp Five Across Server Glenn Reid Glenn Reid 2004-11
openvpn 1194 tcp OpenVPN James Yonan James Yonan 2004-11
openvpn 1194 udp OpenVPN James Yonan James Yonan 2004-11
rsf-1 1195 tcp RSF-1 clustering Dave Hines Dave Hines 2004-11
rsf-1 1195 udp RSF-1 clustering Dave Hines Dave Hines 2004-11
netmagic 1196 tcp Network Magic Nick Holt Nick Holt 2005-08
netmagic 1196 udp Network Magic Nick Holt Nick Holt 2005-08
carrius-rshell 1197 tcp Carrius Remote Access Gerry Dubois Gerry Dubois 2005-08
carrius-rshell 1197 udp Carrius Remote Access Gerry Dubois Gerry Dubois 2005-08
cajo-discovery 1198 tcp cajo reference discovery John Catherino John Catherino 2005-08
cajo-discovery 1198 udp cajo reference discovery John Catherino John Catherino 2005-08
dmidi 1199 tcp DMIDI Phil Kerr Phil Kerr 2002-02
dmidi 1199 udp DMIDI Phil Kerr Phil Kerr 2002-02

Contact Information

Name Organization Contact URI Last Updated
Albert Holt alberth&triosoftware.com
Andreas Wetzel mickey&enforcer.cc 2002-09
Anthony Stahler imunfair&yahoo.com 2004-11
Arjen Lentz arjen&mysql.com 2004-11
Christian Catchpole christian&catchpole.net 2002-03
Curt Schimmel curt&small-tree.com 2005-11
Dave Craft gpfs&ibm.com 2004-11
Dave Hines d.hines&high-availability.com 2004-11
David McLaughlin davidmclaughlin&accessdata.com 2004-11
Digital Cinema Initiatives, LLC dci.info&dcimovies.com 2025-08-26
Dirk Materlik materlik&blubbsoft.de 2005-11
Douglas Kadlecek doug&dkware.com 2004-11
Ed Metcalf emetcalf&tripwiresecurity.com
Emmanuel Tychon etychon&cisco.com 2006-03
Gerry Dubois gdubois&carriustech.com 2005-08
Glenn Reid port-reg&fiveacross.com 2004-11
Greg Banks gnb&sgi.com 2004-11
Gregory Hostettler ghostettler&caracal.ch 2004-11
James Powell james&mailhost.unidata.com
James Yonan jim&yonan.net 2004-11
John Catherino cajo&dev.java.net 2005-08
Katy Lynn McCullough KatyM&laplink.com
Lance Kind lance_kind&hp.com
Lee Griffiths lg&dataconnection.com 2004-11
Matt Bendiksen matt&perceptiveautomation.com 2004-11
Nick Holt nickh&purenetworks.com 2005-08
Norm Lunde norm&commvault.com 2004-11
Paul Tokarchuk ptokarch&alias.com 2004-11
Peter Johnson peter&commlinx.com.au 2004-11
Peter Lepeska peter.lepeska&viasat.com 2010-09-10
Peter Schäfer p.schaefer&nospam.atc-systeme.de 2004-02
Peter White peter_white&3com.com 2004-11
Phil Kerr phil&plus24.com 2002-02
Philip Stephenson Philip.stephenson&oracle.com 2005-08
Rob Minerick rob&vortimac.com 2004-11
Stéphane MONS stephane.mons&free.fr 2005-09
Steve Glassman steveg&pa.dec.com
Terry Smyth terry&sgluk.com 2004-11
Thomas Fok thomas&melody-soft.com 2004-11
Todd Guay todd.guay&oracle.com 2005-08
Vitali Fomine info&winpopup-lan-messenger.com 2005-11