Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
glogger 2033 tcp
glogger 2033 udp
scoremgr 2034 tcp
scoremgr 2034 udp
imsldoc 2035 tcp
imsldoc 2035 udp
e-dpnet 2036 tcp Ethernet WS DP network Peter Kaever Peter Kaever 2005-08
e-dpnet 2036 udp Ethernet WS DP network Peter Kaever Peter Kaever 2005-08
applus 2037 tcp APplus Application Server Alfred Weindl Marcus Schairer 2008-06-06 2021-07-20 Unauthorized Use Known on port 2037 Formerly was P2plus Application Server
applus 2037 udp APplus Application Server Alfred Weindl Marcus Schairer 2008-06-06 2021-07-20 Unauthorized Use Known on port 2037 Formerly was P2plus Application Server
objectmanager 2038 tcp
objectmanager 2038 udp
prizma 2039 tcp Prizma Monitoring Service Dotan Ofek Dotan Ofek 2005-12
prizma 2039 udp Prizma Monitoring Service Dotan Ofek Dotan Ofek 2005-12
lam 2040 tcp
lam 2040 udp
interbase 2041 tcp
interbase 2041 udp
isis 2042 tcp isis
isis 2042 udp isis
isis-bcast 2043 tcp isis-bcast Ken Chapman Ken Chapman
isis-bcast 2043 udp isis-bcast Ken Chapman Ken Chapman
rimsl 2044 tcp
rimsl 2044 udp
cdfunc 2045 tcp
cdfunc 2045 udp
sdfunc 2046 tcp
sdfunc 2046 udp
dls 2047 tcp
dls 2047 udp
dls-monitor 2048 tcp
dls-monitor 2048 udp
shilp 2049 tcp <== NOTE Conflict on 2049 !
shilp 2049 udp <== NOTE Conflict on 2049 !
nfs 2049 tcp Network File System - Sun Microsystems Brent Callaghan Brent Callaghan Defined TXT keys: path=<path to mount point>
nfs 2049 udp Network File System - Sun Microsystems Brent Callaghan Brent Callaghan Defined TXT keys: path=<path to mount point>
nfs 2049 sctp Network File System RFC 5665 Defined TXT keys: path=<path to mount point>
av-emb-config 2050 tcp Avaya EMB Config Port John Yeager John Yeager
av-emb-config 2050 udp Avaya EMB Config Port John Yeager John Yeager
epnsdp 2051 tcp EPNSDP Hiroyasu Ogata Hiroyasu Ogata
epnsdp 2051 udp EPNSDP Hiroyasu Ogata Hiroyasu Ogata
clearvisn 2052 tcp clearVisn Services Port Dave Lyons Dave Lyons
clearvisn 2052 udp clearVisn Services Port Dave Lyons Dave Lyons
lot105-ds-upd 2053 tcp Lot105 DSuper Updates Piers Scannell Piers Scannell
lot105-ds-upd 2053 udp Lot105 DSuper Updates Piers Scannell Piers Scannell
weblogin 2054 tcp Weblogin Port Diego Saravia Diego Saravia
weblogin 2054 udp Weblogin Port Diego Saravia Diego Saravia
iop 2055 tcp Iliad-Odyssey Protocol Bruce Lueckenhoff Bruce Lueckenhoff
iop 2055 udp Iliad-Odyssey Protocol Bruce Lueckenhoff Bruce Lueckenhoff
omnisky 2056 tcp OmniSky Port Oren Hurvitz Oren Hurvitz
omnisky 2056 udp OmniSky Port Oren Hurvitz Oren Hurvitz
rich-cp 2057 tcp Rich Content Protocol Ronen Vainish Ronen Vainish
rich-cp 2057 udp Rich Content Protocol Ronen Vainish Ronen Vainish
newwavesearch 2058 tcp NewWaveSearchables RMI Thomas Kerkau Thomas Kerkau
newwavesearch 2058 udp NewWaveSearchables RMI Thomas Kerkau Thomas Kerkau
bmc-messaging 2059 tcp BMC Messaging Service Portnoy Boxman Portnoy Boxman
bmc-messaging 2059 udp BMC Messaging Service Portnoy Boxman Portnoy Boxman
teleniumdaemon 2060 tcp Telenium Daemon IF Nick Woronuk Nick Woronuk
teleniumdaemon 2060 udp Telenium Daemon IF Nick Woronuk Nick Woronuk
netmount 2061 tcp NetMount Alex Oberlander Alex Oberlander
netmount 2061 udp NetMount Alex Oberlander Alex Oberlander
icg-swp 2062 tcp ICG SWP Port
icg-swp 2062 udp ICG SWP Port
icg-bridge 2063 tcp ICG Bridge Port
icg-bridge 2063 udp ICG Bridge Port
icg-iprelay 2064 tcp ICG IP Relay Port Steve Quintana Steve Quintana
icg-iprelay 2064 udp ICG IP Relay Port Steve Quintana Steve Quintana
dlsrpn 2065 tcp Data Link Switch Read Port Number Amir Peless Amir Peless
dlsrpn 2065 udp Data Link Switch Read Port Number Amir Peless Amir Peless
aura 2066 tcp AVM USB Remote Architecture Diego Friedel Diego Friedel 2006-03
aura 2066 udp AVM USB Remote Architecture Diego Friedel Diego Friedel 2006-03
dlswpn 2067 tcp Data Link Switch Write Port Number Amir Peless Amir Peless
dlswpn 2067 udp Data Link Switch Write Port Number Amir Peless Amir Peless
avauthsrvprtcl 2068 tcp Avocent AuthSrv Protocol Steven W. Clark Steven W. Clark
avauthsrvprtcl 2068 udp Avocent AuthSrv Protocol Steven W. Clark Steven W. Clark
event-port 2069 tcp HTTP Event Port Larry Emlich Larry Emlich
event-port 2069 udp HTTP Event Port Larry Emlich Larry Emlich
ah-esp-encap 2070 tcp AH and ESP Encapsulated in UDP packet Amy Weaver Amy Weaver
ah-esp-encap 2070 udp AH and ESP Encapsulated in UDP packet Amy Weaver Amy Weaver
acp-port 2071 tcp Axon Control Protocol Christiaan Simons Christiaan Simons
acp-port 2071 udp Axon Control Protocol Christiaan Simons Christiaan Simons
msync 2072 tcp GlobeCast mSync Piers Scannell Piers Scannell
msync 2072 udp GlobeCast mSync Piers Scannell Piers Scannell
gxs-data-port 2073 tcp DataReel Database Socket Douglas M. Gaer Douglas M. Gaer
gxs-data-port 2073 udp DataReel Database Socket Douglas M. Gaer Douglas M. Gaer
vrtl-vmf-sa 2074 tcp Vertel VMF SA Alan Akahoshi Alan Akahoshi
vrtl-vmf-sa 2074 udp Vertel VMF SA Alan Akahoshi Alan Akahoshi
newlixengine 2075 tcp Newlix ServerWare Engine
newlixengine 2075 udp Newlix ServerWare Engine
newlixconfig 2076 tcp Newlix JSPConfig Jean-Serge Gagnon Jean-Serge Gagnon
newlixconfig 2076 udp Newlix JSPConfig Jean-Serge Gagnon Jean-Serge Gagnon
tsrmagt 2077 tcp Old Tivoli Storage Manager
tsrmagt 2077 udp Old Tivoli Storage Manager
tpcsrvr 2078 tcp IBM Total Productivity Center Server Justin R. Bendich Justin R. Bendich
tpcsrvr 2078 udp IBM Total Productivity Center Server Justin R. Bendich Justin R. Bendich
idware-router 2079 tcp IDWARE Router Port Zdenek Kolba Zdenek Kolba
idware-router 2079 udp IDWARE Router Port Zdenek Kolba Zdenek Kolba
autodesk-nlm 2080 tcp Autodesk NLM (FLEXlm) Greg Suppes Greg Suppes
autodesk-nlm 2080 udp Autodesk NLM (FLEXlm) Greg Suppes Greg Suppes
kme-trap-port 2081 tcp KME PRINTER TRAP PORT Masakatsu Matsuo Masakatsu Matsuo
kme-trap-port 2081 udp KME PRINTER TRAP PORT Masakatsu Matsuo Masakatsu Matsuo

Contact Information

Name Contact URI Last Updated
Alan Akahoshi alan-akahoshi&vertel.com
Alex Oberlander alexo&netmount.com
Alfred Weindl alfred.weindl&assecosol.com 2021-08-09
Amir Peless amirp&radware.co.il
Amy Weaver aweaver&vpnet.com
Brent Callaghan brent&terra.eng.sun.com
Bruce Lueckenhoff brucelu&cisco.com
Christiaan Simons christiaan.simons&axon.nl
Dave Lyons dlyons&dnpg.com
Diego Friedel d.friedel&avm.de 2006-03
Diego Saravia dsa&unsa.edu.ar
Dotan Ofek dotan.ofek&prizmasoft.com 2005-12
Douglas M. Gaer doug&datareel.com
Greg Suppes greg.suppes&autodesk.com
Hiroyasu Ogata Ogata.Hiroyasu&exc.epson.co.jp
Jean-Serge Gagnon jean-serge.gagnon&newlix.com
John Yeager johnyeager&avaya.com
Justin R. Bendich jbendich&us.ibm.com
Ken Chapman kchapman&isis.com
Larry Emlich larry.emlich&compaq.com
Marcus Schairer marcus.schairer&assecosol.com 2021-08-09
Masakatsu Matsuo masa&sdsft.kme.mei.co.jp
Nick Woronuk nick.woronuk&megasys.com
Oren Hurvitz oren&omnisky.com
Peter Kaever kaever.peter&westfalia.com 2005-08
Piers Scannell iana-form&lot105.com
Piers Scannell piers&globecastne.com
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Ronen Vainish ronen&digitalfountain.com
Steve Quintana steve&icgresearch.com
Steven W. Clark sclark&equinox.com
Thomas Kerkau Thomas.Kerkau&io-software.com
Zdenek Kolba zdenek.kolba&id-karta.cz