Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| avantageb2b | 2131 | udp | Avantageb2b | Avi Software | Avi Software | ||||||
| solera-epmap | 2132 | tcp | SoleraTec End Point Map | Mark Armstrong | Mark Armstrong | ||||||
| solera-epmap | 2132 | udp | SoleraTec End Point Map | Mark Armstrong | Mark Armstrong | ||||||
| zymed-zpp | 2133 | tcp | ZYMED-ZPP | Gregg Welker | Gregg Welker | ||||||
| zymed-zpp | 2133 | udp | ZYMED-ZPP | Gregg Welker | Gregg Welker | ||||||
| avenue | 2134 | tcp | AVENUE | Jason Cater | Jason Cater | ||||||
| avenue | 2134 | udp | AVENUE | Jason Cater | Jason Cater | ||||||
| gris | 2135 | tcp | Grid Resource Information Server | Steve Tuecke | Steve Tuecke | ||||||
| gris | 2135 | udp | Grid Resource Information Server | Steve Tuecke | Steve Tuecke | ||||||
| appworxsrv | 2136 | tcp | APPWORXSRV | Fred McLain | Fred McLain | ||||||
| appworxsrv | 2136 | udp | APPWORXSRV | Fred McLain | Fred McLain | ||||||
| connect | 2137 | tcp | CONNECT | Reid Ligon | Reid Ligon | ||||||
| connect | 2137 | udp | CONNECT | Reid Ligon | Reid Ligon | ||||||
| unbind-cluster | 2138 | tcp | UNBIND-CLUSTER | Francois Harvey | Francois Harvey | ||||||
| unbind-cluster | 2138 | udp | UNBIND-CLUSTER | Francois Harvey | Francois Harvey | ||||||
| ias-auth | 2139 | tcp | IAS-AUTH | ||||||||
| ias-auth | 2139 | udp | IAS-AUTH | ||||||||
| ias-reg | 2140 | tcp | IAS-REG | ||||||||
| ias-reg | 2140 | udp | IAS-REG | ||||||||
| ias-admind | 2141 | tcp | IAS-ADMIND | Baiju V. Patel | Baiju V. Patel | ||||||
| ias-admind | 2141 | udp | IAS-ADMIND | Baiju V. Patel | Baiju V. Patel | ||||||
| tdmoip | 2142 | tcp | TDM OVER IP | Yaakov Stein | Yaakov Stein | 2016-09-21 | RFC 5087 | ||||
| tdmoip | 2142 | udp | TDM OVER IP | Yaakov Stein | Yaakov Stein | 2016-09-21 | RFC 5087 | ||||
| lv-jc | 2143 | tcp | Live Vault Job Control | ||||||||
| lv-jc | 2143 | udp | Live Vault Job Control | ||||||||
| lv-ffx | 2144 | tcp | Live Vault Fast Object Transfer | ||||||||
| lv-ffx | 2144 | udp | Live Vault Fast Object Transfer | ||||||||
| lv-pici | 2145 | tcp | Live Vault Remote Diagnostic Console Support | ||||||||
| lv-pici | 2145 | udp | Live Vault Remote Diagnostic Console Support | ||||||||
| lv-not | 2146 | tcp | Live Vault Admin Event Notification | ||||||||
| lv-not | 2146 | udp | Live Vault Admin Event Notification | ||||||||
| lv-auth | 2147 | tcp | Live Vault Authentication | Ted Hess | Ted Hess | ||||||
| lv-auth | 2147 | udp | Live Vault Authentication | Ted Hess | Ted Hess | ||||||
| veritas-ucl | 2148 | tcp | VERITAS UNIVERSAL COMMUNICATION LAYER | Songlin Ren | Songlin Ren | ||||||
| veritas-ucl | 2148 | udp | VERITAS UNIVERSAL COMMUNICATION LAYER | Songlin Ren | Songlin Ren | ||||||
| acptsys | 2149 | tcp | ACPTSYS | Michael Lekias | Michael Lekias | ||||||
| acptsys | 2149 | udp | ACPTSYS | Michael Lekias | Michael Lekias | ||||||
| dynamic3d | 2150 | tcp | DYNAMIC3D | Tobias Wegner | Tobias Wegner | ||||||
| dynamic3d | 2150 | udp | DYNAMIC3D | Tobias Wegner | Tobias Wegner | ||||||
| docent | 2151 | tcp | DOCENT | Hali Lindbloom | Hali Lindbloom | ||||||
| docent | 2151 | udp | DOCENT | Hali Lindbloom | Hali Lindbloom | ||||||
| gtp-user | 2152 | tcp | GTP-User Plane (3GPP) | Alessio Casati | Alessio Casati | ||||||
| gtp-user | 2152 | udp | GTP-User Plane (3GPP) | Alessio Casati | Alessio Casati | ||||||
| ctlptc | 2153 | tcp | Control Protocol | ||||||||
| ctlptc | 2153 | udp | Control Protocol | ||||||||
| stdptc | 2154 | tcp | Standard Protocol | ||||||||
| stdptc | 2154 | udp | Standard Protocol | ||||||||
| brdptc | 2155 | tcp | Bridge Protocol | Hideki Hatta | Hideki Hatta | 2007-09-27 | |||||
| brdptc | 2155 | udp | Bridge Protocol | Hideki Hatta | Hideki Hatta | 2007-09-27 | |||||
| trp | 2156 | tcp | Talari Reliable Protocol | John E. Dickey | John E. Dickey | 2007-09-27 | |||||
| trp | 2156 | udp | Talari Reliable Protocol | John E. Dickey | John E. Dickey | 2007-09-27 | |||||
| xnds | 2157 | tcp | Xerox Network Document Scan Protocol | William R. Lear | William R. Lear | 2008-03-06 | |||||
| xnds | 2157 | udp | Xerox Network Document Scan Protocol | William R. Lear | William R. Lear | 2008-03-06 | |||||
| touchnetplus | 2158 | tcp | TouchNetPlus Service | Brian Toothill | Brian Toothill | 2008-03-06 | |||||
| touchnetplus | 2158 | udp | TouchNetPlus Service | Brian Toothill | Brian Toothill | 2008-03-06 | |||||
| gdbremote | 2159 | tcp | GDB Remote Debug Port | Nigel Stephens | Nigel Stephens | ||||||
| gdbremote | 2159 | udp | GDB Remote Debug Port | Nigel Stephens | Nigel Stephens | ||||||
| apc-2160 | 2160 | tcp | APC 2160 | American Power Conversion | American Power Conversion | ||||||
| apc-2160 | 2160 | udp | APC 2160 | American Power Conversion | American Power Conversion | ||||||
| apc-2161 | 2161 | tcp | APC 2161 | American Power Conversion | American Power Conversion | ||||||
| apc-2161 | 2161 | udp | APC 2161 | American Power Conversion | American Power Conversion | ||||||
| navisphere | 2162 | tcp | Navisphere | ||||||||
| navisphere | 2162 | udp | Navisphere | ||||||||
| navisphere-sec | 2163 | tcp | Navisphere Secure | Andreas Bauer | Andreas Bauer | ||||||
| navisphere-sec | 2163 | udp | Navisphere Secure | Andreas Bauer | Andreas Bauer | ||||||
| ddns-v3 | 2164 | tcp | Dynamic DNS Version 3 | Alan Yates | Alan Yates | ||||||
| ddns-v3 | 2164 | udp | Dynamic DNS Version 3 | Alan Yates | Alan Yates | ||||||
| x-bone-api | 2165 | tcp | X-Bone API | Joe Touch | Joe Touch | ||||||
| x-bone-api | 2165 | udp | X-Bone API | Joe Touch | Joe Touch | ||||||
| iwserver | 2166 | tcp | iwserver | Fred Surr | Fred Surr | ||||||
| iwserver | 2166 | udp | iwserver | Fred Surr | Fred Surr | ||||||
| raw-serial | 2167 | tcp | Raw Async Serial Link | Benjamin Green | Benjamin Green | ||||||
| raw-serial | 2167 | udp | Raw Async Serial Link | Benjamin Green | Benjamin Green | ||||||
| easy-soft-mux | 2168 | tcp | easy-soft Multiplexer | Norbert Kintzler | Norbert Kintzler | 2004-11 | |||||
| easy-soft-mux | 2168 | udp | easy-soft Multiplexer | Norbert Kintzler | Norbert Kintzler | 2004-11 | |||||
| brain | 2169 | tcp | Backbone for Academic Information Notification (BRAIN) | Archishmat Gore | Archishmat Gore | 2004-11 | |||||
| brain | 2169 | udp | Backbone for Academic Information Notification (BRAIN) | Archishmat Gore | Archishmat Gore | 2004-11 | |||||
| eyetv | 2170 | tcp | EyeTV Server Port | Elgato Systems | Elgato Systems | 2004-11 | |||||
| eyetv | 2170 | udp | EyeTV Server Port | Elgato Systems | Elgato Systems | 2004-11 | |||||
| msfw-storage | 2171 | tcp | MS Firewall Storage | ||||||||
| msfw-storage | 2171 | udp | MS Firewall Storage | ||||||||
| msfw-s-storage | 2172 | tcp | MS Firewall SecureStorage | ||||||||
| msfw-s-storage | 2172 | udp | MS Firewall SecureStorage | ||||||||
| msfw-replica | 2173 | tcp | MS Firewall Replication | ||||||||
| msfw-replica | 2173 | udp | MS Firewall Replication | ||||||||
| msfw-array | 2174 | tcp | MS Firewall Intra Array | Itai Greenberg | Itai Greenberg | 2004-11 | |||||
| msfw-array | 2174 | udp | MS Firewall Intra Array | Itai Greenberg | Itai Greenberg | 2004-11 | |||||
| airsync | 2175 | tcp | Microsoft Desktop AirSync Protocol | ||||||||
| airsync | 2175 | udp | Microsoft Desktop AirSync Protocol | ||||||||
| rapi | 2176 | tcp | Microsoft ActiveSync Remote API | Jon Xu | Jon Xu | 2005-08 | |||||
| rapi | 2176 | udp | Microsoft ActiveSync Remote API | Jon Xu | Jon Xu | 2005-08 | |||||
| qwave | 2177 | tcp | qWAVE Bandwidth Estimate | Gabe Frost | Gabe Frost | 2005-08 | |||||
| qwave | 2177 | udp | qWAVE Bandwidth Estimate | Gabe Frost | Gabe Frost | 2005-08 | |||||
| bitspeer | 2178 | tcp | Peer Services for BITS | Jeff Roberts | Jeff Roberts | 2005-11 | |||||
| bitspeer | 2178 | udp | Peer Services for BITS | Jeff Roberts | Jeff Roberts | 2005-11 | |||||
| vmrdp | 2179 | tcp | Microsoft RDP for virtual machines | Brian Henry | Brian Henry | 2007-03 | |||||
| vmrdp | 2179 | udp | Microsoft RDP for virtual machines | Brian Henry | Brian Henry | 2007-03 | |||||
| mc-gt-srv | 2180 | tcp | Millicent Vendor Gateway Server | Steve Glassman | Steve Glassman | ||||||
| mc-gt-srv | 2180 | udp | Millicent Vendor Gateway Server | Steve Glassman | Steve Glassman | ||||||
| eforward | 2181 | tcp | eforward | Greg Pringle | Greg Pringle | ||||||
| eforward | 2181 | udp | eforward | Greg Pringle | Greg Pringle |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Alan Yates | alany&ay.com.au | ||
| Alessio Casati | a.casati&computer.org | ||
| American Power Conversion | ports&apcc.com | 2002-02 | |
| Andreas Bauer | bauer_andreas&emc.com | ||
| Archishmat Gore | archisgore&yahoo.com | 2004-11 | |
| Avi Software | srobert&logava.com | ||
| Baiju V. Patel | Baiju.v.patel&intel.com | ||
| Benjamin Green | ben&lh.co.nz | ||
| Brian Henry | brian.henryµsoft.com | 2007-03 | |
| Brian Toothill | brian.toothill&touchstar.co.uk | 2010-10-15 | |
| Elgato Systems | portinfo&elgato.com | 2004-11 | |
| Francois Harvey | securiweb&pandore.qc.ca | ||
| Fred McLain | fmclain&appworx.com | ||
| Fred Surr | quest_iana&oz.quest.com | ||
| Gabe Frost | gfrostµsoft.com | 2005-08 | |
| Greg Pringle | gpringle&corvedia.com | 2019-01-25 | |
| Gregg Welker | greggw&zmi.com | ||
| Hali Lindbloom | halil&docent.com | ||
| Hideki Hatta | ponum&canon-is.co.jp | 2007-09-27 | |
| Itai Greenberg | itaigµsoft.com | 2004-11 | |
| Jason Cater | jason&ncsmags.com | ||
| Jeff Roberts | jrobertsµsoft.com | 2005-11 | |
| Joe Touch | touch&strayalpha.com | 2020-02-07 | |
| John E. Dickey | jdickey&talarinetworks.com | 2007-09-27 | |
| Jon Xu | jonxuµsoft.com | 2005-08 | |
| Mark Armstrong | Mark.Armstrong&soleratec.com | 2005-12 | |
| Michael Lekias | admin&psdesign.com.au | ||
| Nigel Stephens | nigel&algor.co.uk | ||
| Norbert Kintzler | NKintzler&easy-soft-dresden.de | 2004-11 | |
| Reid Ligon | reid&connectrf.com | ||
| Songlin Ren | ren&veritas.com | ||
| Steve Glassman | steveg&pa.dec.com | ||
| Steve Tuecke | tuecke&mcs.anl.gov | ||
| Ted Hess | thess&livevault.com | ||
| Tobias Wegner | wegner&novagate.de | ||
| William R. Lear | william.lear&xerox.com | 2008-03-06 | |
| Yaakov Stein | yaakovjstein&gmail.com | 2022-02-04 |