Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
cqg-netlan-1 2824 udp CQG Net/Lan 1 Jeff Wood Jeff Wood
2825 (unassigned) Possibly assigned
slc-systemlog 2826 tcp slc systemlog
slc-systemlog 2826 udp slc systemlog
slc-ctrlrloops 2827 tcp slc ctrlrloops Erwin Hogeweg Erwin Hogeweg
slc-ctrlrloops 2827 udp slc ctrlrloops Erwin Hogeweg Erwin Hogeweg
itm-lm 2828 tcp ITM License Manager Portnoy Boxman Portnoy Boxman
itm-lm 2828 udp ITM License Manager Portnoy Boxman Portnoy Boxman
silkp1 2829 tcp silkp1
silkp1 2829 udp silkp1
silkp2 2830 tcp silkp2
silkp2 2830 udp silkp2
silkp3 2831 tcp silkp3
silkp3 2831 udp silkp3
silkp4 2832 tcp silkp4 Erik Skyten Erik Skyten
silkp4 2832 udp silkp4 Erik Skyten Erik Skyten
glishd 2833 tcp glishd Darrell Schiebel Darrell Schiebel
glishd 2833 udp glishd Darrell Schiebel Darrell Schiebel
evtp 2834 tcp EVTP
evtp 2834 udp EVTP
evtp-data 2835 tcp EVTP-DATA Eric Bruno Eric Bruno
evtp-data 2835 udp EVTP-DATA Eric Bruno Eric Bruno
catalyst 2836 tcp catalyst Garret Tollkuhn Garret Tollkuhn
catalyst 2836 udp catalyst Garret Tollkuhn Garret Tollkuhn
repliweb 2837 tcp Repliweb William Orme William Orme
repliweb 2837 udp Repliweb William Orme William Orme
starbot 2838 tcp Starbot Markus Sabadello Markus Sabadello
starbot 2838 udp Starbot Markus Sabadello Markus Sabadello
nmsigport 2839 tcp NMSigPort Peter Egli Peter Egli
nmsigport 2839 udp NMSigPort Peter Egli Peter Egli
l3-exprt 2840 tcp l3-exprt
l3-exprt 2840 udp l3-exprt
l3-ranger 2841 tcp l3-ranger
l3-ranger 2841 udp l3-ranger
l3-hawk 2842 tcp l3-hawk Dolores Scott Dolores Scott
l3-hawk 2842 udp l3-hawk Dolores Scott Dolores Scott
pdnet 2843 tcp PDnet Torsten Scheffler Torsten Scheffler
pdnet 2843 udp PDnet Torsten Scheffler Torsten Scheffler
bpcp-poll 2844 tcp BPCP POLL
bpcp-poll 2844 udp BPCP POLL
bpcp-trap 2845 tcp BPCP TRAP Steve Van Duser Steve Van Duser
bpcp-trap 2845 udp BPCP TRAP Steve Van Duser Steve Van Duser
aimpp-hello 2846 tcp AIMPP Hello
aimpp-hello 2846 udp AIMPP Hello
aimpp-port-req 2847 tcp AIMPP Port Req Brian Martinicky Brian Martinicky
aimpp-port-req 2847 udp AIMPP Port Req Brian Martinicky Brian Martinicky
amt-blc-port 2848 tcp AMT-BLC-PORT Sandra Frulloni Sandra Frulloni
amt-blc-port 2848 udp AMT-BLC-PORT Sandra Frulloni Sandra Frulloni
fxp 2849 tcp FXP Martin Lichtin Martin Lichtin
fxp 2849 udp FXP Martin Lichtin Martin Lichtin
metaconsole 2850 tcp MetaConsole Rakesh Mahajan Rakesh Mahajan
metaconsole 2850 udp MetaConsole Rakesh Mahajan Rakesh Mahajan
webemshttp 2851 tcp webemshttp Stephen Tsun Stephen Tsun
webemshttp 2851 udp webemshttp Stephen Tsun Stephen Tsun
bears-01 2852 tcp bears-01 Bruce McKinnon Bruce McKinnon
bears-01 2852 udp bears-01 Bruce McKinnon Bruce McKinnon
ispipes 2853 tcp ISPipes Rajesh Nandyalam Rajesh Nandyalam
ispipes 2853 udp ISPipes Rajesh Nandyalam Rajesh Nandyalam
infomover 2854 tcp InfoMover Carla Caputo Carla Caputo
infomover 2854 udp InfoMover Carla Caputo Carla Caputo
msrp 2855 tcp MSRP over TCP 2014-04-09 RFC 4976
2855 udp Reserved 2014-04-09
cesdinv 2856 tcp cesdinv Yoshiaki Tokumoto Yoshiaki Tokumoto
cesdinv 2856 udp cesdinv Yoshiaki Tokumoto Yoshiaki Tokumoto
simctlp 2857 tcp SimCtIP Christian Zietz Christian Zietz
simctlp 2857 udp SimCtIP Christian Zietz Christian Zietz
ecnp 2858 tcp ECNP Robert Reimiller Robert Reimiller
ecnp 2858 udp ECNP Robert Reimiller Robert Reimiller
activememory 2859 tcp Active Memory Joe Graham Joe Graham
activememory 2859 udp Active Memory Joe Graham Joe Graham
dialpad-voice1 2860 tcp Dialpad Voice 1
dialpad-voice1 2860 udp Dialpad Voice 1
dialpad-voice2 2861 tcp Dialpad Voice 2 Wongyu Cho Wongyu Cho
dialpad-voice2 2861 udp Dialpad Voice 2 Wongyu Cho Wongyu Cho
ttg-protocol 2862 tcp TTG Protocol Mark Boler Mark Boler
ttg-protocol 2862 udp TTG Protocol Mark Boler Mark Boler
sonardata 2863 tcp Sonar Data Ian Higginbottom Ian Higginbottom
sonardata 2863 udp Sonar Data Ian Higginbottom Ian Higginbottom
astronova-main 2864 tcp main 5001 cmd AstroNova, Inc. Chris Tate 2020-03-03
astronova-main 2864 udp main 5001 cmd AstroNova, Inc. Chris Tate 2020-03-03
pit-vpn 2865 tcp pit-vpn Norbert Sendetzky Norbert Sendetzky
pit-vpn 2865 udp pit-vpn Norbert Sendetzky Norbert Sendetzky
iwlistener 2866 tcp iwlistener Fred Surr Fred Surr
iwlistener 2866 udp iwlistener Fred Surr Fred Surr
esps-portal 2867 tcp esps-portal Nicholas Stowfis Nicholas Stowfis
esps-portal 2867 udp esps-portal Nicholas Stowfis Nicholas Stowfis
npep-messaging 2868 tcp Norman Proprietaqry Events Protocol AVG Technologies Norway AS Kristian A. Bognaes 2015-05-20
npep-messaging 2868 udp Norman Proprietaqry Events Protocol AVG Technologies Norway AS Kristian A. Bognaes 2015-05-20
icslap 2869 tcp ICSLAP Richard Lamb Richard Lamb
icslap 2869 udp ICSLAP Richard Lamb Richard Lamb
daishi 2870 tcp daishi Patrick Chipman Patrick Chipman
daishi 2870 udp daishi Patrick Chipman Patrick Chipman
msi-selectplay 2871 tcp MSI Select Play Paul Fonte Paul Fonte
msi-selectplay 2871 udp MSI Select Play Paul Fonte Paul Fonte
radix 2872 tcp RADIX Stein Roger Skaflotten Stein Roger Skaflotten 2011-07-06
radix 2872 udp RADIX Stein Roger Skaflotten Stein Roger Skaflotten 2011-07-06
psrt 2873 tcp PubSub Realtime Telemetry Protocol Altertech Serhij Symonenko 2021-11-12
psrt 2873 udp PubSub Realtime Telemetry Protocol Altertech Serhij Symonenko 2021-11-12
dxmessagebase1 2874 tcp DX Message Base Transport Protocol
dxmessagebase1 2874 udp DX Message Base Transport Protocol
dxmessagebase2 2875 tcp DX Message Base Transport Protocol G.E. Ozz Nixon Jr. G.E. Ozz Nixon Jr. 2009-01-13

Contact Information

Name Organization Contact URI Last Updated
Altertech pr&altertech.com 2021-11-12
AstroNova, Inc. ctate&astronovainc.com 2020-03-03
AVG Technologies Norway AS kristian.bognaes&avg.com 2015-05-20
Brian Martinicky Brian_Martinicky&automationintelligence.com
Bruce McKinnon brucemck&bears.aust.com
Carla Caputo caputo&emc.com
Chris Tate ctate&astronovainc.com 2020-03-03
Christian Zietz czietz&gmx.net
Darrell Schiebel dschieb&cv.nrao.edu
Dolores Scott dolores.scott&l-3security.com
Eric Bruno ebruno&solution-soft.com
Erik Skyten eki&silknet.com
Erwin Hogeweg erwin&airtech.demon.nl
Fred Surr quest_iana&oz.quest.com
G.E. Ozz Nixon Jr. ozznixon&gmail.com 2009-01-13
Garret Tollkuhn garret&multiviewgroup.com
Ian Higginbottom sonardata&sonardata.com
Jeff Wood jw&cqg.com
Joe Graham joe&edaconsulting.com
Kristian A. Bognaes AVG Technologies Norway AS kristian.bognaes&avg.com 2015-05-20
Mark Boler markb&ttgsoftware.com
Markus Sabadello sabadello&starbot.org
Martin Lichtin lichtin&oanda.com
Nicholas Stowfis nstowfis&esps.com
Norbert Sendetzky norbert&linuxnetworks.de
Patrick Chipman pchipman&memphis.edu
Paul Fonte paul_fonte&mediastation.com
Peter Egli peter.egli&mail.inalp.com
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Rajesh Nandyalam rnandyal&emc.com
Rakesh Mahajan rmahajan&netaphor-software.com
Richard Lamb rlamb&microsoft.com
Robert Reimiller bob&certsoft.com
Sandra Frulloni frulloni.amtec&interbusiness.it
Serhij Symonenko Altertech div&altertech.com 2021-11-12
Stein Roger Skaflotten skaflotten&gmail.com 2011-07-06
Stephen Tsun stsun&jetstream.com
Steve Van Duser steve.vanduser&bestpower.gensig.com
Torsten Scheffler pdnetadmin&pdnet.info
William Orme bill&repliweb.com
Wongyu Cho wgcho&dialpad.com
Yoshiaki Tokumoto toku&pfu.co.jp