Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| navegaweb-port | 3159 | tcp | NavegaWeb Tarification | Miguel Angel Fernandez | Miguel Angel Fernandez | ||||||
| navegaweb-port | 3159 | udp | NavegaWeb Tarification | Miguel Angel Fernandez | Miguel Angel Fernandez | ||||||
| tip-app-server | 3160 | tcp | TIP Application Server | Integral Software | Olivier Mascia | 2023-11-07 | |||||
| tip-app-server | 3160 | udp | TIP Application Server | Integral Software | Olivier Mascia | 2023-11-07 | |||||
| doc1lm | 3161 | tcp | DOC1 License Manager | Greg Goodson | Greg Goodson | ||||||
| doc1lm | 3161 | udp | DOC1 License Manager | Greg Goodson | Greg Goodson | ||||||
| sflm | 3162 | tcp | SFLM | System Administrator | System Administrator | ||||||
| sflm | 3162 | udp | SFLM | System Administrator | System Administrator | ||||||
| res-sap | 3163 | tcp | RES-SAP | Bob Janssen | Bob Janssen | ||||||
| res-sap | 3163 | udp | RES-SAP | Bob Janssen | Bob Janssen | ||||||
| imprs | 3164 | tcp | IMPRS | Lars Bohn | Lars Bohn | ||||||
| imprs | 3164 | udp | IMPRS | Lars Bohn | Lars Bohn | ||||||
| newgenpay | 3165 | tcp | Newgenpay Engine Service | Ilan Zisser | Ilan Zisser | ||||||
| newgenpay | 3165 | udp | Newgenpay Engine Service | Ilan Zisser | Ilan Zisser | ||||||
| sossecollector | 3166 | tcp | Quest Spotlight Out-Of-Process Collector | Greg Cottman | Greg Cottman | 2008-10-23 | |||||
| sossecollector | 3166 | udp | Quest Spotlight Out-Of-Process Collector | Greg Cottman | Greg Cottman | 2008-10-23 | |||||
| nowcontact | 3167 | tcp | Now Contact Public Server | ||||||||
| nowcontact | 3167 | udp | Now Contact Public Server | ||||||||
| poweronnud | 3168 | tcp | Now Up-to-Date Public Server | John Wallace | John Wallace | ||||||
| poweronnud | 3168 | udp | Now Up-to-Date Public Server | John Wallace | John Wallace | ||||||
| serverview-as | 3169 | tcp | SERVERVIEW-AS | ||||||||
| serverview-as | 3169 | udp | SERVERVIEW-AS | ||||||||
| serverview-asn | 3170 | tcp | SERVERVIEW-ASN | ||||||||
| serverview-asn | 3170 | udp | SERVERVIEW-ASN | ||||||||
| serverview-gf | 3171 | tcp | SERVERVIEW-GF | ||||||||
| serverview-gf | 3171 | udp | SERVERVIEW-GF | ||||||||
| serverview-rm | 3172 | tcp | SERVERVIEW-RM | ||||||||
| serverview-rm | 3172 | udp | SERVERVIEW-RM | ||||||||
| serverview-icc | 3173 | tcp | SERVERVIEW-ICC | Detlef Rothe | Detlef Rothe | 2009-05-15 | |||||
| serverview-icc | 3173 | udp | SERVERVIEW-ICC | Detlef Rothe | Detlef Rothe | 2009-05-15 | |||||
| armi-server | 3174 | tcp | ARMI Server | Bobby Martin | Bobby Martin | ||||||
| armi-server | 3174 | udp | ARMI Server | Bobby Martin | Bobby Martin | ||||||
| t1-e1-over-ip | 3175 | tcp | T1_E1_Over_IP | Mark Doyle | Mark Doyle | ||||||
| t1-e1-over-ip | 3175 | udp | T1_E1_Over_IP | Mark Doyle | Mark Doyle | ||||||
| ars-master | 3176 | tcp | ARS Master | Portnoy Boxman | Portnoy Boxman | ||||||
| ars-master | 3176 | udp | ARS Master | Portnoy Boxman | Portnoy Boxman | ||||||
| phonex-port | 3177 | tcp | Phonex Protocol | Doug Grover | Doug Grover | ||||||
| phonex-port | 3177 | udp | Phonex Protocol | Doug Grover | Doug Grover | ||||||
| radclientport | 3178 | tcp | Radiance UltraEdge Port | Sri Subramaniam | Sri Subramaniam | ||||||
| radclientport | 3178 | udp | Radiance UltraEdge Port | Sri Subramaniam | Sri Subramaniam | ||||||
| h2gf-w-2m | 3179 | tcp | H2GF W.2m Handover prot. | Arne Norefors | Arne Norefors | ||||||
| h2gf-w-2m | 3179 | udp | H2GF W.2m Handover prot. | Arne Norefors | Arne Norefors | ||||||
| mc-brk-srv | 3180 | tcp | Millicent Broker Server | Steve Glassman | Steve Glassman | ||||||
| mc-brk-srv | 3180 | udp | Millicent Broker Server | Steve Glassman | Steve Glassman | ||||||
| bmcpatrolagent | 3181 | tcp | BMC Patrol Agent | ||||||||
| bmcpatrolagent | 3181 | udp | BMC Patrol Agent | ||||||||
| bmcpatrolrnvu | 3182 | tcp | BMC Patrol Rendezvous | Portnoy Boxman | Portnoy Boxman | ||||||
| bmcpatrolrnvu | 3182 | udp | BMC Patrol Rendezvous | Portnoy Boxman | Portnoy Boxman | ||||||
| cops-tls | 3183 | tcp | COPS/TLS | Mark Stevens | Mark Stevens | ||||||
| cops-tls | 3183 | udp | COPS/TLS | Mark Stevens | Mark Stevens | ||||||
| apogeex-port | 3184 | tcp | ApogeeX Port | Tom Nys | Tom Nys | ||||||
| apogeex-port | 3184 | udp | ApogeeX Port | Tom Nys | Tom Nys | ||||||
| smpppd | 3185 | tcp | SuSE Meta PPPD | Arvin Schnell | Arvin Schnell | ||||||
| smpppd | 3185 | udp | SuSE Meta PPPD | Arvin Schnell | Arvin Schnell | ||||||
| iiw-port | 3186 | tcp | IIW Monitor User Port | Corey Burnett | Corey Burnett | ||||||
| iiw-port | 3186 | udp | IIW Monitor User Port | Corey Burnett | Corey Burnett | ||||||
| odi-port | 3187 | tcp | Open Design Listen Port | Phivos Aristides | Phivos Aristides | ||||||
| odi-port | 3187 | udp | Open Design Listen Port | Phivos Aristides | Phivos Aristides | ||||||
| brcm-comm-port | 3188 | tcp | Broadcom Port | Thomas L. Johnson | Thomas L. Johnson | ||||||
| brcm-comm-port | 3188 | udp | Broadcom Port | Thomas L. Johnson | Thomas L. Johnson | ||||||
| pcle-infex | 3189 | tcp | Pinnacle Sys InfEx Port | Anthon van der Neut | Anthon van der Neut | ||||||
| pcle-infex | 3189 | udp | Pinnacle Sys InfEx Port | Anthon van der Neut | Anthon van der Neut | ||||||
| csvr-proxy | 3190 | tcp | ConServR Proxy | ||||||||
| csvr-proxy | 3190 | udp | ConServR Proxy | ||||||||
| csvr-sslproxy | 3191 | tcp | ConServR SSL Proxy | Mikhail Kruk | Mikhail Kruk | ||||||
| csvr-sslproxy | 3191 | udp | ConServR SSL Proxy | Mikhail Kruk | Mikhail Kruk | ||||||
| firemonrcc | 3192 | tcp | FireMon Revision Control | Michael Bishop | Michael Bishop | ||||||
| firemonrcc | 3192 | udp | FireMon Revision Control | Michael Bishop | Michael Bishop | ||||||
| spandataport | 3193 | tcp | SpanDataPort | Jesse McKay | Jesse McKay | ||||||
| spandataport | 3193 | udp | SpanDataPort | Jesse McKay | Jesse McKay | ||||||
| magbind | 3194 | tcp | Rockstorm MAG protocol | Jens Nilsson | Jens Nilsson | ||||||
| magbind | 3194 | udp | Rockstorm MAG protocol | Jens Nilsson | Jens Nilsson | ||||||
| ncu-1 | 3195 | tcp | Network Control Unit | ||||||||
| ncu-1 | 3195 | udp | Network Control Unit | ||||||||
| ncu-2 | 3196 | tcp | Network Control Unit | Charlie Hundre | Charlie Hundre | ||||||
| ncu-2 | 3196 | udp | Network Control Unit | Charlie Hundre | Charlie Hundre | ||||||
| embrace-dp-s | 3197 | tcp | Embrace Device Protocol Server | ||||||||
| embrace-dp-s | 3197 | udp | Embrace Device Protocol Server | ||||||||
| embrace-dp-c | 3198 | tcp | Embrace Device Protocol Client | Elliot Schwartz | Elliot Schwartz | ||||||
| embrace-dp-c | 3198 | udp | Embrace Device Protocol Client | Elliot Schwartz | Elliot Schwartz | ||||||
| dmod-workspace | 3199 | tcp | DMOD WorkSpace | Nick Plante | Nick Plante | ||||||
| dmod-workspace | 3199 | udp | DMOD WorkSpace | Nick Plante | Nick Plante | ||||||
| tick-port | 3200 | tcp | Press-sense Tick Port | Boris Svetlitsky | Boris Svetlitsky | ||||||
| tick-port | 3200 | udp | Press-sense Tick Port | Boris Svetlitsky | Boris Svetlitsky | ||||||
| cpq-tasksmart | 3201 | tcp | CPQ-TaskSmart | Jackie Lau | Jackie Lau | ||||||
| cpq-tasksmart | 3201 | udp | CPQ-TaskSmart | Jackie Lau | Jackie Lau | ||||||
| intraintra | 3202 | tcp | IntraIntra | Matthew Asham | Matthew Asham | ||||||
| intraintra | 3202 | udp | IntraIntra | Matthew Asham | Matthew Asham | ||||||
| netwatcher-mon | 3203 | tcp | Network Watcher Monitor | ||||||||
| netwatcher-mon | 3203 | udp | Network Watcher Monitor | ||||||||
| netwatcher-db | 3204 | tcp | Network Watcher DB Access | Hirokazu Fujisawa | Hirokazu Fujisawa | ||||||
| netwatcher-db | 3204 | udp | Network Watcher DB Access | Hirokazu Fujisawa | Hirokazu Fujisawa | ||||||
| isns | 3205 | tcp | iSNS Server Port | RFC 4171 | |||||||
| isns | 3205 | udp | iSNS Server Port | RFC 4171 | |||||||
| ironmail | 3206 | tcp | IronMail POP Proxy | Mike Hudack | Mike Hudack | ||||||
| ironmail | 3206 | udp | IronMail POP Proxy | Mike Hudack | Mike Hudack | ||||||
| vx-auth-port | 3207 | tcp | Veritas Authentication Port | Senthil Ponnuswamy | Senthil Ponnuswamy | ||||||
| vx-auth-port | 3207 | udp | Veritas Authentication Port | Senthil Ponnuswamy | Senthil Ponnuswamy | ||||||
| pfu-prcallback | 3208 | tcp | PFU PR Callback | Tetsuharu Hanada | Tetsuharu Hanada | ||||||
| pfu-prcallback | 3208 | udp | PFU PR Callback | Tetsuharu Hanada | Tetsuharu Hanada | ||||||
| netwkpathengine | 3209 | tcp | HP OpenView Network Path Engine Server | Anthony Walker | Anthony Walker |