Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| csvr | 3417 | tcp | ConServR file translation | Albert Leung | Albert Leung | 2002-02 | |||||
| csvr | 3417 | udp | ConServR file translation | Albert Leung | Albert Leung | 2002-02 | |||||
| rnmap | 3418 | tcp | Remote nmap | Tuomo Makinen | Tuomo Makinen | 2002-02 | |||||
| rnmap | 3418 | udp | Remote nmap | Tuomo Makinen | Tuomo Makinen | 2002-02 | |||||
| softaudit | 3419 | tcp | Isogon SoftAudit | Per Hellberg | Per Hellberg | 2002-02 | |||||
| softaudit | 3419 | udp | ISogon SoftAudit | Per Hellberg | Per Hellberg | 2002-02 | |||||
| ifcp-port | 3420 | tcp | iFCP User Port | RFC 4172 | |||||||
| ifcp-port | 3420 | udp | iFCP User Port | RFC 4172 | |||||||
| bmap | 3421 | tcp | Bull Apprise portmapper | Jeremy Gilbert | Jeremy Gilbert | ||||||
| bmap | 3421 | udp | Bull Apprise portmapper | Jeremy Gilbert | Jeremy Gilbert | ||||||
| rusb-sys-port | 3422 | tcp | Remote USB System Port | Steven Klein | Steven Klein | 2002-02 | |||||
| rusb-sys-port | 3422 | udp | Remote USB System Port | Steven Klein | Steven Klein | 2002-02 | |||||
| xtrm | 3423 | tcp | xTrade Reliable Messaging | ||||||||
| xtrm | 3423 | udp | xTrade Reliable Messaging | ||||||||
| xtrms | 3424 | tcp | xTrade over TLS/SSL | Mats Nilsson | Mats Nilsson | 2002-02 | |||||
| xtrms | 3424 | udp | xTrade over TLS/SSL | Mats Nilsson | Mats Nilsson | 2002-02 | |||||
| agps-port | 3425 | tcp | AGPS Access Port | Kristoffer Nilsson | Kristoffer Nilsson | 2002-02 | |||||
| agps-port | 3425 | udp | AGPS Access Port | Kristoffer Nilsson | Kristoffer Nilsson | 2002-02 | |||||
| arkivio | 3426 | tcp | Arkivio Storage Protocol | Bruce Greenblatt | Bruce Greenblatt | 2002-02 | |||||
| arkivio | 3426 | udp | Arkivio Storage Protocol | Bruce Greenblatt | Bruce Greenblatt | 2002-02 | |||||
| websphere-snmp | 3427 | tcp | WebSphere SNMP | Richard Mills | Richard Mills | 2002-02 | |||||
| websphere-snmp | 3427 | udp | WebSphere SNMP | Richard Mills | Richard Mills | 2002-02 | |||||
| twcss | 3428 | tcp | 2Wire CSS | 2Wire IANA Contact | 2Wire IANA Contact | 2002-02 | |||||
| twcss | 3428 | udp | 2Wire CSS | 2Wire IANA Contact | 2Wire IANA Contact | 2002-02 | |||||
| gcsp | 3429 | tcp | GCSP user port | Anirban Majumder | Anirban Majumder | 2002-03 | |||||
| gcsp | 3429 | udp | GCSP user port | Anirban Majumder | Anirban Majumder | 2002-03 | |||||
| ssdispatch | 3430 | tcp | Scott Studios Dispatch | Michael Settles | Michael Settles | 2002-03 | |||||
| ssdispatch | 3430 | udp | Scott Studios Dispatch | Michael Settles | Michael Settles | 2002-03 | |||||
| ndl-als | 3431 | tcp | Active License Server Port | Quentin Brown | Quentin Brown | 2002-03 | |||||
| ndl-als | 3431 | udp | Active License Server Port | Quentin Brown | Quentin Brown | 2002-03 | |||||
| osdcp | 3432 | tcp | Secure Device Protocol | Peter Fernandez | Peter Fernandez | 2002-03 | |||||
| osdcp | 3432 | udp | Secure Device Protocol | Peter Fernandez | Peter Fernandez | 2002-03 | |||||
| opnet-smp | 3433 | tcp | OPNET Service Management Platform | OPNET Technologies Inc | Edward Macomber | 2002-03 | 2011-09-21 | ||||
| opnet-smp | 3433 | udp | OPNET Service Management Platform | OPNET Technologies Inc | Edward Macomber | 2002-03 | 2011-09-21 | ||||
| opencm | 3434 | tcp | OpenCM Server | Jonathan S. Shapiro | Jonathan S. Shapiro | 2002-03 | |||||
| opencm | 3434 | udp | OpenCM Server | Jonathan S. Shapiro | Jonathan S. Shapiro | 2002-03 | |||||
| pacom | 3435 | tcp | Pacom Security User Port | Steve Barton | Steve Barton | 2002-03 | |||||
| pacom | 3435 | udp | Pacom Security User Port | Steve Barton | Steve Barton | 2002-03 | |||||
| gc-config | 3436 | tcp | GuardControl Exchange Protocol | Andreas Schwarz | Andreas Schwarz | 2002-03 | |||||
| gc-config | 3436 | udp | GuardControl Exchange Protocol | Andreas Schwarz | Andreas Schwarz | 2002-03 | |||||
| autocueds | 3437 | tcp | Autocue Directory Service | Geoff Back | Geoff Back | 2002-03 | |||||
| autocueds | 3437 | udp | Autocue Directory Service | Geoff Back | Geoff Back | 2002-03 | |||||
| spiral-admin | 3438 | tcp | Spiralcraft Admin | Michael Toth | Michael Toth | 2002-03 | |||||
| spiral-admin | 3438 | udp | Spiralcraft Admin | Michael Toth | Michael Toth | 2002-03 | |||||
| hri-port | 3439 | tcp | HRI Interface Port | John Fayos | John Fayos | 2002-03 | |||||
| hri-port | 3439 | udp | HRI Interface Port | John Fayos | John Fayos | 2002-03 | |||||
| ans-console | 3440 | tcp | Net Steward Mgmt Console | John Richmond | John Richmond | 2002-03 | |||||
| ans-console | 3440 | udp | Net Steward Mgmt Console | John Richmond | John Richmond | 2002-03 | |||||
| connect-client | 3441 | tcp | OC Connect Client | ||||||||
| connect-client | 3441 | udp | OC Connect Client | ||||||||
| connect-server | 3442 | tcp | OC Connect Server | Mike Velten | Mike Velten | 2002-03 | |||||
| connect-server | 3442 | udp | OC Connect Server | Mike Velten | Mike Velten | 2002-03 | |||||
| ov-nnm-websrv | 3443 | tcp | OpenView Network Node Manager WEB Server | Anthony Walker | Anthony Walker | 2002-03 | |||||
| ov-nnm-websrv | 3443 | udp | OpenView Network Node Manager WEB Server | Anthony Walker | Anthony Walker | 2002-03 | |||||
| denali-server | 3444 | tcp | Denali Server | Joe Devlin | Joe Devlin | 2002-03 | |||||
| denali-server | 3444 | udp | Denali Server | Joe Devlin | Joe Devlin | 2002-03 | |||||
| monp | 3445 | tcp | Media Object Network Protocol | Aethercloud | Ron Herardian | 2002-03 | 2019-11-11 | ||||
| monp | 3445 | udp | Media Object Network Protocol | Aethercloud | Ron Herardian | 2002-03 | 2019-11-11 | ||||
| 3comfaxrpc | 3446 | tcp | 3Com FAX RPC port | Christopher Wells | Christopher Wells | 2002-04 | |||||
| 3comfaxrpc | 3446 | udp | 3Com FAX RPC port | Christopher Wells | Christopher Wells | 2002-04 | |||||
| directnet | 3447 | tcp | DirectNet IM System | Gregory Richards | Gregory Richards | 2002-04 | |||||
| directnet | 3447 | udp | DirectNet IM System | Gregory Richards | Gregory Richards | 2002-04 | |||||
| dnc-port | 3448 | tcp | Discovery and Net Config | Chi Chen | Chi Chen | 2002-04 | |||||
| dnc-port | 3448 | udp | Discovery and Net Config | Chi Chen | Chi Chen | 2002-04 | |||||
| hotu-chat | 3449 | tcp | HotU Chat | Tim Burgess | Tim Burgess | 2002-04 | |||||
| hotu-chat | 3449 | udp | HotU Chat | Tim Burgess | Tim Burgess | 2002-04 | |||||
| castorproxy | 3450 | tcp | CAStorProxy | Raymond J. Young | Raymond J. Young | 2002-04 | |||||
| castorproxy | 3450 | udp | CAStorProxy | Raymond J. Young | Raymond J. Young | 2002-04 | |||||
| asam | 3451 | tcp | ASAM Services | Mike Gossett | Mike Gossett | 2002-04 | |||||
| asam | 3451 | udp | ASAM Services | Mike Gossett | Mike Gossett | 2002-04 | |||||
| sabp-signal | 3452 | tcp | SABP-Signalling Protocol | Brendan McWilliams | Brendan McWilliams | 2002-04 | |||||
| sabp-signal | 3452 | udp | SABP-Signalling Protocol | Brendan McWilliams | Brendan McWilliams | 2002-04 | |||||
| pscupd | 3453 | tcp | PSC Update | Datalogic ADC, Inc | Reid B. Ligon | 2001-11-10 | 2014-07-31 | ||||
| pscupd | 3453 | udp | PSC Update | Datalogic ADC, Inc | Reid B. Ligon | 2001-11-10 | 2014-07-31 | ||||
| mira | 3454 | tcp | Apple Remote Access Protocol | Mike Alexander | Mike Alexander | ||||||
| mira | 3454 | udp | Apple Remote Access Protocol | Mike Alexander | Mike Alexander | ||||||
| prsvp | 3455 | tcp | RSVP Port | Bob Braden | Bob Braden | ||||||
| prsvp | 3455 | udp | RSVP Port | Bob Braden | Bob Braden | ||||||
| vat | 3456 | tcp | VAT default data | Van Jacobson | Van Jacobson | ||||||
| vat | 3456 | udp | VAT default data | Van Jacobson | Van Jacobson | ||||||
| vat-control | 3457 | tcp | VAT default control | Van Jacobson | Van Jacobson | ||||||
| vat-control | 3457 | udp | VAT default control | Van Jacobson | Van Jacobson | ||||||
| d3winosfi | 3458 | tcp | D3WinOSFI | Brad Hamilton | Brad Hamilton | ||||||
| d3winosfi | 3458 | udp | D3WinOSFI | Brad Hamilton | Brad Hamilton | ||||||
| integral | 3459 | tcp | TIP Integral | Integral Software | Olivier Mascia | 2023-11-07 | |||||
| integral | 3459 | udp | TIP Integral | Integral Software | Olivier Mascia | 2023-11-07 | |||||
| edm-manager | 3460 | tcp | EDM Manger | ||||||||
| edm-manager | 3460 | udp | EDM Manger | ||||||||
| edm-stager | 3461 | tcp | EDM Stager | ||||||||
| edm-stager | 3461 | udp | EDM Stager | ||||||||
| edm-std-notify | 3462 | tcp | EDM STD Notify | ||||||||
| edm-std-notify | 3462 | udp | EDM STD Notify | ||||||||
| edm-adm-notify | 3463 | tcp | EDM ADM Notify | ||||||||
| edm-adm-notify | 3463 | udp | EDM ADM Notify | ||||||||
| edm-mgr-sync | 3464 | tcp | EDM MGR Sync | ||||||||
| edm-mgr-sync | 3464 | udp | EDM MGR Sync | ||||||||
| edm-mgr-cntrl | 3465 | tcp | EDM MGR Cntrl | Tom Hennessy | Tom Hennessy | ||||||
| edm-mgr-cntrl | 3465 | udp | EDM MGR Cntrl | Tom Hennessy | Tom Hennessy | ||||||
| workflow | 3466 | tcp | WORKFLOW | Robert Hufsky | Robert Hufsky | ||||||
| workflow | 3466 | udp | WORKFLOW | Robert Hufsky | Robert Hufsky | ||||||
| rcst | 3467 | tcp | RCST | Kit Sturgeon | Kit Sturgeon |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Aethercloud | rherardi&aethercloud.net | 2019-11-11 | |
| Albert Leung | aleung&biscom.com | 2006-04 | |
| Andreas Schwarz | andi&trancefield.de | 2002-03 | |
| Anirban Majumder | majumderanirban&lycos.com | 2002-03 | |
| Anthony Walker | anthony_walker&hp.com | 2002-03 | |
| Bob Braden | Braden&isi.edu | ||
| Brad Hamilton | bh&picksys.com | ||
| Brendan McWilliams | brendan.mcwilliams&vf.vodafone.co.uk | 2002-04 | |
| Bruce Greenblatt | bruce&arkivio.com | 2002-02 | |
| Chi Chen | chichen&us.ibm.com | 2002-04 | |
| Christopher Wells | christopher_wells&3com.com | 2002-04 | |
| Datalogic ADC, Inc | ReceptionBLQ&datalogic.com | 2014-07-31 | |
| Edward Macomber | OPNET Technologies Inc | tmacomber&opnet.com | 2011-09-21 |
| Geoff Back | geoff&autocue.co.uk | 2002-03 | |
| Gregory Richards | Richards&codu.org | 2002-04 | |
| Integral Software | om&integral.software | 2023-11-07 | |
| Jeremy Gilbert | J.Gilbert&ma30.bull.com | ||
| Joe Devlin | Joe.Devlin&rocketsoftware.com | 2002-03 | |
| John Fayos | john.fayos&criticallink.com | 2002-03 | |
| John Richmond | developers&securitydesigners.com | 2002-03 | |
| Jonathan S. Shapiro | registrar&eros-os.org | 2002-03 | |
| Kit Sturgeon | Kit&remotecontrolsextoys.com | ||
| Kristoffer Nilsson | kristoffer.nilsson&hutchison3g.com | 2002-02 | |
| Mats Nilsson | mats.nilsson&xware.se | 2002-02 | |
| Michael Settles | michael.settles&verizon.net | 2002-03 | |
| Michael Toth | iana&spiralcraft.com | 2002-03 | |
| Mike Alexander | mta&um.cc.umich.edu | ||
| Mike Gossett | mike&omnibond.com | 2002-04 | |
| Mike Velten | mike.Velten&liebert.com | 2002-03 | |
| Olivier Mascia | om&integral.software | 2023-11-07 | |
| OPNET Technologies Inc | tmacomber&opnet.com | 2011-09-21 | |
| Per Hellberg | phellberg&isogon.com | 2002-02 | |
| Peter Fernandez | fernandez&omnisec.ch | 2002-03 | |
| Quentin Brown | ndldev&ndl.co.uk | 2002-03 | |
| Raymond J. Young | Raymond.Young&ca.com | 2002-04 | |
| Reid B. Ligon | Reid.Ligon&datalogic.com | 2014-07-31 | |
| Richard Mills | ramills&us.ibm.com | 2002-02 | |
| Robert Hufsky | rhufsky&csesys.co.at | ||
| Ron Herardian | rherardi&aethercloud.net | 2019-11-11 | |
| Steve Barton | steveb&pacom.com | 2002-03 | |
| Steven Klein | stevek&ionetworks.com | 2002-02 | |
| Tim Burgess | tim&hotu.com | 2002-04 | |
| Tom Hennessy | thenn&novadigm.com | ||
| Tuomo Makinen | tmakinen&pp.htv.fi | 2002-02 | |
| Van Jacobson | van&ee.lbl.gov | ||
| 2Wire IANA Contact | iana&2wire.com | 2002-04 |