Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| rcst | 3467 | tcp | RCST | Kit Sturgeon | Kit Sturgeon | ||||||
| rcst | 3467 | udp | RCST | Kit Sturgeon | Kit Sturgeon | ||||||
| ttcmremotectrl | 3468 | tcp | TTCM Remote Controll | Yossi Cohen-Shahar | Yossi Cohen-Shahar | ||||||
| ttcmremotectrl | 3468 | udp | TTCM Remote Controll | Yossi Cohen-Shahar | Yossi Cohen-Shahar | ||||||
| pluribus | 3469 | tcp | Pluribus | Mark Miller | Mark Miller | ||||||
| pluribus | 3469 | udp | Pluribus | Mark Miller | Mark Miller | ||||||
| jt400 | 3470 | tcp | jt400 | ||||||||
| jt400 | 3470 | udp | jt400 | ||||||||
| jt400-ssl | 3471 | tcp | jt400-ssl | Clifton Nock | Clifton Nock | ||||||
| jt400-ssl | 3471 | udp | jt400-ssl | Clifton Nock | Clifton Nock | ||||||
| jaugsremotec-1 | 3472 | tcp | JAUGS N-G Remotec 1 | ||||||||
| jaugsremotec-1 | 3472 | udp | JAUGS N-G Remotec 1 | ||||||||
| jaugsremotec-2 | 3473 | tcp | JAUGS N-G Remotec 2 | Steven B. Cliff | Steven B. Cliff | 2002-04 | |||||
| jaugsremotec-2 | 3473 | udp | JAUGS N-G Remotec 2 | Steven B. Cliff | Steven B. Cliff | 2002-04 | |||||
| ttntspauto | 3474 | tcp | TSP Automation | Arnie Koster | Arnie Koster | 2002-04 | |||||
| ttntspauto | 3474 | udp | TSP Automation | Arnie Koster | Arnie Koster | 2002-04 | |||||
| genisar-port | 3475 | tcp | Genisar Comm Port | Candace Niccolson | Candace Niccolson | 2002-04 | |||||
| genisar-port | 3475 | udp | Genisar Comm Port | Candace Niccolson | Candace Niccolson | 2002-04 | |||||
| nppmp | 3476 | tcp | NVIDIA Mgmt Protocol | Gilbert Yeung | Gilbert Yeung | 2002-04 | |||||
| nppmp | 3476 | udp | NVIDIA Mgmt Protocol | Gilbert Yeung | Gilbert Yeung | 2002-04 | |||||
| ecomm | 3477 | tcp | eComm link port | Thomas Soerensen | Thomas Soerensen | 2002-04 | |||||
| ecomm | 3477 | udp | eComm link port | Thomas Soerensen | Thomas Soerensen | 2002-04 | |||||
| stun | 3478 | tcp | Session Traversal Utilities for NAT (STUN) port | IESG | IETF Chair | 2019-03-28 | RFC 8489 | ||||
| stun | 3478 | udp | Session Traversal Utilities for NAT (STUN) port | IESG | IETF Chair | 2019-03-28 | RFC 8489 | ||||
| turn | 3478 | tcp | TURN over TCP | 2019-08-02 | RFC 8656 | ||||||
| turn | 3478 | udp | TURN over UDP | 2019-08-02 | RFC 8656 | ||||||
| stun-behavior | 3478 | tcp | STUN Behavior Discovery over TCP | RFC 5780 | |||||||
| stun-behavior | 3478 | udp | STUN Behavior Discovery over UDP | RFC 5780 | |||||||
| twrpc | 3479 | tcp | 2Wire RPC | 2Wire IANA Contact | 2Wire IANA Contact | 2002-04 | |||||
| twrpc | 3479 | udp | 2Wire RPC | 2Wire IANA Contact | 2Wire IANA Contact | 2002-04 | |||||
| plethora | 3480 | tcp | Secure Virtual Workspace | Tim Simms | Tim Simms | 2002-04 | |||||
| plethora | 3480 | udp | Secure Virtual Workspace | Tim Simms | Tim Simms | 2002-04 | |||||
| cleanerliverc | 3481 | tcp | CleanerLive remote ctrl | David Mojdehi | David Mojdehi | 2002-04 | |||||
| cleanerliverc | 3481 | udp | CleanerLive remote ctrl | David Mojdehi | David Mojdehi | 2002-04 | |||||
| vulture | 3482 | tcp | Vulture Monitoring System | Jason Santos | Jason Santos | 2002-04 | |||||
| vulture | 3482 | udp | Vulture Monitoring System | Jason Santos | Jason Santos | 2002-04 | |||||
| slim-devices | 3483 | tcp | Slim Devices Protocol | Sean Adams | Sean Adams | 2002-05 | |||||
| slim-devices | 3483 | udp | Slim Devices Protocol | Sean Adams | Sean Adams | 2002-05 | |||||
| gbs-stp | 3484 | tcp | GBS SnapTalk Protocol | Eric Harris-Braun | Eric Harris-Braun | 2002-05 | |||||
| gbs-stp | 3484 | udp | GBS SnapTalk Protocol | Eric Harris-Braun | Eric Harris-Braun | 2002-05 | |||||
| celatalk | 3485 | tcp | CelaTalk | Carl Blundell | Carl Blundell | 2002-05 | |||||
| celatalk | 3485 | udp | CelaTalk | Carl Blundell | Carl Blundell | 2002-05 | |||||
| ifsf-hb-port | 3486 | tcp | IFSF Heartbeat Port | IFSF Secretary | IFSF Secretary | 2002-05 | |||||
| ifsf-hb-port | 3486 | udp | IFSF Heartbeat Port | IFSF Secretary | IFSF Secretary | 2002-05 | |||||
| ltctcp | 3487 | tcp | LISA TCP Transfer Channel | ||||||||
| ltcudp | 3487 | udp | LISA UDP Transfer Channel | Pit Vetterick | Pit Vetterick | 2002-05 | |||||
| fs-rh-srv | 3488 | tcp | FS Remote Host Server | Brian Nickles | Brian Nickles | 2002-05 | |||||
| fs-rh-srv | 3488 | udp | FS Remote Host Server | Brian Nickles | Brian Nickles | 2002-05 | |||||
| dtp-dia | 3489 | tcp | DTP/DIA | Alexei V. Soloviev | Alexei V. Soloviev | 2002-05 | |||||
| dtp-dia | 3489 | udp | DTP/DIA | Alexei V. Soloviev | Alexei V. Soloviev | 2002-05 | |||||
| colubris | 3490 | tcp | Colubris Management Port | Gilbert Moineau | Gilbert Moineau | 2002-05 | |||||
| colubris | 3490 | udp | Colubris Management Port | Gilbert Moineau | Gilbert Moineau | 2002-05 | |||||
| swr-port | 3491 | tcp | SWR Port | Ian Manning | Ian Manning | 2002-05 | |||||
| swr-port | 3491 | udp | SWR Port | Ian Manning | Ian Manning | 2002-05 | |||||
| tvdumtray-port | 3492 | tcp | TVDUM Tray Port | Peter Boers | Peter Boers | 2002-05 | |||||
| tvdumtray-port | 3492 | udp | TVDUM Tray Port | Peter Boers | Peter Boers | 2002-05 | |||||
| nut | 3493 | tcp | Network UPS Tools | Network UPS Tools Project | Evgeny Klimov | 2002-05 | 2022-05-18 | RFC 9271 | |||
| nut | 3493 | udp | Network UPS Tools | Network UPS Tools Project | Evgeny Klimov | 2002-05 | 2020-12-16 | ||||
| ibm3494 | 3494 | tcp | IBM 3494 | Jeffrey Pilch | Jeffrey Pilch | ||||||
| ibm3494 | 3494 | udp | IBM 3494 | Jeffrey Pilch | Jeffrey Pilch | ||||||
| seclayer-tcp | 3495 | tcp | securitylayer over tcp | ||||||||
| seclayer-tcp | 3495 | udp | securitylayer over tcp | ||||||||
| seclayer-tls | 3496 | tcp | securitylayer over tls | Arno Hollosi | Arno Hollosi | 2002-03 | |||||
| seclayer-tls | 3496 | udp | securitylayer over tls | Arno Hollosi | Arno Hollosi | 2002-03 | |||||
| ipether232port | 3497 | tcp | ipEther232Port | Marcus Leufgen | Marcus Leufgen | 2002-05 | |||||
| ipether232port | 3497 | udp | ipEther232Port | Marcus Leufgen | Marcus Leufgen | 2002-05 | |||||
| dashpas-port | 3498 | tcp | DASHPAS user port | Albrecht Mayer | Albrecht Mayer | 2002-05 | |||||
| dashpas-port | 3498 | udp | DASHPAS user port | Albrecht Mayer | Albrecht Mayer | 2002-05 | |||||
| sccip-media | 3499 | tcp | SccIP Media | David Yon | David Yon | 2002-05 | |||||
| sccip-media | 3499 | udp | SccIP Media | David Yon | David Yon | 2002-05 | |||||
| rtmp-port | 3500 | tcp | RTMP Port | Miriam Wohlgelernter | Miriam Wohlgelernter | ||||||
| rtmp-port | 3500 | udp | RTMP Port | Miriam Wohlgelernter | Miriam Wohlgelernter | ||||||
| isoft-p2p | 3501 | tcp | iSoft-P2P | David Walling | David Walling | ||||||
| isoft-p2p | 3501 | udp | iSoft-P2P | David Walling | David Walling | ||||||
| avinstalldisc | 3502 | tcp | Avocent Install Discovery | Brian S. Stewart | Brian S. Stewart | ||||||
| avinstalldisc | 3502 | udp | Avocent Install Discovery | Brian S. Stewart | Brian S. Stewart | ||||||
| lsp-ping | 3503 | tcp | MPLS LSP-echo Port | RFC 8029 | |||||||
| lsp-ping | 3503 | udp | MPLS LSP-echo Port | RFC 8029 | |||||||
| ironstorm | 3504 | tcp | IronStorm game server | Arnaud Clermonte | Arnaud Clermonte | ||||||
| ironstorm | 3504 | udp | IronStorm game server | Arnaud Clermonte | Arnaud Clermonte | ||||||
| ccmcomm | 3505 | tcp | CCM communications port | Tom Bougan | Tom Bougan | ||||||
| ccmcomm | 3505 | udp | CCM communications port | Tom Bougan | Tom Bougan | ||||||
| apc-3506 | 3506 | tcp | APC 3506 | American Power Conversion | American Power Conversion | ||||||
| apc-3506 | 3506 | udp | APC 3506 | American Power Conversion | American Power Conversion | ||||||
| nesh-broker | 3507 | tcp | Nesh Broker Port | Jeremy Maiden | Jeremy Maiden | ||||||
| nesh-broker | 3507 | udp | Nesh Broker Port | Jeremy Maiden | Jeremy Maiden | ||||||
| interactionweb | 3508 | tcp | Interaction Web | Mike Gagle | Mike Gagle | ||||||
| interactionweb | 3508 | udp | Interaction Web | Mike Gagle | Mike Gagle | ||||||
| vt-ssl | 3509 | tcp | Virtual Token SSL Port | Libor Sykora | Libor Sykora | 2002-05 | |||||
| vt-ssl | 3509 | udp | Virtual Token SSL Port | Libor Sykora | Libor Sykora | 2002-05 | |||||
| xss-port | 3510 | tcp | XSS Port | Joe Purcell | Joe Purcell | 2002-05 | |||||
| xss-port | 3510 | udp | XSS Port | Joe Purcell | Joe Purcell | 2002-05 | |||||
| webmail-2 | 3511 | tcp | WebMail/2 | Dimitris Michelinakis | Dimitris Michelinakis | 2002-05 | |||||
| webmail-2 | 3511 | udp | WebMail/2 | Dimitris Michelinakis | Dimitris Michelinakis | 2002-05 | |||||
| aztec | 3512 | tcp | Aztec Distribution Port | Alan Francis | Alan Francis | 2002-05 | |||||
| aztec | 3512 | udp | Aztec Distribution Port | Alan Francis | Alan Francis | 2002-05 | |||||
| arcpd | 3513 | tcp | Adaptec Remote Protocol | Hardy Doelfel | Hardy Doelfel | 2002-05 | |||||
| arcpd | 3513 | udp | Adaptec Remote Protocol | Hardy Doelfel | Hardy Doelfel | 2002-05 | |||||
| must-p2p | 3514 | tcp | MUST Peer to Peer | ||||||||
| must-p2p | 3514 | udp | MUST Peer to Peer | ||||||||
| must-backplane | 3515 | tcp | MUST Backplane | Rick Stefanik | Rick Stefanik | 2002-05 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Alan Francis | AlanF&zonal.co.uk | 2002-05 | |
| Albrecht Mayer | albrecht.mayer&infineon.com | 2002-05 | |
| Alexei V. Soloviev | avsolov&lab127.karelia.ru | 2002-05 | |
| American Power Conversion | ports&apcc.com | 2002-02 | |
| Arnaud Clermonte | clermonte&4xtechnologies.com | ||
| Arnie Koster | akoster&teltone.com | 2002-04 | |
| Arno Hollosi | arno.hollosi&cio.gv.at | 2002-03 | |
| Brian Nickles | RogueSpear91&hotmail.com | 2002-05 | |
| Brian S. Stewart | Brian.Stewart&avovent.com | ||
| Candace Niccolson | cniccolson&genisar.com | 2002-04 | |
| Carl Blundell | cblundell&celador.co.uk | 2002-05 | |
| Clifton Nock | cnock&us.ibm.com | ||
| David Mojdehi | david.mojdehi&autodesk.com | 2002-04 | |
| David Walling | dwalling&isoft.com | ||
| David Yon | dyon&dialout.net | 2002-05 | |
| Dimitris Michelinakis | dimitris&michelinakis.gr | 2002-05 | |
| Eric Harris-Braun | eric&glassbead.com | 2003-06 | |
| Evgeny Klimov | jimklimov+nut&gmail.com | 2020-12-16 | |
| Gilbert Moineau | gilbert.moineau&colubris.com | 2002-05 | |
| Gilbert Yeung | gyeung&nvidia.com | 2002-04 | |
| Hardy Doelfel | hardy_doelfel&adaptec.com | 2002-05 | |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| IFSF Secretary | secretary&ifsf.org | 2002-05 | |
| Ian Manning | imanning&dtsuk.com | 2002-05 | |
| Jason Santos | jason.santos&megaslow.net | 2002-04 | |
| Jeffrey Pilch | jpilch&us.ibm.com | ||
| Jeremy Maiden | jeremy&3507.uk | 2020-05-01 | |
| Joe Purcell | jpurcell&ensuretech.com | 2003-01 | |
| Kit Sturgeon | Kit&remotecontrolsextoys.com | ||
| Libor Sykora | libor.sykora&st.com | 2002-05 | |
| Marcus Leufgen | leufgen&ipcas.de | 2002-05 | |
| Mark Miller | markm&caplet.com | ||
| Mike Gagle | mikeg&inin.com | 2006-05 | |
| Miriam Wohlgelernter | miriamw&adirtech.com | ||
| Network UPS Tools Project | iana&networkupstools.org | 2020-12-16 | |
| Peter Boers | boers&isisglobal.nl | 2002-05 | |
| Pit Vetterick | pit&3dgo.com | 2002-05 | |
| Rick Stefanik | r.stefanik&gatelinx.com | 2002-05 | |
| Sean Adams | sean&slimdevices.com | 2002-05 | |
| Steven B. Cliff | scliff&remotec-andros.com | 2003-07 | |
| Thomas Soerensen | thomassoerensen&stofanet.dk | 2002-04 | |
| Tim Simms | tsimms&plethoratech.com | 2002-04 | |
| Tom Bougan | tomb&apptechsys.com | ||
| 2Wire IANA Contact | iana&2wire.com | 2002-04 | |
| Yossi Cohen-Shahar | yossi&proxy.co.il |