Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
3565 udp Reserved
m2pa 3565 sctp M2PA RFC 4165
quest-data-hub 3566 tcp Quest Data Hub Greg Cottman Greg Cottman 2010-10-18
3566 udp Reserved 2010-10-18
dof-eps 3567 tcp DOF Protocol Stack OpenDOF Bryant Eastham 2002-08 2015-04-23
dof-eps 3567 udp DOF Protocol Stack OpenDOF Bryant Eastham 2002-08 2015-04-23
dof-tunnel-sec 3568 tcp DOF Secure Tunnel OpenDOF Bryant Eastham 2003-01 2015-04-23
dof-tunnel-sec 3568 udp DOF Secure Tunnel OpenDOF Bryant Eastham 2003-01 2015-04-23
mbg-ctrl 3569 tcp Meinberg Control Service Meinberg Funkuhren GmbH & Co. KG Meinberg IANA Registrations 2002-08 2019-04-23
mbg-ctrl 3569 udp Meinberg Control Service Meinberg Funkuhren GmbH & Co. KG Meinberg IANA Registrations 2002-08 2019-04-23
mccwebsvr-port 3570 tcp MCC Web Server Port
mccwebsvr-port 3570 udp MCC Web Server Port
megardsvr-port 3571 tcp MegaRAID Server Port
megardsvr-port 3571 udp MegaRAID Server Port
megaregsvrport 3572 tcp Registration Server Port Sreenivas Bagalkote Sreenivas Bagalkote 2002-08
megaregsvrport 3572 udp Registration Server Port Sreenivas Bagalkote Sreenivas Bagalkote 2002-08
tag-ups-1 3573 tcp Advantage Group UPS Suite James Goddard James Goddard 2002-08
tag-ups-1 3573 udp Advantage Group UPS Suite James Goddard James Goddard 2002-08
dmaf-server 3574 tcp DMAF Server
dmaf-caster 3574 udp DMAF Caster Ramakrishna Nadendla Ramakrishna Nadendla 2002-08
ccm-port 3575 tcp Coalsere CCM Port
ccm-port 3575 udp Coalsere CCM Port
cmc-port 3576 tcp Coalsere CMC Port Chris Hawkinson Chris Hawkinson 2002-08
cmc-port 3576 udp Coalsere CMC Port Chris Hawkinson Chris Hawkinson 2002-08
config-port 3577 tcp Configuration Port
config-port 3577 udp Configuration Port
data-port 3578 tcp Data Port Anupam Bharali Anupam Bharali 2002-08
data-port 3578 udp Data Port Anupam Bharali Anupam Bharali 2002-08
ttat3lb 3579 tcp Tarantella Load Balancing Jim Musgrave Jim Musgrave 2002-08
ttat3lb 3579 udp Tarantella Load Balancing Jim Musgrave Jim Musgrave 2002-08
nati-svrloc 3580 tcp NATI-ServiceLocator Jason Case Jason Case 2002-08
nati-svrloc 3580 udp NATI-ServiceLocator Jason Case Jason Case 2002-08
kfxaclicensing 3581 tcp Ascent Capture Licensing Brad Hamilton Brad Hamilton 2002-08
kfxaclicensing 3581 udp Ascent Capture Licensing Brad Hamilton Brad Hamilton 2002-08
press 3582 tcp PEG PRESS Server Jim DeLisle Jim DeLisle 2002-08
press 3582 udp PEG PRESS Server Jim DeLisle Jim DeLisle 2002-08
canex-watch 3583 tcp CANEX Watch System Peter Kollath Peter Kollath 2002-08
canex-watch 3583 udp CANEX Watch System Peter Kollath Peter Kollath 2002-08
u-dbap 3584 tcp U-DBase Access Protocol Bodo Rueskamp Bodo Rueskamp 2002-08
u-dbap 3584 udp U-DBase Access Protocol Bodo Rueskamp Bodo Rueskamp 2002-08
emprise-lls 3585 tcp Emprise License Server
emprise-lls 3585 udp Emprise License Server
emprise-lsc 3586 tcp License Server Console James J. Diaz James J. Diaz 2002-08
emprise-lsc 3586 udp License Server Console James J. Diaz James J. Diaz 2002-08
p2pgroup 3587 tcp Peer to Peer Grouping Igor Kostic Igor Kostic 2002-08
p2pgroup 3587 udp Peer to Peer Grouping Igor Kostic Igor Kostic 2002-08
sentinel 3588 tcp Sentinel Server Ian Gordon Ian Gordon 2002-08
sentinel 3588 udp Sentinel Server Ian Gordon Ian Gordon 2002-08
isomair 3589 tcp isomair Richard Fleming Richard Fleming 2002-08
isomair 3589 udp isomair Richard Fleming Richard Fleming 2002-08
wv-csp-sms 3590 tcp WV CSP SMS Binding Matti Salmi Matti Salmi 2002-08
wv-csp-sms 3590 udp WV CSP SMS Binding Matti Salmi Matti Salmi 2002-08
gtrack-server 3591 tcp LOCANIS G-TRACK Server
gtrack-server 3591 udp LOCANIS G-TRACK Server
gtrack-ne 3592 tcp LOCANIS G-TRACK NE Port Juergen Edelhaeuser Juergen Edelhaeuser 2002-08
gtrack-ne 3592 udp LOCANIS G-TRACK NE Port Juergen Edelhaeuser Juergen Edelhaeuser 2002-08
bpmd 3593 tcp BP Model Debugger Keith Fligg Keith Fligg 2002-09
bpmd 3593 udp BP Model Debugger Keith Fligg Keith Fligg 2002-09
mediaspace 3594 tcp MediaSpace
mediaspace 3594 udp MediaSpace
shareapp 3595 tcp ShareApp Jeff King Jeff King 2002-09
shareapp 3595 udp ShareApp Jeff King Jeff King 2002-09
iw-mmogame 3596 tcp Illusion Wireless MMOG Jan Vrsinsky Jan Vrsinsky 2002-09
iw-mmogame 3596 udp Illusion Wireless MMOG Jan Vrsinsky Jan Vrsinsky 2002-09
a14 3597 tcp A14 (AN-to-SC/MM)
a14 3597 udp A14 (AN-to-SC/MM)
a15 3598 tcp A15 (AN-to-AN) David Ott David Ott 2002-09
a15 3598 udp A15 (AN-to-AN) David Ott David Ott 2002-09
quasar-server 3599 tcp Quasar Accounting Server Brad Pepers Brad Pepers 2002-09
quasar-server 3599 udp Quasar Accounting Server Brad Pepers Brad Pepers 2002-09
trap-daemon 3600 tcp text relay-answer John Willis John Willis 2002-09 2017-07-26
trap-daemon 3600 udp text relay-answer John Willis John Willis 2002-09 2017-07-26
visinet-gui 3601 tcp Visinet Gui Jeff Douglass Jeff Douglass 2002-09
visinet-gui 3601 udp Visinet Gui Jeff Douglass Jeff Douglass 2002-09
infiniswitchcl 3602 tcp InfiniSwitch Mgr Client Lee VanTine Lee VanTine 2002-09
infiniswitchcl 3602 udp InfiniSwitch Mgr Client Lee VanTine Lee VanTine 2002-09
int-rcv-cntrl 3603 tcp Integrated Rcvr Control Dave Stone Dave Stone 2002-09
int-rcv-cntrl 3603 udp Integrated Rcvr Control Dave Stone Dave Stone 2002-09
bmc-jmx-port 3604 tcp BMC JMX Port Portnoy Boxman Portnoy Boxman 2002-09
bmc-jmx-port 3604 udp BMC JMX Port Portnoy Boxman Portnoy Boxman 2002-09
comcam-io 3605 tcp ComCam IO Port Don Gilbreath Don Gilbreath 2002-09
comcam-io 3605 udp ComCam IO Port Don Gilbreath Don Gilbreath 2002-09
splitlock 3606 tcp Splitlock Server Andrew Tune Andrew Tune 2002-09
splitlock 3606 udp Splitlock Server Andrew Tune Andrew Tune 2002-09
precise-i3 3607 tcp Precise I3 Tomer Shain Tomer Shain 2002-09
precise-i3 3607 udp Precise I3 Tomer Shain Tomer Shain 2002-09
trendchip-dcp 3608 tcp Trendchip control protocol Ming-Jen Chen Ming-Jen Chen 2002-09
trendchip-dcp 3608 udp Trendchip control protocol Ming-Jen Chen Ming-Jen Chen 2002-09
cpdi-pidas-cm 3609 tcp CPDI PIDAS Connection Mon Tony Splaver Tony Splaver 2002-09
cpdi-pidas-cm 3609 udp CPDI PIDAS Connection Mon Tony Splaver Tony Splaver 2002-09
echonet 3610 tcp ECHONET Takeshi Saito Takeshi Saito 2002-09
echonet 3610 udp ECHONET Takeshi Saito Takeshi Saito 2002-09
six-degrees 3611 tcp Six Degrees Port Zach Nies Zach Nies 2002-09
six-degrees 3611 udp Six Degrees Port Zach Nies Zach Nies 2002-09
dataprotector 3612 tcp Micro Focus Data Protector Micro Focus Shishir Misra 2002-09 2019-09-30
dataprotector 3612 udp Micro Focus Data Protector Micro Focus Shishir Misra 2002-09 2019-09-30
alaris-disc 3613 tcp Alaris Device Discovery Chris Dern Chris Dern 2004-06
alaris-disc 3613 udp Alaris Device Discovery Chris Dern Chris Dern 2004-06
sigma-port 3614 tcp Satchwell Sigma Dave Chapman Dave Chapman 2011-06-06
sigma-port 3614 udp Satchwell Sigma Dave Chapman Dave Chapman 2011-06-06
start-network 3615 tcp Start Messaging Network Peter Rocca Peter Rocca 2002-10

Contact Information

Name Organization Contact URI Last Updated
Andrew Tune Andrew.Tune&splitlock.com 2003-01
Anupam Bharali ianaports&juniper.net 2002-08
Bodo Rueskamp iana+spam&pinda.de 2020-06-04
Brad Hamilton brad_hamilton&kofax.com 2002-08
Brad Pepers brad&linuxcanada.com 2002-09
Bryant Eastham OenDOF protocol&opendof.org 2015-04-23
Chris Dern cdern&nospam.alarismed.com 2004-06
Chris Hawkinson chawkinson&coalsere.com 2002-08
Dave Chapman dave.chapman&buildings.schneider-electric.com 2011-06-06
Dave Stone dstone01&harris.com 2002-09
David Ott dott&qualcomm.com 2010-10-15
Don Gilbreath don&comcam.net 2002-09
Greg Cottman Greg.Cottman&quest.com 2010-10-18
Ian Gordon ian.s.gordon&btopenworld.com 2002-08
Igor Kostic igorko&microsoft.com 2002-08
James Goddard jamesg&taglim.com 2005-08
James J. Diaz JDiaz&emprisecorporation.com 2002-08
Jan Vrsinsky jan.vrsinsky&illusionsoftworks.com 2002-09
Jason Case jason.case&ni.com 2002-08
Jeff Douglass ist&att.net 2002-09
Jeff King jking&wave3software.com 2002-09
Jim DeLisle jdelisle&swellsoftware.com 2002-08
Jim Musgrave jimm&tarantella.com 2002-08
John Willis jpw&coherent-logic.com 2017-07-26
Juergen Edelhaeuser Juergen.Edelhaeuser&locanis.com 2002-08
Keith Fligg keith&projtech.com 2002-09
Lee VanTine lvantine&infiniswitc.com 2002-09
Matti Salmi matti.salmi&nokia.com 2002-08
Meinberg Funkuhren GmbH & Co. KG martin.burnicki&meinberg.de 2019-04-23
Meinberg IANA Registrations iana-admin&meinberg.de 2019-04-23
Micro Focus swpdl.dp.rd&microfocus.com 2019-09-30
Ming-Jen Chen mjchen&trendchip.com.tw 2002-09
OpenDOF protocol&opendof.org 2015-04-23
Peter Kollath peter.kollath&canex.sk 2002-08
Peter Rocca rocca&multiboard.com 2002-10
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Ramakrishna Nadendla rama_nadendla&agilent.com 2002-08
Richard Fleming richard&apoapsis.com 2002-08
Shishir Misra shishir.misra&microfocus.com 2019-09-30
Sreenivas Bagalkote sreenib&lsil.com 2002-08
Takeshi Saito takeshi.saito&toshiba.co.jp 2002-09
Tomer Shain tshain&precise.com 2002-09
Tony Splaver tony&cpdi.com 2002-09
Zach Nies znies&creo.com 2002-09