Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
anoto-rendezv 3715 udp Anoto Rendezvous Port Ola Sandstrom Ola Sandstrom 2003-03
wv-csp-sms-cir 3716 tcp WV CSP SMS CIR Channel
wv-csp-sms-cir 3716 udp WV CSP SMS CIR Channel
wv-csp-udp-cir 3717 tcp WV CSP UDP/IP CIR Channel Jon Ingi Ingimundarson Jon Ingi Ingimundarson 2003-03
wv-csp-udp-cir 3717 udp WV CSP UDP/IP CIR Channel Jon Ingi Ingimundarson Jon Ingi Ingimundarson 2003-03
opus-services 3718 tcp OPUS Server Port Detlef Stoever Detlef Stoever 2003-03
opus-services 3718 udp OPUS Server Port Detlef Stoever Detlef Stoever 2003-03
itelserverport 3719 tcp iTel Server Port Mark Hendricks Mark Hendricks 2003-03
itelserverport 3719 udp iTel Server Port Mark Hendricks Mark Hendricks 2003-03
ufastro-instr 3720 tcp UF Astro. Instr. Services David B. Hon David B. Hon 2003-03
ufastro-instr 3720 udp UF Astro. Instr. Services David B. Hon David B. Hon 2003-03
xsync 3721 tcp Xsync
xsync 3721 udp Xsync
xserveraid 3722 tcp Xserve RAID Bob Bradley Bob Bradley 2003-03
xserveraid 3722 udp Xserve RAID Bob Bradley Bob Bradley 2003-03
sychrond 3723 tcp Sychron Service Daemon Robert Marinelli Robert Marinelli 2003-03
sychrond 3723 udp Sychron Service Daemon Robert Marinelli Robert Marinelli 2003-03
blizwow 3724 tcp World of Warcraft Domain Tech Domain Tech 2005-04
blizwow 3724 udp World of Warcraft Domain Tech Domain Tech 2005-04
na-er-tip 3725 tcp Netia NA-ER Port Jean-Pierre Garcia Jean-Pierre Garcia 2003-04
na-er-tip 3725 udp Netia NA-ER Port Jean-Pierre Garcia Jean-Pierre Garcia 2003-04
array-manager 3726 tcp Xyratex Array Manager David A. Lethe David A. Lethe 2003-04
array-manager 3726 udp Xyratex Array Manager David A. Lethe David A. Lethe 2003-04
e-mdu 3727 tcp Ericsson Mobile Data Unit
e-mdu 3727 udp Ericsson Mobile Data Unit
e-woa 3728 tcp Ericsson Web on Air Marco Casole Marco Casole 2003-04
e-woa 3728 udp Ericsson Web on Air Marco Casole Marco Casole 2003-04
fksp-audit 3729 tcp Fireking Audit Port Richard Thurman Richard Thurman 2003-04
fksp-audit 3729 udp Fireking Audit Port Richard Thurman Richard Thurman 2003-04
client-ctrl 3730 tcp Client Control Lawrence W. Dunn Lawrence W. Dunn 2003-04
client-ctrl 3730 udp Client Control Lawrence W. Dunn Lawrence W. Dunn 2003-04
smap 3731 tcp Service Manager
smap 3731 udp Service Manager
m-wnn 3732 tcp Mobile Wnn Yasunari Yamashita Yasunari Yamashita 2003-04
m-wnn 3732 udp Mobile Wnn Yasunari Yamashita Yasunari Yamashita 2003-04
multip-msg 3733 tcp Multipuesto Msg Port Felisa Ares Felisa Ares 2003-04
multip-msg 3733 udp Multipuesto Msg Port Felisa Ares Felisa Ares 2003-04
synel-data 3734 tcp Synel Data Collection Port David Ashkenazi David Ashkenazi 2003-04
synel-data 3734 udp Synel Data Collection Port David Ashkenazi David Ashkenazi 2003-04
pwdis 3735 tcp Password Distribution Robert Erl Robert Erl 2003-04
pwdis 3735 udp Password Distribution Robert Erl Robert Erl 2003-04
rs-rmi 3736 tcp RealSpace RMI Barry McDarby Barry McDarby 2003-04
rs-rmi 3736 udp RealSpace RMI Barry McDarby Barry McDarby 2003-04
xpanel 3737 tcp XPanel Daemon Lilian Rudenco Lilian Rudenco 2009-03-04
3737 udp Reserved
versatalk 3738 tcp versaTalk Server Port Dr. Kingsley C. Nwosu Dr. Kingsley C. Nwosu 2003-04
versatalk 3738 udp versaTalk Server Port Dr. Kingsley C. Nwosu Dr. Kingsley C. Nwosu 2003-04
launchbird-lm 3739 tcp Launchbird LicenseManager Tom Hawkins Tom Hawkins 2003-04
launchbird-lm 3739 udp Launchbird LicenseManager Tom Hawkins Tom Hawkins 2003-04
heartbeat 3740 tcp Heartbeat Protocol Jeroen Massar Jeroen Massar 2003-04
heartbeat 3740 udp Heartbeat Protocol Jeroen Massar Jeroen Massar 2003-04
wysdma 3741 tcp WysDM Agent Jim McDonald Jim McDonald 2003-04
wysdma 3741 udp WysDM Agent Jim McDonald Jim McDonald 2003-04
cst-port 3742 tcp CST - Configuration & Service Tracker Hai Ou-Yang Hai Ou-Yang 2003-04
cst-port 3742 udp CST - Configuration & Service Tracker Hai Ou-Yang Hai Ou-Yang 2003-04
ipcs-command 3743 tcp IP Control Systems Ltd. Paul Anderson Paul Anderson 2003-04
ipcs-command 3743 udp IP Control Systems Ltd. Paul Anderson Paul Anderson 2003-04
sasg 3744 tcp SASG Cristian Petculescu Cristian Petculescu 2003-04
sasg 3744 udp SASG Cristian Petculescu Cristian Petculescu 2003-04
gw-call-port 3745 tcp GWRTC Call Port Felisa Ares Felisa Ares 2003-04
gw-call-port 3745 udp GWRTC Call Port Felisa Ares Felisa Ares 2003-04
linktest 3746 tcp LXPRO.COM LinkTest
linktest 3746 udp LXPRO.COM LinkTest
linktest-s 3747 tcp LXPRO.COM LinkTest SSL Greg Bailey Greg Bailey 2003-04
linktest-s 3747 udp LXPRO.COM LinkTest SSL Greg Bailey Greg Bailey 2003-04
webdata 3748 tcp webData Michael Whiteley Michael Whiteley 2003-04
webdata 3748 udp webData Michael Whiteley Michael Whiteley 2003-04
cimtrak 3749 tcp CimTrak Robert E. Johnson III Robert E. Johnson III 2003-04
cimtrak 3749 udp CimTrak Robert E. Johnson III Robert E. Johnson III 2003-04
cbos-ip-port 3750 tcp CBOS/IP ncapsalation port Thomas Dannemiller Thomas Dannemiller 2003-04
cbos-ip-port 3750 udp CBOS/IP ncapsalation port Thomas Dannemiller Thomas Dannemiller 2003-04
gprs-cube 3751 tcp CommLinx GPRS Cube Peter Johnson Peter Johnson 2003-04
gprs-cube 3751 udp CommLinx GPRS Cube Peter Johnson Peter Johnson 2003-04
vipremoteagent 3752 tcp Vigil-IP RemoteAgent Bryan Alvord Bryan Alvord 2003-04
vipremoteagent 3752 udp Vigil-IP RemoteAgent Bryan Alvord Bryan Alvord 2003-04
nattyserver 3753 tcp NattyServer Port Akira Saito Akira Saito 2003-04
nattyserver 3753 udp NattyServer Port Akira Saito Akira Saito 2003-04
timestenbroker 3754 tcp TimesTen Broker Port David Aspinwall David Aspinwall 2003-04
timestenbroker 3754 udp TimesTen Broker Port David Aspinwall David Aspinwall 2003-04
sas-remote-hlp 3755 tcp SAS Remote Help Server Gary T. Ciampa Gary T. Ciampa 2003-04
sas-remote-hlp 3755 udp SAS Remote Help Server Gary T. Ciampa Gary T. Ciampa 2003-04
canon-capt 3756 tcp Canon CAPT Port Takashi Okazawa Takashi Okazawa 2003-04
canon-capt 3756 udp Canon CAPT Port Takashi Okazawa Takashi Okazawa 2003-04
grf-port 3757 tcp GRF Server Port Robert Banfill Robert Banfill 2003-04
grf-port 3757 udp GRF Server Port Robert Banfill Robert Banfill 2003-04
apw-registry 3758 tcp apw RMI registry Dan Davis Dan Davis 2003-04
apw-registry 3758 udp apw RMI registry Dan Davis Dan Davis 2003-04
exapt-lmgr 3759 tcp Exapt License Manager Christoph Kukulies Christoph Kukulies 2003-04
exapt-lmgr 3759 udp Exapt License Manager Christoph Kukulies Christoph Kukulies 2003-04
adtempusclient 3760 tcp adTempus Client Bill Wingate Bill Wingate 2003-05
adtempusclient 3760 udp adTEmpus Client Bill Wingate Bill Wingate 2003-05
gsakmp 3761 tcp gsakmp port RFC 4535
gsakmp 3761 udp gsakmp port RFC 4535
gbs-smp 3762 tcp GBS SnapMail Protocol Eric Harris-Braun Eric Harris-Braun 2003-06
gbs-smp 3762 udp GBS SnapMail Protocol Eric Harris-Braun Eric Harris-Braun 2003-06
xo-wave 3763 tcp XO Wave Control Port Bjorn Dittmer-Roche Bjorn Dittmer-Roche 2003-06
xo-wave 3763 udp XO Wave Control Port Bjorn Dittmer-Roche Bjorn Dittmer-Roche 2003-06
mni-prot-rout 3764 tcp MNI Protected Routing Tim Behne Tim Behne 2003-06
mni-prot-rout 3764 udp MNI Protected Routing Tim Behne Tim Behne 2003-06
rtraceroute 3765 tcp Remote Traceroute A. Blake Cooper A. Blake Cooper 2003-06
rtraceroute 3765 udp Remote Traceroute A. Blake Cooper A. Blake Cooper 2003-06

Contact Information

Name Contact URI Last Updated
A. Blake Cooper blake&cluebie.net 2003-06
Akira Saito admin&kobu.com 2003-04
Barry McDarby realspace&starwolf.biz 2003-04
Bill Wingate bill.wingate&arcanadev.com 2003-05
Bjorn Dittmer-Roche bjorn&xowave.com 2003-06
Bob Bradley bradley&apple.com 2003-03
Bryan Alvord bryan&vaticor.com 2003-04
Christoph Kukulies info&exapt.de 2003-04
Cristian Petculescu cristp&hotmail.com 2003-04
Dan Davis Dan.A.Davis&hp.com 2003-04
David A. Lethe david_lethe&us.xyratex.com 2003-04
David Ashkenazi david&synel.co.il 2010-03-23
David Aspinwall aspinwall&timesten.com 2003-04
David B. Hon hon&astro.ufl.edu 2003-03
Detlef Stoever mail&ivotec.com 2003-03
Domain Tech Domainnametech&blizzard.com 2005-04
Dr. Kingsley C. Nwosu knwosu&aglowmail.com 2003-04
Eric Harris-Braun eric&glassbead.com 2003-06
Felisa Ares faa06&tid.es 2003-04
Gary T. Ciampa Gary.Ciampa&sas.com 2003-04
Greg Bailey gbailey&lxpro.com 2003-04
Hai Ou-Yang hai.ou-yang&sun.com 2003-04
Jean-Pierre Garcia jp.garcia&netia.net 2003-04
Jeroen Massar jeroen&unfix.org 2005-08
Jim McDonald Jim.McDonald&sysdm.com 2003-04
Jon Ingi Ingimundarson jii&oz.com 2003-03
Lawrence W. Dunn larrydunn&aptcomp.com 2003-04
Lilian Rudenco info&xpanel.com 2009-03-04
Marco Casole marco.casole&ericsson.com 2003-04
Mark Hendricks markah&copper.net 2003-03
Michael Whiteley michael&whiteley.com 2003-04
Ola Sandstrom ola.sandstrom&anoto.com 2003-03
Paul Anderson paul.anderson&ip-cs.com 2003-04
Peter Johnson peter&commlinx.com.au 2004-11
Richard Thurman richt&fireking.com 2003-04
Robert Banfill robert&banfill.net 2003-04
Robert E. Johnson III johnson.robert&cimcor.com 2003-04
Robert Erl roerl&web.de 2003-04
Robert Marinelli bob&sychron.com 2003-03
Takashi Okazawa okazawa.takashi&canon.co.jp 2003-04
Thomas Dannemiller tom.dannemiller&rolls-royce.com 2003-04
Tim Behne timothyb&microwavenetworks.com 2003-06
Tom Hawkins tom1&launchbird.com 2003-04
Yasunari Yamashita yamasita&omronsoft.co.jp 2003-04