Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
rtraceroute 3765 udp Remote Traceroute A. Blake Cooper A. Blake Cooper 2003-06
sitewatch-s 3766 tcp SSL e-watch sitewatch server e-Watch Corporation John M Baird 2014-05-13 this port was previously updated on 2009-06-19
3766 udp Reserved this port was previously updated on 2009-06-19
listmgr-port 3767 tcp ListMGR Port Takashi Kubota Takashi Kubota 2003-06
listmgr-port 3767 udp ListMGR Port Takashi Kubota Takashi Kubota 2003-06
rblcheckd 3768 tcp rblcheckd server daemon Sabri Berisha Sabri Berisha 2003-06
rblcheckd 3768 udp rblcheckd server daemon Sabri Berisha Sabri Berisha 2003-06
haipe-otnk 3769 tcp HAIPE Network Keying Mike Irani Mike Irani 2003-06
haipe-otnk 3769 udp HAIPE Network Keying Mike Irani Mike Irani 2003-06
cindycollab 3770 tcp Cinderella Collaboration Ulrich Kortenkamp Ulrich Kortenkamp 2003-06
cindycollab 3770 udp Cinderella Collaboration Ulrich Kortenkamp Ulrich Kortenkamp 2003-06
paging-port 3771 tcp RTP Paging Port Patrick Ferriter Patrick Ferriter 2003-06
paging-port 3771 udp RTP Paging Port Patrick Ferriter Patrick Ferriter 2003-06
ctp 3772 tcp Chantry Tunnel Protocol Inderpreet Singh Inderpreet Singh 2003-06
ctp 3772 udp Chantry Tunnel Protocol Inderpreet Singh Inderpreet Singh 2003-06
ctdhercules 3773 tcp ctdhercules Carl Banzhof Carl Banzhof 2003-06
ctdhercules 3773 udp ctdhercules Carl Banzhof Carl Banzhof 2003-06
zicom 3774 tcp ZICOM Sabu Das Sabu Das 2003-06
zicom 3774 udp ZICOM Sabu Das Sabu Das 2003-06
ispmmgr 3775 tcp ISPM Manager Port Eric Anderson Eric Anderson 2003-06
ispmmgr 3775 udp ISPM Manager Port Eric Anderson Eric Anderson 2003-06
dvcprov-port 3776 tcp Device Provisioning Port Rob Lehew Rob Lehew 2003-06
dvcprov-port 3776 udp Device Provisioning Port Rob Lehew Rob Lehew 2003-06
jibe-eb 3777 tcp Jibe EdgeBurst Chap Tippin Chap Tippin 2003-06
jibe-eb 3777 udp Jibe EdgeBurst Chap Tippin Chap Tippin 2003-06
c-h-it-port 3778 tcp Cutler-Hammer IT Port Thomas Ruchti Thomas Ruchti 2003-06
c-h-it-port 3778 udp Cutler-Hammer IT Port Thomas Ruchti Thomas Ruchti 2003-06
cognima 3779 tcp Cognima Replication Ralph Greenwell Ralph Greenwell 2003-06
cognima 3779 udp Cognima Replication Ralph Greenwell Ralph Greenwell 2003-06
nnp 3780 tcp Nuzzler Network Protocol Andreas Schwarz Andreas Schwarz 2003-06
nnp 3780 udp Nuzzler Network Protocol Andreas Schwarz Andreas Schwarz 2003-06
abcvoice-port 3781 tcp ABCvoice server port Carlos Gonzalez-Roman Ferrer Carlos Gonzalez-Roman Ferrer 2003-06
abcvoice-port 3781 udp ABCvoice server port Carlos Gonzalez-Roman Ferrer Carlos Gonzalez-Roman Ferrer 2003-06
iso-tp0s 3782 tcp Secure ISO TP0 port Herbert Falk Herbert Falk 2003-06
iso-tp0s 3782 udp Secure ISO TP0 port Herbert Falk Herbert Falk 2003-06
bim-pem 3783 tcp Impact Mgr./PEM Gateway Walter G. Giroir Walter G. Giroir 2003-07
bim-pem 3783 udp Impact Mgr./PEM Gateway Walter G. Giroir Walter G. Giroir 2003-07
bfd-control 3784 tcp BFD Control Protocol RFC 5881
bfd-control 3784 udp BFD Control Protocol RFC 5881
bfd-echo 3785 tcp BFD Echo Protocol RFC 5881
bfd-echo 3785 udp BFD Echo Protocol RFC 5881
upstriggervsw 3786 tcp VSW Upstrigger port Mark-Tim Junghanns Mark-Tim Junghanns 2003-07
upstriggervsw 3786 udp VSW Upstrigger port Mark-Tim Junghanns Mark-Tim Junghanns 2003-07
fintrx 3787 tcp Fintrx Peter G. L. Potgieser Peter G. L. Potgieser 2003-07
fintrx 3787 udp Fintrx Peter G. L. Potgieser Peter G. L. Potgieser 2003-07
isrp-port 3788 tcp SPACEWAY Routing port Vaibhav Kumar Vaibhav Kumar 2003-07
isrp-port 3788 udp SPACEWAY Routing port Vaibhav Kumar Vaibhav Kumar 2003-07
remotedeploy 3789 tcp RemoteDeploy Administration Port [July 2003] Detlef Rothe Detlef Rothe 2009-05-15
remotedeploy 3789 udp RemoteDeploy Administration Port [July 2003] Detlef Rothe Detlef Rothe 2009-05-15
quickbooksrds 3790 tcp QuickBooks RDS Almira Almira 2003-07
quickbooksrds 3790 udp QuickBooks RDS Almira Almira 2003-07
tvnetworkvideo 3791 tcp TV NetworkVideo Data port Kevin Brunner Kevin Brunner 2003-07
tvnetworkvideo 3791 udp TV NetworkVideo Data port Kevin Brunner Kevin Brunner 2003-07
sitewatch 3792 tcp e-Watch Corporation SiteWatch John M. Baird John M. Baird 2003-07
sitewatch 3792 udp e-Watch Corporation SiteWatch John M. Baird John M. Baird 2003-07
dcsoftware 3793 tcp DataCore Software Andre Cato Andre Cato 2003-07
dcsoftware 3793 udp DataCore Software Andre Cato Andre Cato 2003-07
jaus 3794 tcp JAUS Robots Steven B. Cliff Steven B. Cliff 2003-07
jaus 3794 udp JAUS Robots Steven B. Cliff Steven B. Cliff 2003-07
myblast 3795 tcp myBLAST Mekentosj port Alexander Griekspoor Alexander Griekspoor 2003-07
myblast 3795 udp myBLAST Mekentosj port Alexander Griekspoor Alexander Griekspoor 2003-07
spw-dialer 3796 tcp Spaceway Dialer Patrick Fisher Patrick Fisher 2003-07
spw-dialer 3796 udp Spaceway Dialer Patrick Fisher Patrick Fisher 2003-07
idps 3797 tcp idps Jean-Francois Rabasse Jean-Francois Rabasse 2003-07
idps 3797 udp idps Jean-Francois Rabasse Jean-Francois Rabasse 2003-07
minilock 3798 tcp Minilock Daniel Julio Reyes Daniel Julio Reyes 2003-08
minilock 3798 udp Minilock Daniel Julio Reyes Daniel Julio Reyes 2003-08
radius-dynauth 3799 tcp RADIUS Dynamic Authorization RFC 3576
radius-dynauth 3799 udp RADIUS Dynamic Authorization RFC 3576
pwgpsi 3800 tcp Print Services Interface Harry Lewis Harry Lewis 2003-05
pwgpsi 3800 udp Print Services Interface Harry Lewis Harry Lewis 2003-05
ibm-mgr 3801 tcp ibm manager service Tim Hahn Tim Hahn 2006-03
ibm-mgr 3801 udp ibm manager service Tim Hahn Tim Hahn 2006-03
vhd 3802 tcp VHD Chris Duncombe Chris Duncombe
vhd 3802 udp VHD Chris Duncombe Chris Duncombe
soniqsync 3803 tcp SoniqSync Ryan Melville Ryan Melville 2004-01
soniqsync 3803 udp SoniqSync Ryan Melville Ryan Melville 2004-01
iqnet-port 3804 tcp Harman IQNet Port Bruce Vander Werf Bruce Vander Werf 2004-02
iqnet-port 3804 udp Harman IQNet Port Bruce Vander Werf Bruce Vander Werf 2004-02
tcpdataserver 3805 tcp ThorGuard Server Port Joel E. Steiger Joel E. Steiger 2004-02
tcpdataserver 3805 udp ThorGuard Server Port Joel E. Steiger Joel E. Steiger 2004-02
wsmlb 3806 tcp Remote System Manager Thomas Fiege Thomas Fiege 2004-02
wsmlb 3806 udp Remote System Manager Thomas Fiege Thomas Fiege 2004-02
spugna 3807 tcp SpuGNA Communication Port Samuele Sequi Samuele Sequi 2004-02
spugna 3807 udp SpuGNA Communication Port Samuele Sequi Samuele Sequi 2004-02
sun-as-iiops-ca 3808 tcp Sun App Svr-IIOPClntAuth Abhijit Kumar Abhijit Kumar 2005-11
sun-as-iiops-ca 3808 udp Sun App Svr-IIOPClntAuth Abhijit Kumar Abhijit Kumar 2005-11
apocd 3809 tcp Java Desktop System Configuration Agent Geoff Higgins Geoff Higgins 2006-03
apocd 3809 udp Java Desktop System Configuration Agent Geoff Higgins Geoff Higgins 2006-03
wlanauth 3810 tcp WLAN AS server Bianling Zhang Bianling Zhang 2004-02
wlanauth 3810 udp WLAN AS server Bianling Zhang Bianling Zhang 2004-02
amp 3811 tcp AMP Northon Rodrigues Northon Rodrigues 2004-02
amp 3811 udp AMP Northon Rodrigues Northon Rodrigues 2004-02
neto-wol-server 3812 tcp netO WOL Server Martin Bestmann Martin Bestmann 2004-03
neto-wol-server 3812 udp netO WOL Server Martin Bestmann Martin Bestmann 2004-03
rap-ip 3813 tcp Rhapsody Interface Protocol Paul Zander Paul Zander 2004-03
rap-ip 3813 udp Rhapsody Interface Protocol Paul Zander Paul Zander 2004-03
neto-dcs 3814 tcp netO DCS Martin Bestmann Martin Bestmann 2004-03
neto-dcs 3814 udp netO DCS Martin Bestmann Martin Bestmann 2004-03
lansurveyorxml 3815 tcp LANsurveyor XML Michael Swan Michael Swan 2004-04
lansurveyorxml 3815 udp LANsurveyor XML Michael Swan Michael Swan 2004-04

Contact Information

Name Organization Contact URI Last Updated
A. Blake Cooper blake&cluebie.net 2003-06
Abhijit Kumar as-iana-ports&sun.com 2005-11
Alexander Griekspoor a.griekspoor&nki.nl 2003-07
Almira almira_niciu&intuit.com 2003-07
Andre Cato andre.cato&datacore.com 2003-07
Andreas Schwarz andreas.schwarz&securepoint.de 2003-06
Bianling Zhang blzhang&iwncomm.com 2004-02
Bruce Vander Werf bvanderwerf&crownintl.com 2004-02
Carl Banzhof cbanzhof&citadel.com 2003-06
Carlos Gonzalez-Roman Ferrer iana&abcdatos.com 2003-06
Chap Tippin chad.tippin&jibeinc.com 2003-06
Chris Duncombe cduncombe&atpeng.com 2022-03-25
Daniel Julio Reyes danieljreyes&yahoo.com 2003-08
Detlef Rothe detlef.rothe&ts.fujitsu.com 2009-05-15
e-Watch Corporation jbaird&e-watch.com 2014-05-13
Eric Anderson eanderson&netvision.com 2003-06
Geoff Higgins geoff.higgins&sun.com 2006-03
Harry Lewis harryl&us.ibm.com 2003-05
Herbert Falk herb&sisconet.com 2003-06
Inderpreet Singh isingh&chantrynetworks.com 2003-06
Jean-Francois Rabasse jfr&idps.org 2003-07
Joel E. Steiger jsteiger&eic-us.com 2004-02
John M. Baird jbaird&e-watch.com 2003-07
John M Baird e-Watch Corporation jbaird&e-watch.com 2014-05-13
Kevin Brunner brunner&tivo.com 2003-07
Mark-Tim Junghanns mjunghanns&vangerow.de 2003-07
Martin Bestmann martin&no.netopia.com 2004-03
Michael Swan swan&neon.com 2004-04
Mike Irani irani&spawar.navy.mil 2003-06
Northon Rodrigues northon.rodrigues&thomson.net 2004-02
Patrick Ferriter Patrick.Ferriter&zultys.com 2003-06
Patrick Fisher pfisher&hns.com 2004-12
Paul Zander Philips CFT p.j.zander&philips.com 2004-03
Peter G. L. Potgieser p.g.l.potgieser&interpay.nl 2003-07
Ralph Greenwell iana&cognima.com 2012-03-15
Rob Lehew rlehew&microsoft.com 2003-06
Ryan Melville ryan_melville&soniqcast.com 2004-01
Sabri Berisha sabri&cluecentral.net 2003-06
Sabu Das sabud&zicomsecure.com 2003-06
Samuele Sequi samuelesequi&defcom.it 2004-02
Steven B. Cliff scliff&remotec-andros.com 2003-07
Takashi Kubota kubota.takashi&pfu.fugitsu.com 2003-06
Thomas Fiege tfiege&us.ibm.com 2004-02
Thomas Ruchti thomasmruchti&eaton.com 2003-06
Tim Hahn hahnt&us.ibm.com 2006-03
Ulrich Kortenkamp kortenkamp&cinderella.de 2003-06
Vaibhav Kumar vakumar&hns.com 2003-07
Walter G. Giroir walt_giroir&bmc.com 2003-07