Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| ddm-dfm | 447 | udp | DDM-Distributed File Management | Steven Ritland | Steven Ritland | ||||||
| ddm-ssl | 448 | tcp | DDM-Remote DB Access Using Secure Sockets | Steven Ritland | Steven Ritland | ||||||
| ddm-ssl | 448 | udp | DDM-Remote DB Access Using Secure Sockets | Steven Ritland | Steven Ritland | ||||||
| as-servermap | 449 | tcp | AS Server Mapper | Barbara Foss | Barbara Foss | ||||||
| as-servermap | 449 | udp | AS Server Mapper | Barbara Foss | Barbara Foss | ||||||
| tserver | 450 | tcp | Computer Supported Telecomunication Applications | Harvey S. Schultz | Harvey S. Schultz | ||||||
| tserver | 450 | udp | Computer Supported Telecomunication Applications | Harvey S. Schultz | Harvey S. Schultz | ||||||
| sfs-smp-net | 451 | tcp | Cray Network Semaphore server | ||||||||
| sfs-smp-net | 451 | udp | Cray Network Semaphore server | ||||||||
| sfs-config | 452 | tcp | Cray SFS config server | Walter Poxon | Walter Poxon | ||||||
| sfs-config | 452 | udp | Cray SFS config server | Walter Poxon | Walter Poxon | ||||||
| creativeserver | 453 | tcp | CreativeServer | ||||||||
| creativeserver | 453 | udp | CreativeServer | ||||||||
| contentserver | 454 | tcp | ContentServer | ||||||||
| contentserver | 454 | udp | ContentServer | ||||||||
| creativepartnr | 455 | tcp | CreativePartnr | Jesus Ortiz | Jesus Ortiz | ||||||
| creativepartnr | 455 | udp | CreativePartnr | Jesus Ortiz | Jesus Ortiz | ||||||
| macon-tcp | 456 | tcp | macon-tcp | Yoshinobu Inoue | Yoshinobu Inoue | ||||||
| macon-udp | 456 | udp | macon-udp | Yoshinobu Inoue | Yoshinobu Inoue | ||||||
| scohelp | 457 | tcp | scohelp | Faith Zack | Faith Zack | ||||||
| scohelp | 457 | udp | scohelp | Faith Zack | Faith Zack | ||||||
| appleqtc | 458 | tcp | apple quick time | Murali Ranganathan | Murali Ranganathan | ||||||
| appleqtc | 458 | udp | apple quick time | Murali Ranganathan | Murali Ranganathan | ||||||
| ampr-rcmd | 459 | tcp | ampr-rcmd | Rob Janssen | Rob Janssen | ||||||
| ampr-rcmd | 459 | udp | ampr-rcmd | Rob Janssen | Rob Janssen | ||||||
| skronk | 460 | tcp | skronk | Henry Strickland | Henry Strickland | ||||||
| skronk | 460 | udp | skronk | Henry Strickland | Henry Strickland | ||||||
| datasurfsrv | 461 | tcp | DataRampSrv | ||||||||
| datasurfsrv | 461 | udp | DataRampSrv | ||||||||
| datasurfsrvsec | 462 | tcp | DataRampSrvSec | Diane Downie | Diane Downie | ||||||
| datasurfsrvsec | 462 | udp | DataRampSrvSec | Diane Downie | Diane Downie | ||||||
| alpes | 463 | tcp | alpes | Alain Durand | Alain Durand | ||||||
| alpes | 463 | udp | alpes | Alain Durand | Alain Durand | ||||||
| kpasswd | 464 | tcp | kpasswd | Greg Hudson | Greg Hudson | 2023-11-17 | |||||
| kpasswd | 464 | udp | kpasswd | Greg Hudson | Greg Hudson | 2023-11-17 | |||||
| urd | 465 | tcp | URL Rendezvous Directory for SSM | Toerless Eckert | Toerless Eckert | ||||||
| submissions | 465 | tcp | Message Submission over TLS protocol | IESG | IETF Chair | 2017-12-12 | RFC 8314 | ||||
| igmpv3lite | 465 | udp | IGMP over UDP for SSM | Toerless Eckert | Toerless Eckert | ||||||
| digital-vrc | 466 | tcp | digital-vrc | Peter Higginson | Peter Higginson | ||||||
| digital-vrc | 466 | udp | digital-vrc | Peter Higginson | Peter Higginson | ||||||
| mylex-mapd | 467 | tcp | mylex-mapd | Gary Lewis | Gary Lewis | ||||||
| mylex-mapd | 467 | udp | mylex-mapd | Gary Lewis | Gary Lewis | ||||||
| photuris | 468 | tcp | proturis | Bill Simpson | Bill Simpson | ||||||
| photuris | 468 | udp | proturis | Bill Simpson | Bill Simpson | ||||||
| rcp | 469 | tcp | Radio Control Protocol | Jim Jennings | Jim Jennings | ||||||
| rcp | 469 | udp | Radio Control Protocol | Jim Jennings | Jim Jennings | ||||||
| scx-proxy | 470 | tcp | scx-proxy | Scott Narveson | Scott Narveson | ||||||
| scx-proxy | 470 | udp | scx-proxy | Scott Narveson | Scott Narveson | ||||||
| mondex | 471 | tcp | Mondex | Bill Reding | Bill Reding | ||||||
| mondex | 471 | udp | Mondex | Bill Reding | Bill Reding | ||||||
| ljk-login | 472 | tcp | ljk-login | LJK Software, Cambridge, Massachusetts | LJK Software, Cambridge, Massachusetts | ||||||
| ljk-login | 472 | udp | ljk-login | LJK Software, Cambridge, Massachusetts | LJK Software, Cambridge, Massachusetts | ||||||
| hybrid-pop | 473 | tcp | hybrid-pop | Rami Rubin | Rami Rubin | ||||||
| hybrid-pop | 473 | udp | hybrid-pop | Rami Rubin | Rami Rubin | ||||||
| tn-tl-w1 | 474 | tcp | tn-tl-w1 | ||||||||
| tn-tl-w2 | 474 | udp | tn-tl-w2 | Ed Kress | Ed Kress | ||||||
| tcpnethaspsrv | 475 | tcp | tcpnethaspsrv | Michael Zunke | Michael Zunke | 2010-07-23 | |||||
| tcpnethaspsrv | 475 | udp | tcpnethaspsrv | Michael Zunke | Michael Zunke | 2010-07-23 | |||||
| tn-tl-fd1 | 476 | tcp | tn-tl-fd1 | Ed Kress | Ed Kress | ||||||
| tn-tl-fd1 | 476 | udp | tn-tl-fd1 | Ed Kress | Ed Kress | ||||||
| ss7ns | 477 | tcp | ss7ns | Jean-Michel URSCH | Jean-Michel URSCH | ||||||
| ss7ns | 477 | udp | ss7ns | Jean-Michel URSCH | Jean-Michel URSCH | ||||||
| spsc | 478 | tcp | spsc | Mike Rieker | Mike Rieker | ||||||
| spsc | 478 | udp | spsc | Mike Rieker | Mike Rieker | ||||||
| iafserver | 479 | tcp | iafserver | ||||||||
| iafserver | 479 | udp | iafserver | ||||||||
| iafdbase | 480 | tcp | iafdbase | Rick Yazwinski | Rick Yazwinski | ||||||
| iafdbase | 480 | udp | iafdbase | Rick Yazwinski | Rick Yazwinski | ||||||
| ph | 481 | tcp | Ph service | Roland Hedberg | Roland Hedberg | ||||||
| ph | 481 | udp | Ph service | Roland Hedberg | Roland Hedberg | ||||||
| bgs-nsi | 482 | tcp | bgs-nsi | Jon Saperia | Jon Saperia | ||||||
| bgs-nsi | 482 | udp | bgs-nsi | Jon Saperia | Jon Saperia | ||||||
| ulpnet | 483 | tcp | ulpnet | Kevin Mooney | Kevin Mooney | ||||||
| ulpnet | 483 | udp | ulpnet | Kevin Mooney | Kevin Mooney | ||||||
| integra-sme | 484 | tcp | Integra Software Management Environment | Randall Dow | Randall Dow | ||||||
| integra-sme | 484 | udp | Integra Software Management Environment | Randall Dow | Randall Dow | ||||||
| powerburst | 485 | tcp | Air Soft Power Burst | gary | gary | ||||||
| powerburst | 485 | udp | Air Soft Power Burst | gary | gary | ||||||
| avian | 486 | tcp | avian | Robert Ullmann | Robert Ullmann | ||||||
| avian | 486 | udp | avian | Robert Ullmann | Robert Ullmann | ||||||
| saft | 487 | tcp | saft Simple Asynchronous File Transfer | Ulli Horlacher | Ulli Horlacher | ||||||
| saft | 487 | udp | saft Simple Asynchronous File Transfer | Ulli Horlacher | Ulli Horlacher | ||||||
| gss-http | 488 | tcp | gss-http | Doug Rosenthal | Doug Rosenthal | ||||||
| gss-http | 488 | udp | gss-http | Doug Rosenthal | Doug Rosenthal | ||||||
| nest-protocol | 489 | tcp | nest-protocol | Gilles Gameiro | Gilles Gameiro | ||||||
| nest-protocol | 489 | udp | nest-protocol | Gilles Gameiro | Gilles Gameiro | ||||||
| micom-pfs | 490 | tcp | micom-pfs | David Misunas | David Misunas | ||||||
| micom-pfs | 490 | udp | micom-pfs | David Misunas | David Misunas | ||||||
| go-login | 491 | tcp | go-login | Troy Morrison | Troy Morrison | ||||||
| go-login | 491 | udp | go-login | Troy Morrison | Troy Morrison | ||||||
| ticf-1 | 492 | tcp | Transport Independent Convergence for FNA | ||||||||
| ticf-1 | 492 | udp | Transport Independent Convergence for FNA | ||||||||
| ticf-2 | 493 | tcp | Transport Independent Convergence for FNA | Mamoru Ito | Mamoru Ito | ||||||
| ticf-2 | 493 | udp | Transport Independent Convergence for FNA | Mamoru Ito | Mamoru Ito | ||||||
| pov-ray | 494 | tcp | POV-Ray | POV-Team Co-ordinator | POV-Team Co-ordinator | ||||||
| pov-ray | 494 | udp | POV-Ray | POV-Team Co-ordinator | POV-Team Co-ordinator | ||||||
| intecourier | 495 | tcp | intecourier | Steve Favor | Steve Favor | ||||||
| intecourier | 495 | udp | intecourier | Steve Favor | Steve Favor | ||||||
| pim-rp-disc | 496 | tcp | PIM-RP-DISC | Dino Farinacci | Dino Farinacci | ||||||
| pim-rp-disc | 496 | udp | PIM-RP-DISC | Dino Farinacci | Dino Farinacci | ||||||
| retrospect | 497 | tcp | Retrospect backup and restore service | Retrospect, Inc. | JG Heithcock | 2012-02-02 |