ACAP Capabilities
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 2244: ACAP -- Application Configuration Access Protocol
Note
Review of proposals on the discuss@apps.ietf.org mailing list is strongly encouraged prior to registration.
Available Formats
| Name | Reference |
|---|---|
| STARTTLS | RFC 2595 |
ACAP Response Codes
Registration Procedure(s)
- First Come First Served
Reference
- RFC 2244: ACAP -- Application Configuration Access Protocol
Note
Review of proposals on the discuss@apps.ietf.org mailing list is strongly encouraged prior to registration.
Available Formats
Dataset Classes
Registration Procedure(s)
- Standards Action or IESG-Approved Experimental RFC
Reference
- RFC 2244: ACAP -- Application Configuration Access Protocol
| Name | Reference |
|---|---|
| No registrations at this time. | |
Vendor Subtrees
Registration Procedure(s)
- First Come First Served
Reference
- RFC 2244: ACAP -- Application Configuration Access Protocol
- RFC 6075: The Internet Assigned Number Authority (IANA) Application Configuration Access Protocol (ACAP) Vendor Subtrees Registry
Available Formats
| Name | Reference |
|---|---|
| vendor.Qualcomm | Randall Gellens |
| vendor.Eudora | Randall Gellens |
| vendor.ruslan | Dmitry Shibayev |
| vendor.Cyrusoft | Cyrus Daboo |
| vendor.corvu | Troy Rollo |
| vendor.kolab | David Faure |
| vendor.cmu | Ken Murchison |
| vendor.isode | Alexey Melnikov |
| vendor.alu | Thomas D. Esh |
| vendor.citadel | Art Cancro |
| vendor.orthanc | Lyndon Nerenberg |
| vendor.example | Dave Cridland |
| vendor.gordano | Andy Ruddock |
| vendor.kolab | Georg Greve |
| vendor.dovecot | Timo Sirainen |
| vendor.Oracle | Chris Newman |
| vendor.metaswitch | Mark Overton |
| vendor.naica | Volker Dörr |
| vendor.naicashare | Volker Dörr |
| vendor.CSI | Marco Favero |
| vendor.hushmail | Lyndon Nerenberg |
Contact Information
| Name | Contact URI | Last Updated |
|---|---|---|
| Alexey Melnikov | alexey.melnikov&isode.com | 2008-01-02 |
| Andy Ruddock | andyr&gordano.com | 2011-04-12 |
| Art Cancro | ajc&uncensored.citadel.org | 2009-03-04 |
| Chris Newman | chris.newman&oracle.com | 2013-07-26 |
| Cyrus Daboo | daboo&cyrusoft.com | 2000-06 |
| Dave Cridland | dave.cridland&isode.com | 2010-11-02 |
| David Faure | info&klaralvdalens-datakonsult.se | 2004-06 |
| Dmitry Shibayev | dmitry&ruslan-com.ru | 1999-04 |
| Georg Greve | greve&kolabsys.com | 2011-09-06 |
| Ken Murchison | murch&andrew.cmu.edu | 2006-11-15 |
| Lyndon Nerenberg | lyndon&orthanc.ca | 2010-10-08 |
| Lyndon Nerenberg | lyndon&hush.com | 2024-04-19 |
| Marco Favero | marco.favero&csi.it | 2020-04-28 |
| Mark Overton | iana&metaswitch.com | 2015-08-12 |
| Randall Gellens | randy&qualcomm.com | 1998-06 |
| Thomas D. Esh | tom.esh&alcatel-lucent.com | 2010-10-27 |
| Timo Sirainen | timo.sirainen&dovecot.fi | 2013-02-12 |
| Troy Rollo | troy&corvu.com.au | 2001-06 |
| Volker Dörr | vd&naica.net | 2016-01-22 |