Access Types

Last Updated

  • 2010-04-29

Available Formats


Access Types

Registration Procedure(s)

  • RFC publication required

Reference

  • RFC 4289: Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures

Available Formats

Access Type Name Reference
ftp RFC 2046
anon-ftp RFC 2046
tftp RFC 2046
local-file RFC 2046
mail-server RFC 2046
url RFC 2017
news-message-ID RFC 1036; Henry Spencer; RFC 5538

Contact Information

Name Contact URI Last Updated
Henry Spencer henry&spsystems.net 1993-06