Autonomous System (AS) Numbers
Last Updated
- 2026-06-01
Note
Autonomous System (AS) Numbers are used by various routing protocols. IANA allocates AS Numbers to Regional Internet Registries (RIRs). The RIRs further allocate or assign AS Numbers to network operators in line with RIR policies. The five RIRs are:
AS Numbers can be obtained from the registry in your region.
Available Formats
16-bit Autonomous System Numbers
Registration Procedure(s)
- RIR request to the IANA or IETF Review. Allocated following the Global Policy published at
http://www.icann.org/en/resources/policy/global-addressing.
Reference
- RFC 1930: Guidelines for creation, selection, and registration of an Autonomous System (AS)
- RFC 5398: Autonomous System (AS) Number Reservation for Documentation Use
- RFC 6996: Autonomous System (AS) Reservation for Private Use
- RFC 7249: Internet Numbers Registries
Available Formats
| Number | Description | WHOIS | RDAP | Reference | Registration Date |
|---|---|---|---|---|---|
| 0 | Reserved | RFC 7607 | |||
| 1-1876 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 1877-1901 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 1902-2042 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 2043 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 2044-2046 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 2047 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 2048-2106 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 2107-2136 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 2137-2584 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 2585-2614 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 2615-2772 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 2773-2822 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 2823-2829 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 2830-2879 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 2880-3153 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 3154-3353 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 3354-4607 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 4608-4865 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | ||
| 4866-5376 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 5377-5631 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 5632-6655 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 6656-6911 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 6912-7466 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 7467-7722 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | ||
| 7723-8191 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 8192-9215 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 9216-10239 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | ||
| 10240-12287 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 12288-13311 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 13312-15359 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 15360-16383 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 16384-17407 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 17408-18431 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | ||
| 18432-20479 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 20480-21503 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 21504-23455 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 23456 | AS_TRANS | RFC 6793 | |||
| 23457-23551 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
||
| 23552-24575 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | ||
| 24576-25599 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | ||
| 25600-26623 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2002-03 | |
| 26624-27647 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2002-09 | |
| 27648-28671 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2002-11 | |
| 28672-29695 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2002-12 | |
| 29696-30719 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2003-03 | |
| 30720-31743 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2003-09 | |
| 31744-32767 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2003-11 | |
| 32768-33791 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2004-05 | |
| 33792-34815 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2004-06 | |
| 34816-35839 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2005-02 | |
| 35840-36863 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2005-02 | |
| 36864-37887 | Assigned by AFRINIC | whois.afrinic.net | https://rdap.afrinic.net/rdap/ http://rdap.afrinic.net/rdap/ |
2005-04 | |
| 37888-38911 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2005-06 | |
| 38912-39935 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2005-09 | |
| 39936-40959 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2006-03-29 | |
| 40960-41983 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2006-04-13 | |
| 41984-43007 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2006-11-17 | |
| 43008-44031 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2007-04-23 | |
| 44032-45055 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2007-09-14 | |
| 45056-46079 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2007-10-11 | |
| 46080-47103 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2008-03-27 | |
| 47104-48127 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2008-04-07 | |
| 48128-49151 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2008-09-09 | |
| 49152-50175 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2009-03-06 | |
| 50176-51199 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2009-03-06 | |
| 51200-52223 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2009-03-06 | |
| 52224-53247 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2009-03-11 | |
| 53248-54271 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2009-04-21 | |
| 54272-55295 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2009-04-21 | |
| 55296-56319 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2009-09-02 | |
| 56320-57343 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2011-01-04 | |
| 57344-58367 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2011-01-04 | |
| 58368-59391 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2011-08-09 | |
| 59392-60415 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2012-03-21 | |
| 60416-61439 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2012-03-21 | |
| 61440-61951 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2013-06-11 | |
| 61952-62463 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2013-09-09 | |
| 62464-63487 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2013-05-30 | |
| 63488-63999 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2013-09-11 | |
| 64000-64098 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2014-09-02 | |
| 64099-64197 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2014-09-05 | |
| 64198-64296 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2015-04-29 | |
| 64297-64395 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2016-05-25 | |
| 64396-64495 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2016-07-29 | |
| 64496-64511 | Reserved for use in documentation and sample code | RFC 5398 | 2008-12-03 | ||
| 64512-65534 | Reserved for Private Use | RFC 6996 | |||
| 65535 | Reserved | RFC 7300 |
32-bit Autonomous System Numbers
Registration Procedure(s)
- RIR request to the IANA or IETF Review. Allocated following the Global Policy published at
http://www.icann.org/en/resources/policy/global-addressing.
Reference
- RFC 1930: Guidelines for creation, selection, and registration of an Autonomous System (AS)
- RFC 5398: Autonomous System (AS) Number Reservation for Documentation Use
- RFC 6793: BGP Support for Four-Octet Autonomous System (AS) Number Space
- RFC 6996: Autonomous System (AS) Reservation for Private Use
- RFC 7249: Internet Numbers Registries
Available Formats
| Number | Description | WHOIS | RDAP | Reference | Registration Date |
|---|---|---|---|---|---|
| 0-65535 | See Sub-registry 16-bit AS numbers | RFC 1930 | |||
| 65536-65551 | Reserved for use in documentation and sample code | RFC 5398 | 2008-12-03 | ||
| 65552-131071 | Reserved | ||||
| 131072-132095 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2006-11-29 | |
| 132096-133119 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2011-08-09 | |
| 133120-133631 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2013-09-11 | |
| 133632-134556 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2014-09-02 | |
| 134557-135580 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2014-09-02 | |
| 135581-136505 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2016-05-25 | |
| 136506-137529 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2016-05-25 | |
| 137530-138553 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2017-12-07 | |
| 138554-139577 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2017-12-07 | |
| 139578-140601 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2019-06-12 | |
| 140602-141625 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2019-06-12 | |
| 141626-142649 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2020-10-20 | |
| 142650-143673 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2020-10-20 | |
| 143674-144697 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-05-05 | |
| 144698-145721 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-05-05 | |
| 145722-146745 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-05-05 | |
| 146746-147769 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-05-05 | |
| 147770-148793 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-10-11 | |
| 148794-149817 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-10-11 | |
| 149818-150841 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-10-11 | |
| 150842-151865 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2021-10-11 | |
| 151866-152889 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2023-05-10 | |
| 152890-153913 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2023-05-10 | |
| 153914-154937 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2025-01-17 | |
| 154938-155961 | Assigned by APNIC | whois.apnic.net | https://rdap.apnic.net/ | 2025-01-17 | |
| 155962-196607 | Unallocated | ||||
| 196608-197631 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2006-11-29 | |
| 197632-198655 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2011-01-04 | |
| 198656-199679 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2012-03-21 | |
| 199680-200191 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2013-09-09 | |
| 200192-201215 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2014-02-28 | |
| 201216-202239 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2014-02-28 | |
| 202240-203263 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2015-06-11 | |
| 203264-204287 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2015-06-11 | |
| 204288-205211 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2016-07-29 | |
| 205212-206235 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2016-07-29 | |
| 206236-207259 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2016-07-29 | |
| 207260-208283 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2018-08-20 | |
| 208284-209307 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2018-08-20 | |
| 209308-210331 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2018-08-20 | |
| 210332-211355 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2020-04-01 | |
| 211356-212379 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2020-04-01 | |
| 212380-213403 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2020-04-01 | |
| 213404-214427 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2023-08-10 | |
| 214428-215451 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2023-08-10 | |
| 215452-216475 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2023-08-10 | |
| 216476-217499 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2026-06-01 | |
| 217500-218523 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2026-06-01 | |
| 218524-219547 | Assigned by RIPE NCC | whois.ripe.net | https://rdap.db.ripe.net/ | 2026-06-01 | |
| 219548-262143 | Unallocated | ||||
| 262144-263167 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2006-11-29 | |
| 263168-263679 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2013-06-11 | |
| 263680-264604 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2014-09-05 | |
| 264605-265628 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2014-09-05 | |
| 265629-266652 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2016-09-08 | |
| 266653-267676 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2017-07-21 | |
| 267677-268700 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2017-07-21 | |
| 268701-269724 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2018-12-07 | |
| 269725-270748 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2018-12-07 | |
| 270749-271772 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2020-05-18 | |
| 271773-272796 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2020-05-18 | |
| 272797-273820 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2021-12-07 | |
| 273821-274844 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2024-03-22 | |
| 274845-275868 | Assigned by LACNIC | whois.lacnic.net | https://rdap.lacnic.net/rdap/ | 2025-11-19 | |
| 275869-327679 | Unallocated | ||||
| 327680-328703 | Assigned by AFRINIC | whois.afrinic.net | https://rdap.afrinic.net/rdap/ http://rdap.afrinic.net/rdap/ |
2006-11-29 | |
| 328704-329727 | Assigned by AFRINIC | whois.afrinic.net | https://rdap.afrinic.net/rdap/ http://rdap.afrinic.net/rdap/ |
2020-03-05 | |
| 329728-330751 | Assigned by AFRINIC | whois.afrinic.net | https://rdap.afrinic.net/rdap/ http://rdap.afrinic.net/rdap/ |
2026-02-25 | |
| 330752-393215 | Unallocated | ||||
| 393216-394239 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2006-11-30 | |
| 394240-395164 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2015-04-29 | |
| 395165-396188 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2016-05-03 | |
| 396189-397212 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2016-05-03 | |
| 397213-398236 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2018-08-09 | |
| 398237-399260 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2018-08-09 | |
| 399261-400284 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2020-11-02 | |
| 400285-401308 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2020-11-02 | |
| 401309-402332 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2024-04-10 | |
| 402333-403356 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2026-03-14 | |
| 403357-404380 | Assigned by ARIN | whois.arin.net | https://rdap.arin.net/registry http://rdap.arin.net/registry |
2026-03-14 | |
| 404381-4199999999 | Unallocated | ||||
| 4200000000-4294967294 | Reserved for Private Use | RFC 6996 | |||
| 4294967295 | Reserved | RFC 7300 |
Contact Information
| Name | Contact URI | Last Updated |
|---|---|---|
| AFRINIC | hostmaster&afrinic.net | 2013-09-09 |
| APNIC | helpdesk&apnic.net | 2013-09-09 |
| ARIN | hostmaster&arin.net | 2013-09-09 |
| LACNIC | hostmaster&lacnic.net | 2013-09-09 |
| RIPE NCC | ncc&ripe.net | 2013-09-09 |