Keying and Authentication for Routing Protocols (KARP) Parameters Created2011-12-20Last Updated2015-04-14Available FormatsXMLHTMLTXT Cryptographic Protocol ID Registration Procedure(s)Standards ActionReferenceRFC 7166: Supporting Authentication Trailer for OSPFv3Available FormatsCSV Value Description Reference 0 Reserved RFC 7166 1 OSPFv3 RFC 7166 2 LDP Cryptographic Protocol ID RFC 7349 3 OSPFv2 RFC 7474 4-65535 Unassigned