| 0-255 |
Reserved |
RFC 9552 |
| 256 |
Local Node Descriptors |
RFC 9552, Section 5.2.1.2 |
| 257 |
Remote Node Descriptors |
RFC 9552, Section 5.2.1.3 |
| 258 |
Link Local/Remote Identifiers |
RFC 9552, Section 5.2.2 |
| 259 |
IPv4 interface address |
RFC 9552, Section 5.2.2 |
| 260 |
IPv4 neighbor address |
RFC 9552, Section 5.2.2 |
| 261 |
IPv6 interface address |
RFC 9552, Section 5.2.2 |
| 262 |
IPv6 neighbor address |
RFC 9552, Section 5.2.2 |
| 263 |
Multi-Topology Identifier |
RFC 9552, Section 5.2.2.1 |
| 264 |
OSPF Route Type |
RFC 9552, Section 5.2.3.1 |
| 265 |
IP Reachability Information |
RFC 9552, Section 5.2.3.2 |
| 266 |
Node MSD |
RFC 8814 |
| 267 |
Link MSD |
RFC 8814 |
| 268-269 |
Unassigned |
|
| 270 |
Remote AS Number |
RFC-ietf-idr-bgpls-inter-as-topology-ext-46 |
| 271 |
IPv4 Remote ASBR ID |
RFC-ietf-idr-bgpls-inter-as-topology-ext-46 |
| 272 |
IPv6 Remote ASBR ID |
RFC-ietf-idr-bgpls-inter-as-topology-ext-46 |
| 273-511 |
Unassigned |
|
| 512 |
Autonomous System |
RFC 9552, Section 5.2.1.4 |
| 513 |
BGP-LS Identifier (deprecated) |
RFC 9552, Section 5.2.1.4 |
| 514 |
OSPF Area-ID |
RFC 9552, Section 5.2.1.4 |
| 515 |
IGP Router-ID |
RFC 9552, Section 5.2.1.4 |
| 516 |
BGP Router-ID |
RFC 9086 |
| 517 |
BGP Confederation Member |
RFC 9086 |
| 518 |
SRv6 SID Information |
RFC 9514 |
| 519-534 |
Unassigned |
|
| 535 |
BGP Route Type |
draft-ietf-idr-bgp-ls-bgp-only-fabric-06 |
| 536-549 |
Unassigned |
|
| 550 |
Tunnel ID |
draft-ietf-idr-bgp-ls-te-path-01 |
| 551 |
LSP ID |
draft-ietf-idr-bgp-ls-te-path-01 |
| 552 |
IPv4/6 Tunnel Head-end address |
draft-ietf-idr-bgp-ls-te-path-01 |
| 553 |
IPv4/6 Tunnel Tail-end address |
draft-ietf-idr-bgp-ls-te-path-01 |
| 554 |
SR Policy Candidate Path Descriptor |
RFC 9857 |
| 555 |
MPLS Local Cross Connect |
draft-ietf-idr-bgp-ls-te-path-01 |
| 556 |
MPLS Cross Connect Interface |
draft-ietf-idr-bgp-ls-te-path-01 |
| 557 |
MPLS Cross Connect FEC |
draft-ietf-idr-bgp-ls-te-path-01 |
| 558-1023 |
Unassigned |
|
| 1024 |
Node Flag Bits |
RFC 9552, Section 5.3.1.1 |
| 1025 |
Opaque Node Attribute |
RFC 9552, Section 5.3.1.5 |
| 1026 |
Node Name |
RFC 9552, Section 5.3.1.3 |
| 1027 |
IS-IS Area Identifier |
RFC 9552, Section 5.3.1.2 |
| 1028 |
IPv4 Router-ID of Local Node |
RFC 9552, Section 5.3.1.4, 5.3.2.1 |
| 1029 |
IPv6 Router-ID of Local Node |
RFC 9552, Section 5.3.1.4, 5.3.2.1 |
| 1030 |
IPv4 Router-ID of Remote Node |
RFC 9552, Section 5.3.2.1 |
| 1031 |
IPv6 Router-ID of Remote Node |
RFC 9552, Section 5.3.2.1 |
| 1032 |
S-BFD Discriminators |
RFC 9247 |
| 1033 |
Unassigned |
|
| 1034 |
SR Capabilities |
RFC 9085, Section 2.1.2 |
| 1035 |
SR Algorithm |
RFC 9085, Section 2.1.3 |
| 1036 |
SR Local Block |
RFC 9085, Section 2.1.4 |
| 1037 |
SRMS Preference |
RFC 9085, Section 2.1.5 |
| 1038 |
SRv6 Capabilities |
RFC 9514 |
| 1039 |
Flexible Algorithm Definition |
RFC 9351 |
| 1040 |
Flexible Algorithm Exclude-Any Affinity |
RFC 9351 |
| 1041 |
Flexible Algorithm Include-Any Affinity |
RFC 9351 |
| 1042 |
Flexible Algorithm Include-All Affinity |
RFC 9351 |
| 1043 |
Flexible Algorithm Definition Flags |
RFC 9351 |
| 1044 |
Flexible Algorithm Prefix Metric |
RFC 9351 |
| 1045 |
Flexible Algorithm Exclude SRLG |
RFC 9351 |
| 1046 |
Flexible Algorithm Unsupported |
RFC 9351 |
| 1047 |
IP Algorithm |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1048 |
IP Algorithm Prefix Reachability |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1049 |
Flexible Algorithm Exclude Minimum Bandwidth |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1050 |
Flexible Algorithm Exclude Maximum Link Delay |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1051 |
Flexible Algorithm Reference Bandwidth |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1052 |
Flexible Algorithm Bandwidth Thresholds |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1053 |
Flexible Algorithm Exclude Any Reverse Affinity |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1054 |
Flexible Algorithm Include Any Reverse Affinity |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1055 |
Flexible Algorithm Include All Reverse Affinity |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1056 |
Generic Metric |
draft-ietf-idr-bgp-ls-flex-algo-ext-01 |
| 1057-1087 |
Unassigned |
|
| 1088 |
Administrative group (color) |
RFC 9552, Section 5.3.2 |
| 1089 |
Maximum link bandwidth |
RFC 9552, Section 5.3.2 |
| 1090 |
Max. reservable link bandwidth |
RFC 9552, Section 5.3.2 |
| 1091 |
Unreserved bandwidth |
RFC 9552, Section 5.3.2 |
| 1092 |
TE Default Metric |
RFC 9552, Section 5.3.2.3 |
| 1093 |
Link Protection Type |
RFC 9552, Section 5.3.2 |
| 1094 |
MPLS Protocol Mask |
RFC 9552, Section 5.3.2.2 |
| 1095 |
IGP Metric |
RFC 9552, Section 5.3.2.4 |
| 1096 |
Shared Risk Link Group |
RFC 9552, Section 5.3.2.5 |
| 1097 |
Opaque Link Attribute |
RFC 9552, Section 5.3.2.6 |
| 1098 |
Link Name |
RFC 9552, Section 5.3.2.7 |
| 1099 |
Adjacency SID |
RFC 9085, Section 2.2.1 |
| 1100 |
LAN Adjacency SID |
RFC 9085, Section 2.2.2 |
| 1101 |
PeerNode SID |
RFC 9086 |
| 1102 |
PeerAdj SID |
RFC 9086 |
| 1103 |
PeerSet SID |
RFC 9086 |
| 1104 |
Link MTU |
draft-ietf-idr-bgp-ls-link-mtu-12 |
| 1105 |
RTM Capability |
RFC 8169 |
| 1106 |
SRv6 End.X SID |
RFC 9514 |
| 1107 |
IS-IS SRv6 LAN End.X SID |
RFC 9514 |
| 1108 |
OSPFv3 SRv6 LAN End.X SID |
RFC 9514 |
| 1109-1113 |
Unassigned |
|
| 1114 |
Unidirectional Link Delay |
RFC 8571 |
| 1115 |
Min/Max Unidirectional Link Delay |
RFC 8571 |
| 1116 |
Unidirectional Delay Variation |
RFC 8571 |
| 1117 |
Unidirectional Link Loss |
RFC 8571 |
| 1118 |
Unidirectional Residual Bandwidth |
RFC 8571 |
| 1119 |
Unidirectional Available Bandwidth |
RFC 8571 |
| 1120 |
Unidirectional Utilized Bandwidth |
RFC 8571 |
| 1121 |
Graceful-Link-Shutdown TLV |
RFC 8379 |
| 1122 |
Application-Specific Link Attributes |
RFC 9294 |
| 1123-1151 |
Unassigned |
|
| 1152 |
IGP Flags |
RFC 9552, Section 5.3.3.1 |
| 1153 |
IGP Route Tag |
RFC 9552, Section 5.3.3.2 |
| 1154 |
IGP Extended Route Tag |
RFC 9552, Section 5.3.3.3 |
| 1155 |
Prefix Metric |
RFC 9552, Section 5.3.3.4 |
| 1156 |
OSPF Forwarding Address |
RFC 9552, Section 5.3.3.5 |
| 1157 |
Opaque Prefix Attribute |
RFC 9552, Section 5.3.3.6 |
| 1158 |
Prefix-SID |
RFC 9085, Section 2.3.1 |
| 1159 |
Range |
RFC 9085, Section 2.3.5 |
| 1160 |
IS-IS Flood Reflection |
draft-ietf-idr-bgp-ls-isis-flood-reflection-02 |
| 1161 |
SID/Label |
RFC 9085, Section 2.1.1 |
| 1162 |
SRv6 Locator |
RFC 9514 |
| 1163-1169 |
Unassigned |
|
| 1170 |
Prefix Attributes Flags |
RFC 9085, Section 2.3.2 |
| 1171 |
Source Router Identifier |
RFC 9085, Section 2.3.3 |
| 1172 |
L2 Bundle Member Attributes |
RFC 9085, Section 2.2.3 |
| 1173 |
Extended Administrative Group |
RFC 9104 |
| 1174 |
Source OSPF Router-ID |
RFC 9085, Section 2.3.4 |
| 1175-1179 |
Unassigned |
|
| 1180 |
SPF Capability (DEPRECATED) |
RFC 9815 |
| 1181 |
Sequence Number |
RFC 9815, Section 5.2.4 |
| 1182 |
IPv4 Link Prefix Length (DEPRECATED) |
RFC 9815 |
| 1183 |
IPv6 Link Prefix Length (DEPRECATED) |
RFC 9815 |
| 1184 |
SPF Status |
RFC 9815, Section 5.2.1.1, 5.2.2.2, 5.2.3.1 |
| 1185 |
Address Family Link Descriptor |
RFC 9815, Section 5.2.2.1 |
| 1186-1199 |
Unassigned |
|
| 1200 |
MPLS-TE Path State |
draft-ietf-idr-bgp-ls-te-path-01 |
| 1201 |
SR Binding SID |
RFC 9857 |
| 1202 |
SR Candidate Path State |
RFC 9857 |
| 1203 |
SR Candidate Path Name |
RFC 9857 |
| 1204 |
SR Candidate Path Constraints |
RFC 9857 |
| 1205 |
SR Segment List |
RFC 9857 |
| 1206 |
SR Segment |
RFC 9857 |
| 1207 |
SR Segment List Metric |
RFC 9857 |
| 1208 |
SR Affinity Constraint |
RFC 9857 |
| 1209 |
SR SRLG Constraint |
RFC 9857 |
| 1210 |
SR Bandwidth Constraint |
RFC 9857 |
| 1211 |
SR Disjoint Group Constraint |
RFC 9857 |
| 1212 |
SRv6 Binding SID |
RFC 9857 |
| 1213 |
SR Policy Name |
RFC 9857 |
| 1214 |
SR Bidirectional Group Constraint |
RFC 9857 |
| 1215 |
SR Metric Constraint |
RFC 9857 |
| 1216 |
SR Segment List Bandwidth |
RFC 9857 |
| 1217 |
SR Segment List Identifier |
RFC 9857 |
| 1218 |
Path Segment sub-TLV |
draft-ietf-idr-bgp-ls-sr-policy-path-segment-11 |
| 1219 |
Reverse Segment List sub-TLV |
draft-ietf-idr-bgp-ls-sr-policy-path-segment-11 |
| 1220 |
NRP |
draft-ietf-idr-bgp-ls-sr-policy-nrp-00 |
| 1221-1249 |
Unassigned |
|
| 1250 |
SRv6 Endpoint Behavior |
RFC 9514 |
| 1251 |
SRv6 BGP PeerNode SID |
RFC 9514 |
| 1252 |
SRv6 SID Structure |
RFC 9514 |
| 1253-64999 |
Unassigned |
|
| 65000-65535 |
Private Use |
RFC 9552 |