Control And Provisioning of Wireless Access Points (CAPWAP) Parameters

Created

  • 2008-12-04

Last Updated

  • 2023-06-06

Available Formats


CAPWAP Message Types

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

CAPWAP Control Message Message Type Value Reference
Reserved 0 RFC 5415
Discovery Request 1 RFC 5415
Discovery Response 2 RFC 5415
Join Request 3 RFC 5415
Join Response 4 RFC 5415
Configuration Status Request 5 RFC 5415
Configuration Status Response 6 RFC 5415
Configuration Update Request 7 RFC 5415
Configuration Update Response 8 RFC 5415
WTP Event Request 9 RFC 5415
WTP Event Response 10 RFC 5415
Change State Event Request 11 RFC 5415
Change State Event Response 12 RFC 5415
Echo Request 13 RFC 5415
Echo Response 14 RFC 5415
Image Data Request 15 RFC 5415
Image Data Response 16 RFC 5415
Reset Request 17 RFC 5415
Reset Response 18 RFC 5415
Primary Discovery Request 19 RFC 5415
Primary Discovery Response 20 RFC 5415
Data Transfer Request 21 RFC 5415
Data Transfer Response 22 RFC 5415
Clear Configuration Request 23 RFC 5415
Clear Configuration Response 24 RFC 5415
Station Configuration Request 25 RFC 5415
Station Configuration Response 26 RFC 5415
Unassigned 27-255

CAPWAP Header Flags

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Flag Field Name Bit Position Reference
Type 'T' 0 RFC 5415
Fragment 'F' 1 RFC 5415
Last 'L' 2 RFC 5415
Wireless 'W' 3 RFC 5415
Radio MAC 'M' 4 RFC 5415
Keep-Alive 'K' 5 RFC 5415
Unassigned 6-9

CAPWAP Control Message Flags

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification
Flag Field Name Bit Position Reference
No registrations at this time.

CAPWAP Message Element Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

CAPWAP Message Element Type Value Reference
Reserved 0 RFC 5415
AC Descriptor 1 RFC 5415
AC IPv4 List 2 RFC 5415
AC IPv6 List 3 RFC 5415
AC Name 4 RFC 5415
AC Name with Priority 5 RFC 5415
AC Timestamp 6 RFC 5415
Add MAC ACL Entry 7 RFC 5415
Add Station 8 RFC 5415
Reserved 9 RFC 5415
CAPWAP Control IPV4 Address 10 RFC 5415
CAPWAP Control IPV6 Address 11 RFC 5415
CAPWAP Timers 12 RFC 5415
Data Transfer Data 13 RFC 5415
Data Transfer Mode 14 RFC 5415
Decryption Error Report 15 RFC 5415
Decryption Error Report Period 16 RFC 5415
Delete MAC ACL Entry 17 RFC 5415
Delete Station 18 RFC 5415
Reserved 19 RFC 5415
Discovery Type 20 RFC 5415
Duplicate IPv4 Address 21 RFC 5415
Duplicate IPv6 Address 22 RFC 5415
Idle Timeout 23 RFC 5415
Image Data 24 RFC 5415
Image Identifier 25 RFC 5415
Image Information 26 RFC 5415
Initiate Download 27 RFC 5415
Location Data 28 RFC 5415
Maximum Message Length 29 RFC 5415
CAPWAP Local IPV4 Address 30 RFC 5415
Radio Administrative State 31 RFC 5415
Radio Operational State 32 RFC 5415
Result Code 33 RFC 5415
Returned Message Element 34 RFC 5415
Session ID 35 RFC 5415
Statistics Timer 36 RFC 5415
Vendor Specific Payload 37 RFC 5415
WTP Board Data 38 RFC 5415
WTP Descriptor 39 RFC 5415
WTP Fallback 40 RFC 5415
WTP Frame Tunnel Mode 41 RFC 5415
Reserved 42 RFC 5415
Reserved 43 RFC 5415
WTP MAC Type 44 RFC 5415
WTP Name 45 RFC 5415
Unused/Reserved 46 RFC 5415
WTP Radio Statistics 47 RFC 5415
WTP Reboot Statistics 48 RFC 5415
WTP Static IP Address Information 49 RFC 5415
CAPWAP Local IPV6 Address 50 RFC 5415
CAPWAP Transport Protocol 51 RFC 5415
MTU Discovery Padding 52 RFC 5415
ECN Support 53 RFC 5415
Supported Alternate Tunnel Encapsulations Type 54 RFC 8350
Alternate Tunnel Encapsulations Type 55 RFC 8350
Unassigned 56-1023
IEEE 802.11 Add WLAN 1024 RFC 5416
IEEE 802.11 Antenna 1025 RFC 5416
IEEE 802.11 Assigned WTP BSSID 1026 RFC 5416
IEEE 802.11 Delete WLAN 1027 RFC 5416
IEEE 802.11 Direct Sequence Control 1028 RFC 5416
IEEE 802.11 Information Element 1029 RFC 5416
IEEE 802.11 MAC Operation 1030 RFC 5416
IEEE 802.11 MIC Countermeasures 1031 RFC 5416
IEEE 802.11 Multi-Domain Capability 1032 RFC 5416
IEEE 802.11 OFDM Control 1033 RFC 5416
IEEE 802.11 Rate Set 1034 RFC 5416
IEEE 802.11 RSNA Error Report From Station 1035 RFC 5416
IEEE 802.11 Station 1036 RFC 5416
IEEE 802.11 Station QoS Profile 1037 RFC 5416
IEEE 802.11 Station Session Key 1038 RFC 5416
IEEE 802.11 Statistics 1039 RFC 5416
IEEE 802.11 Supported Rates 1040 RFC 5416
IEEE 802.11 Tx Power 1041 RFC 5416
IEEE 802.11 Tx Power Level 1042 RFC 5416
IEEE 802.11 Update Station QoS 1043 RFC 5416
IEEE 802.11 Update WLAN 1044 RFC 5416
IEEE 802.11 WTP Quality of Service 1045 RFC 5416
IEEE 802.11 WTP Radio Configuration 1046 RFC 5416
IEEE 802.11 WTP Radio Fail Alarm Indication 1047 RFC 5416
IEEE 802.11 WTP Radio Information 1048 RFC 5416
WAPI Error Report from Station 1049 China Broadband Wireless IP Standard Group
GB15629.11AC Capability 1050 China Broadband Wireless IP Standard Group
GB15629.11WTP Capability 1051 China Broadband Wireless IP Standard Group
GB15629.11WTP Information 1052 China Broadband Wireless IP Standard Group
GB15629.11WTP Config 1053 China Broadband Wireless IP Standard Group
GB15629.11Add STA Request 1054 China Broadband Wireless IP Standard Group
GB15629.11VLAN Tag 1055 China Broadband Wireless IP Standard Group
GB15629.11STA SID 1056 China Broadband Wireless IP Standard Group
GB15629.11STA Payload Tunnel 1057 China Broadband Wireless IP Standard Group
GB15629.11CCK Control 1058 China Broadband Wireless IP Standard Group
GB15629.11WTP OFDM Control 1059 China Broadband Wireless IP Standard Group
IEEE 802.11 Supported MAC Profiles 1060 RFC 7494
IEEE 802.11 MAC Profile 1061 RFC 7494
IEEE 802.11 WTP Alternate Tunnel Failure Indication 1062 RFC 8350
Unassigned 1063-65535

CAPWAP Wireless Binding Identifier

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

CAPWAP Wireless Binding Identifier Type Value Reference
Reserved 0 RFC 5415
IEEE 802.11 1 RFC 5415
Reserved 2 RFC 5415
EPCGlobal 3 RFC 5415

AC Security Types

Registration Procedure(s)

  • Standards Action

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

AC Security Type Bit Position Reference
Unassigned 0-4 RFC 5415
Pre-Shared Secret 5 RFC 5415
X.509 Certificate Based 6 RFC 5415
Unassigned 7 RFC 5415

AC DTLS Policy

Registration Procedure(s)

  • Standards Action

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

AC DTLS Policy Bit Position Reference
Unassigned 0-4 RFC 5415
DTLS Enabled Data Channel Supported 5 RFC 5415
Clear Text Data Channel Supported 6 RFC 5415
Unassigned 7 RFC 5415

AC Information Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

AC Information Type Type Value Reference
Reserved 0 RFC 5415
Unassigned 1-3
Hardware Version 4 RFC 5415
Software Version 5 RFC 5415
Unassigned 6-65535

CAPWAP Transport Protocol Types

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

CAPWAP Transport Protocol Type Type Value Reference
Reserved 0 RFC 5415
UDP-Lite 1 RFC 5415
UDP 2 RFC 5415
Unassigned 3-255

Data Transfer Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Data Transfer Type Type Value Reference
Reserved 0 RFC 5415
Transfer data is included 1 RFC 5415
Last Transfer Data Block is included (EOF) 2 RFC 5415
Unassigned 3-4
An error occurred. Transfer is aborted 5 RFC 5415
Unassigned 6-255

Data Transfer Mode

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Data Transfer Mode Type Value Reference
Reserved 0 RFC 5415
WTP Crash Data 1 RFC 5415
WTP Memory Dump 2 RFC 5415
Unassigned 3-255

Discovery Types

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Discovery Types Type Value Reference
Unknown 0 RFC 5415
Static Configuration 1 RFC 5415
DHCP 2 RFC 5415
DNS 3 RFC 5415
AC Referral 4 RFC 5415
Unassigned 5-255

ECN Support

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

ECN Support Type Value Reference
Limited ECN Support 0 RFC 5415
Full and Limited ECN Support 1 RFC 5415
Unassigned 2-255

Radio Admin State

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Radio Admin State Type Value Reference
Reserved 0 RFC 5415
Enabled 1 RFC 5415
Disabled 2 RFC 5415
Unassigned 3-255

Radio Operational State

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Radio Operational State Type Value Reference
Reserved 0 RFC 5415
Enabled 1 RFC 5415
Disabled 2 RFC 5415
Unassigned 3-255

Radio Failure Causes

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Radio Failure Causes Type Value Reference
Normal 0 RFC 5415
Radio Failure 1 RFC 5415
Software Failure 2 RFC 5415
Administratively Set 3 RFC 5415
Unassigned 4-255

Result Code

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Result Code Type Value Reference
Success 0 RFC 5415
Failure (AC List message element MUST be present) 1 RFC 5415
Success (NAT detected) 2 RFC 5415
Join Failure (unspecified) 3 RFC 5415
Join Failure (Resource Depletion) 4 RFC 5415
Join Failure (Unknown Source) 5 RFC 5415
Join Failure (Incorrect Data) 6 RFC 5415
Join Failure (Session ID already in use) 7 RFC 5415
Join Failure (WTP Hardware not supported) 8 RFC 5415
Join Failure (Binding Not Supported) 9 RFC 5415
Reset Failure (Unable to Reset) 10 RFC 5415
Reset Failure (Firmware Write Error) 11 RFC 5415
Configuration Failure (Unable to Apply Requested Configuration - Service Provided Anyhow) 12 RFC 5415
Configuration Failure (Unable to Apply Requested Configuration - Service Not Provided) 13 RFC 5415
Image Data Error (Invalid Checksum) 14 RFC 5415
Image Data Error (Invalid Data Length) 15 RFC 5415
Image Data Error (Other Error) 16 RFC 5415
Image Data Error (Image Already Present) 17 RFC 5415
Message Unexpected (Invalid in current state) 18 RFC 5415
Message Unexpected (Unrecognized Request) 19 RFC 5415
Failure - Missing Mandatory Message Element 20 RFC 5415
Failure - Unrecognized Message Element 21 RFC 5415
Data Transfer Error (No Information to Transfer) 22 RFC 5415
Unassigned 23-4294967295

Returned Message Element Reason

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

Returned Message Element Reason Type Value Reference
Reserved 0 RFC 5415
Unknown Message Element 1 RFC 5415
Unsupported Message Element 2 RFC 5415
Unknown Message Element Value 3 RFC 5415
Unsupported Message Element Value 4 RFC 5415
Unassigned 5-255

WTP Board Data Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP Board Data Type Type Value Reference
WTP Model Number 0 RFC 5415
WTP Serial Number 1 RFC 5415
Board ID 2 RFC 5415
Board Revision 3 RFC 5415
Base MAC Address 4 RFC 5415
Unassigned 5-65535

WTP Descriptor Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP Descriptor Type Type Value Reference
Hardware Version 0 RFC 5415
Active Software Version 1 RFC 5415
Boot Version 2 RFC 5415
Other Software Version 3 RFC 5415
Unassigned 4-65535

WTP Fallback Mode

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP Fallback Mode Type Value Reference
Reserved 0 RFC 5415
Enabled 1 RFC 5415
Disabled 2 RFC 5415
Unassigned 3-255

WTP Frame Tunnel Mode

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP Frame Tunnel Mode Bit Position Reference
Unassigned 0-3
Native Frame Tunnel Mode 4 RFC 5415
802.3 Frame Tunnel Mode 5 RFC 5415
Local Bridging 6 RFC 5415
Unassigned 7

WTP MAC Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP MAC Type Type Value Reference
Local-MAC 0 RFC 5415
Split-MAC 1 RFC 5415
Both 2 RFC 5415
Unassigned 3-255

WTP Radio Stats Failure Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP Radio Stats Failure Type Type Value Reference
Statistic Not Supported 0 RFC 5415
Software Failure 1 RFC 5415
Hardware Failure 2 RFC 5415
Other Failure 3 RFC 5415
Unassigned 4-254
Unknown 255 RFC 5415

WTP Reboot Stats Failure Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification

Available Formats

WTP Reboot Stats Failure Type Type Value Reference
Not Supported 0 RFC 5415
AC Initiated 1 RFC 5415
Link Failure 2 RFC 5415
Software Failure 3 RFC 5415
Hardware Failure 4 RFC 5415
Other Failure 5 RFC 5415
Unassigned 6-254
Unknown 255 RFC 5415

CAPWAP IEEE 802.11 Message Types

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

CAPWAP IEEE 802.11 Control Message Message Type Value Reference
Reserved 3398912 RFC 5416
IEEE 802.11 WLAN Configuration Request 3398913 RFC 5416
IEEE 802.11 WLAN Configuration Response 3398914 RFC 5416
Unassigned 3398915-3399167

IEEE 802.11 Key Status

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Key Status Type Value Reference
Multicast Key 0 RFC 5416
WEP 1 RFC 5416
Rekeying GTK 2 RFC 5416
GTK Rekey Complete 3 RFC 5416
Unassigned 4-255

IEEE 802.11 QoS

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 QoS Type Value Reference
Best Effort 0 RFC 5416
Video 1 RFC 5416
Voice 2 RFC 5416
Background 3 RFC 5416
Unassigned 4-255

IEEE 802.11 Auth Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Auth Type Type Value Reference
Open System 0 RFC 5416
WEP Shared Key 1 RFC 5416
Unassigned 2-255

IEEE 802.11 Antenna Combiner

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Antenna Combiner Type Value Reference
Unassigned 0
Sectorized (Left) 1 RFC 5416
Sectorized (Right) 2 RFC 5416
Omni 3 RFC 5416
Multiple Input/Multiple Output (MIMO) 4 RFC 5416
Unassigned 5-255

IEEE 802.11 Antenna Selection

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Antenna Selection Type Value Reference
Reserved 0 RFC 5416
Internal Antenna 1 RFC 5416
External Antenna 2 RFC 5416
Unassigned 3-255

IEEE 802.11 Session Key Flags

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Station Session Key Bit Position Reference
AKM Only 0 RFC 5416
AC Encryption Services Enabled 1 RFC 5416
Unassigned 2-15

IEEE 802.11 Tagging Policy

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Tagging Policy Bit Position Reference
Unassigned 0-2
WTP Controlled IEEE 802.1p (P) 3 RFC 5416
AC Controlled IEEE 802.1p (Q) 4 RFC 5416
WTP Controlled DSCP (D) 5 RFC 5416
AC Controlled Outer Header DSCP (O) 6 RFC 5416
AC Controlled Inner Header DSCP (I) 7 RFC 5416

IEEE 802.11 WTP Radio Fail

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 WTP Radio Fail Type Value Reference
Reserved 0 RFC 5416
Receiver 1 RFC 5416
Transmitter 2 RFC 5416
Unassigned 3-255

IEEE 802.11 WTP Radio Type

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 WTP Radio Type Bit Position Reference
Unassigned 0-3
IEEE 802.11n 4 RFC 5416
IEEE 802.11g 5 RFC 5416
IEEE 802.11a 6 RFC 5416
IEEE 802.11b 7 RFC 5416

IEEE 802.11 Encryption Capabilities

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Margaret Cullen

Reference

  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

Available Formats

IEEE 802.11 Encryption Capabilities Bit Position Reference
Unassigned 0-11
AES-CCMP 12 RFC 5416
TKIP and Michael 13 RFC 5416
WPI-SMS4 Algorithm 14 China Broadband Wireless IP Standard Group
Unassigned 15

IEEE 802.11 Split MAC Profile

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Unassigned

Reference

  • RFC 7494: IEEE 802.11 Medium Access Control (MAC) Profile for Control and Provisioning of Wireless Access Points (CAPWAP)

Available Formats

Profile Type Value Reference
Split MAC with WTP encryption 0 RFC 7494
Split MAC with AC encryption 1 RFC 7494
Unassigned 2-255

Alternate Tunnel-Types

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Sri Gundavelli, Li Xue

Reference

  • RFC 8350: Alternate Tunnel Encapsulation for Data Frames in Control and Provisioning of Wireless Access Points (CAPWAP)

Available Formats

Description Value Reference
CAPWAP 0 RFC 5415; RFC 5416
L2TP 1 RFC 2661
L2TPv3 2 RFC 3931
IP-IP 3 RFC 2003
PMIPv6-UDP 4 RFC 5844
GRE 5 RFC 2784
GTPv1-U 6 3GPP TS 29.281
Unassigned 7-65535

Alternate Tunnel Sub-elements

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Sri Gundavelli, Li Xue

Reference

  • RFC 8350: Alternate Tunnel Encapsulation for Data Frames in Control and Provisioning of Wireless Access Points (CAPWAP)

Available Formats

Description Value Reference
AR IPv4 List 0 RFC 8350
AR IPv6 List 1 RFC 8350
Tunnel DTLS Policy 2 RFC 8350
IEEE 802.11 Tagging Mode Policy 3 RFC 8350
CAPWAP Transport Protocol 4 RFC 8350
GRE Key 5 RFC 8350
IPv6 MTU 6 RFC 8350
Unassigned 7-65535

Contact Information

Name Contact URI Last Updated
China Broadband Wireless IP Standard Group bwips&chinabwips.org 2009-11-24