| p |
Indicates that the next path segment specifies, e.g.,
a CA or certificate profile name |
RFC 9811; RFC 9482 |
| initialization |
Enrolling an End Entity to a New PKI over HTTP |
RFC 9483, Section 4.1.1 |
| certification |
Enrolling an End Entity to a Known PKI over HTTP |
RFC 9483, Section 4.1.2 |
| keyupdate |
Updating a Valid Certificate over HTTP |
RFC 9483, Section 4.1.3 |
| pkcs10 |
Enrolling an End Entity Using a PKCS #10 Request over HTTP |
RFC 9483, Section 4.1.4 |
| revocation |
Revoking a Certificate over HTTP |
RFC 9483, Section 4.2 |
| getcacerts |
Get CA Certificates over HTTP |
RFC 9483, Section 4.3.1 |
| getrootupdate |
Get Root CA Certificate Update over HTTP |
RFC 9483, Section 4.3.2 |
| getcertreqtemplate |
Get Certificate Request Template over HTTP |
RFC 9483, Section 4.3.3 |
| getcrls |
CRL Update Retrieval over HTTP |
RFC 9483, Section 4.3.4 |
| nested |
Batching Messages over HTTP |
RFC 9483, Section 5.2.2.2 |
| ir |
Enrolling an End Entity to a New PKI over CoAP |
RFC 9483, Section 4.1.1 |
| cr |
Enrolling an End Entity to a Known PKI over CoAP |
RFC 9483, Section 4.1.2 |
| kur |
Updating a Valid Certificate over CoAP |
RFC 9483, Section 4.1.3 |
| p10 |
Enrolling an End Entity Using a PKCS #10 Request over CoAP |
RFC 9483, Section 4.1.4 |
| rr |
Revoking a Certificate over CoAP |
RFC 9483, Section 4.2 |
| crts |
Get CA Certificates over CoAP |
RFC 9483, Section 4.3.1 |
| rcu |
Get Root CA Certificate Update over CoAP |
RFC 9483, Section 4.3.2 |
| att |
Get Certificate Request Template over CoAP |
RFC 9483, Section 4.3.3 |
| crls |
CRL Update Retrieval over CoAP |
RFC 9483, Section 4.3.4 |
| nest |
Batching Messages over CoAP |
RFC 9483, Section 5.2.2.2 |
| ann |
The path to send a GET request with the CoAP Observe
Option to register for CMP announcement messages. |
RFC 9482 |