Domain-based Message Authentication, Reporting, and Conformance (DMARC)

Created

  • 2015-01-27

Last Updated

  • 2026-05-22

Available Formats


DMARC Tags

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Scott Kitterman

Reference

  • RFC 9989: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)

Available Formats

Tag Name Reference Status Description
adkim RFC 9989 active DKIM Identifier Alignment mode
aspf RFC 9989 active SPF Identifier Alignment mode
fo RFC 9989 active Failure reporting options
np RFC 9989 active Requested Domain Owner Assessment Policy for non-existent subdomains
p RFC 9989 active Requested Domain Owner Assessment Policy
pct RFC 7489 historic Sampling rate
psd RFC 9989 active Indicates whether the DMARC Policy Record is published by a Public Suffix Domain
rf RFC 7489 historic Failure reporting format(s)
ri RFC 7489 historic Aggregate Reporting interval
rua RFC 9989 active Reporting URI(s) for DMARC aggregate feedback reports
ruf RFC 9989 active Reporting URI(s) for message-specific DMARC failure reports
sp RFC 9989 active Requested Domain Owner Assessment Policy for subdomains
t RFC 9989 active DMARC policy test mode
v RFC 9989 active DMARC specification version

DMARC Report Formats

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Scott Kitterman

Reference

  • RFC 9989: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)

Available Formats

Format Name Reference Status Description
afrf RFC 9989 active Authentication Failure Reporting Format (see RFC 6591)