DNS KEY Resource Record Protocol Octet Values

Created

  • 2002-11-07

Last Updated

  • 2009-04-03

Available Formats


DNS KEY RR Protocol Octet Values

Registration Procedure(s)

Reference

  • RFC 4034: Resource Records for the DNS Security Extensions
  • RFC 2535: Domain Name System Security Extensions

Note

THIS REGISTRY IS NOW CLOSED per RFC 3445

Available Formats

Value Description Reference
1 Reserved RFC 4034; RFC 3445
2 Reserved RFC 4034; RFC 3445
3 DNSSEC RFC 4034; RFC 2535
4 Reserved RFC 4034; RFC 3445
5-254 Unassigned RFC 4034; RFC 3445
255 Reserved RFC 4034; RFC 3445