Experimental Mobility Protocol Subtype Registry

Created

  • 2005-01-19

Last Updated

  • 2009-08-28

Available Formats


Experimental Mobility Protocol Subtype Registry

Registration Procedure(s)

  • Specification Required and IESG Review

Expert(s)

  • Unassigned

Reference

  • RFC 4065: Instructions for Seamoby and Experimental Mobility Protocol IANA Allocations

Available Formats

Protocol/Message Subtype Reference
CARD 0 RFC 4066
CXTP 1 RFC 4067
RtSolPr 2 RFC 4068
PrRtAdv 3 RFC 4068
HI 4 RFC 4068
HAck 5 RFC 4068
RtSolPr for IPv4 6 RFC 4988
PrRtAdv for IPv4 7 RFC 4988
HI for IPv4 8 RFC 4988
HAck for IPv4 9 RFC 4988