Global Switched Telephone Network (GSTN) Address Element Extensions in Email Services
Last Updated
- 2009-07-27
Available Formats
Qual2-Label
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 2846: GSTN Address Element Extensions in E-mail Services
Available Formats
| Element | Description | Reference |
|---|---|---|
| "ORG" | Organization Name for Physical Delivery (example: ACME Inc) | RFC 2846 |
| "OFNO" | Office Number for physical delivery (example: BLD2-44) | RFC 2846 |
| "OFNA" | Office Name for physical delivery (example: Sales) | RFC 2846 |
| "STR" | Street address for physical delivery (example: 45, Main Street) | RFC 2846 |
| "ADDR" | Unformatted postal address for physical delivery (example: HWY 14, Km 94.5 - Loc. Redhill) | RFC 2846 |
| "ADDU" | Unique postal name for physical delivery (example: ACMETELEX) | RFC 2846 |
| "ADDL" | Local postal attributes for physical delivery (example: Entrance 3, 3rd floor, Suite 296) | RFC 2846 |
| "POB" | Post Office Box for physical delivery | RFC 2846 |
| "ZIP" | Postal ZIP code for physical delivery | RFC 2846 |
| "CO" | Country Name for physical delivery | RFC 2846 |
Service Selector
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 2846: GSTN Address Element Extensions in E-mail Services
- RFC 3191: Minimal GSTN address format in Internet Mail
Available Formats
| Element | Description | Reference |
|---|---|---|
| "FAX" | Indicates that the following GSTN telephone number is a facsimile device, and the message refers to the Internet Fax Service | RFC 3192 |
| "VPIM" | To specify that the GSTN address refers to a voice mailbox that is intended to accept a VPIM message | RFC 3804 |
| "VOICE" | To specify that the GSTN address refers to a voice device that is intended to be sent a voice message via an 'outdialing' | RFC 3804 |
| "AMIS" | To specify that the GSTN address refers to a voice mailbox that is intended to be sent an AMIS (Audio Messaging Interchange Specification) voice mail message | RFC 3804 |
Qualif-Type 1
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 2846: GSTN Address Element Extensions in E-mail Services
- RFC 3191: Minimal GSTN address format in Internet Mail
Available Formats
| Element | Description | Reference |
|---|---|---|
| "T33S" | The ITU T.30/T.33 subaddresses (facsimile service) | RFC 3192 |
| "ISUB" | The optional ISDN sub-address | RFC 2846 |
| "POSTD" | The optional further dialing sequence needed to access addional services (for example a menu' driven interface) | RFC 2846 |
| "ATTN" | The personal name of the individual (origin to or recipient) | RFC 2846 |
| "SYSNUM" | To specify the numeric optional AMIS sub-address element as described in "VPIM Addressing", [RFC3804] | RFC 3804 |
| "EXT" | To specify the numeric optional extension that identifies a particular VPIM mailbox as described in "VPIM Addressing", [RFC3804] | RFC 3804 |
| "DL" | To specify the numeric optional personal Distribution list for a particular VPIM mailbox as described in "VPIM Addressing", [RFC3804] | RFC 3804 |