HTTP Origin-Bound Authentication (HOBA) Key Identifier Types

Created

  • 2015-01-20

Last Updated

  • 2015-03-11

Available Formats


HOBA Key Identifier Types

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 7486: HTTP Origin-Bound Authentication (HOBA)

Available Formats

Number Meaning Reference
0 a hashed public key RFC 6698
1 a URI RFC 3986
2 an unformatted string, at the user's/UA's whim RFC 7486