iana-routing-types YANG Module

Created

  • 2017-10-25

Registration Procedure(s)

  • See Address Family Numbers and Subsequent Address Family Identifiers (SAFI) Values registries.

Description

Reference

  • RFC 8294: Common YANG Data Types for the Routing Area
  • RFC 2453: RIP Version 2
  • RFC 2677: Definitions of Managed Objects for the NBMA Next Hop Resolution Protocol (NHRP)
  • RFC 2858: Multiprotocol Extensions for BGP-4
  • RFC 4760: Multiprotocol Extensions for BGP-4

Available Formats