Interactive Connectivity Establishment (ICE)
Created
- 2011-06-09
Last Updated
- 2021-01-19
Available Formats
ICE Options
Registration Procedure(s)
- Specification Required
Expert(s)
- Ari Keränen
Reference
- RFC 8839: Session Description Protocol (SDP) Offer/Answer Procedures for Interactive Connectivity Establishment (ICE)
Available Formats
| Name | Description | Contact | Change Controller | Reference |
|---|---|---|---|---|
| rtp+ecn | Indicates that ICE agent has the capability to perform ECN path testing for RTP-over-UDP flows. | IESG | IESG | RFC 6679 |
| ice2 | The ICE option indicates that the ICE agent using the ICE option is implemented according to RFC 8445. | IESG | IESG | RFC 8445 |
| trickle | An ICE option of "trickle" indicates support for incremental communication of ICE candidates. | IESG | IESG | RFC 8838 |
ICE Transport Protocols
Registration Procedure(s)
- IETF Review or IESG Approval
Reference
- RFC 6544: TCP Candidates with Interactive Connectivity Establishment (ICE)
Available Formats
Contact Information
| Name | Contact URI | Last Updated |
|---|---|---|
| IESG | iesg&ietf.org |