IEEE Std 802.15.4 IETF IE Subtype IDs

Created

  • 2017-03-09

Last Updated

  • 2021-06-01

Available Formats


IEEE Std 802.15.4 IETF IE Subtype IDs

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Tero Kivinen, Pat Kinney

Reference

  • RFC 8137: IEEE 802.15.4 Information Element for the IETF

Available Formats

Value Subtype ID Reference
0 Reserved RFC 8137
1 SUBID_6TOP RFC 8480
2 6tisch-Join-Info RFC 9032
3-200 Unassigned
201-255 Reserved for Experimental Use RFC 8137