Instance Manipulation Values

Created

  • 2002-01-03

Last Updated

  • 2015-06-08

Available Formats


Instance Manipulation Values

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

Available Formats

Value Description Reference
vcdiff "vcdiff" encoding format RFC 3284
diffe output of the UNIX "diff -e" command The Open Group. The Single UNIX Specification, Version 2 - 6 Vol Set for UNIX 98. Document number T912, The Open Group, February 1997.
gdiff GDIFF encoding format Arthur van Hoff and Jonathan Payne. Generic Diff Format Specification. Technical Report NOTE-GDIFF, World Wide Web Consortium, August 1997.
gzip Same as the HTTP "gzip" content-coding RFC 2616
deflate Same as the HTTP "deflate" content-coding RFC 2616
range result of Range selection RFC 3229
identity no instance-manipulation RFC 3229