IPv6 Anycast Address Space

Last Updated

  • 2025-10-09

Available Formats


IPv6 Anycast Address Space

Registration Procedure(s)

  • IESG Approval

Reference

  • RFC 4291: IP Version 6 Addressing Architecture
  • RFC 2526: Reserved IPv6 Subnet Anycast Addresses

Note

IPv6 anycast addresses are defined in "IP Version 6 Addressing Architecture" RFC 4291. RFC 2526 further defines a set of reserved subnet anycast addresses. These are the highest 128 interface identifier values, within each subnet. The syntax and rules for assigning new IPv6 reserved subnet anycast addresses are defined in RFC 2526. These addresses are assigned in descending order.

Formerly known as

Internet Protocol Version 6 (IPv6) Anycast Addresses

Available Formats

Decimal Hexadecimal Description Reference Note
127 0x7F Reserved
126 0x7E Mobile IPv6 Home-Agents anycast RFC 2526 Also see RFC 3775
125 0x7D IPv6 over GeoNetworking geographic anycast ETSI EN 302 636-6-1; Martin Arndt To be used for all published versions of ETSI EN 302 636-6-1
1-124 0x01-0x7D Reserved

IPv6 Anycast Subnet-Router Anycast Address

Registration Procedure(s)

  • IESG Approval

Reference

  • RFC 4291: IP Version 6 Addressing Architecture

Available Formats

Decimal Hexadecimal Description Reference Note
0 0x00 Subnet-Router Anycast Address RFC 4291

Contact Information

Name Contact URI Last Updated
Martin Arndt Martin.Arndt&etsi.org 2014-05-16