Reserved IPv6 Interface Identifiers
Created
- 2008-12-24
Last Updated
- 2014-02-13
Available Formats
Reserved IPv6 Interface Identifiers
Registration Procedure(s)
- Standards Action
Reference
Note
Full deployment of a new reserved IID value would require updates to IID generation code in every deployed IPv6 stack, so the technical justification for such a Standards Action would need to be extremely strong.
Available Formats
| Interface Identifier Range | Description | Reference | Date Assigned |
|---|---|---|---|
| 0000:0000:0000:0000 | Subnet-Router Anycast | RFC 4291 | 2008-12-24 |
| 0200:5EFF:FE00:0000-0200:5EFF:FE00:5212 | Reserved IPv6 Interface Identifiers corresponding to the IANA Ethernet Block | RFC 4291 | |
| 0200:5EFF:FE00:5213 | Proxy Mobile IPv6 | RFC 6543 | |
| 0200:5EFF:FE00:5214-0200:5EFF:FEFF:FFFF | Reserved IPv6 Interface Identifiers corresponding to the IANA Ethernet Block | RFC 4291 | |
| FDFF:FFFF:FFFF:FF80-FDFF:FFFF:FFFF:FFFF | Reserved Subnet Anycast Addresses | RFC 2526 | 2008-12-24 |