IS-IS Multi-Topology Parameters

Created

  • 2007-11-20

Last Updated

  • 2017-06-23

Note

For IS-IS registries and value ranges maintained via the "Expert Review" RFC 8126 registration procedure, guidance for IESG-designated experts can be found in RFC 7370.

Available Formats


IS-IS Multi-Topology ID Values

Expert(s)

  • Chris Hopps, Hannes Gredler, Les Ginsberg

Reference

  • RFC 5120: M-ISIS: Multi Topology (MT) Routing in Intermediate System to Intermediate Systems (IS-ISs)

Available Formats

Range Registration Procedures
0-3995 Expert Review
3996-4095 Private Use
Value Name Reference
0 Equivalent to the "standard" topology RFC 5120
1 Reserved for IPv4 in-band management purposes RFC 5120
2 Reserved for IPv6 routing topology RFC 5120
3 Reserved for IPv4 multicast routing topology RFC 5120
4 Reserved for IPv6 multicast routing topology RFC 5120
5 Reserved for IPv6 in-band management purposes RFC 5120
6-3995 Unassigned
3996-4095 Reserved for Private Use RFC 5120