Layered Coding Transport (LCT) Header Extension Types

Created

  • 2009-09-02

Last Updated

  • 2023-05-23

Available Formats


LCT Header Extension Types

Expert(s)

  • Vincent Roca

Reference

  • RFC 5651: Layered Coding Transport (LCT) Building Block

Available Formats

Range Registration Procedures Note
0-63 IETF Review variable length
64-127 Specification Required variable length
128-191 IETF Review fixed length
192-255 Specification Required fixed length
Number Name Reference
0 EXT_NOP RFC 5651
1 EXT_AUTH RFC 5651
2 EXT_TIME RFC 5651
3-63 Unassigned
64 EXT_FTI RFC 5775
65 DVB-IPTV CDS Completion Poll Request LCT Header Extension ETSI TS 102 034
66 EXT_ROUTE_PRESENTATION_TIME ATSC A/331
67 EXT_TOL ATSC A/331
68-191 Unassigned
192 EXT_FDT RFC 6726
193 EXT_CENC RFC 6726
194 EXT_TOL ATSC A/331
195-255 Unassigned