Media Gateway Control Protocol (MGCP) Package Registry

Created

  • 2002-09-30

Last Updated

  • 2013-06-25

Available Formats


MGCP Package Sub-Registry

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Brian Rosen

Reference

  • RFC 3435: Media Gateway Control Protocol (MGCP) Version 1.0

Available Formats

Package Title Name Version Reference
Advanced Audio AAU 0 [PKT-SP-ASP-I02-010620]
Advanced Audio AU 0 RFC 2897
Announcement A 1 RFC 3660
Announcement Server A 0 RFC 3435
ATM ATM 0 RFC 3441
Basic B 0 RFC 3435
Basic Audio BAU 0 [PKT-SP-ASP-I02-010620]
Basic Line BL 0 RFC 3064
Basic MF CAS MS 0 RFC 3064
Bulk Audit BA 0 RFC 3624
Business Phone BP 0 RFC 3149
Digit Map Extension DM1 0 RFC 3660
DTMF D 1 RFC 3660
DTMF CAS DT 0 RFC 3064
Fax FXR 0 RFC 5347
Feature Group D CAS MD 0 RFC 3064
Feature Key KY 0 RFC 3149
FXO CAS DO 0 RFC 3064
Generic G 0 RFC 3435
Generic Media G 1 RFC 3660
General-Purpose Media Descriptor Parameter GPMD 0 RFC 6498
Handset H 0 RFC 3435
Handset Emulation H 1 RFC 3660
ISUP Trunk IT 0 [PKT-SP-TGCP-I02-011221]
Line L 0 RFC 3435
Line L 1 RFC 3660
Line Control Signaling LCS 0 [PKT-TR-MGCP-PKG-V01-020315]
Lockstep LCK 0 RFC 3992
Media Format Parameter FM 0 RFC 3660
MF M 0 RFC 3435
MF Terminating CAS MT 0 [PKT-SP-TGCP-I02-011221]
Network Access Server N 0 RFC 3435
Operator Services CAS MO 0 RFC 3064
Redirect and Reset RED 0 RFC 3991
Resource Reservation RES 0 RFC 3660
RTP R 0 RFC 3435
RTP R 1 RFC 3660
Script SCRIPT 1 RFC 3660
Signal List SL 0 RFC 3660
Simple Data Tone TFM 0 [PKT-TR-MGCP-PKG-V01-020315]
Supplementary Services Tones SST 0 RFC 3660
Trunk T 0 RFC 3435
Trunk T 1 RFC 3660
Voiceband Data VBD 0 RFC 6498
XML Display XML 0 RFC 3149

List of Extension Digit Map Letters

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Brian Rosen

Reference

  • RFC 3660: Basic Media Gateway Control Protocol (MGCP) Packages

Available Formats

Package Letter Reference
DM1 P RFC 3660