IANA-ADDRESS-FAMILY-NUMBERS-MIB
Created
- 1999-08-26
Registration Procedure(s)
- See the Address Family Numbers registry.
Reference
- RFC 2677: Definitions of Managed Objects for the NBMA Next Hop Resolution Protocol (NHRP)
Registry File(s)
IANA-BFD-TC-STD-MIB
Created
- 2014-06-06
Last Updated
- 2025-11-25
Registration Procedure(s)
- IETF Review
Reference
- RFC 7330: Definitions of Textual Conventions (TCs) for Bidirectional Forwarding Detection (BFD) Management
Note
See the BFD Diagnostic Codes and BFD Authentication Types registries.
Registry File(s)
IANA-CHARSET-MIB
Created
- 2004-06-08
Last Updated
- 2021-01-04
Registration Procedure(s)
- See the Character Sets registry.
Reference
- RFC 3808: IANA Charset MIB
Registry File(s)
IANA-ENERGY-RELATION-MIB
Created
- 2014-12-29
Last Updated
- 2015-03-26
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 7461: Energy Object Context MIB
Registry File(s)
IANA-ENTITY-MIB
Created
- 2013-02-27
Last Updated
- 2022-12-01
Registration Procedure(s)
- Expert Review
Expert(s)
- Andy Bierman (primary), Jürgen Schönwälder (secondary)
Reference
- RFC 6933: Entity MIB (Version 4)
Registry File(s)
IANA-FINISHER-MIB
Created
- 2004-06-02
Last Updated
- 2014-05-22
Registration Procedure(s)
- Expert Review
Expert(s)
- Ira McDonald, Michael Sweet
Reference
- RFC 3806: Printer Finishing MIB
Registry File(s)
IANA-GMPLS-TC-MIB
Created
- 2007-02-27
Last Updated
- 2014-11-04
Registration Procedure(s)
- See individual GMPLS registry procedures.
Reference
- RFC 4802: Generalized Multiprotocol Label Switching (GMPLS) Traffic Engineering Management Information Base
Registry File(s)
IANA-IPPM-METRICS-REGISTRY-MIB
Created
- 2005-04-12
Last Updated
- 2015-08-14
Registration Procedure(s)
- This module has been designated Obsolete. The registry will no longer be updated, and the current contents will be maintained as-is.
Reference
- RFC 4148: IP Performance Metrics (IPPM) Metrics Registry
- RFC 6248: RFC 4148 and the IP Performance Metrics (IPPM) Registry of Metrics Are Obsolete
Registry File(s)
IANA-ITU-ALARM-TC-MIB
Created
- 2004-09-09
Last Updated
- 2014-05-22
Registration Procedure(s)
- Expert Review
Expert(s)
- Unassigned
Reference
- RFC 3877: Alarm Management Information Base (MIB)
Registry File(s)
IANA-LANGUAGE-MIB
Created
- 1999-09-09
Last Updated
- 2023-08-25
Registration Procedure(s)
- Expert Review
Expert(s)
- Juergen Schoenwaelder, David Levi
Reference
- RFC 3165: Definitions of Managed Objects for the Delegation of Management Scripts
Registry File(s)
IANA-MALLOC-MIB
Created
- 2003-01-27
Last Updated
- 2014-05-22
Registration Procedure(s)
- Expert Review or RFC Required
Expert(s)
- Dave Thaler
Reference
- RFC 3559: Multicast Address Allocation MIB
Registry File(s)
IANA-MAU-MIB
Created
- 2007-04-21
Last Updated
- 2026-07-15
Registration Procedure(s)
- Expert Review
Expert(s)
- Marek Hajduczenia (primary), Operations and Management Area Directors (backup)
Reference
- RFC 4836: Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)
Registry File(s)
IANA-POWER-STATE-SET-MIB
Created
- 2014-12-29
Last Updated
- 2022-01-28
Registration Procedure(s)
- See the Power State Sets registry group.
Reference
- RFC 7460: Monitoring and Control MIB for Power and Energy
Registry File(s)
IANA-PRINTER-MIB
Created
- 2004-06-02
Last Updated
- 2024-02-06
Registration Procedure(s)
- Expert Review or RFC Required
Expert(s)
- Ira McDonald, Michael Sweet
Reference
- RFC 3805: Printer MIB v2
Registry File(s)
IANA-RTPROTO-MIB
Created
- 2000-09-26
Last Updated
- 2016-04-25
Registration Procedure(s)
- Expert Review or RFC Required
Expert(s)
- Dave Thaler
Reference
- RFC 2932: IPv4 Multicast Routing MIB
Registry File(s)
IANA-SMF-MIB
Created
- 2014-08-14
Last Updated
- 2014-10-14
Registration Procedure(s)
- IANAsmfOpModeIdTC: First Come First Served. IANAsmfRssaIdTC: 1-127, Standards Action; 128-239, Reserved for Private or Local Use; 240-255, Experimental RFC.
Reference
- RFC 7367: Definition of Managed Objects for the Mobile Ad Hoc Network (MANET) Simplified Multicast Framework Relay Set Process
Registry File(s)
IANA-STORAGE-MEDIA-TYPE-MIB
Created
- 2015-08-13
Last Updated
- 2016-06-17
Registration Procedure(s)
- Expert Review
Expert(s)
- Unassigned
Reference
- RFC 7666: Management Information Base for Virtual Machines Controlled by a Hypervisor
Registry File(s)
IANAifType-MIB
Created
- 1994-01-31
Registration Procedure(s)
- This is one of the available formats of the Interface Types (ifType) and Tunnel Types (tunnelType) registries.
Expert(s)
- Dave Thaler
Reference
- RFC 2863: The Interfaces Group MIB
- RFC 8892: Guidelines and Registration Procedures for Interface Types and Tunnel Types
Registry File(s)
IANAolsrv2LinkMetricType-MIB
Created
- 2013-07-02
Last Updated
- 2022-01-28
Registration Procedure(s)
- See the LINK_METRIC Address Block TLV Type Extensions registry.
Reference
- RFC 7184: Definition of Managed Objects for the Optimized Link State Routing Protocol Version 2
Registry File(s)
IANATn3270eTC-MIB
Created
- 1999-09-01
Last Updated
- 2014-05-22
Registration Procedure(s)
- Working Group Review (see DESCRIPTION clause associated with the MODULE-IDENTITY statement)
Reference
- RFC 2561: Base Definitions of Managed Objects for TN3270E Using SMIv2
Registry File(s)
IANA-GBOND-TC-MIB
Created
- 2012-08-12
Last Updated
- 2017-06-23
Registration Procedure(s)
- Expert Review
Expert(s)
- Unassigned
Reference
- RFC 6765: xDSL Multi-Pair Bonding (G.Bond) MIB