IPv4 Multicast Address Space

Last Updated

  • 2026-08-20

Expert(s)

  • Stig Venaas

Note

Host Extensions for IP Multicasting RFC 1112 specifies the extensions required of a host implementation of the Internet Protocol (IP) to support multicasting. The multicast addresses are in the range 224.0.0.0 through 239.255.255.255. Address assignments are listed below.

The range of addresses between 224.0.0.0 and 224.0.0.255, inclusive, is reserved for the use of routing protocols and other low-level topology discovery or maintenance protocols, such as gateway discovery and group membership reporting. Multicast routers should not forward any multicast datagram with destination addresses in this range, regardless of its TTL.

Formerly known as

IPv4 Multicast Address Space Registry

Available Formats


Local Network Control Block (224.0.0.0 - 224.0.0.255 (224.0.0/24))

Registration Procedure(s)

  • Expert Review, IESG Approval, or Standards Action

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Note

(*) It is only appropriate to use these values in explicitly- configured experiments; they MUST NOT be shipped as defaults in implementations. See RFC 3692 for details.

Request an Assignment

https://www.iana.org/protocols/apply

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.0.0.0 Base Address (Reserved) RFC 1112; Jon Postel
224.0.0.1 All Systems on this Subnet RFC 1112; Jon Postel
224.0.0.2 All Routers on this Subnet Jon Postel
224.0.0.3 Unassigned
224.0.0.4 DVMRP Routers RFC 1075; Jon Postel
224.0.0.5 OSPFIGP OSPFIGP All Routers RFC 2328; OSPF WG Chairs
224.0.0.6 OSPFIGP OSPFIGP Designated Routers RFC 2328; OSPF WG Chairs
224.0.0.7 ST Routers RFC 1190; Karen Seo
224.0.0.8 ST Hosts RFC 1190; Karen Seo
224.0.0.9 RIP2 Routers RFC 1723; Gary S. Malkin
224.0.0.10 EIGRP Routers RFC 7868 1996-03-01
224.0.0.11 Mobile-Agents [Bill Simpson]
224.0.0.12 DHCP Server / Relay Agent [Unknown]
224.0.0.13 All PIM Routers Dino Farinacci 1996-03-01
224.0.0.14 RSVP-ENCAPSULATION Bob Braden 1996-04-01
224.0.0.15 all-cbt-routers Tony Ballardie; RFC 2189 1997-02-01
224.0.0.16 designated-sbm Fred Baker 1997-06-01
224.0.0.17 all-sbms Fred Baker 1997-06-01
224.0.0.18 VRRP RFC 3768; RFC 9568
224.0.0.19 IPAllL1ISs Tony Przygienda 1999-10-01
224.0.0.20 IPAllL2ISs Tony Przygienda 1999-10-01
224.0.0.21 IPAllIntermediate Systems Tony Przygienda 1999-10-01
224.0.0.22 IGMP Steve Deering 1999-10-01
224.0.0.23 GLOBECAST-ID Piers Scannell 2000-03-01
224.0.0.24 OSPFIGP-TE RFC 4973
224.0.0.25 router-to-switch Ishan Wu 2000-03-01
224.0.0.26 Unassigned
224.0.0.27 Al MPP Hello Brian Martinicky 2000-03-01
224.0.0.28 ETC Control Steve Polishinski 2000-03-01
224.0.0.29 GE-FANUC Ian Wacey 2000-05-01
224.0.0.30 indigo-vhdp Colin Caughie 2000-05-01
224.0.0.31 shinbroadband Sakon Kittivatcharapong 2000-05-01
224.0.0.32 digistar Brian Kerkan 2000-05-01
224.0.0.33 ff-system-management Dave Glanzer 2003-03-01
224.0.0.34 pt2-discover Ralph Kammerlander 2000-06-01
224.0.0.35 DXCLUSTER Dirk Koopman 2000-07-01
224.0.0.36 DTCP Announcement Patrick Cipiere 2001-01-01
224.0.0.37-224.0.0.68 zeroconfaddr (renew 12/02) Erik Guttman 2001-12-01
224.0.0.69 all-AODV-RPL-nodes RFC 9854 2025-03-10
224.0.0.70-224.0.0.100 Unassigned
224.0.0.101 cisco-nhap Mark Bakke 2001-12-01
224.0.0.102 HSRP Ian Wilson 2001-12-01
224.0.0.103 MDAP Johan Deleu 2002-02-01
224.0.0.104 Nokia MC CH Morteza Kalhour 2002-10-01
224.0.0.105 ff-lr-address Dave Glanzer 2003-03-01
224.0.0.106 All-Snoopers RFC 4286
224.0.0.107 PTP-pdelay NIST: IEEE Std 1588; Kang Lee 2007-02-02
224.0.0.108 Saratoga Lloyd Wood 2007-08-30 2011-03-17
224.0.0.109 LL-MANET-Routers RFC 5498 2011-02-23
224.0.0.110 IGRS Xiaoyu Zhou 2009-01-20
224.0.0.111 Babel RFC 8966
224.0.0.112 MMA Device Discovery Tom White 2011-11-02
224.0.0.113 AllJoyn Craig Dowell 2011-11-18
224.0.0.114 Inter RFID Reader Protocol Wayne Wenyu Liu 2012-06-12
224.0.0.115 JSDP J. Ryan Stinnett 2014-07-01
224.0.0.116 Device discovery/config COMTECH Kft. 2016-10-20
224.0.0.117 DLEP Discovery RFC 8175 2017-04-03
224.0.0.118 MAAS Mike Pontillo 2017-05-19
224.0.0.119 ALL_GRASP_NEIGHBORS RFC 8990 2017-07-20
224.0.0.120 3GPP MBMS SACH Charles Lo 3GPP 2022-11-02
224.0.0.121 ALL_V4_RIFT_ROUTERS RFC 9692 2023-02-17
224.0.0.122 Network Virtualization Overlay (NVO) BUM Traffic RFC 9624 2024-02-02
224.0.0.123-224.0.0.149 Unassigned
224.0.0.150 Ramp AltitudeCDN MulticastPlus Giovanni Marzot Ramp Holdings 2019-03-13
224.0.0.151 Unassigned
224.0.0.152 WiseHome Erick MacDonald Filzek IOT COMPANY SOLUCOES TECNOLOGICAS LTDA 2023-08-09
224.0.0.153-224.0.0.250 Unassigned
224.0.0.251 mDNS RFC 6762 2000-04-01
224.0.0.252 Link-local Multicast Name Resolution RFC 4795 2011-03-17
224.0.0.253 Teredo RFC 4380 2010-02-14
224.0.0.254 RFC3692-style Experiment (*) RFC 4727
224.0.0.255 Unassigned

Internetwork Control Block (224.0.1.0 - 224.0.1.255 (224.0.1/24))

Registration Procedure(s)

  • Expert Review, IESG Approval, or Standards Action

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Request an Assignment

https://www.iana.org/protocols/apply

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.0.1.0 VMTP Managers Group RFC 1045; Dave Cheriton
224.0.1.1 NTP Network Time Protocol RFC 5905; David Mills
224.0.1.2 SGI-Dogfight Andrew Cherenson
224.0.1.3 Rwhod Steve Deering
224.0.1.4 VNP Dave Cheriton
224.0.1.5 Artificial Horizons - Aviator Bruce Factor
224.0.1.6 NSS - Name Service Server Bill Schilit
224.0.1.7 AUDIONEWS - Audio News Multicast Martin Forssen
224.0.1.8 SUN NIS+ Information Service Chuck McManis
224.0.1.9 MTP Multicast Transport Protocol Susie Armstrong
224.0.1.10 IETF-1-LOW-AUDIO Steve Casner
224.0.1.11 IETF-1-AUDIO Steve Casner
224.0.1.12 IETF-1-VIDEO Steve Casner
224.0.1.13 IETF-2-LOW-AUDIO Steve Casner
224.0.1.14 IETF-2-AUDIO Steve Casner
224.0.1.15 IETF-2-VIDEO Steve Casner
224.0.1.16 MUSIC-SERVICE
224.0.1.17 SEANET-TELEMETRY
224.0.1.18 SEANET-IMAGE
224.0.1.19 MLOADD Bob Braden 1996-04-01
224.0.1.20 any private experiment Jon Postel
224.0.1.21 DVMRP on MOSPF [John Moy]
224.0.1.22 SVRLOC John Veizades 1995-05-01
224.0.1.23 XINGTV Howard Gordon
224.0.1.24 microsoft-ds <arnoldm&microsoft.com>
224.0.1.25 nbc-pro <bloomer&birch.crd.ge.com>
224.0.1.26 nbc-pfn <bloomer&birch.crd.ge.com>
224.0.1.27 lmsc-calren-1 Yea Uang 1994-11-01
224.0.1.28 lmsc-calren-2 Yea Uang 1994-11-01
224.0.1.29 lmsc-calren-3 Yea Uang 1994-11-01
224.0.1.30 lmsc-calren-4 Yea Uang 1994-11-01
224.0.1.31 ampr-info Rob Janssen 1995-01-01
224.0.1.32 mtrace Steve Casner 1995-01-01
224.0.1.33 RSVP-encap-1 Bob Braden 1996-04-01
224.0.1.34 RSVP-encap-2 Bob Braden 1996-04-01
224.0.1.35 SVRLOC-DA John Veizades 1995-05-01
224.0.1.36 rln-server Brian Kean 1995-08-01
224.0.1.37 proshare-mc Mark Lewis 1995-10-01
224.0.1.38 Unassigned
224.0.1.39 cisco-rp-announce Dino Farinacci 1996-03-01
224.0.1.40 cisco-rp-discovery Dino Farinacci 1996-03-01
224.0.1.41 gatekeeper Jim Toga 1996-05-01
224.0.1.42 iberiagames Jose Luis Marocho 1996-07-01
224.0.1.43 nwn-discovery Arnoud Zwemmer 1996-11-01
224.0.1.44 nwn-adaptor Arnoud Zwemmer 1996-11-01
224.0.1.45 isma-1 Stephen Dunne 1997-01-01
224.0.1.46 isma-2 Stephen Dunne 1997-01-01
224.0.1.47 telerate Wenjie Peng 1997-01-01
224.0.1.48 ciena Mike Rodbell 1997-01-01
224.0.1.49 dcap-servers RFC 2114
224.0.1.50 dcap-clients RFC 2114
224.0.1.51 mcntp-directory Heiko Rupp 1997-01-01
224.0.1.52 mbone-vcr-directory Wieland Holdfelder 1997-01-01
224.0.1.53 heartbeat Louis Mamakos 1997-03-01
224.0.1.54 sun-mc-grp Michael DeMoney 1997-04-01
224.0.1.55 extended-sys David Poole 1997-04-01
224.0.1.56 pdrncs Paul Wissenbach 1997-06-01
224.0.1.57 tns-adv-multi Jerome Albin 1997-06-01
224.0.1.58 vcals-dmu Masato Shindoh 1997-08-01
224.0.1.59 zuba Dan Jackson 1997-09-01
224.0.1.60 hp-device-disc Shivaun Albright 1997-07-01
224.0.1.61 tms-production Asad Gilani 1997-07-01
224.0.1.62 sunscalar Terry Gibson 1997-08-01
224.0.1.63 mmtp-poll Bryan Costales 1997-09-01
224.0.1.64 compaq-peer Victor Volpe 1997-10-01
224.0.1.65 iapp Bob Meier 1997-12-01
224.0.1.66 multihasc-com Darcy Brockbank 1997-12-01
224.0.1.67 serv-discovery Chas Honton 1997-12-01
224.0.1.68 mdhcpdisover RFC 2730
224.0.1.69 MMP-bundle-discovery1 Gary Scott Malkin 1998-02-01
224.0.1.70 MMP-bundle-discovery2 Gary Scott Malkin 1998-02-01
224.0.1.71 XYPOINT DGPS Data Feed NE-TEAM_at_telecomsys.com 1998-02-01
224.0.1.72 GilatSkySurfer Yossi Gal 1998-02-01
224.0.1.73 SharesLive Shane Rowatt 1997-03-01
224.0.1.74 NorthernData [Sheers]
224.0.1.75 SIP [Schulzrinne]
224.0.1.76 IAPP Henri Moelard 1998-03
224.0.1.77 AGENTVIEW Ram Iyer 1998-03-01
224.0.1.78 Tibco Multicast1 Raymond Shum 1998-04-01
224.0.1.79 Tibco Multicast2 Raymond Shum 1998-04-01
224.0.1.80 MSP Evan Caves 1998-06-01
224.0.1.81 OTT (One-way Trip Time) Beverly Schwartz 1998-06-01
224.0.1.82 TRACKTICKER Alan Novick 1998-08-01
224.0.1.83 dtn-mc Bob Gaddie 1998-08-01
224.0.1.84 jini-announcement Bob Scheifler 1998-08-01
224.0.1.85 jini-request Bob Scheifler 1998-08-01
224.0.1.86 sde-discovery Peter Aronson 1998-08-01
224.0.1.87 DirecPC-SI Doug Dillon 1998-08-01
224.0.1.88 B1RMonitor Ed Purkiss 1998-09-01
224.0.1.89 3Com-AMP3 dRMON Prakash Banthia 1998-09-01
224.0.1.90 imFtmSvc Zia Bhatti 1998-09-01
224.0.1.91 NQDS4 Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.92 NQDS5 Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.93 NQDS6 Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.94 NLVL12 Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.95 NTDS1 Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.96 NTDS2 Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.97 NODSA Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.98 NODSB Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.99 NODSC Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.100 NODSD Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.101 NQDS4R Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.102 NQDS5R Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.103 NQDS6R Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.104 NLVL12R Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.105 NTDS1R Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.106 NTDS2R Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.107 NODSAR Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.108 NODSBR Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.109 NODSCR Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.110 NODSDR Michael Rosenberg Nasdaq Inc. 1998-09-01
224.0.1.111 MRM Liming Wei 1998-10-01
224.0.1.112 TVE-FILE Dean Blackketter 1998-11-01
224.0.1.113 TVE-ANNOUNCE Dean Blackketter 1998-11-01
224.0.1.114 Mac Srv Loc Bill Woodcock 1998-11-01
224.0.1.115 Simple Multicast Jon Crowcroft 1998-11-01
224.0.1.116 SpectraLinkGW Mark Hamilton 1998-11-01
224.0.1.117 dieboldmcast Gene Marsh 1998-11-01
224.0.1.118 Tivoli Systems Jon Gabriel 1998-12-01
224.0.1.119 pq-lic-mcast Bob Sledge 1998-12-01
224.0.1.120 Pico Pico Sales Pico 2007-03-01
224.0.1.121 Pipesplatform Daniel Dissett 1998-12-01
224.0.1.122 LiebDevMgmg-DM Mike Velten 1999-01-01
224.0.1.123 TRIBALVOICE Nigel Thompson 1999-01-01
224.0.1.124 Unassigned (Retracted 1/29/01)
224.0.1.125 PolyCom Relay1 [Coutiere]
224.0.1.126 Infront Multi1 Morten Lindeman 1999-03-01
224.0.1.127 XRX DEVICE DISC Michael Wang 1999-03-01
224.0.1.128 CNN Joel Lynch 1999-04-01
224.0.1.129 PTP-primary NIST: IEEE Std 1588; Kang Lee 2007-02-02
224.0.1.130 PTP-alternate1 NIST: IEEE Std 1588; Kang Lee 2007-02-02
224.0.1.131 PTP-alternate2 NIST: IEEE Std 1588; Kang Lee 2007-02-02
224.0.1.132 PTP-alternate3 NIST: IEEE Std 1588; Kang Lee 2007-02-02
224.0.1.133 ProCast Shai Revzen 1999-04-01
224.0.1.134 3Com Discp Peter White 1999-04-01
224.0.1.135 CS-Multicasting Nedelcho Stanev 1999-05-01
224.0.1.136 TS-MC-1 Darrell Sveistrup 1999-06-01
224.0.1.137 Make Source Anthony Daga 1999-06-01
224.0.1.138 Teleborsa Paolo Strazzera 1999-06-01
224.0.1.139 SUMAConfig Walter Wallach 1999-07-01
224.0.1.140 capwap-ac RFC 5415
224.0.1.141 DHCP-SERVERS Eric Hall 1999-10-01
224.0.1.142 CN Router-LL Ian Armitage 1999-08-01
224.0.1.143 EMWIN Antonio Querubin 2008-02-04
224.0.1.144 Alchemy Cluster Stacey O'Rourke; Stacey O'Rourke 1999-08-01
224.0.1.145 Satcast One Julian Nevell 1999-08-01
224.0.1.146 Satcast Two Julian Nevell 1999-08-01
224.0.1.147 Satcast Three Julian Nevell 1999-08-01
224.0.1.148 Intline Robert Sliwinski 2000-02-01
224.0.1.149 8x8 Multicast Mike Roper 1999-09-01
224.0.1.150 Ramp AltitudeCDN MulticastPlus Giovanni Marzot Ramp Holdings 2019-03-13
224.0.1.151 Intline-1 Robert Sliwinski 2000-02-01
224.0.1.152 Intline-2 Robert Sliwinski 2000-02-01
224.0.1.153 Intline-3 Robert Sliwinski 2000-02-01
224.0.1.154 Intline-4 Robert Sliwinski 2000-02-01
224.0.1.155 Intline-5 Robert Sliwinski 2000-02-01
224.0.1.156 Intline-6 Robert Sliwinski 2000-02-01
224.0.1.157 Intline-7 Robert Sliwinski 2000-02-01
224.0.1.158 Intline-8 Robert Sliwinski 2000-02-01
224.0.1.159 Intline-9 Robert Sliwinski 2000-02-01
224.0.1.160 Intline-10 Robert Sliwinski 2000-02-01
224.0.1.161 Intline-11 Robert Sliwinski 2000-02-01
224.0.1.162 Intline-12 Robert Sliwinski 2000-02-01
224.0.1.163 Intline-13 Robert Sliwinski 2000-02-01
224.0.1.164 Intline-14 Robert Sliwinski 2000-02-01
224.0.1.165 Intline-15 Robert Sliwinski 2000-02-01
224.0.1.166 marratech-cc Peter Parnes 2000-02-01
224.0.1.167 EMS-InterDev Stephen T. Lyda 2000-02-01
224.0.1.168 itb301 Bodo Rueskamp 2000-03-01
224.0.1.169 rtv-audio Chris Adams 2000-07-01
224.0.1.170 rtv-video Chris Adams 2000-07-01
224.0.1.171 HAVI-Sim Stephan Wasserroth 2000-07-01
224.0.1.172 Nokia Cluster Stacey O'Rourke; Stacey O'Rourke 1999-08-01
224.0.1.173 host-request Keith Thompson 2001-06-01
224.0.1.174 host-announce Keith Thompson 2001-06-01
224.0.1.175 ptk-cluster Robert Hodgson 2001-12-01
224.0.1.176 Proxim Protocol Gajendra Shukla 2002-02-01
224.0.1.177 Gemtek Systems Alex Lee 2002-10-01
224.0.1.178 IEEE IAPP Stuart Kerry 2003-01-01
224.0.1.179 1451_Dot5_802_Discovery Ryon Coleman 2006-04-11
224.0.1.180 1451_Dot5_802_Group_1 Ryon Coleman 2006-04-11
224.0.1.181 1451_Dot5_802_Group_2 Ryon Coleman 2006-04-11
224.0.1.182 1451_Dot5_802_Group_3 Ryon Coleman 2006-04-11
224.0.1.183 1451_Dot5_802_Group_4 Ryon Coleman 2006-04-11
224.0.1.184 VFSDP Adam Yellen 2007-03-06
224.0.1.185 ASAP RFC 5352
224.0.1.186 SL-MANET-ROUTERS RFC 6621
224.0.1.187 All CoAP Nodes RFC 7252 2013-07-25
224.0.1.188 BRSDP Vanya Levy Semtech Corporation 2019-02-20
224.0.1.189 Amateur radio DMR ETSI TS 102 361-3; Jean-Marc MAGNIER Jean-Marc MAGNIER 2021-02-08
224.0.1.190 All CoRE Resource Directories RFC 9176 2021-03-16
224.0.1.191-224.0.1.255 Unassigned

AD-HOC Block I (224.0.2.0 - 224.0.255.255)

Registration Procedure(s)

  • Expert Review, IESG Approval, or Standards Action

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Request an Assignment

https://www.iana.org/protocols/apply

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.0.2.0 Unassigned
224.0.2.1 "rwho" Group (BSD) (unofficial) Jon Postel
224.0.2.2 SUN RPC PMAPPROC_CALLIT Brendan Eic
224.0.2.3 EPSON-disc-set SEIKO EPSON Corp 2005-01-01
224.0.2.4 All C1222 Nodes RFC 6142 2009-08-28
224.0.2.5 Monitoring Discovery Protocol Alan Robertson 2012-04-17
224.0.2.6 BitSend MediaStreams Carl-Johan Sjöberg 2012-04-25
224.0.2.7-224.0.2.8 rxWARN Caleb Bell 2012-11-19
224.0.2.9 DATV streams Grant Taylor 2016-10-04
224.0.2.10 swapapp_multicast Applykane Technologies Private Limited 2017-05-19
224.0.2.11 LDA Discovery Service Juan Ayas LDA Audio Tech 2018-10-17
224.0.2.12 CNP-HD-PLC Ernst EDER LonMark International 2018-11-15
224.0.2.13 BSE Rami Chalhoub Beirut Stock Exchange 2019-01-17
224.0.2.14 OPC Discovery OPC Foundation OPC Foundation 2019-08-19
224.0.2.15 Unassigned
224.0.2.16-224.0.2.17 unidns Xie Shao Xie Shao 2023-01-18
224.0.2.18 vivoh-directory-1 Giovanni Marzot Vivoh 2023-10-13
224.0.2.19 vivoh-directory-2 Giovanni Marzot Vivoh 2023-10-13
224.0.2.20-224.0.2.26 RGB Spectrum Lynton Auld RGB Spectrum 2024-11-04
224.0.2.27 OSIBYTES/PYBLOX Global Service Ryan Taylor 2025-11-13
224.0.2.28-224.0.2.63 Unassigned
224.0.2.64-224.0.2.95 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 1996-04 2007-07
224.0.2.96-224.0.2.127 BallisterNet Tom Ballister Tom Ballister 1997-07-01 2021-06-11
224.0.2.128-224.0.2.191 WOZ-Garage Douglas Marquardt 1997-02-01
224.0.2.192-224.0.2.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 1997-02-01
224.0.3.0-224.0.3.255 RFE Generic Service Daniel Steinber
224.0.4.0-224.0.4.255 RFE Individual Conferences Daniel Steinber
224.0.5.0-224.0.5.127 CDPD Groups [Bob Brenner]
224.0.5.128-224.0.5.191 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 1998-10-01
224.0.5.192-224.0.5.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2001-08-01
224.0.6.0-224.0.6.127 Cornell ISIS Project [Tim Clark]
224.0.6.128-224.0.6.143 MoeSingh Moe Singh 2009-09-24
224.0.6.144 QDNE Architecture Team 2018-01-03
224.0.6.145-224.0.6.150 Unassigned
224.0.6.151 Canon-Device-control Hiroshi Okubo 2014-08-01
224.0.6.152 NGG-Publishing Anders Andersen Nova Goose Global Publishing Group Inc. 2026-08-20
224.0.6.153-224.0.6.191 Unassigned
224.0.6.192-224.0.6.255 OneChicago multicast Brian Trudeau 2014-09-19
224.0.7.0-224.0.7.255 Where-Are-You Bill Simpson 1994-11-01
224.0.8.0 Cell Broadcast Encapsulation Meridian Labs LTD.; LIRNEasia Meridian Labs LTD.; LIRNEasia 2017-10-13
224.0.8.1-224.0.8.255 Civic Telemetry Meridian Labs LTD.; LIRNEasia Meridian Labs LTD.; LIRNEasia 2020-10-07
224.0.9.0-224.0.9.255 The Thing System Carl Malamud 1998-04-01
224.0.10.0-224.0.10.255 DLSw Groups Choon Lee 1996-04-01
224.0.11.0-224.0.11.255 NCC.NET Audio David Rubin 1996-08-01
224.0.12.0-224.0.12.63 Microsoft and MSNBC Tom Blank 1996-11-01
224.0.12.64-224.0.12.231 AsiaNext Lau Wei Lun Asia Digital Exchange 2023-03-03
224.0.12.136-224.0.12.191 Unassigned
224.0.12.192-224.0.12.243 Deribit Maarten van Malland Sentillia 2025-10-10
224.0.12.244-224.0.12.255 Unassigned
224.0.13.0-224.0.13.255 WorldCom Broadcast Services Tony Barber 1997-01-01
224.0.14.0-224.0.14.255 NLANR Duane Wessels 1997-02-01
224.0.15.0-224.0.15.255 Agilent Technologies IP Admin 1997-02-01
224.0.16.0-224.0.16.255 XingNet Mika Uusitalo 1997-04-01
224.0.17.0-224.0.17.31 Mercantile & Commodity Exchange Asad Gilani 1997-07-01
224.0.17.32-224.0.17.63 NDQMD1 Michael Rosenberg Nasdaq Inc. 1999-03-01
224.0.17.64-224.0.17.127 ODN-DTV Richard Hodges 1999-03-01
224.0.17.128-224.0.17.255 Unassigned
224.0.18.0-224.0.18.255 Dow Jones Wenjie Peng 1997-01-01
224.0.19.0-224.0.19.63 Walt Disney Company Scott Watson 1997-08-01
224.0.19.64-224.0.19.95 Cal Multicast Ed Moran 1997-10-01
224.0.19.96-224.0.19.127 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 1997-10 2007-07
224.0.19.128-224.0.19.191 IIG Multicast Wayne Carr 1997-12-01
224.0.19.192-224.0.19.207 Metropol James Crawford 1998-05-01
224.0.19.208-224.0.19.239 Xenoscience, Inc. Mary Timm 1998-07-01
224.0.19.240-224.0.19.255 MJDPM Matthew Straight 2007-03-01
224.0.20.0-224.0.20.63 MS-IP/TV Tony Wong 1998-07-01
224.0.20.64-224.0.20.127 Reliable Network Solutions Werner Vogels 1998-08-01
224.0.20.128-224.0.20.143 TRACKTICKER Group Alan Novick 1998-08-01
224.0.20.144-224.0.20.207 CNR Rebroadcast MCA Robert Sautter 1999-08-01
224.0.20.208-224.0.20.211 CIX Trading Darren Molloy CIX Trading 2025-09-18
224.0.20.212-224.0.20.255 Unassigned
224.0.21.0-224.0.21.127 Talarian MCAST Geoff Mendal 1999-01-01
224.0.21.128-224.0.21.255 Unassigned
224.0.22.0-224.0.22.239 WORLD MCAST Ian Stewart 1999-06-01
224.0.22.240-224.0.22.255 Jones International Jim Ginsburg 2007-10-31
224.0.23.0 ECHONET Takeshi Saito 2003-02-01
224.0.23.1 Ricoh-device-ctrl Akihiro Nishida 2003-02-01
224.0.23.2 Ricoh-device-ctrl Akihiro Nishida 2003-02-01
224.0.23.3-224.0.23.10 Telefeed Wally Beddoe 2003-04-01
224.0.23.11 SpectraTalk Madhav Karhade 2003-05-01
224.0.23.12 KNXnet/IP Joost Demarest KNX Association 2003-07-01 2023-08-23
224.0.23.13 TVE-ANNOUNCE2 Michael Dolan 2003-10-01
224.0.23.14 DvbServDisc Bert van Willigen 2004-01-01
224.0.23.15-224.0.23.31 MJDPM Matthew Straight 2007-03-01
224.0.23.32 Norman MCMP Kristian A. Bognaes 2004-02-01
224.0.23.33 RRDP Tetsuo Hoshi 2004-06-01
224.0.23.34 AF_NA Bob Brzezinski 2005-10-28
224.0.23.35 AF_OPRA_NBBO Bob Brzezinski 2005-10-28
224.0.23.36 AF_OPRA_FULL Bob Brzezinski 2005-10-28
224.0.23.37 AF_NEWS Bob Brzezinski 2005-10-28
224.0.23.38 AF_NA_CHI Bob Brzezinski 2005-10-28
224.0.23.39 AF_OPRA_NBBO_CHI Bob Brzezinski 2005-10-28
224.0.23.40 AF_OPRA_FULL_CHI Bob Brzezinski 2005-10-28
224.0.23.41 AF_NEWS_CHI Bob Brzezinski 2005-10-28
224.0.23.42 Control for IP Video Nadine Guillaume 2005-02-01
224.0.23.43 acp-discovery Andy Belk 2005-02-01
224.0.23.44 acp-management Andy Belk 2005-02-01
224.0.23.45 acp-data Andy Belk 2005-02-01
224.0.23.46 dof-multicast Bryant Eastham 2006-06-16 2015-04-23
224.0.23.47 AF_DOB_CHI Bob Brzezinski 2005-10-28
224.0.23.48 AF_OPRA_FULL2_CHI Bob Brzezinski 2005-10-28
224.0.23.49 AF_DOB Bob Brzezinski 2005-10-28
224.0.23.50 AF_OPRA_FULL2 Bob Brzezinski 2005-10-28
224.0.23.51 Fairview Jim Lyle 2006-08-07
224.0.23.52 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2006-08-11
224.0.23.53 MCP Tim DeBaillie 2006-11-30
224.0.23.54 ServDiscovery Paul Langille 2007-01-17
224.0.23.55 noaaport1 Antonio Querubin 2008-02-04
224.0.23.56 noaaport2 Antonio Querubin 2008-02-04
224.0.23.57 noaaport3 Antonio Querubin 2008-02-04
224.0.23.58 noaaport4 Antonio Querubin 2008-02-04
224.0.23.59 DigacIP7 Jonathan Niedfeldt 2008-02-22
224.0.23.60 AtscSvcSig Jerry Whitaker 2008-12-19
224.0.23.61 SafetyNET p (potentially IGMPv1) Pilz GmbH and Co. KG 2009-03-13
224.0.23.62 BluemoonGamesMC Christopher Mettin 2009-05-12
224.0.23.63 iADT Discovery Paul Suhler 2009-05-12
224.0.23.64-224.0.23.80 Moneyline Guido Petronio 2004-01-01
224.0.23.81-224.0.23.127 Reserved (Moneyline)
224.0.23.128-224.0.23.157 PHLX Michael Rosenberg Nasdaq Inc. 2004-01-01
224.0.23.158 VSCP Charles Tewiah 2005-09-01
224.0.23.159 LXI-EVENT Nick Barendt 2005-11-04
224.0.23.160 solera_lmca Mark Armstrong 2006-02-09
224.0.23.161 VBooster Alexander Pevzner 2006-03-17
224.0.23.162 cajo discovery John Catherino 2006-03-17
224.0.23.163 INTELLIDEN Jeff Schenk 2006-03-31
224.0.23.164 IceEDCP Oliver Lewis 2006-07-11
224.0.23.165 omasg Mark Lipford 2006-07-11
224.0.23.166 MEDIASTREAM Maurice Robberson 2006-08-15
224.0.23.167 Systech Mcast Dan Jakubiec 2006-08-21
224.0.23.168 tricon-system-management John Gabler 2007-07-06
224.0.23.169 MNET discovery Andy Crick 2008-01-14
224.0.23.170 CCNx (not for global routing) Simon Barber 2009-09-24
224.0.23.171 LLAFP Michael Lyle 2009-11-11
224.0.23.172 UFMP Shachar Dor Mellanox Technologies, Inc. 2010-02-04
224.0.23.173 PHILIPS-HEALTH Mike King Philips Healthcare 2010-02-26
224.0.23.174 PHILIPS-HEALTH Mike King Philips Healthcare 2010-02-26
224.0.23.175 QDP Kevin Gross 2010-03-12
224.0.23.176 CalAmp WCP Pierre Oliver 2011-06-06
224.0.23.177 AES discovery Kevin Gross 2012-08-28
224.0.23.178 JDP Java Discovery Protocol Florian Weimer 2013-02-08
224.0.23.179 PixelPusher Jasmine Strong 2014-06-04
224.0.23.180 network metronome George Neville-Neil 2014-12-17
224.0.23.181 polaris-video-transport Geoff Golder 2016-04-19
224.0.23.182 AMI-DISCOVERY Dmitri Kisten Alcorn McBride, Inc. 2025-12-01
224.0.23.183-224.0.23.191 Unassigned
224.0.23.192-224.0.23.255 PINKOTC Sergey Shulgin 2008-08-12
224.0.24.0-224.0.24.127 AGSC UK VVs Andrew Rowley 2006-06-09
224.0.24.128-224.0.24.255 EM-MULTI Soren Martin Sorensen 2006-08-07
224.0.25.0-224.0.28.255 CME Market Data Anthony Lopresti CME Group 2007-03-22
224.0.29.0-224.0.30.255 Deutsche Boerse Jan Drwal 2007-03-22
224.0.31.0-224.0.34.255 CME Market Data Anthony Lopresti CME Group 2007-07-17
224.0.35.0-224.0.35.255 M2S Itamar Gilad 2007-08-31
224.0.36.0-224.0.36.255 DigiPlay Robert Taylor 2016-09-29
224.0.37.0-224.0.38.255 London Metal Exchange LME Networks London Metal Exchange 2017-03-24
224.0.39.0-224.0.40.255 CDAS Oyvind H. Olsen 2007-09-12
224.0.41.0-224.0.41.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2007-11-28 2011-02-15
224.0.42.0-224.0.45.255 Media Systems Media Systems OOO Media Systems OOO 2008-01-15
224.0.46.0-224.0.50.255 Deutsche Boerse Jan Drwal 2008-01-25
224.0.51.0-224.0.51.255 ALCOM-IPTV TV System Administrators Ålands Telekommunikation Ab 2008-04-09 2018-02-20
224.0.52.0-224.0.53.255 Euronext Euronext Admin Euronext Admin 2008-07-23 2014-11-24
224.0.54.0-224.0.57.255 Telia Norway mcast Henrik Lans Telia-Norway-Get-NOC 2008-08-20
224.0.58.0-224.0.61.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2008-08-27
224.0.62.0-224.0.62.255 BATS Cboe POC Cboe Bats, LLC 2008-12-24
224.0.63.0-224.0.63.255 BATS Trading Cboe POC Cboe Bats, LLC 2009-03-13
224.0.64.0-224.0.67.255 Euronext Euronext Admin Euronext Admin 2009-03-13 2014-11-24
224.0.68.0-224.0.69.255 Nasdaq Inc. Michael Rosenberg Nasdaq Inc. 2009-05-12
224.0.70.0-224.0.71.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2009-06-16 2011-03-01
224.0.72.0-224.0.72.255 TMX TMX Network Engineering TMX 2009-08-28
224.0.73.0-224.0.74.255 Direct Edge Cboe POC Cboe Bats, LLC 2009-08-28
224.0.75.0-224.0.75.255 Nasdaq Inc. Michael Rosenberg Nasdaq Inc. 2010-01-22
224.0.76.0-224.0.76.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2010-02-26 2011-03-01
224.0.77.0-224.0.77.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2010-02-26
224.0.78.0-224.0.78.255 ALCOM-IPTV TV System Administrators Ålands Telekommunikation Ab 2010-03-12 2018-02-20
224.0.79.0-224.0.81.255 Nasdaq Inc. Michael Rosenberg Nasdaq Inc. 2010-08-24
224.0.82.0-224.0.85.255 BATS Trading Cboe POC Cboe Bats, LLC 2011-01-31
224.0.86.0-224.0.101.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2011-02-10
224.0.102.0-224.0.102.127 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2011-04-13
224.0.102.128-224.0.102.255 MVS-IPTV-2 Midwest Video Solutions Midwest Video Solutions 2014-06-12
224.0.103.0-224.0.104.255 MVS-IPTV Midwest Video Solutions; Adam DeMinter Midwest Video Solutions 2011-04-20
224.0.105.0-224.0.105.127 MIAX Multicast Gamini Karunaratne Miami International Security Exchange 2011-06-06
224.0.105.128-224.0.105.255 MVS-IPTV3 Justin Beaman Midwest Video Solutions 2017-12-04
224.0.106.0-224.0.106.255 TMX TMX Network Engineering TMX 2011-06-16
224.0.107.0-224.0.108.255 TSX Inc. TMX Network Engineering TMX 2011-07-13
224.0.109.0-224.0.110.255 TSX Inc. TMX Network Engineering TMX 2011-10-25
224.0.111.0-224.0.111.255 VoleraDataFeed Cboe POC Cboe Bats, LLC 2011-10-25
224.0.112.0-224.0.112.255 JHB-STOCK-EXCH Clem Verwey 2011-12-07
224.0.113.0-224.0.114.255 Deutsche Boerse Jan Drwal 2011-12-19
224.0.115.0-224.0.115.255 TMX TMX Network Engineering TMX 2012-06-12
224.0.116.0-224.0.116.255 Intercontinental Exchange, Inc RIR Admin Intercontinental Exchange, Inc. 2012-06-19
224.0.117.0-224.0.119.255 Nasdaq Inc. Michael Rosenberg Nasdaq Inc. 2012-07-12
224.0.120.0-224.0.120.255 czechbone iptv Karel Vesely Nej.cz s.r.o. 2013-01-15
224.0.121.0-224.0.121.255 AQUIS-EXCHANGE Paul Roberts Aquis Exchange PLC 2013-05-13
224.0.122.0-224.0.123.255 DNS:NET TV Marlon Berlin 2013-05-25
224.0.124.0-224.0.124.255 Boston Options Exchange David Wilson; Michael Caravetta 2013-05-30
224.0.125.0-224.0.125.255 Hanweck Associates Cboe POC Cboe Bats, LLC 2013-09-05
224.0.126.0-224.0.129.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2013-10-31
224.0.130.0-224.0.131.255 BATS Trading Cboe POC Cboe Bats, LLC 2014-03-05
224.0.132.0-224.0.135.255 Net By Net Holding IPTV Lev V. Cherednikov 2014-04-12
224.0.136.0-224.0.139.255 Aequitas Innovations Inc. Cboe POC Cboe Bats, LLC 2014-05-16
224.0.140.0-224.0.140.255 Instinet Instinet Instinet 2014-09-04
224.0.141.0-224.0.141.255 MIAX-2 Gamini Karunaratne Miami International Security Exchange 2015-06-30
224.0.142.0-224.0.142.255 MIAX M3 Gamini Karunaratne Miami International Security Exchange 2017-05-19
224.0.143.0-224.0.143.255 A2X-EXCHANGE Neal Lawrence 2017-06-02
224.0.144.0-224.0.151.255 VZ-Multicast-Public Stephen Ray Middleton 2015-03-23
224.0.152.0-224.0.152.255 cse-md David Brett 2016-04-19
224.0.153.0-224.0.156.255 Telia Norway mcast Henrik Lans Telia-Norway-Get-NOC 2016-05-24
224.0.157.0-224.0.157.255 London Metal Exchange LME Networks London Metal Exchange 2017-01-23
224.0.158.0-224.0.159.255 TriAct Canada Marketplace LP Hatice Unal 2017-01-23
224.0.160.0-224.0.165.255 Deutsche Boerse Bernd Uphoff 2016-07-07
224.0.166.0-224.0.167.255 Virgin Connect IPTV Vladimir Shishkov 2017-02-17
224.0.168.0-224.0.169.255 Deutsche Boerse Bernd Uphoff 2017-12-05
224.0.170.0-224.0.170.255 MVS-IPTV4 Justin Beaman Midwest Video Solutions 2018-06-07
224.0.171.0-224.0.171.255 COINBASE-MARKETS Gavin McKee Coinbase 2019-01-25
224.0.172.0-224.0.175.255 Deutsche Boerse Bernd Uphoff 2018-06-19
224.0.176.0-224.0.179.255 MIAX-EX-3-4-5 Gamini Karunaratne Miami International Security Exchange 2018-07-31
224.0.180.0-224.0.181.255 CBOE Europe Cboe POC Cboe Bats, LLC 2019-02-13
224.0.182.0-224.0.183.255 ALCOM-TV TV System Administrators Ålands Telekommunikation Ab 2019-02-28
224.0.184.0-224.0.184.255 AQUIS-EXCHANGE Paul Roberts Aquis Exchange PLC 2019-08-28
224.0.185.0-224.0.185.255 Hanweck Associates Cboe POC Cboe Bats, LLC 2019-09-12
224.0.186.0-224.0.186.255 BOX Options Market Alexandre Gomes BOX TECHNOLOGY CANADA INC. 2019-10-02
224.0.187.0-224.0.188.255 MVS-IPTV5 Justin Beaman Midwest Video Solutions 2019-11-13
224.0.189.0-224.0.189.255 Ido Rosen Ido Rosen Ido Rosen 2021-03-23
224.0.190.0-224.0.191.255 RTP Media Vadim B. Kantor RTP Media 2020-10-01
224.0.192.0-224.0.207.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2021-04-01
224.0.208.0-224.0.213.255 Euronext Euronext Admin Euronext Admin 2021-04-13
224.0.214.0-224.0.214.255 OSK B2B mVPN distribution Attila Miklóš IPadmin - Orange Slovensko a.s. 2021-06-11
224.0.215.0-224.0.215.255 Tradeweb CLOB Ruben Hernandez Tradeweb Markets Inc 2022-01-06
224.0.216.0-224.0.219.255 RTP Media Vadim B. Kantor RTP Media 2021-07-30
224.0.220.0-224.0.223.255 Japan Exchange Group Japan Exchange Group Japan Exchange Group 2021-09-07
224.0.224.0-224.0.224.255 AQUIS-EXCHANGE Paul Roberts Aquis Exchange PLC 2021-12-21
224.0.225.0-224.0.225.255 Kalejdo TV Kalejdo TV Thomas Sörlin 2022-08-26
224.0.226.0-224.0.227.255 MVS-IPTV6 Justin Beaman Midwest Video Solutions 2022-06-09
224.0.228.0-224.0.231.255 London Metal Exchange LME Networks London Metal Exchange 2022-02-01
224.0.232.0-224.0.239.255 Lucera Financial Infra Kevin McNicholas Lucera Financial Infrastructures 2022-02-17
224.0.240.0-224.0.243.255 London Metal Exchange LME Networks London Metal Exchange 2022-05-26
224.0.244.0-224.0.244.255 Clearpool AMS Charles Gomes Clearpool 2023-05-19
224.0.245.0-224.0.245.255 OneChronos Kelly Littlepage OCX Group Inc 2023-08-29
224.0.246.0-224.0.246.255 MEMX Memoir Javier Torres Members Exchange (MEMX) 2024-01-22
224.0.247.0-224.0.247.255 BOX Options Market Alexandre Gomes BOX TECHNOLOGY CANADA INC. 2024-02-27
224.0.248.0-224.0.249.255 MEMX Memoir Muhammad Mazhar Cheema Members Exchange (MEMX) 2025-12-03
224.0.250.0-224.0.251.255 KPN Broadcast Services Ad C. Spelt; KPN IP Office 2009-09-01
224.0.252.0-224.0.252.255 KPN Broadcast Services Ad C. Spelt; KPN IP Office 2005-08-01
224.0.253.0-224.0.253.255 KPN Broadcast Services Ad C. Spelt; KPN IP Office 2005-08-01
224.0.254.0-224.0.254.255 Intelsat IPTV Karl Elad 2006-03-31 2011-02-22
224.0.255.0-224.0.255.255 Intelsat IPTV Karl Elad 2006-03-31 2011-02-22

RESERVED (224.1.0.0-224.1.255.255 (224.1/16))

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Note

No new assignments are being made in this range for the time being.

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.1.0.0-224.1.0.37 Reserved RFC 5771
224.1.0.38 dantz Richard Zulch 2004-05-01
224.1.0.39-224.1.1.255 Reserved RFC 5771
224.1.2.0-224.1.2.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2006-02-17
224.1.3.0-224.1.4.255 NOB Cross media facilities Technicolor NL NOC 2006-05-22
224.1.5.0-224.1.255.255 Reserved RFC 5771

SDP/SAP Block (224.2.0.0-224.2.255.255 (224.2/16))

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.2.0.0-224.2.127.253 Multimedia Conference Calls Steve Casner
224.2.127.254 SAPv1 Announcements Steve Casner
224.2.127.255 SAPv0 Announcements (deprecated) Steve Casner
224.2.128.0-224.2.255.255 SAP Dynamic Assignments Steve Casner

AD-HOC Block II (224.3.0.0-224.4.255.255 (224.3/16, 224.4/16))

Registration Procedure(s)

  • Expert Review, IESG Approval, or Standards Action

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Request an Assignment

https://www.iana.org/protocols/apply

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.3.0.0-224.3.0.63 Nasdaqmdfeeds (re-new/March 2003) Michael Rosenberg Nasdaq Inc. 1999-03-01
224.3.0.64-224.3.255.255 Unassigned
224.4.0.0-224.4.0.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2006-03-31
224.4.1.0-224.4.1.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2008-02-25
224.4.2.0-224.4.2.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2008-02-29
224.4.3.0-224.4.4.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2008-12-24
224.4.5.0-224.4.6.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2009-05-12
224.4.7.0-224.4.7.255 CBOE Holdings Cboe POC Cboe Bats, LLC 2012-04-10
224.4.8.0-224.4.9.255 Nasdaq Inc. Michael Rosenberg Nasdaq Inc. 2012-04-11
224.4.10.0-224.4.13.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2012-04-11
224.4.14.0-224.4.17.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2018-01-04
224.4.18.0-224.4.21.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2021-02-04
224.4.22.0-224.4.23.255 London Stock Exchange Group Andrew Padley London Stock Exchange Group 2021-09-21
224.4.24.0-224.4.31.255 Fenics Market Data Steve Loizou Cantor Fitzgerald 2023-01-18
224.4.32.0-224.4.33.255 Global Futures & Options Ltd David Beattie Global Futures and Options Limited 2023-03-15
224.4.34.0-224.4.39.255 MIAX-3 Gamini Karunaratne Miami International Security Exchange 2023-05-24
224.4.40.0-224.4.43.255 Japan Exchange Group Japan Exchange Group/Osaka Exchange, Inc. Japan Exchange Group/Osaka Exchange, Inc. 2024-06-25
224.4.44.0-224.4.47.255 CME Group Anthony Lopresti CME Group 2024-08-02
224.4.48.0-224.4.63.255 Intercontinental Exchange, Inc. RIR Admin Intercontinental Exchange, Inc. 2023-04-10
224.4.64.0-224.4.71.255 CME Group Anthony Lopresti CME Group 2024-08-06
224.4.72.0-224.4.79.255 FMX Market Data Steve Loizou BCG Group 2025-02-25
224.4.80.0-224.4.84.255 CBOE Holdings Cboe POC Cboe Bats, LLC 2025-04-01
224.4.85.0-224.4.85.255 A5X - Market Data Feed Cleverson Arashiro A5X 2026-01-27
224.4.86.0-224.4.86.255 EuroCTP BV Pico Network Engineering Pico 2026-03-10
224.4.87.0-224.4.87.255 Unassigned
224.4.88.0-224.4.95.255 CME Group Anthony Lopresti CME Group 2025-12-03
224.4.96.0-224.4.103.255 LUME_Markets Kevin McNicholas Lucera Financial Infrastructures 2026-06-26
224.4.104.0-224.4.255.255 Unassigned

RESERVED (224.5.0.0-224.251.255.255 (251 /16s))

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.5.0.0-224.251.255.255 Reserved RFC 5771

DIS Transient Groups 224.252.0.0-224.255.255.255 (224.252/14))

Reference

  • RFC 2365: Administratively Scoped IP Multicast

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
224.252.0.0-224.255.255.255 DIS Transient Groups IANA; RFC 2365

RESERVED (225.0.0.0-231.255.255.255 (7 /8s))

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
225.0.0.0-231.255.255.255 Reserved RFC 5771

Source-Specific Multicast Block (232.0.0.0-232.255.255.255 (232/8))

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Note

Addresses within the 232.0.1.0-232.255.255.255 are dynamically allocated by hosts when needed RFC 4607

Available Formats

Relative Description References Change Controller Date Registered Last Reviewed
232.0.0.0 Reserved RFC 4607
232.0.0.1-232.0.0.255 Reserved for IANA allocation RFC 4607
232.0.1.0-232.255.255.255 Reserved for local host allocation RFC 4607

GLOP Block

Reference

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
233.0.0.0-233.251.255.255 GLOP Block RFC 3180

AD-HOC Block III (233.252.0.0-233.255.255.255 (233.252/14))

Registration Procedure(s)

  • Expert Review, IESG Approval, or Standards Action

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Request an Assignment

https://www.iana.org/protocols/apply

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
233.252.0.0-233.252.0.255 MCAST-TEST-NET IANA; RFC 5771; RFC 6676 2010-01-20 2010-01-20
233.252.1.0-233.252.1.255 Pico Pico Sales Pico 2010-08-12
233.252.2.0-233.252.7.255 Tradition Tradition Network Operations and Command Center 2010-08-12
233.252.8.0-233.252.11.255 BVMF_MKT_DATA Roberto Costa Simoes 2010-08-12
233.252.12.0-233.252.13.255 blizznet-tv-services Paul Wallner 2010-09-14
233.252.14.0-233.252.17.255 BVMF_MKT_DATA_2 Guilherme Longanezi 2016-09-27
233.252.18.0-233.252.18.255 Pico Pico Sales Pico 2021-12-17
233.252.19.0-233.255.255.255 Unassigned

Unicast-Prefix-based IPv4 Multicast Addresses

Reference

  • RFC 6034: Unicast-Prefix-Based IPv4 Multicast Addresses

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
234.0.0.0-234.255.255.255 Unicast-Prefix-based IPv4 Multicast Addresses RFC 6034 2010-08-11

Scoped Multicast Ranges

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
235.0.0.0-238.255.255.255 Reserved RFC 5771
239.0.0.0-239.255.255.255 Organization-Local Scope David Meyer; RFC 2365 1997-01-01

Relative Addresses used with Scoped Multicast Addresses

Reference

  • RFC 5771: IANA Guidelines for IPv4 Multicast Address Assignments

Note

(*) It is only appropriate to use these values in explicitly- configured experiments; they MUST NOT be shipped as defaults in implementations. See RFC 3692 for details.

These addresses are listed in the Domain Name Service under MCAST.NET and 224.IN-ADDR.ARPA.

Note that when used on an Ethernet or IEEE 802 network, the 23 low-order bits of the IP Multicast address are placed in the low-order 23 bits of the Ethernet or IEEE 802 net multicast address 1.0.94.0.0.0. See the section on "IANA ETHERNET ADDRESS BLOCK".

Available Formats

Address(es) Description References Change Controller Date Registered Last Reviewed
0 SAP Session Announcement Protocol Mark Handley 1998-12-01
1 MADCAP Protocol RFC 2730
2 SLPv2 Discovery Erik Guttman 2001-12-01
3 MZAP Dave Thaler 2000-06-01
4 Multicast Discovery of DNS Services Bill Manning 1999-08-01
5 SSDP UPnP Forum 2006-06-27
6 DHCP v4 Eric Hall 1999-10-01
7 AAP Stephen Hanna 2000-07-01
8 MBUS RFC 3259
9 UPnP UPnP Forum 2006-06-27
10 MCAST-TEST-NET-2 RFC 6676
11-252 Unassigned
253 Reserved
254 RFC3692-style Experiment (*) RFC 4727
255 Unassigned

Contact Information

Name Organization Contact URI Last Updated
3GPP https://www.3gpp.org
A5X platform-engineering&a5x.com.br 2026-01-27
Adam DeMinter adam.deminter&mwt.net 2011-04-20
Adam Yellen adam&videofurnace.com 2009-08-12
Akihiro Nishida nishida&src.ricoh.co.jp 2003-02-01
Alan Novick anovick&tdc.com 1998-08-01
Alan Robertson alanr&unix.sh 2012-04-17
Ålands Telekommunikation Ab tv-noc&alcom.ax 2019-02-28
Alcorn McBride, Inc. eng&alcorn.com 2025-12-01
Alex Lee alex_mrlee&gemtek.com.tw 2002-10-01
Alexander Pevzner pzz&pzz.msk.ru 2006-03-17
Alexandre Gomes agomes&boxtechnology.com 2024-02-27
Anders Andersen njDQE2023&163.com 2026-08-20
Andrew Cherenson arc&sgi.com
Andrew Padley London Stock Exchange Group andrew.padley&lseg.com 2025-09-08
Andrew Rowley Andrew.Rowley&manchester.ac.uk 2006-06-09
Andy Belk register1&azulsystems.com 2005-02-01
Andy Crick acrick&haascnc.com 2008-01-14
Anthony Daga anthony&mksrc.com 1999-06-01
Anthony Lopresti CME Group anthony.lopresti&cmegroup.com 2025-12-03
Antonio Querubin tony&lava.net 2008-02-04
Applykane Technologies Private Limited applykane&gmail.com 2017-05-19
Aquis Exchange PLC networks&aquis.eu 2021-12-21
Architecture Team tech.arch&quantifytechnology.com 2018-01-31
Arnoud Zwemmer arnoud&nwn.nl 1996-11-01
Asad Gilani agilani&nymex.com 1997-07-01
Asia Digital Exchange it_infra&asianext.com 2024-04-05
BCG Group NetworkEngineering&cantor.com 2025-02-25
Attila Miklóš attila.miklos&orange.com 2021-06-11
Bernd Uphoff bernd.uphoff&deutsche-boerse.com 2018-06-19
Bert van Willigen bert.vanwilligen&philips.com 2004-01-01
Beverly Schwartz bschwart&bbn.com 1998-06-01
Bill Manning bmanning&isi.edu 1999-08-01
Bill Schilit schilit&parc.xerox.com
Bill Simpson bill.simpson&um.cc.umich.edu 1994-11-01
Bill Woodcock woody&zocalo.net 1998-11-01
Bob Braden braden&isi.edu 1996-04-01
Bob Brzezinski bob.brzezinski&activfinancial.com 2005-10-28
Bob Gaddie bobg&dtn.com 1998-08-01
Bob Meier meierb&norand.com 1997-12-01
Bob Scheifler Bob.Scheifler&sun.com 1998-08-01
Bob Sledge bob&pqsystems.com 1998-12-01
Bodo Rueskamp br&itchigo.com 2000-03-01
BOX TECHNOLOGY CANADA INC. 2024-02-27
Brendan Eic brendan&illyria.wpd.sgi.com
Brian Kean bkean&dca.com 1995-08-01
Brian Kerkan brian&satcomsystems.com 2000-05-01
Brian Martinicky Brian_Martinicky&automationintelligence.com 2000-03-01
Brian Trudeau btrudeau&onechicago.com 2014-09-19
Bruce Factor ahi!bigapple!bruce&uunet.uu.net
Bryan Costales bcx&infobeat.com 1997-09-01
Bryant Eastham protocol&opendof.org 2015-04-23
Beirut Stock Exchange itd&bse.com.lb 2019-01-17
Caleb Bell cbell&rxnetworks.com 2012-11-19
Carl-Johan Sjöberg cjs&bitsend.se 2012-04-25
Carl Malamud carl&media.org 2014-01-03
Cantor Fitzgerald networkengineering&cantor.com 2023-01-18
Cboe Bats, LLC poc&cboe.com 2025-04-01
Cboe POC Cboe Bats, LLC poc&cboe.com 2025-04-01
Charles Gomes noc&clearpoolgroup.com 2023-06-05
Charles Lo clo&qti.qualcomm.com 2022-11-02
Charles Tewiah charles.tewiah&westlb-systems.co.uk 2005-09-01
Chas Honton chas&secant.com 1997-12-01
Choon Lee cwl&nsd.3com.com 1996-04-01
Chris Adams jc.adams&reuters.com 2000-07-01
Christopher Mettin cmettin&gqbc-online.com 2009-05-12
Chuck McManis cmcmanis&sun.com
CIX Trading operations&thecix.ca 2025-09-18
Clearpool noc&clearpoolgroup.com 2023-06-05
Clem Verwey clemv&jse.co.za 2011-12-07
Cleverson Arashiro A5X shiro&a5x.com.br 2026-01-27
CME Group networkengineering&cmegroup.com 2024-08-06
Colin Caughie cfc&indigo-avs.com 2000-05-01
Coinbase markets-infra&coinbase.com 2019-01-28
COMTECH Kft. dev&comtech.co.hu 2016-10-20
Craig Dowell cdowell&quicinc.com 2011-11-18
Dan Jackson jdan&us.ibm.com 1997-09-01
Dan Jakubiec dan.jakubiec&systech.com 2006-09-21
Daniel Dissett ddissett&peerlogic.com 1998-12-01
Daniel Steinber Daniel.Steinberg&eng.sun.com
Darcy Brockbank darcy&hasc.com 1997-12-01
Darrell Sveistrup darrells&truesolutions.net 1999-06-01
Darren Molloy CIX Trading darren&thecix.ca 2025-09-18
Dave Cheriton cheriton&dsg.stanford.edu
Dave Glanzer dave.glanzer&fieldbus.org 2003-03-01
Dave Thaler dthaler&microsoft.com 2000-06-01
David Beattie Global Futures and Options Limited david.beattie&gfo-x.com 2023-03-15
David Brett david.brett&thecse.com 2016-04-19
David Meyer meyer&ns.uoregon.edu 1997-01-01
David Mills mills&udel.edu
David Poole davep&extendsys.com 1997-04-01
David Rubin drubin&ncc.net 1996-08-01
David Wilson dwilson&m-x.ca 2013-05-30
Dean Blackketter dean&corp.webtv.net 1998-11-01
Dino Farinacci dino&procket.com 1996-03-01
Dirk Koopman djk&tobit.co.uk 2000-07-01
Dmitri Kisten Alcorn McBride, Inc. dmitri&alcorn.com 2025-12-01
Doug Dillon dillon&hns.com 1998-08-01
Douglas Marquardt dmarquar&woz.org 1997-02-01
Duane Wessels wessels&nlanr.net 1997-02-01
Ed Moran admin&cruzjazz.com 1997-10-01
Ed Purkiss epurkiss&wdmacodi.com 1998-09-01
Eric Hall ehall&ntrg.com 1999-10-01
Erick MacDonald Filzek filzek&wisehome.io 2023-08-09
Erik Guttman Erik.Guttman&sun.com 2001-12-01
Ernst EDER tech&lonmark.org 2018-11-19
Euronext Admin iana-admin&euronext.com 2014-11-24
Evan Caves evan&acc.com 1998-06-01
Florian Weimer fweimer&redhat.com 2013-02-08
Fred Baker fred&cisco.com 1997-06-01
Gajendra Shukla gshukla&proxim.com 2002-02-01
Gamini Karunaratne gkarunaratne&miami-holdings.com 2023-05-24
Gary S. Malkin GMALKIN&xylogics.com
Gary Scott Malkin gmalkin&baynetworks.com 1998-02-01
Gavin McKee gav.mckee&coinbase.com 2019-01-25
Gene Marsh MarshM&diebold.com 1998-11-01
Geoff Golder geoffgolder&gmail.com 2016-04-19
Geoff Mendal mendal&talarian.com 1999-01-01
George Neville-Neil gnn&neville-neil.com 2014-12-17
Giovanni Marzot gmarzot&ramp.com 2019-03-13
Giovanni Marzot gmarzot&vivoh.com 2023-10-13
Global Futures and Options Limited david.beattie&gfo-x.com 2023-03-15
Grant Taylor grantwtt&gmail.com 2016-10-04
Guido Petronio guido.petronio&moneyline.com 2004-01-01
Guilherme Longanezi glonganezi&bvmf.com.br 2016-09-27
Hatice Unal CAN-Tech-Network&itg.com 2019-01-25
Heiko Rupp hwr&xlink.net 1997-01-01
Henri Moelard HMOELARD&wcnd.nl.lucent.com 1998-03
Henrik Lans henrik.lans&telia.no 2019-09-27
Hiroshi Okubo okubo.hiroshi&canon.co.jp 2014-08-01
Howard Gordon hgordon&xingtech.com
IANA iana&iana.org
Ian Armitage ian&coactive.com 1999-08-01
Ian Stewart iandbige&yahoo.com 1999-06-01
Ian Wacey iain.wacey&gefalbany.ge.com 2000-05-01
Ian Wilson iwilson&cisco.com 2001-12-01
Ido Rosen ido&kernel.org 2021-03-23
Instinet uk.networks&instinet.co.uk 2019-08-29
Intercontinental Exchange, Inc. riradmin&theice.com 2023-04-10
IOT COMPANY SOLUCOES TECNOLOGICAS LTDA contato&wisehome.io 2023-08-09
IP Admin ipaddr&agilent.com 2015-10-12
IPadmin - Orange Slovensko a.s. supervision&orange.sk 2021-06-11
Ishan Wu iwu&cisco.com 2000-03-01
Itamar Gilad itamar&arootz.com 2007-08-31
J. Ryan Stinnett jryans&mozilla.com 2014-07-01
James Crawford jcrawford&metropol.net 1998-05-01
Jan Drwal Jan.Drwal&deutsche-boerse.com 2011-12-19
Japan Exchange Group ITD-tradingsystem&jpx.co.jp 2021-09-07
Japan Exchange Group/Osaka Exchange, Inc. o-derisys-Op_Infra&jpx.co.jp 2024-06-25
Jasmine Strong jasmine&heroicrobotics.com 2014-06-04
Javier Torres Members Exchange (MEMX) jtorres&memx.com 2024-01-22
Jean-Marc MAGNIER f1sca&sfr.fr 2021-02-03
Jeff Schenk Jeff.Schenk&intelliden.com 2006-03-31
Jerome Albin albin&taec.enet.dec.com 1997-06-01
Jerry Whitaker jwhitaker&atsc.org 2008-12-19
Jim Ginsburg JGinsburg&jonescorp.com 2007-10-31
Jim Lyle jim.lyle&siliconimage.com 2006-08-07
Jim Toga jtoga&ibeam.jf.intel.com 1996-05-01
Joel Lynch joel.lynch&cnn.com 1999-04-01
Johan Deleu johan.deleu&alcatel.be 2002-02-01
John Catherino cajo&dev.java.net 2006-03-31
John Gabler john.gabler&ips.invensys.com 2007-07-06
John Veizades veizades&tgv.com 1995-05-01
Jon Crowcroft jon&hocus.cs.ucl.ac.uk 1998-11-01
Jon Gabriel grabriel&tivoli.com 1998-12-01
Jon Postel postel&isi.edu
Jonathan Niedfeldt jon&digitalacoustics.com 2008-02-22
Joost Demarest KNX Association joost.demarest&knx.org 2023-08-23
Jose Luis Marocho 73374.313&compuserve.com 1996-07-01
Juan Ayas jayas&lda-audiotech.com 2018-10-17
Julian Nevell JNEVELL&vbs.bt.co.uk 1999-08-01
Justin Beaman justin.beaman&midwestvideosolutions.com 2022-06-09
Kalejdo TV mikael.nyberg&kalejdo.tv 2022-08-31
Kang Lee kang.lee&nist.gov 2007-02-02
Karel Vesely Nej.cz s.r.o. karel.vesely&nej.cz 2024-01-23
Karen Seo kseo&bbn.com
Karl Elad karl.elad&intelsat.com 2006-03-31
Keith Thompson thompson&ridgeback.east.sun.com 2001-06-01
Kelly Littlepage kelly&onechronos.com 2023-08-29
Kevin Gross kvng&ieee.org 2010-03-12
Kevin Gross kevin.gross&avanw.com 2012-08-28
Kevin McNicholas kevin.mcnicholas&lucera.com 2026-06-26
KNX Association joost.demarest&knx.org 2023-08-23
KPN IP Office kpn-ip-office&kpn.com 2011-04-18
Kristian A. Bognaes kristian.bognaes&norman.com 2014-01-08
Lau Wei Lun weilun.lau&asianext.com 2023-03-03
LDA Audio Tech info&lda-audiotech.com 2018-10-19
Lev V. Cherednikov lev.cherednikov&nbn-holding.ru 2014-04-12
Liming Wei lwei&cisco.com 1998-10-01
LIRNEasia nuwan&lirneasia.net 2020-10-07
Lloyd Wood L.Wood&surrey.ac.uk 2011-03-17
LME Networks London Metal Exchange LME.Network&lme.com 2023-04-27
London Metal Exchange LME.Network&lme.com 2023-04-27
London Stock Exchange Group https://www.lseg.com 2021-09-21
LonMark International tech&lonmark.org 2018-11-19
Louis Mamakos louie&uu.net 1997-03-01
Lucera Financial Infrastructures support&lucera.com 2026-06-26
Lynton Auld lauld&rgb.com 2024-11-04
Maarten van Malland Sentillia maarten&sentillia.com 2025-10-10
Madhav Karhade Madhav.Karhade&wibhu.com 2003-05-01
Mark Armstrong Mark.Armstrong&soleratec.com 2006-02-09
Mark Bakke mbakke&cisco.com 2001-12-01
Mark Hamilton mah&spectralink.com 1998-11-01
Mark Handley mjh&isi.edu 1998-12-01
Mark Lewis Mark_Lewis&ccm.jf.intel.com 1995-10-01
Mark Lipford mark.a.lipford&sprint.com 2006-07-11
Marlon Berlin marlon.berlin&dns-net.de 2013-05-25
Martin Forssen maf&dtek.chalmers.se
Mary Timm mary&xenoscience.com 1998-07-01
Masato Shindoh jl11456&yamato.ibm.co.jp 1997-08-01
Matthew Straight matt_straight&yahoo.com 2007-03-01
Maurice Robberson ceo&mediastreamusa.com 2006-09-15
Media Systems OOO noc&n3.ru 2021-10-22
Mellanox Technologies, Inc. info&mellanox.com 2019-07-01
Members Exchange (MEMX) jtorres&memx.com 2024-01-22
Meridian Labs LTD. mark.wood&meridianlabs.org 2020-10-07
Miami International Security Exchange networking&miami-holdings.com 2023-05-24
Michael Caravetta Network_Reps&tsx.com 2013-06-03
Michael DeMoney demoney&eng.sun.com 1997-04-01
Michael Dolan miked&tbt.com 2003-10-01
Michael Lyle protocols&translattice.com 2009-11-11
Michael Rosenberg Nasdaq Inc. michael.rosenberg&nasdaq.com 2024-02-01
Michael Wang Michael.Wang&usa.xerox.com 1999-03-01
Midwest Video Solutions support&midwestvideosolutions.com 2019-11-13
Mika Uusitalo msu&xingtech.com 1997-04-01
Mike King mike.king&philips.com 2019-02-07
Mike Pontillo mike.pontillo&canonical.com 2017-05-19
Mike Rodbell mrodbell&ciena.com 1997-01-01
Mike Roper mroper&8x8.com 1999-09-01
Mike Velten mike_velten&liebert.com 1999-01-01
Moe Singh moesingh&hotmail.com 2009-09-24
Morten Lindeman Morten.Lindeman&os.telia.no 1999-03-01
Morteza Kalhour morteza.kalhour&nokia.com 2002-10-01
Muhammad Mazhar Cheema Members Exchange (MEMX) mcheema&memx.com 2025-12-03
Nadine Guillaume nadine.guillaume&sciatl.com 2005-02-01
Nasdaq Inc. network-request&nasdaq.com 2024-02-01
Neal Lawrence neal.lawrence&a2x.co.za 2017-06-02
Nedelcho Stanev nstanev&csoft.bg 1999-05-01
Nej.cz s.r.o. lir&nej.cz 2024-01-23
NE-TEAM_at_telecomsys.com NE-TEAM&telecomsys.com 2014-11-07
Nick Barendt nbarendt&vxitech.com 2005-11-01
Nigel Thompson nigelt&tribal.com 1999-01-01
Nova Goose Global Publishing Group Inc. ngg-Publishing&hotmail.com 2026-08-20
OCX Group Inc noc&onechronos.com 2023-08-29
Oliver Lewis o.lewis&icerobotics.co.uk 2006-07-11
OPC Foundation sysadmin&opcfoundation.org 2019-08-19
OSPF WG Chairs ospf-chairs&ietf.org
Oyvind H. Olsen oyvind-hollup.olsen&canaldigital.com 2007-09-12
Paolo Strazzera p.strazzera&telematica.it 1999-06-01
Patrick Cipiere Patrick.Cipiere&udcast.com 2001-01-01
Paul Langille plangille&dnpg.com 2007-01-17
Paul Roberts networks&aquis.eu 2021-12-21
Paul Suhler paul.suhler&quantum.com 2009-05-12
Paul Wallner paul.wallner&wienstrom.at 2010-09-14
Paul Wissenbach paulwi&vnd.tek.com 1997-06-01
Peter Aronson paronson&esri.com 1998-08-01
Peter Parnes peppar&marratech.com 2000-02-01
Peter White peter_white&3com.com 1999-04-01
Philips Healthcare bill.holden&philips.com 2019-02-07
Pico sales&pico.net 2020-07-22
Pico Network Engineering neteng&pico.net 2026-03-10
Pico Sales sales&pico.net 2020-07-22
Pierre Oliver polivier&calamp.com 2011-06-06
Piers Scannell piers&globecastne.com 2000-03-01
Pilz GmbH and Co. KG pilz.gmbh&pilz.de 2009-03-17
Prakash Banthia prakash_banthia&3com.com 1998-09-01
Ralph Kammerlander ralph.kammerlander&khe.siemens.de 2000-06-01
Ram Iyer ram&aaccorp.com 1998-03-01
Rami Chalhoub itd&bse.com.lb 2019-01-17
Ramp Holdings ops&ramp.com 2019-03-28
Raymond Shum rshum&ms.com 1998-04-01
RGB Spectrum lauld&rgb.com 2024-11-15
Richard Hodges rh&source.net 1999-03-01
Richard Zulch richard_zulch&dantz.com 2004-05-01
RIR Admin riradmin&theice.com 2023-04-10
Rob Janssen rob&pe1chl.ampr.org 1995-01-01
Robert Hodgson robert&paratek.co.uk 2001-12-01
Robert Sautter rsautter&acdnj.itt.com 1999-08-01
Robert Sliwinski sliwinre&mail1st.com 2000-02-01
Robert Taylor rtaylor&digicelgroup.com 2016-09-29
Roberto Costa Simoes rcosta&bvmf.com.br 2010-08-18
RTP Media cgs&rtp.media 2021-07-30
Ruben Hernandez ruben.hernandez&tradeweb.com 2022-01-06
Ryan Taylor ryan&osibytes.com 2025-11-13
Ryon Coleman rcoleman&3eti.com 2006-04-11
SEIKO EPSON Corp ogata.hideaki&exc.epson.co.jp 2005-01-01
Sakon Kittivatcharapong sakonk&cscoms.net 2000-05-01
Scott Watson scott&disney.com 1997-08-01
Semtech Corporation aptovision_support&semtech.com 2019-02-22
Sentillia systems&sentillia.com 2025-10-13
Sergey Shulgin sshulgin&pinkotc.com 2008-08-12
Shachar Dor shachard&mellanox.com 2019-07-01
Shai Revzen shai.revzen&harmonicinc.com 1999-04-01
Shane Rowatt shane.rowatt&star.com.au 1997-03-01
Shivaun Albright shivaun_albright&hp.com 1997-07-01
Simon Barber simon.barber&parc.com 2009-09-24
Soren Martin Sorensen sms&energimidt.dk 2006-08-07
Stacey O'Rourke stacey&network-alchemy.com 1999-08-01
Stacey O'Rourke stacey&cips.nokia.com 2001-01-01
Stephan Wasserroth wasserroth&fokus.gmd.de 2000-07-01
Stephen Dunne sdun&isma.co.uk 1997-01-01
Stephen Hanna steve.hanna&sun.com 2000-07-01
Stephen Ray Middleton stephen.r.middleton&verizon.com 2015-03-23
Stephen T. Lyda slyda&emsg.com 2000-02-01
Steve Casner casner&precept.com
Steve Casner casner&isi.edu 1995-01-01
Steve Deering deering&cisco.com 1999-10-01
Steve Deering deering&parc.xerox.com
Steve Loizou BCG Group steve.loizou&bgcg.com 2025-02-25
Steve Polishinski spolishinski&etcconnect.com 2000-03-01
Stuart Kerry stuart.kerry&philips.com 2003-01-01
Susie Armstrong Armstrong.wbst128&xerox.com
Takeshi Saito takeshi.saito&toshiba.co.jp 2003-02-01
Technicolor NL NOC noc&technicolor.com 2009-12-23
Telia-Norway-Get-NOC noc&get.no 2019-08-28
Terry Gibson terry.gibson&sun.com 1997-08-01
Tetsuo Hoshi tetsuo.hoshi&jp.yokogawa.com 2004-06-01
Thomas Sörlin ts&pergas.se 2022-08-31
Tim DeBaillie debaillie&ciholas.com 2006-11-30
TMX shelley.lindsay&tmx.com 2023-04-14
TMX Network Engineering network.engineering&tmx.com 2023-04-14
Tom Ballister tom&ballister.com 2021-06-11
Tom Blank tomblank&microsoft.com 1996-11-01
Tom White info&midi.org 2011-11-02
Tony Ballardie A.Ballardie&cs.ucl.ac.uk 1997-02-01
Tony Barber tony.barber&wcom.com 1997-01-01
Tony Przygienda prz&siara.com 1999-10-01
Tony Wong wongt&ms.com 1998-07-01
Tradeweb Markets Inc usnetworkoperations&tradeweb.com 2022-01-19
Tradition Network Operations and Command Center SH-Networking&tradition.com 2010-09-22
TV System Administrators Ålands Telekommunikation Ab tv-noc&alcom.ax 2019-02-28
UPnP Forum upnpadmin&forum.upnp.org 2006-06-27
Vadim B. Kantor v.kantor&gksks.ru 2021-07-30
Vanya Levy vlevy&semtech.com 2019-02-20
Victor Volpe vvolpe&smtp.microcom.com 1997-10-01
Vivoh gmarzot&vivoh.com 2023-10-16
Vladimir Shishkov v.shishkov&vconnect.ru 2017-02-17
Wally Beddoe WBeddoe&tkusa.com 2003-04-01
Walter Wallach walt&sumatech.com 1999-07-01
Wayne Carr Wayne_Carr&ccm.intel.com 1997-12-01
Wayne Wenyu Liu wayne.wenyu.liu&gmail.com 2012-06-12
Wenjie Peng wpeng&tts.telerate.com 1997-01-01
Werner Vogels vogels&rnets.com 1998-08-01
Wieland Holdfelder whd&pi4.informatik.uni-mannheim.de 1997-01-01
Xiaoyu Zhou zhouxyi&lenovo.com 2009-01-20
Xie Shao xieshao&tnn.cc 2023-01-18
Yea Uang uang&force.decnet.lockheed.com 1994-11-01
Yossi Gal yossi&gilat.com 1998-02-01
Zia Bhatti zia&netright.com 1998-09-01