One-Way Active Measurement Protocol (OWAMP) Parameters
Created
- 2015-10-27
Last Updated
- 2024-02-01
Available Formats
OWAMP-Control Command Numbers
Registration Procedure(s)
- IETF Review
Reference
- RFC 7718: Registries for the One-Way Active Measurement Protocol (OWAMP)
Available Formats
| Value | Description | Semantics Definition | Reference |
|---|---|---|---|
| 0 | Reserved | Section 3.1.4 | RFC 7718 |
| 1 | Request-Session | Section 3.5 | RFC 4656 |
| 2 | Start-Sessions | Section 3.7 | RFC 4656 |
| 3 | Stop-Sessions | Section 3.8 | RFC 4656 |
| 4 | Fetch-Sessions | Section 3.9 | RFC 4656 |
| 5 | Request-OW-Micro-Sessions | Section 3.1 | RFC 9533 |
| 6-253 | Unassigned | ||
| 254 | Experimentation | Section 3.1.4 | RFC 7718 |
| 255 | Reserved | Section 3.1.4 | RFC 7718 |
OWAMP-Modes
Registration Procedure(s)
- IETF Review
Reference
- RFC 7718: Registries for the One-Way Active Measurement Protocol (OWAMP)
Available Formats
| Bit Position | Description | Semantics Definition | Reference |
|---|---|---|---|
| 0 | Unauthenticated | Section 3.1 | RFC 4656 |
| 1 | Authenticated | Section 3.1 | RFC 4656 |
| 2 | Encrypted | Section 3.1 | RFC 4656 |
| 3 | Reserved | Section 3.2.4 | RFC 7718 |
| 4 | IKEv2-derived Shared Secret Key | Section 3.2.4 of RFC 7718, Section 5 of RFC 7717 | RFC 7718; RFC 7717 |
| 5-31 | Unassigned |