Public Key Infrastructure using X.509 (PKIX) Parameters
Created
- 2003-12-23
Last Updated
- 2023-10-16
Available Formats
PKIX SRV Protocol Labels
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 4386: Internet X.509 Public Key Infrastructure Repository Locator Service
Available Formats
| Label Name | Reference |
|---|---|
| _PKIXREP | RFC 4386 |
Certification Authority Restriction Properties
Registration Procedure(s)
- Specification Required
Expert(s)
- Phillip Hallam-Baker
Reference
- RFC 8659: DNS Certification Authority Authorization (CAA) Resource Record
Available Formats
| Tag | Meaning | Reference |
|---|---|---|
| issue | Authorization Entry by Domain | RFC 8659 |
| issuewild | Authorization Entry by Wildcard Domain | RFC 8659 |
| iodef | Report incident by IODEF report | RFC 8659 |
| auth | Reserved | RFC 8659 |
| path | Reserved | RFC 8659 |
| policy | Reserved | RFC 8659 |
| contactemail | Authorized e-mail contact for domain validation | CA/Browser Forum 1.6.3; CA/Browser Forum |
| contactphone | Authorized phone contact for DNS validation | CA/Browser Forum Ballot SC14; CA/Browser Forum |
| issuevmc | Authorization Entry by Domain for Verified Mark Certificates | VMC Requirements v1.0; Corey Bonnell |
| issuemail | Authorization Entry by Email Address | RFC 9495 |
Certification Authority Restriction Flags
Registration Procedure(s)
- RFC Required
Reference
- RFC 8659: DNS Certification Authority Authorization (CAA) Resource Record
Available Formats
Contact Information
| Name | Contact URI | Last Updated |
|---|---|---|
| CA/Browser Forum | questions&cabforum.org | 2019-02-22 |
| Corey Bonnell | corey.bonnell&digicert.com | 2021-08-17 |