RESTCONF Capability URNs

Created

  • 2016-11-03

Last Updated

  • 2026-07-10

Available Formats


RESTCONF Capability URNs

Registration Procedure(s)

  • IETF Review

Reference

Available Formats

Index Capability Identifier Reference
:defaults urn:ietf:params:restconf:capability:defaults:1.0 RFC 8040
:depth urn:ietf:params:restconf:capability:depth:1.0 RFC 8040
:fields urn:ietf:params:restconf:capability:fields:1.0 RFC 8040
:filter urn:ietf:params:restconf:capability:filter:1.0 RFC 8040
:replay urn:ietf:params:restconf:capability:replay:1.0 RFC 8040
:with-defaults urn:ietf:params:restconf:capability:with-defaults:1.0 RFC 8040
:yang-patch urn:ietf:params:restconf:capability:yang-patch:1.0 RFC 8072
:with-immutability urn:ietf:params:restconf:capability:with-immutability:1.0 RFC-ietf-netmod-immutable-flag-14
:with-origin urn:ietf:params:restconf:capability:with-origin:1.0 RFC 8527
:with-operational-defaults urn:ietf:params:restconf:capability:with-operational-defaults:1.0 RFC 8527