Remote Procedure Call (RPC) Program Numbers

Created

  • 2009-04-06

Last Updated

  • 2025-05-19

Available Formats


RPC Program Numbers

Expert(s)

  • Unassigned

Reference

  • RFC 5531: RPC: Remote Procedure Call Protocol Specification Version 2

Note

The number threshold applies to the total number of RPC numbers assigned to an individual or entity. For example, if an individual or entity first requests 70 numbers, and then later requests 40 numbers, the "Specification Required" policy will apply to the second request. The range 0x00000001 - 0x1fffffff is reserved to be assigned by IANA. New assignments will start from decimal 400000.

Available Formats

Range Registration Procedures
Up to 100 numbers First Come First Served
101-1000 numbers Specification Required
More than 1000 numbers IESG Approval
Description/Owner RPC Program Number Short Name Reference
Reserved 0 RFC 5531
Unassigned 1-99999 RFC 5531
portmapper 100000 pmapprog portmap rpcbind RFC 5531
remote stats 100001 rstatprog RFC 5531
remote users 100002 rusersprog RFC 5531
nfs 100003 nfs RFC 5531
yellow pages (NIS) 100004 ypprog ypserv RFC 5531
mount demon 100005 mountprog RFC 5531
remote dbx 100006 dbxprog RFC 5531
yp binder (NIS) 100007 ypbindprog ypbind RFC 5531
shutdown msg 100008 wall RFC 5531
yppasswd server 100009 yppasswdprog yppasswdd RFC 5531
ether stats 100010 etherstatprog RFC 5531
disk quotas 100011 rquota RFC 5531
spray packets 100012 spray RFC 5531
3270 mapper 100013 ibm3270prog RFC 5531
RJE mapper 100014 ibmrjeprog RFC 5531
selection service 100015 selnsvcprog RFC 5531
remote database access 100016 rdatabaseprog RFC 5531
remote execution 100017 rexec RFC 5531
Alice Office Automation 100018 aliceprog RFC 5531
scheduling service 100019 schedprog RFC 5531
local lock manager 100020 lockprog llockmgr RFC 5531
network lock manager 100021 netlockprog nlockmgr RFC 5531
x.25 inr protocol 100022 x25prog RFC 5531
status monitor 1 100023 statmon1 RFC 5531
status monitor 2 100024 statmon2 RFC 5531
selection library 100025 selnlibprog RFC 5531
boot parameters service 100026 bootparam RFC 5531
mazewars game 100027 mazeprog RFC 5531
yp update (NIS) 100028 ypupdateprog ypupdate RFC 5531
key server 100029 keyserveprog RFC 5531
secure login 100030 securecmdprog RFC 5531
nfs net forwarder init 100031 netfwdiprog RFC 5531
nfs net forwarder trans 100032 netfwdtprog RFC 5531
sunlink MAP 100033 sunlinkmap RFC 5531
network monitor 100034 netmonprog RFC 5531
lightweight database 100035 dbaseprog RFC 5531
password authorization 100036 pwdauthprog RFC 5531
translucent file svc 100037 tfsprog RFC 5531
nse server 100038 nseprog RFC 5531
nse activate daemon 100039 nse_activate_prog RFC 5531
sunview help 100040 sunview_help_prog RFC 5531
pnp install 100041 pnp_prog RFC 5531
ip addr allocator 100042 ipaddr_alloc_prog RFC 5531
show filehandle 100043 filehandle RFC 5531
MVS NFS mount 100044 mvsnfsprog RFC 5531
remote user file operations 100045 rem_fileop_user_prog RFC 5531
batched ypupdate 100046 batch_ypupdateprog RFC 5531
network execution mgr 100047 nem_prog RFC 5531
raytrace/mandelbrot remote daemon 100048 raytrace_rd_prog RFC 5531
raytrace/mandelbrot local daemon 100049 raytrace_ld_prog RFC 5531
remote group file operations 100050 rem_fileop_group_prog RFC 5531
remote system file operations 100051 rem_fileop_system_prog RFC 5531
remote system role operations 100052 rem_system_role_prog RFC 5531
gpd lego fb simulator 100053 [unknown] RFC 5531
gpd simulator interface 100054 [unknown] RFC 5531
ioadmd 100055 ioadmd RFC 5531
filemerge 100056 filemerge_prog RFC 5531
Name Binding Program 100057 namebind_prog RFC 5531
sunlink NJE 100058 njeprog RFC 5531
MVSNFS get attribute service 100059 mvsattrprog RFC 5531
SunAccess/SunLink resource manager 100060 rmgrprog RFC 5531
UID allocation service 100061 uidallocprog RFC 5531
license broker 100062 lbserverprog RFC 5531
NETlicense client binder 100063 lbbinderprog RFC 5531
GID allocation service 100064 gidallocprog RFC 5531
SunIsam 100065 sunisamprog RFC 5531
Remote Debug Server 100066 rdbsrvprog RFC 5531
Network Directory Daemon 100067 [unknown] RFC 5531
Network Calendar Program 100068 cmsd cm RFC 5531
ypxfrd 100069 ypxfrd RFC 5531
rpc.timed 100070 timedprog RFC 5531
bugtraqd 100071 bugtraqd RFC 5531
100072 [unknown] RFC 5531
Connectathon Billboard - NFS 100073 [unknown] RFC 5531
Connectathon Billboard - X 100074 [unknown] RFC 5531
Sun tool for scheduling rooms 100075 schedroom RFC 5531
Authentication Negotiation 100076 authnegotiate_prog RFC 5531
Database manipulation 100077 attribute_prog RFC 5531
Kerberos authentication daemon 100078 kerbprog RFC 5531
Internal testing product (no name) 100079 [unknown] RFC 5531
Sun Consulting Special 100080 autodump_prog RFC 5531
Event protocol 100081 event_svc RFC 5531
bugtraq_qd 100082 bugtraq_qd RFC 5531
ToolTalk and Link Service Project 100083 database service RFC 5531
Consulting Services 100084 [unknown] RFC 5531
Consulting Services 100085 [unknown] RFC 5531
Consulting Services 100086 [unknown] RFC 5531
Jupiter Administration 100087 adm_agent admind RFC 5531
100088 [unknown] RFC 5531
100089 [unknown] RFC 5531
Dual Disk support 100090 libdsd/dsd RFC 5531
DocViewer 1.1 100091 [unknown] RFC 5531
ToolTalk 100092 remote_activation_svc RFC 5531
Consulting Services 100093 host_checking RFC 5531
SNA peer-to-peer 100094 [unknown] RFC 5531
Roger Riggs 100095 searchit RFC 5531
Robert Allen 100096 mesgtool RFC 5531
SNA 100097 [unknown] RFC 5531
SISU 100098 networked version of CS5 RFC 5531
NFS Automount File System 100099 autofs RFC 5531
100100 msgboard RFC 5531
event dispatching agent [eventd] 100101 netmgt_eventd_prog RFC 5531
statistics/event logger [netlogd] 100102 netmgt_netlogd_prog RFC 5531
topology display manager [topology] 100103 netmgt_topology_prog RFC 5531
syncstat agent [syncstatd] 100104 netmgt_syncstatd_prog RFC 5531
ip packet stats agent [ippktd] 100105 netmgt_ippktd_prog RFC 5531
netmgt config agent [configd] 100106 netmgt_configd_prog RFC 5531
restat agent [restatd] 100107 netmgt_restatd_prog RFC 5531
lpq agent [lprstatd] 100108 netmgt_lprstatd_prog RFC 5531
netmgt activity agent [mgtlogd] 100109 netmgt_mgtlogd_prog RFC 5531
proxy DECnet NCP agent [proxydni] 100110 netmgt_proxydni_prog RFC 5531
topology mapper agent [mapperd] 100111 netmgt_mapperd_prog RFC 5531
netstat agent [netstatd] 100112 netmgt_netstatd_prog RFC 5531
sample netmgt agent [sampled] 100113 netmgt_sampled_prog RFC 5531
X.25 statistics agent [vcstatd] 100114 netmgt_vcstatd_prog RFC 5531
Frame Relay 100128 [unknown] RFC 5531
PPP agent 100129 [unknown] RFC 5531
localhad 100130 rpc.localhad RFC 5531
layers2 100131 na.layers2 RFC 5531
token ring agent 100132 na.tr RFC 5531
related to lockd and statd 100133 nsm_addr RFC 5531
Kerberos project 100134 kwarn RFC 5531
ertherif2 100135 na.etherif2 RFC 5531
hostmem2 100136 na.hostmem2 RFC 5531
iostat2 100137 na.iostat2 RFC 5531
snmpv2 100138 na.snmpv2 RFC 5531
Cooperative Console 100139 cc_sender RFC 5531
na.cpustat 100140 na.cpustat RFC 5531
Sun Cluster SC3.0 100141 rgmd_receptionist RFC 5531
100142 fed RFC 5531
Network Storage 100143 rdc RFC 5531
Sun Cluster products 100144 nafo RFC 5531
SunCluster 3.0 100145 scadmd RFC 5531
ASN.1 100146 amiserv RFC 5531
100147 amiaux # BER and DER
encode and decode
RFC 5531
Delegate Management Server 100148 dm RFC 5531
100149 rkstat RFC 5531
100150 ocfserv RFC 5531
100151 sccheckd RFC 5531
100152 autoclientd RFC 5531
100153 sunvts RFC 5531
100154 ssmond RFC 5531
100155 smserverd RFC 5531
100156 test1 RFC 5531
100157 test2 RFC 5531
100158 test3 RFC 5531
100159 test4 RFC 5531
100160 test5 RFC 5531
100161 test6 RFC 5531
100162 test7 RFC 5531
100163 test8 RFC 5531
100164 test9 RFC 5531
100165 test10 RFC 5531
100166 nfsmapid RFC 5531
100167 SUN_WBEM_C_CIMON_HANDLE RFC 5531
100168 sacmmd RFC 5531
100169 fmd_adm RFC 5531
100170 fmd_api RFC 5531
100171 [unknown] RFC 5531
100172 idmapd RFC 5531
Unassigned 100173 - 100174 RFC 5531
snmptrap 100175 na.snmptrap RFC 5531
Unassigned 100176-100199 RFC 5531
Unassigned 100200 RFC 5531
MVS/NFS Memory usage stats server 100201 [unknown] RFC 5531
Netapp 100202-100207 RFC 5531
Unassigned 100208-100210 RFC 5531
8.0 SunLink SNA RJE 100211 [unknown] RFC 5531
8.0 SunLink SNA RJE 100212 [unknown] RFC 5531
100213 ShowMe RFC 5531
100214 [unknown] RFC 5531
100215 [unknown] RFC 5531
AUTH_RSA Key service 100216 keyrsa RFC 5531
SunSelect PC license service 100217 [unknown] RFC 5531
WWCS (Corporate) 100218 sunsolve RFC 5531
100219 cstatd RFC 5531
X/Open Federated Naming 100220 xfn_server_prog RFC 5531
Kodak Color Management System 100221 kcs_network_io kcs RFC 5531
HA-DBMS 100222 ha_dbms_serv RFC 5531
100223-100225 [unknown] RFC 5531
100226 hafaultd RFC 5531
NFS ACL Service 100227 nfs_acl RFC 5531
distributed lock manager 100228 dlmd RFC 5531
100229 metad RFC 5531
100230 metamhd RFC 5531
100231 nfsauth RFC 5531
100232 sadmind RFC 5531
100233 ufsd RFC 5531
100234 grpservd RFC 5531
100235 cachefsd RFC 5531
100236 msmprog Media_Server RFC 5531
100237 ihnamed RFC 5531
100238 ihnetd RFC 5531
100239 ihsecured RFC 5531
100240 ihclassmgrd RFC 5531
100241 ihrepositoryd RFC 5531
100242 metamedd rpc.metamedd RFC 5531
100243 contentmanager cm RFC 5531
100244 symon RFC 5531
100245 pld genesil RFC 5531
100246 ctid
cluster_transport_interface
RFC 5531
100247 ccd
cluster_configuration_db
RFC 5531
100248 pmfd RFC 5531
100249 dmi2_client RFC 5531
100250 mfs_admin RFC 5531
100251 ndshared_unlink RFC 5531
100252 ndshared_touch RFC 5531
100253 ndshared_slink RFC 5531
100254 cbs control_board_server RFC 5531
100255 skiserv RFC 5531
100256 nfsxa nfsxattr RFC 5531
100257 ndshared_disable RFC 5531
100258 ndshared_enable RFC 5531
100259 sms_account_admin RFC 5531
100260 sms_modem_admin RFC 5531
100261 sms_r_login RFC 5531
100262 sms_r_subaccount_mgt RFC 5531
100263 sms_service_admin RFC 5531
100264 session_admin RFC 5531
100265 canci_ancs_program RFC 5531
100266 canci_sms_program RFC 5531
100267 msmp RFC 5531
100268 halck RFC 5531
100269 halogmsg RFC 5531
100270 nfs_id_map RFC 5531
100271 ncall RFC 5531
100272 hmip RFC 5531
100273 repl_mig RFC 5531
100274 repl_mig_cb RFC 5531
NIS+ 100300 nisplus RFC 5531
NIS+ 100301 nis_cachemgr RFC 5531
NIS+ call back protocol 100302 [unknown] RFC 5531
NIS+ Password Update Daemon 100303 nispasswdd RFC 5531
FNS context update in NIS 100304 fnsypd RFC 5531
100305 [unknown] RFC 5531
100306 [unknown] RFC 5531
100307 [unknown] RFC 5531
100308 [unknown] RFC 5531
100309 [unknown] RFC 5531
Unassigned 100310 - 100398 RFC 5531
nfscksum 100399 nfscksum RFC 5531
network utilization agent 100400 netmgt_netu_prog RFC 5531
network rpc ping agent 100401 netmgt_rping_prog RFC 5531
100402 na.shell RFC 5531
picsprint 100403 na.picslp RFC 5531
100404 traps RFC 5531
100405 - 100409 [unknown] RFC 5531
100410 jdsagent RFC 5531
100411 na.haconfig RFC 5531
100412 na.halhost RFC 5531
100413 na.hadtsrvc RFC 5531
100414 na.hamdstat RFC 5531
100415 na.neoadmin RFC 5531
100416 ex1048prog RFC 5531
rdmaconfig 100417 rpc.rdmaconfig RFC 5666
FedFS Administration 100418 fedfs_admin RFC 7533
IETF NFSv4 Working Group - FedFS 100419 - 100421 RFC 5531
100422 mdcommd RFC 5531
100423 kiprop krb5_iprop RFC 5531
100424 stsf RFC 5531
Unassigned 100425 - 100499 RFC 5531
Sun Microsystems 100500 - 100531 [unknown] RFC 5531
100532 ucmmstate RFC 5531
100533 scrcmd RFC 5531
Unassigned 100534 - 100999 RFC 5531
nse link daemon 101002 nselinktool RFC 5531
nse link application 101003 nselinkapp RFC 5531
Unassigned 101004 - 101900 RFC 5531
101901 [unknown] RFC 5531
Unassigned 101902 - 101999 RFC 5531
AssetLite 102000 [unknown] RFC 5531
PagerTool 102001 [unknown] RFC 5531
Discover 102002 [unknown] RFC 5531
Unassigned 102003 - 105000 RFC 5531
ShowMe 105001 sharedapp RFC 5531
Registry 105002 REGISTRY_PROG RFC 5531
Print-server 105003 print-server RFC 5531
Proto-server 105004 proto-server RFC 5531
Notification-server 105005 notification-server RFC 5531
Transfer-agent-server 105006 transfer-agent-server RFC 5531
Unassigned 105007 - 110000 RFC 5531
110001 tsolrpcb RFC 5531
110002 tsolpeerinfo RFC 5531
110003 tsolboot RFC 5531
120001 cmip na.cmip RFC 5531
120002 na.osidiscover RFC 5531
120003 cmiptrap RFC 5531
Unassigned 120004 - 120099 RFC 5531
120100 eserver RFC 5531
120101 repserver RFC 5531
120102 swserver RFC 5531
120103 dmd RFC 5531
120104 ca RFC 5531
Unassigned 120105 - 120125 RFC 5531
120126 nf_fddi RFC 5531
120127 nf_fddismt7_2 RFC 5531
Unassigned 120128 - 150000 RFC 5531
pc passwd authorization 150001 pcnfsdprog RFC 5531
TOPS name mapping 150002 [unknown] RFC 5531
TOPS external attribute storage 150003 [unknown] RFC 5531
TOPS hierarchical file system 150004 [unknown] RFC 5531
TOPS NFS transparency extensions 150005 [unknown] RFC 5531
PC NFS License 150006 pcnfslicense RFC 5531
RDA 150007 rdaprog RFC 5531
WabiServer 150008 wsprog RFC 5531
WabiServer 150009 wsrlprog RFC 5531
Unassigned 150010 - 160000 RFC 5531
160001 nihon-cm RFC 5531
160002 nihon-ce RFC 5531
Unassigned 160003 - 170099 RFC 5531
170100 domf_daemon0 RFC 5531
170101 domf_daemon1 RFC 5531
170102 domf_daemon2 RFC 5531
170103 domf_daemon3 RFC 5531
170104 domf_daemon4 RFC 5531
170105 domf_daemon5 RFC 5531
Unassigned 170106 - 179999 RFC 5531
180000 cecprog RFC 5531
180001 cecsysprog RFC 5531
180002 cec2cecprog RFC 5531
180003 cesprog RFC 5531
180004 ces2cesprog RFC 5531
180005 cet2cetprog RFC 5531
180006 cet2cetdoneprog RFC 5531
180007 cetcomprog RFC 5531
180008 cetsysprog RFC 5531
180009 cghapresenceprog RFC 5531
180010 cgdmsyncprog RFC 5531
180011 cgdmcnscliprog RFC 5531
180012 cgdmcrcscliprog RFC 5531
180013 cgdmcrcssvcproG RFC 5531
180014 chmprog RFC 5531
180015 chmsysprog RFC 5531
180016 crcsapiprog RFC 5531
180017 ckptmprog RFC 5531
180018 crimcomponentprog RFC 5531
180019 crimqueryprog RFC 5531
180020 crimsecondaryprog RFC 5531
180021 crimservicesprog RFC 5531
180022 crimsyscomponentprog RFC 5531
180023 crimsysservicesprog RFC 5531
180024 csmagtapiprog RFC 5531
180025 csmagtcallbackprog RFC 5531
180026 csmreplicaprog RFC 5531
180027 csmsrvprog RFC 5531
180028 cssccltprog RFC 5531
180029 csscsvrprog RFC 5531
180030 csscopresultprog RFC 5531
Unassigned 180031 - 199999 RFC 5531
200000 pyramid_nfs RFC 5531
200001 pyramid_reserved RFC 5531
200002 cadds_image RFC 5531
200003 stellar_name_prog RFC 5531
200004 [unknown] RFC 5531
200005 [unknown] RFC 5531
200006 pacl RFC 5531
200007 lookupids RFC 5531
200008 ax_statd_prog RFC 5531
200009 ax_statd2_prog RFC 5531
200010 edm RFC 5531
200011 dtedirwd RFC 5531
200012 [unknown] RFC 5531
200013 [unknown] RFC 5531
200014 [unknown] RFC 5531
200015 [unknown] RFC 5531
200016 easerpcd RFC 5531
200017 rlxnfs RFC 5531
200018 sascuiddprog RFC 5531
200019 knfsd RFC 5531
200020 ftnfsd ftnfsd_program RFC 5531
200021 ftsyncd ftsyncd_program RFC 5531
200022 ftstatd ftstatd_program RFC 5531
200023 exportmap RFC 5531
200024 nfs_metadata RFC 5531
Unassigned 200025 - 200200 RFC 5531
200201 ecoad RFC 5531
200202 eamon RFC 5531
200203 ecolic RFC 5531
200204 cs_printstatus_svr RFC 5531
200205 ecodisc RFC 5531
Unassigned 200206 - 300000 RFC 5531
300001 adt_rflockprog RFC 5531
300002 columbine1 RFC 5531
300003 system33_prog RFC 5531
300004 frame_prog1 RFC 5531
300005 uimxprog RFC 5531
300006 rvd RFC 5531
300007 entombing daemon RFC 5531
300008 account mgmt system RFC 5531
300009 frame_prog2 RFC 5531
300010 beeper access RFC 5531
300011 dptuprog RFC 5531
300012 mx-bcp RFC 5531
300013 instrument-file-access RFC 5531
300014 file-system-statistics RFC 5531
300015 unify-database-server RFC 5531
300016 tmd_msg RFC 5531
300017 [unknown] RFC 5531
300018 [unknown] RFC 5531
300019 automounter access RFC 5531
300020 lock server RFC 5531
300021 [unknown] RFC 5531
300022 office-automation-1 RFC 5531
300023 office-automation-2 RFC 5531
300024 office-automation-3 RFC 5531
300025 office-automation-4 RFC 5531
300026 office-automation-5 RFC 5531
300027 office-automation-6 RFC 5531
300028 office-automation-7 RFC 5531
300029 local-data-manager RFC 5531
300030 chide RFC 5531
300031 csi_program RFC 5531
300032 [unknown] RFC 5531
300033 online-help RFC 5531
300034 case-tool RFC 5531
300035 delta RFC 5531
300036 rgi RFC 5531
300037 instrument-config-server RFC 5531
300038 [unknown] RFC 5531
300039 [unknown] RFC 5531
300040 dtia-rpc-server RFC 5531
300041 cms RFC 5531
300042 viewer RFC 5531
300043 aqm RFC 5531
300044 exclaim RFC 5531
300045 masterplan RFC 5531
300046 fig_tool RFC 5531
300047 [unknown] RFC 5531
300048 [unknown] RFC 5531
300049 [unknown] RFC 5531
300050 remote-lock-manager RFC 5531
300051 [unknown] RFC 5531
300052 gdebug RFC 5531
300053 ldebug RFC 5531
300054 rscanner RFC 5531
300055 [unknown] RFC 5531
300056 [unknown] RFC 5531
300057 [unknown] RFC 5531
300058 [unknown] RFC 5531
300059 [unknown] RFC 5531
300060 [unknown] RFC 5531
300061 [unknown] RFC 5531
300062 [unknown] RFC 5531
300063 [unknown] RFC 5531
300064 [unknown] RFC 5531
300065 [unknown] RFC 5531
300066 nSERVER RFC 5531
300067 [unknown] RFC 5531
300068 [unknown] RFC 5531
300069 [unknown] RFC 5531
300070 [unknown] RFC 5531
300071 BioStation RFC 5531
300072 [unknown] RFC 5531
300073 NetProb RFC 5531
300074 Logging RFC 5531
300075 Logging RFC 5531
300076 [unknown] RFC 5531
300077 [unknown] RFC 5531
300078 [unknown] RFC 5531
300079 [unknown] RFC 5531
300080 [unknown] RFC 5531
300081 [unknown] RFC 5531
300082 sw_twin RFC 5531
300083 remote_get_login RFC 5531
300084 odcprog RFC 5531
300085 [unknown] RFC 5531
300086 [unknown] RFC 5531
300087 [unknown] RFC 5531
300088 [unknown] RFC 5531
300089 [unknown] RFC 5531
300090 [unknown] RFC 5531
300091 smartdoc RFC 5531
300092 superping RFC 5531
300093 distributed-chembench RFC 5531
300094 uacman/alfil-uacman RFC 5531
300095 ait_rcagent_prog RFC 5531
300096 ait_rcagent_appl_prog RFC 5531
300097 smart RFC 5531
300098 ecoprog RFC 5531
300099 leonardo RFC 5531
300100 [unknown] RFC 5531
300101 [unknown] RFC 5531
300102 [unknown] RFC 5531
300103 [unknown] RFC 5531
300104 [unknown] RFC 5531
300105 [unknown] RFC 5531
300106 [unknown] RFC 5531
300107 [unknown] RFC 5531
300108 wingz RFC 5531
300109 teidan RFC 5531
300110 [unknown] RFC 5531
300111 [unknown] RFC 5531
300112 [unknown] RFC 5531
300113 [unknown] RFC 5531
300114 [unknown] RFC 5531
300115 [unknown] RFC 5531
300116 cadc_fhlockprog RFC 5531
300117 highscan RFC 5531
300118 [unknown] RFC 5531
300119 [unknown] RFC 5531
300120 [unknown] RFC 5531
300121 opennavigator RFC 5531
300122 aarpcxfer RFC 5531
300123 [unknown] RFC 5531
300124 [unknown] RFC 5531
300125 [unknown] RFC 5531
300126 groggs RFC 5531
300127 licsrv RFC 5531
300128 issdemon RFC 5531
300129 [unknown] RFC 5531
300130 maximize RFC 5531
300131 cgm_server RFC 5531
300132 [unknown] RFC 5531
300133 agent_rpc RFC 5531
300134 docmaker RFC 5531
300135 docmaker RFC 5531
300136 [unknown] RFC 5531
300137 [unknown] RFC 5531
300138 [unknown] RFC 5531
300139 iesx RFC 5531
300140 [unknown] RFC 5531
300141 [unknown] RFC 5531
300142 [unknown] RFC 5531
300143 [unknown] RFC 5531
300144 smart-mbs RFC 5531
300145 [unknown] RFC 5531
300146 [unknown] RFC 5531
300147 docimage RFC 5531
300148 [unknown] RFC 5531
300149 dmc-interface RFC 5531
300150 [unknown] RFC 5531
300151 jss RFC 5531
300152 [unknown] RFC 5531
300153 arimage RFC 5531
300154 xdb-workbench RFC 5531
300155 frontdesk RFC 5531
300156 dmc RFC 5531
300157 expressight-6000 RFC 5531
300158 graph service program RFC 5531
300159 [unknown] RFC 5531
300160 [unknown] RFC 5531
300161 [unknown] RFC 5531
300162 [unknown] RFC 5531
300163 [unknown] RFC 5531
300164 [unknown] RFC 5531
300165 [unknown] RFC 5531
300166 [unknown] RFC 5531
300167 [unknown] RFC 5531
300168 [unknown] RFC 5531
300169 [unknown] RFC 5531
300170 [unknown] RFC 5531
300171 [unknown] RFC 5531
300172 [unknown] RFC 5531
300173 [unknown] RFC 5531
300174 [unknown] RFC 5531
300175 [unknown] RFC 5531
300176 rlpr RFC 5531
300177 nx_hostdprog RFC 5531
300178 netuser-x RFC 5531
300179 rmntprog RFC 5531
300180 [unknown] RFC 5531
300181 mipe RFC 5531
300182 [unknown] RFC 5531
300183 collectorprog RFC 5531
300184 uslookup_PROG RFC 5531
300185 viewstation RFC 5531
300186 iate RFC 5531
300187 [unknown] RFC 5531
300188 [unknown] RFC 5531
300189 [unknown] RFC 5531
300190 imsvtprog RFC 5531
300191 [unknown] RFC 5531
300192 [unknown] RFC 5531
300193 [unknown] RFC 5531
300194 pmdb RFC 5531
300195 pmda RFC 5531
300196 [unknown] RFC 5531
300197 [unknown] RFC 5531
300198 trend_idbd RFC 5531
300199 rres RFC 5531
300200 sd.masterd RFC 5531
300201 sd.executiond RFC 5531
300202 sd.listend RFC 5531
300203 sd.reserve1 RFC 5531
300204 sd.reserve2 RFC 5531
300205 msbd RFC 5531
300206 stagedprog RFC 5531
300207 mountprog RFC 5531
300208 watchdprog RFC 5531
300209 pms RFC 5531
300210 [unknown] RFC 5531
300211 session_server_program RFC 5531
300212 session_program RFC 5531
300213 debug_serverprog RFC 5531
300214 [unknown] RFC 5531
300215 [unknown] RFC 5531
300216 paceprog RFC 5531
300217 [unknown] RFC 5531
300218 mbus RFC 5531
300219 aframes2ps RFC 5531
300220 npartprog RFC 5531
300221 cm1server RFC 5531
300222 cm1bridge RFC 5531
300223 sailfrogfaxprog RFC 5531
300224 sailfrogphoneprog RFC 5531
300225 sailfrogvmailprog RFC 5531
300226 wserviceprog arcstorm RFC 5531
300227 hld RFC 5531
300228 alive RFC 5531
300229 radsp RFC 5531
300230 radavx RFC 5531
300231 radview RFC 5531
300232 rsys_prog RFC 5531
300233 rsys_prog RFC 5531
300234 fm_rpc_prog RFC 5531
300235 aries RFC 5531
300236 uapman RFC 5531
300237 ddman RFC 5531
300238 top RFC 5531
300239 [unknown] RFC 5531
300240 trendlink RFC 5531
300241 licenseprog RFC 5531
300242 statuslicenseprog RFC 5531
300243 oema_rmpf_svc RFC 5531
300244 oema_smpf_svc RFC 5531
300245 oema_rmsg_svc RFC 5531
300246 grapes-sd RFC 5531
300247 ds_master RFC 5531
300248 ds_transfer RFC 5531
300249 ds_logger RFC 5531
300250 ds_query RFC 5531
300251 [unknown] RFC 5531
300252 [unknown] RFC 5531
300253 nsd_prog RFC 5531
300254 browser RFC 5531
300255 epoch RFC 5531
300256 floorplanner RFC 5531
300257 reach RFC 5531
300258 tactic RFC 5531
300259 cachescientific1 RFC 5531
300260 cachescientific2 RFC 5531
300261 desksrc_prog RFC 5531
300262 photo3d1 RFC 5531
300263 photo3d2 RFC 5531
300264 [unknown] RFC 5531
300265 soundmgr RFC 5531
300266 s6k RFC 5531
300267 aims_referenced_
text_processor
RFC 5531
300268 xess RFC 5531
300269 ds_queue RFC 5531
300270 [unknown] RFC 5531
300271 orionscanplus RFC 5531
300272 openlink-xx RFC 5531
300273 kbmsprog RFC 5531
300274 [unknown] RFC 5531
300275 futuresource RFC 5531
300276 the_xprt RFC 5531
300277 cmg_srvprog RFC 5531
300278 [unknown] RFC 5531
300279 [unknown] RFC 5531
300280 front RFC 5531
300281 [unknown] RFC 5531
300282 [unknown] RFC 5531
300283 [unknown] RFC 5531
300284 conmanprog RFC 5531
300285 jincv2 RFC 5531
300286 isls RFC 5531
300287 systemstatprog RFC 5531
300288 fxpsprog RFC 5531
300289 callpath RFC 5531
300290 axess RFC 5531
300291 armor_rpcd RFC 5531
300292 armor_dictionary_rpcd RFC 5531
300293 armor_miscd RFC 5531
300294 filetransfer_prog RFC 5531
300295 bl_swda RFC 5531
300296 bl_hwda RFC 5531
300297 [unknown] RFC 5531
300298 [unknown] RFC 5531
300299 [unknown] RFC 5531
300300 filemon RFC 5531
300301 acunetprog RFC 5531
300302 rbuild RFC 5531
300303 assistprog RFC 5531
300304 tog RFC 5531
300305 [unknown] RFC 5531
300306 sns7000 RFC 5531
300307 igprog RFC 5531
300308 tgprog RFC 5531
300309 plc RFC 5531
300310 pxman pxlsprog RFC 5531
300311 hde_server hdeserver RFC 5531
300312 tsslicenseprog RFC 5531
300313 rpc.explorerd RFC 5531
300314 chrd RFC 5531
300315 tbisam RFC 5531
300316 tbis RFC 5531
300317 adsprog RFC 5531
300318 sponsorprog RFC 5531
300319 querycmprog RFC 5531
300320 [unknown] RFC 5531
300321 [unknown] RFC 5531
300322 mobil1 RFC 5531
300323 sld
service_locator_daemon
RFC 5531
300324 linkprog RFC 5531
300325 codexdaemonprog RFC 5531
300326 drprog RFC 5531
300327 ressys_commands RFC 5531
300328 stamp RFC 5531
300329 matlab RFC 5531
300330 sched1d RFC 5531
300331 upcprog RFC 5531
300332 xferbkch RFC 5531
300333 xfer RFC 5531
300334 qbthd RFC 5531
300335 qbabort RFC 5531
300336 lsd RFC 5531
300337 geomgrd RFC 5531
300338 generic_fts RFC 5531
300339 ft_ack RFC 5531
300340 lymb RFC 5531
300341 vantage RFC 5531
300342 cltstd clooptstdprog RFC 5531
300343 clui clui_prog RFC 5531
300344 testerd tstdprog RFC 5531
300345 extsim RFC 5531
300346 cmd_dispatch maxm_ems RFC 5531
300347 callpath_receive_program RFC 5531
300348 x3270prog RFC 5531
300349 sbc_lag RFC 5531
300350 sbc_frsa RFC 5531
300351 sbc_frs RFC 5531
300352 atommgr RFC 5531
300353 geostrat RFC 5531
300354 dbvialu6.2 RFC 5531
300355 [unknown] RFC 5531
300356 fxncprog RFC 5531
300357 infopolic RFC 5531
300358 [unknown] RFC 5531
300359 aagns RFC 5531
300360 aagms RFC 5531
300361 [unknown] RFC 5531
300362 clariion_mgr RFC 5531
300363 setcimrpc RFC 5531
300364 virtual_protocol_adapter RFC 5531
300365 unibart RFC 5531
300366 uniarch RFC 5531
300367 unifile RFC 5531
300368 unisrex RFC 5531
300369 uniscmd RFC 5531
300370 rsc RFC 5531
300371 set RFC 5531
300372 desaf-ws/key RFC 5531
300373 reeldb RFC 5531
300374 nl RFC 5531
300375 rmd RFC 5531
300376 agcd RFC 5531
300377 rsynd RFC 5531
300378 rcnlib RFC 5531
300379 rcnlib_attach RFC 5531
300380 evergreen_mgmt_agent RFC 5531
300381 fx104prog RFC 5531
300382 rui
remote_user_interface
RFC 5531
300383 ovomd RFC 5531
300384 [unknown] RFC 5531
300385 [unknown] RFC 5531
300386 system_server RFC 5531
300387 pipecs cs_pipeprog
ppktrpc
RFC 5531
300388 uv-net univision RFC 5531
300389 auexe RFC 5531
300390 audip RFC 5531
300391 mqi RFC 5531
300392 eva RFC 5531
300393 eeei_reserved_1 RFC 5531
300394 eeei_reserved_2 RFC 5531
300395 eeei_reserved_3 RFC 5531
300396 eeei_reserved_4 RFC 5531
300397 eeei_reserved_5 RFC 5531
300398 eeei_reserved_6 RFC 5531
300399 eeei_reserved_7 RFC 5531
300400 eeei_reserved_8 RFC 5531
300401 cprlm RFC 5531
300402 wg_idms_manager RFC 5531
300403 timequota RFC 5531
300404 spiff RFC 5531
300405-300414 ov_oem_svc RFC 5531
300415 ov_msg_ctlg_svc RFC 5531
300416 ov_advt_reg_svc RFC 5531
300417-300424 showkron RFC 5531
300425 daatd RFC 5531
300426 swiftnet RFC 5531
300427 ovomdel RFC 5531
300428 ovomreq RFC 5531
300429 msg_dispatcher RFC 5531
300430 pcshare server RFC 5531
300431 rcvs RFC 5531
300432 fdfserver RFC 5531
300433 bssd RFC 5531
300434 drdd RFC 5531
300435 mif_gutsprog RFC 5531
300436 mif_guiprog RFC 5531
300437 twolfd RFC 5531
300438 twscd RFC 5531
300439 nwsbumv RFC 5531
300440 dgux_mgr RFC 5531
300441 pfxd RFC 5531
300442 tds RFC 5531
300443 ovomadmind RFC 5531
300444 ovomgate RFC 5531
300445 omadmind RFC 5531
300446 nps RFC 5531
300447 npd RFC 5531
300448 tsa RFC 5531
300449 cdaimc RFC 5531
Unassigned 300450-300452 RFC 5531
300453 ckt_implementation RFC 5531
300454 mda-tactical RFC 5531
Unassigned 300455-300458 RFC 5531
300459 atrrun RFC 5531
300460 RoadRunner RFC 5531
300461 nas RFC 5531
300462 undelete RFC 5531
300463 ovacadd RFC 5531
300464 tbdesmai RFC 5531
300465 arguslm RFC 5531
300466 dmd RFC 5531
300467 drd RFC 5531
300468 fm_help RFC 5531
300469 ftransrpc_prog RFC 5531
300470 finrisk RFC 5531
300471 dg_pc_idisched RFC 5531
300472 dg_pc_idiserv RFC 5531
300473 apd RFC 5531
300474 ap_sspd RFC 5531
300475 callpatheventrecorder RFC 5531
300476 flc RFC 5531
300477 dg_osm RFC 5531
300478 dspnamed RFC 5531
300479 iqddsrv RFC 5531
300480 iqjobsrv RFC 5531
300481 tacosxx RFC 5531
300482 wheeldbmg RFC 5531
300483 cnxmgr_nm_prog RFC 5531
300484 cnxmgr_cfg_prog RFC 5531
300485 3dsmapper RFC 5531
300486 ids RFC 5531
300487 imagine_rpc_svc RFC 5531
300488 lfn RFC 5531
300489 salesnet RFC 5531
300490 defaxo RFC 5531
300491 dbqtsd RFC 5531
300492 kms RFC 5531
300493 rpc.iced RFC 5531
300494 calc2s RFC 5531
300495 ptouidprog RFC 5531
300496 docsls RFC 5531
300497 new RFC 5531
300498 collagebdg RFC 5531
300499 ars_server RFC 5531
300500 ars_client RFC 5531
300501 vr_catalog RFC 5531
300502 vr_tdb RFC 5531
300503 ama RFC 5531
300504 evama RFC 5531
300505 conama RFC 5531
300506 service_process RFC 5531
300507 reuse_proxy RFC 5531
300508 mars_ctrl RFC 5531
300509 mars_db RFC 5531
300510 mars_com RFC 5531
300511 mars_admch RFC 5531
300512 tbpipcip RFC 5531
300513 top_acs_svc RFC 5531
300514 inout_svc RFC 5531
300515 csoft_wp RFC 5531
300516 mcfs RFC 5531
300517 eventprog RFC 5531
300518 dg_pc_idimsg RFC 5531
300519 dg_pc_idiaux RFC 5531
300520 atsr_gc RFC 5531
300521 alarm alarm_prog RFC 5531
300522 fts_prog RFC 5531
300523 dcs_prog RFC 5531
300524 ihb_prog RFC 5531
300525 [unknown] RFC 5531
300526 [unknown] RFC 5531
300527 clu_info_prog RFC 5531
300528 rmfm RFC 5531
300529 c2sdocd RFC 5531
300530 interahelp RFC 5531
300531 callpathasyncmsghandler RFC 5531
300532 optix_arc RFC 5531
300533 optix_ts RFC 5531
300534 optix_wf RFC 5531
300535 maxopenc RFC 5531
300536 cev cev_server RFC 5531
300537 sitewideprog RFC 5531
300538 drs RFC 5531
300539 drsdm RFC 5531
300540 dasgate RFC 5531
300541 dcdbd RFC 5531
300542 dcpsd RFC 5531
300543 supportlink_prog RFC 5531
300544 broker RFC 5531
300545 listner RFC 5531
300546 multiaccess RFC 5531
300547 spai_interface RFC 5531
300548 spai_adaption RFC 5531
300549 chimera_ci
chimera_clientinterface
RFC 5531
300550 chimera_pi
chimera_processinvoker
RFC 5531
300551 teamware_fl
teamware_foundationlevel
RFC 5531
300552 teamware_sl
teamware_systemlevel
RFC 5531
300553 teamware_ui
teamware_userinterface
RFC 5531
300554 lprm RFC 5531
300555 mpsprog
Mensuration_Proxy_Server
RFC 5531
300556 mo_symdis RFC 5531
300557 retsideprog RFC 5531
300558 slp RFC 5531
300559 slm-api RFC 5531
300560 im_rpc teamconference RFC 5531
300561 license_prog license RFC 5531
300562 stuple stuple_prog RFC 5531
300563 upasswd_prog RFC 5531
300564 gentranmentorsecurity RFC 5531
300565 gentranmentorprovider RFC 5531
300566 latituded
latitude_license_server
RFC 5531
300567 gentranmentorreq1 RFC 5531
300568 gentranmentorreq2 RFC 5531
300569 gentranmentorreq3 RFC 5531
300570 rj_server RFC 5531
300571 gws-rdb RFC 5531
300572 gws-mpmd RFC 5531
300573 gws-spmd RFC 5531
300574 vwcalcd RFC 5531
300575 vworad RFC 5531
300576 vwsybd RFC 5531
300577 vwave RFC 5531
300578 online_assistant RFC 5531
300579 internet_assistant RFC 5531
300580 spawnd RFC 5531
300581 procmgrg RFC 5531
300582 cfgdbd RFC 5531
300583 logutild RFC 5531
300584 ibis RFC 5531
300585 ibisaux RFC 5531
300586 aapi RFC 5531
300587 rstrt RFC 5531
300588 hbeat RFC 5531
300589 pcspu RFC 5531
300590 empress RFC 5531
300591 sched_server
LiveScheduler
RFC 5531
300592 path_server
LiveScheduler
RFC 5531
300593 c2sdmd RFC 5531
300594 c2scf RFC 5531
300595 btsas RFC 5531
300596 sdtas RFC 5531
300597 appie RFC 5531
300598 dmi RFC 5531
300599 pscd
panther software corp daemon
RFC 5531
300600 sisd RFC 5531
300601 cpwebserver RFC 5531
300602 wwcommo RFC 5531
300603 mx-mie RFC 5531
300604 mx-mie-debug RFC 5531
300605 idmn RFC 5531
300606 ssrv RFC 5531
300607 vpnserver RFC 5531
300608 samserver RFC 5531
300609 sams_server RFC 5531
300610 chrysalis RFC 5531
300611 ddm RFC 5531
300612 ddm-is RFC 5531
300613 mx-bcp-debug RFC 5531
300614 upmrd RFC 5531
300615 upmdsd RFC 5531
300616 res RFC 5531
300617 colortron RFC 5531
300618 zrs RFC 5531
300619 afpsrv RFC 5531
300620 apxft RFC 5531
300621 nrp RFC 5531
300622 hpid RFC 5531
300623 mailwatch RFC 5531
300624 fos bc_fcrb_receiver RFC 5531
300625 cs_sysadmin_svr RFC 5531
300626 cs_controller_svr RFC 5531
300627 nokia_nms_eai RFC 5531
300628 dbg RFC 5531
300629 remex RFC 5531
300630 cs_bind RFC 5531
300631 idm RFC 5531
300632 prpasswd RFC 5531
300633 iw-pw RFC 5531
300634 starrb RFC 5531
300635 Impress_Server RFC 5531
300636 colorstar RFC 5531
300637 gwugui RFC 5531
300638 gwsgui RFC 5531
300639 dai_command_proxy RFC 5531
300640 dai_alarm_server RFC 5531
300641 dai_fui_proxy RFC 5531
300642 spai_command_proxy RFC 5531
300643 spai_alarm_server RFC 5531
300644 iris RFC 5531
300645 hcxttp RFC 5531
300646 updatedb rsched RFC 5531
300647 urnd urn RFC 5531
300648 iqwpsrv RFC 5531
300649 dskutild RFC 5531
300650 online RFC 5531
300651 nlserv RFC 5531
300652 acsm RFC 5531
300653 dg_clar_sormsg RFC 5531
300654 wwpollerrpc RFC 5531
300655 wwmodelrpc RFC 5531
300656 nsprofd RFC 5531
300657 nsdistd RFC 5531
300658 recollect RFC 5531
300659 lssexecd lss_res RFC 5531
300660 lssagend lss_rea RFC 5531
300661 cdinfo RFC 5531
300662 sninsr_addon RFC 5531
300663 mm-sap RFC 5531
300664 ks RFC 5531
300665 psched RFC 5531
300666 tekdvfs RFC 5531
300667 storxll RFC 5531
300668 nisse RFC 5531
300669 lbadvise RFC 5531
300670 atcinstaller RFC 5531
300671 atntstarter RFC 5531
300672 NetML RFC 5531
300673 tdmesmge RFC 5531
300674 tdmesmgd RFC 5531
300675 tdmesmgt RFC 5531
300676 olm RFC 5531
300677 mediamanagement RFC 5531
300678 rdbprog fieldowsrv RFC 5531
300679 rpwdprog rpwd RFC 5531
300680 sapi-trace RFC 5531
300681 sapi-master-daemon RFC 5531
300682 omdcuprog om-dcu RFC 5531
300683 wwprocmon RFC 5531
300684 tndidprog RFC 5531
300685 rkey_setsecretprog RFC 5531
300686 asdu_server_prog RFC 5531
300687 pwrcntrl RFC 5531
300688 siunixd RFC 5531
300689 wmapi RFC 5531
300690 cross_reference_ole RFC 5531
300691 rtc RFC 5531
300692 disp RFC 5531
300693 sql_compilation_agent RFC 5531
300694 tnsysprog RFC 5531
300695 ius-sapimd RFC 5531
300696 apteam-dx RFC 5531
300697 rmsrpc RFC 5531
300698 seismic_system RFC 5531
300699 remote RFC 5531
300700 tt1_ts_event nokia_nms RFC 5531
300701 fxrs RFC 5531
300702 onlicense RFC 5531
300703 vxkey RFC 5531
300704 dinis RFC 5531
300705 sched2d schedule-2 RFC 5531
300706 sched3d schedule-3 RFC 5531
300707 sched4d schedule-4 RFC 5531
300708 sched5d schedule-5 RFC 5531
300709 sched6d schedule-6 RFC 5531
300710 sched7d schedule-7 RFC 5531
300711 sched8d schedule-8 RFC 5531
300712 sched9d schedule-9 RFC 5531
300713 adtsqry RFC 5531
300714 adserv RFC 5531
300715 adrepserv RFC 5531
300716 [unknown] RFC 5531
300717 caad RFC 5531
300718 caaui RFC 5531
300719 cescda RFC 5531
300720 vcapiadmin RFC 5531
300721 vcapi20 RFC 5531
300722 tcfs RFC 5531
300723 csed RFC 5531
300724 nothand RFC 5531
300725 hacb RFC 5531
300726 nfauth RFC 5531
300727 imlm RFC 5531
300728 bestcomm RFC 5531
300729 lprpasswd RFC 5531
300730 rprpasswd RFC 5531
300731 proplistd RFC 5531
300732 mikomomc RFC 5531
300733 arepa-cas RFC 5531
300734 [unknown] RFC 5531
300735 [unknown] RFC 5531
300736 ando_ts RFC 5531
300737 intermezzo RFC 5531
300738 ftel-sdh-request RFC 5531
300739 ftel-sdh-response RFC 5531
300740 [unknown] RFC 5531
300741 [unknown] RFC 5531
300742 [unknown] RFC 5531
300743 [unknown] RFC 5531
300744 [unknown] RFC 5531
300745 vrc_abb RFC 5531
300746 vrc_comau RFC 5531
300747 vrc_fanuc RFC 5531
300748 vrc_kuka RFC 5531
300749 vrc_reis RFC 5531
300750 hp_sv6d RFC 5531
300751 correntmgr01 RFC 5531
300752 correntike RFC 5531
300753 [unknown] RFC 5531
300754 [unknown] RFC 5531
300755 intransa_location RFC 5531
300756 intransa_management RFC 5531
300757 intransa_federation RFC 5531
300758 portprot RFC 5531
300759 ipmiprot RFC 5531
300760 aceapi RFC 5531
300761 f6000pss RFC 5531
300762 vsmapi_program RFC 5531
300763 ubertuple RFC 5531
300764 ctconcrpcif RFC 5531
300765 mfuadmin RFC 5531
300766 aiols RFC 5531
300767 dsmrootd RFC 5531
300768 htdl RFC 5531
300769 caba RFC 5531
300770 vrc_cosimir RFC 5531
300771 cmhelmd RFC 5531
300772 polynsm RFC 5531
300773 [unknown] RFC 5531
300774 [unknown] RFC 5531
300775 [unknown] RFC 5531
300776 [unknown] RFC 5531
300777 [unknown] RFC 5531
300778 [unknown] RFC 5531
300779 [unknown] RFC 5531
300780 [unknown] RFC 5531
300781 dsmrecalld RFC 5531
300782 [unknown] RFC 5531
300783 [unknown] RFC 5531
300784 twrgcontrol RFC 5531
300785 twrled RFC 5531
300786 twrcfgdb RFC 5531
BMC software 300787-300886 RFC 5531
Unassigned 300887 - 300999 RFC 5531
Sun Microsystems 301000-302000 [ 1001 numbers ] RFC 5531
Unassigned 302001-349999 RFC 5531
American Airlines 350000 - 350999 RFC 5531
Acucobol Inc. 351000 - 351099 RFC 5531
The Bristol Group 351100 - 351249 RFC 5531
Amteva Technologies 351250 - 351349 RFC 5531
351350 wfmMgmtApp RFC 5531
351351 wfmMgmtDataSrv RFC 5531
351352 wfmMgmtFut1 RFC 5531
351353 wfmMgmtFut1 RFC 5531
351354 wfmAPM RFC 5531
351355 wfmIAMgr RFC 5531
351356 wfmECMgr RFC 5531
351357 wfmLookOut RFC 5531
351358 wfmAgentFut1 RFC 5531
351359 wfmAgentFut2 RFC 5531
Unassigned 351360 - 351406 RFC 5531
Sterling Software ITD 351407 csed RFC 5531
351360 sched10d RFC 5531
351361 sched11d RFC 5531
351362 sched12d RFC 5531
351363 sched13d RFC 5531
351364 sched14d RFC 5531
351365 sched15d RFC 5531
351366 sched16d RFC 5531
351367 sched17d RFC 5531
351368 sched18d RFC 5531
351369 sched19d RFC 5531
351370 sched20d RFC 5531
351371 sched21d RFC 5531
351372 sched22d RFC 5531
351373 sched23d RFC 5531
351374 sched24d RFC 5531
351375 sched25d RFC 5531
351376 sched26d RFC 5531
351377 sched27d RFC 5531
351378 sched28d RFC 5531
351379 sched29d RFC 5531
351380 sched30d RFC 5531
351381 sched31d RFC 5531
351382 sched32d RFC 5531
351383 sched33d RFC 5531
351384 sched34d RFC 5531
351385 sched35d RFC 5531
351386 sched36d RFC 5531
351387 sched37d RFC 5531
351388 sched38d RFC 5531
351389 sched39d RFC 5531
351390 consoleserver RFC 5531
351391 scheduleserver RFC 5531
351392 RDELIVER RFC 5531
351393 REVENTPROG RFC 5531
351394 RSENDEVENTPROG RFC 5531
351395 snapp RFC 5531
351396 snapad RFC 5531
351397 sdsoodb RFC 5531
351398 sdsmain RFC 5531
351399 sdssrv RFC 5531
351400 sdsclnt RFC 5531
351401 sdsreg RFC 5531
351402 fsbatch RFC 5531
351403 fsmonitor RFC 5531
351404 fsdisp RFC 5531
351405 fssession RFC 5531
351406 fslog RFC 5531
351407 svdpappserv RFC 5531
351408 gns RFC 5531
351409 [unkonwn] RFC 5531
351410 [unkonwn] RFC 5531
351411 [unkonwn] RFC 5531
351412 axi RFC 5531
351413 rpcxfr RFC 5531
351414 slm RFC 5531
351415 smbpasswdd RFC 5531
351416 tbdbserv RFC 5531
351417 tbprojserv RFC 5531
351418 genericserver RFC 5531
351419 dynarc_ds RFC 5531
351420 dnscmdr RFC 5531
351421 ipcmdr RFC 5531
351422 faild RFC 5531
351423 failmon RFC 5531
351424 faildebug RFC 5531
351425 [unknown] RFC 5531
351426 [unknown] RFC 5531
351427 siemens_srs RFC 5531
351428 bsproxy RFC 5531
351429 ifsrpc RFC 5531
351430 CesPvcSm RFC 5531
351431 FrPvcSm RFC 5531
351432 AtmPvcSm RFC 5531
351433 radius RFC 5531
351434 auditor RFC 5531
351435 sft RFC 5531
351436 voicemail RFC 5531
351437 kis RFC 5531
351438 SOFTSERV_NOTIFY RFC 5531
351439 dynarpc RFC 5531
351440 hc RFC 5531
351441 iopas RFC 5531
351442 iopcs RFC 5531
351443 iopss RFC 5531
351444 spcnfs RFC 5531
351445 spcvss RFC 5531
351446 matilda_sms RFC 5531
351447 matilda_brs RFC 5531
351448 matilda_dbs RFC 5531
351449 matilda_sps RFC 5531
351450 matilda_svs RFC 5531
351451 matilda_sds RFC 5531
351452 matilda_vvs RFC 5531
351453 matilda_stats RFC 5531
351454 xtrade RFC 5531
351455 mapsvr RFC 5531
351456 hp_graphicsd RFC 5531
351457 berkeley_db
berkeley_db_svc
RFC 5531
351458 io_server RFC 5531
351459 rpc.niod RFC 5531
351460 rpc.kill RFC 5531
351461 hmdisproxy RFC 5531
351462 smdisproxy RFC 5531
351463 avatard RFC 5531
351464 namu RFC 5531
351465 BMCSess RFC 5531
351466 FENS_Sport RFC 5531
351467 EM_CONFIG RFC 5531
351468 EM_CONFIG_RESP RFC 5531
351469 lodge_proof RFC 5531
351470 ARCserveIT-Queue RFC 5531
351471 ARCserveIT-Device RFC 5531
351472 ARCserveIT-Discover RFC 5531
351473 ARCserveIT-Alert RFC 5531
351474 ARCserveIT-Database RFC 5531
351475 scand1 RFC 5531
351476 scand2 RFC 5531
351477 scand3 RFC 5531
351478 scand4 RFC 5531
351479 scand5 RFC 5531
351480 dscv RFC 5531
351481 cb_svc RFC 5531
351482 [unknown] RFC 5531
351483 iprobe RFC 5531
351484 omniconf RFC 5531
351485 isan RFC 5531
BG Partners 351486 - 351500 RFC 5531
351501 mond RFC 5531
351502 iqlremote RFC 5531
351503 iqlalarm RFC 5531
Unassigned 351504 - 351599 RFC 5531
Orion Multisystems 351600-351855 RFC 5531
Unassigned 351856 - 351899 RFC 5531
NSP lab 351900 - 351999 RFC 5531
Unassigned 351999 - 352232 RFC 5531
352233 asautostart RFC 5531
352234 asmediad1 RFC 5531
352235 asmediad2 RFC 5531
352236 asmediad3 RFC 5531
352237 asmediad4 RFC 5531
352238 asmediad5 RFC 5531
352239 asmediad6 RFC 5531
352240 asmediad7 RFC 5531
352241 asmediad8 RFC 5531
352242 asmediad9 RFC 5531
352243 asmediad10 RFC 5531
352244 asmediad11 RFC 5531
352245 asmediad12 RFC 5531
352246 asmediad13 RFC 5531
352247 asmediad14 RFC 5531
352248 asmediad15 RFC 5531
352249 asmediad16 RFC 5531
352250 waruser RFC 5531
352251 warlogd RFC 5531
352252 warsvrmgr RFC 5531
352253 warvfsysd RFC 5531
352254 warftpd RFC 5531
352255 warnfsd RFC 5531
352256 bofproxyc0 RFC 5531
352257 bofproxys0 RFC 5531
352258 bofproxyc1 RFC 5531
352259 bofproxys1 RFC 5531
352260 bofproxyc2 RFC 5531
352261 bofproxys2 RFC 5531
352262 bofproxyc3 RFC 5531
352263 bofproxys3 RFC 5531
352264 bofproxyc4 RFC 5531
352265 bofproxys4 RFC 5531
352266 bofproxyc5 RFC 5531
352267 bofproxys5 RFC 5531
352268 bofproxyc6 RFC 5531
352269 bofproxys6 RFC 5531
352270 bofproxyc7 RFC 5531
352271 bofproxys7 RFC 5531
352272 bofproxyc8 RFC 5531
352273 bofproxys8 RFC 5531
352274 bofproxyc9 RFC 5531
352275 bofproxys9 RFC 5531
352276 bofproxyca RFC 5531
352277 bofproxysa RFC 5531
352278 bofproxycb RFC 5531
352279 bofproxysb RFC 5531
352280 bofproxycc RFC 5531
352281 bofproxysc RFC 5531
352282 bofproxycd RFC 5531
352283 bofproxysd RFC 5531
352284 bofproxyce RFC 5531
352285 bofproxyse RFC 5531
352286 bofproxycf RFC 5531
352287 bofproxysf RFC 5531
352288 bofproxypo0 RFC 5531
352289 bofproxypo1 RFC 5531
352290 bofproxypo2 RFC 5531
352291 bofproxypo3 RFC 5531
352292 bofproxypo4 RFC 5531
Unassigned 352293-370000 RFC 5531
370001 [unknown] RFC 5531
370002 [unknown] RFC 5531
370003 [unknown] RFC 5531
370004 [unknown] RFC 5531
370005 [unknown] RFC 5531
370006 [unknown] RFC 5531
370007 [unknown] RFC 5531
370008 [unknown] RFC 5531
370009 [unknown] RFC 5531
370010 [unknown] RFC 5531
370011 [unknown] RFC 5531
370012 [unknown] RFC 5531
370013 [unknown] RFC 5531
370014 [unknown] RFC 5531
370015 [unknown] RFC 5531
370016 [unknown] RFC 5531
370017 [unknown] RFC 5531
370018 [unknown] RFC 5531
370019 [unknown] RFC 5531
370020 [unknown] RFC 5531
370021 [unknown] RFC 5531
370022 [unknown] RFC 5531
370023 [unknown] RFC 5531
370024 [unknown] RFC 5531
370025 [unknown] RFC 5531
370026 [unknown] RFC 5531
370027 [unknown] RFC 5531
Unassigned 370028 - 379999 RFC 5531
380000 opensna RFC 5531
380001 probenet RFC 5531
380002 [unknown] RFC 5531
380003 license RFC 5531
380004 na.3com-remote RFC 5531
380005 na.ntp RFC 5531
380006 probeutil RFC 5531
380007 na.vlb RFC 5531
380008 cds_mhs_agent RFC 5531
380009 cds_x500_agent RFC 5531
380010 cds_mailhub_agent RFC 5531
380011 codex_6500_proxy RFC 5531
380012 codex_6500_trapd RFC 5531
380013 na.nm212 RFC 5531
380014 cds_mta_metrics_agent RFC 5531
380015 [unkonwn] RFC 5531
380016 na.caple RFC 5531
380017 codexcapletrap RFC 5531
Swiss Re 380018-380028 RFC 5531
380029 ncstat RFC 5531
380030 ncnfsstat RFC 5531
380031 ftams RFC 5531
380032 na.isotp RFC 5531
380033 na.rfc1006 RFC 5531
Unassigned 380034 - 389999 RFC 5531
Epoch Systems 390000 - 390049 RFC 5531
Quickturn Systems 390050 - 390065 RFC 5531
Team One Systems 390066 - 390075 RFC 5531
General Electric CRD 390076 - 390085 RFC 5531
TSIG NFS subcommittee 390086 - 390089 RFC 5531
SoftLab ab 390090 - 390099 RFC 5531
Legato Network Services 390100 - 390115 RFC 5531
390116 cdsmonitor RFC 5531
390117 cdslock RFC 5531
390118 cdslicense RFC 5531
390119 shm RFC 5531
390120 rws RFC 5531
390121 cdc RFC 5531
Data General 390122 - 390141 RFC 5531
Perfect Byte 390142 - 390171 RFC 5531
JTS Computer Systems 390172 - 390181 RFC 5531
Parametric Technology 390182 - 390191 RFC 5531
Voxem 390192 - 390199 RFC 5531
Effix Systems 390200 - 390299 RFC 5531
Motorola 390300 - 390309 RFC 5531
Mobile Data Intl. 390310 - 390325 RFC 5531
Physikalisches Institut 390326 - 390330 RFC 5531
Ergon Informatik AG 390331 - 390340 RFC 5531
Analog Devices Inc. 390341 - 390348 RFC 5531
Interphase Corporation 390349 - 390358 RFC 5531
NeWsware 390359 - 390374 RFC 5531
Qualix Group 390375 - 390379 RFC 5531
Xerox Imaging Systems 390380 - 390389 RFC 5531
Noble Net 390390 - 390399 RFC 5531
Legato Network Services 390400 - 390499 RFC 5531
Client Server Tech. 390500 - 390511 RFC 5531
Atria 390512 - 390517 RFC 5531
GE NMR Instruments 390518 - 390525 RFC 5531
Harris Corp. 390526 - 390530 RFC 5531
Unisys 390531 - 390562 RFC 5531
Aggregate Computing 390563 - 390572 RFC 5531
Interactive Data 390573 - 390580 RFC 5531
OKG AB 390581 - 390589 RFC 5531
K2 Software 390591 - 390594 RFC 5531
Collier Jackson 390595 - 390599 RFC 5531
Remedy Corporation 390600 - 390699 RFC 5531
Mentor Graphics 390700 - 390799 RFC 5531
AT&T Bell Labs (Lucent) 390800 - 390899 RFC 5531
Xerox 390900 - 390999 RFC 5531
Silicon Graphics 391000 - 391063 RFC 5531
Data General 391064 - 391095 RFC 5531
Computer Support Corp. 391096 - 391099 RFC 5531
Quorum Software Systems 391100 - 391199 RFC 5531
InterLinear Technology 391200 - 391209 RFC 5531
Highland Software 391210 - 391229 RFC 5531
Boeing Comp. Svcs. 391230 - 391249 RFC 5531
IBM Sweden 391250 - 391259 RFC 5531
Signature Authority Svc 391260 - 391271 RFC 5531
ZUMTOBEL Licht GmbH 391272 - 391283 RFC 5531
NOAA/ERL 391284 - 391299 RFC 5531
NCR Corp. 391300 - 391399 RFC 5531
FTP Software 391400 - 391409 RFC 5531
Cadre Technologies 391410 - 391433 RFC 5531
Visionware Ltd (UK) 391434 - 391439 RFC 5531
IBR-Partner AG 391440 - 391449 RFC 5531
CAP Programator AB 391450 - 391459 RFC 5531
Reichle+De-Massari AG 391460 - 391474 RFC 5531
Swiss Bank Corp (London) 391475 - 391484 RFC 5531
Unisys Enterprise Svr 391485 - 391489 RFC 5531
Intel - Test Dev. Tech. 391490 - 391499 RFC 5531
Ampex 391500 - 391755 RFC 5531
391756 naas-spare RFC 5531
391757 naas-admin RFC 5531
391758 isps RFC 5531
391759 isps-admin RFC 5531
391760 mars RFC 5531
391761 mars-admin RFC 5531
391762 attcis_spare0 RFC 5531
391763 attcis_spare1 RFC 5531
391764 mail-server RFC 5531
391765 mail-server-spare RFC 5531
391766 attcis_spare2 RFC 5531
391767 attcis_spare3 RFC 5531
391768 attcis_spare4 RFC 5531
391769 attcis_spare5 RFC 5531
391770 attcis_spare6 RFC 5531
391771 attcis_spare7 RFC 5531
Integrated Systems, Inc. 391772 - 391779 RFC 5531
Parametric Tech., Inc. 391780 - 391789 RFC 5531
Ericsson Telecom AB 391790 - 391799 RFC 5531
SLAC 391800 - 391849 RFC 5531
391850 qhrdata RFC 5531
391851 qhrbackup RFC 5531
391852 minutedata RFC 5531
391853 prefecture RFC 5531
391854 supc RFC 5531
391855 suadmincrw RFC 5531
391856 suadminotas RFC 5531
391857 sumessage RFC 5531
391858 sublock RFC 5531
391859 sumotd RFC 5531
staffware dev. (uk) 391860 - 391869 RFC 5531
Staffware Dev. (UK) 391870 - 391879 RFC 5531
391880 namesrvr RFC 5531
391881 disksrvr RFC 5531
391882 tapesrvr RFC 5531
391883 migsrvr RFC 5531
391884 pdmsrvr RFC 5531
391885 pvrsrvr RFC 5531
391886 repacksrvr RFC 5531
391887 [unknown] RFC 5531
Convex Computer Corp. 391888 - 391951 RFC 5531
391952 lookoutsrv RFC 5531
391953 lookoutagnt RFC 5531
391954 lookoutprxy RFC 5531
391955 lookoutsnmp RFC 5531
391956 lookoutrmon RFC 5531
391957 lookoutfut1 RFC 5531
391958 lookoutfut2 RFC 5531
windward 391959 - 391967 RFC 5531
391968 sra_legato RFC 5531
391969 sra_legato_imgsvr RFC 5531
391970 sra_legato_0 RFC 5531
391971 sra_legato_1 RFC 5531
391972 sra_legato_2 RFC 5531
391973 sra_legato_3 RFC 5531
391974 sra_legato_4 RFC 5531
391975 sra_legato_5 RFC 5531
391976 sra_legato_6 RFC 5531
391977 sra_legato_7 RFC 5531
391978 sra_legato_8 RFC 5531
391979 sra_legato_9 RFC 5531
Brooktree Corp. 391980 - 391989 RFC 5531
Cadence Design Systems 391990 - 391999 RFC 5531
J. Frank & Associates 392000 - 392999 RFC 5531
Cooperative Solutions 393000 - 393999 RFC 5531
Xerox Corp. 394000 - 395023 RFC 5531
395024 odbc_sqlretriever RFC 5531
3M 395025 - 395091 RFC 5531
Digital Zone Intl. 395092 - 395099 RFC 5531
Software Professionals 395100 - 395159 RFC 5531
Del Mar Solutions 395160 - 395164 RFC 5531
395165 ife-es RFC 5531
395166 ife-resmgr RFC 5531
395167 ife-aes RFC 5531
395168 ife-bite RFC 5531
395169 ife-loader RFC 5531
395170 ife-satcom RFC 5531
395171 ife-seat RFC 5531
395172 ife-dbmgr RFC 5531
395173 ife-testmgr RFC 5531
395174 atrium_server RFC 5531
395175 ase_director RFC 5531
395176 ase_agent RFC 5531
395177 ase_hsm RFC 5531
395178 ase_mgr RFC 5531
395179 ase_sim RFC 5531
Hewlett-Packard 395180 - 395194 RFC 5531
XES, Inc. 395195 - 395199 RFC 5531
Unitech Products 395200 - 395249 RFC 5531
TransSys 395250 - 395505 RFC 5531
Unisys Govt Systems 395506 - 395519 RFC 5531
Bellcore 395520 - 395529 RFC 5531
IBM 395530 - 395561 RFC 5531
AT&T Network Services 395562 - 395571 RFC 5531
Data General 395572 - 395577 RFC 5531
Swiss Bank Corp 395578 - 395597 RFC 5531
Swiss Bank Corp 395598 - 395637 RFC 5531
Novell 395638 - 395643 RFC 5531
Computer Associates 395644 - 395650 RFC 5531
Omneon Video Networks 395651 - 395656 RFC 5531
Unassigned 395657 - 395908 RFC 5531
UK Post Office 395909 - 395924 RFC 5531
AEROSPATIALE 395925 - 395944 RFC 5531
Result d.o.o. 395945 - 395964 RFC 5531
DataTools, Inc. 395965 - 395980 RFC 5531
CADIS, Inc. 395981 - 395990 RFC 5531
Cummings Group, Inc. 395991 - 395994 RFC 5531
Cadre Technologies 395995 - 395999 RFC 5531
American Airlines 396000 - 396999 RFC 5531
Ericsson Telecom TM Div 397000 - 398023 RFC 5531
IBM 398024 - 398028 RFC 5531
Toshiba OME Works 398029 - 398033 RFC 5531
TUSC Computer Systems 398034 - 398289 RFC 5531
AT&T 398290 - 398320 RFC 5531
Ontario Hydro 398321 - 398346 RFC 5531
Micrion Corporation 398347 - 398364 RFC 5531
Unassigned 398365 - 398591 RFC 5531
Pegasystems, Inc. 398592 - 399616 RFC 5531
Spectra Securities Soft 399617 - 399850 RFC 5531
QualCom 399851 - 399866 RFC 5531
Unassigned 399867 - 399884 RFC 5531
Altris Software Ltd. 399885 - 399899 RFC 5531
ISO/IEC WG11 399900 - 399919 RFC 5531
Parametric Technology 399920 - 399949 RFC 5531
Dolby Laboratories 399950 - 399981 RFC 5531
Unassigned 399982 - 399991 RFC 5531
Xerox PARC 399992 - 399999 RFC 5531
Sun Microsystems fabric management 400000-400009 mcm Predrag Hodoba; Bjorn-Dag Johnsen
Partner Service/NetApp 400010 NetAppPartnerSvc Manjunath Shankararao
Oropo 400011-400110 Oropo Maciej Smolenski; http://www.oropo.org
Tintri, Inc. 400111 TintriServices Vyacheslav Malyugin
gss-proxy 400112 gss-proxy Nicolas Williams; Simo Sorce
Extended NFS services 400113 inasx Arnon Kanfi
Coho Data 400114-400121 CohoDataServices Earl Chew
Linux Kernel Organization 400122 nfslocalio Mike Snitzer; Trond Myklebust; Chuck Lever
AWS File Services 400123-400132 awsfile Geert Jansen; Jacob Strauss
Unassigned 400133-200099999
Next Inc. 200100000 - 200199999 RFC 5531
Netwise (RPCtool) 200200000 RFC 5531
Concurrent Computer Corp 200200001 - 200200007 RFC 5531
Unassigned 200200008-200299999 RFC 5531
AIM Technology 200300000 - 200399999 RFC 5531
TGV 200400000 - 200499999 RFC 5531

Contact Information

Name Contact URI Last Updated
Arnon Kanfi arnonk&infinidat.com 2012-05-17
Bjorn-Dag Johnsen arnonk&infinidat.com 2009-12-11
Chuck Lever chuck.lever&oracle.com 2024-06-20
Earl Chew support&cohodata.com 2013-11-17
Geert Jansen gerardu&amazon.com 2025-05-19
Jacob Strauss jsstraus&amazon.com 2025-05-19
Maciej Smolenski jezdnia&gmail.com 2010-06-16
Manjunath Shankararao xdl-iana&netapp.com 2010-01-13
Mike Snitzer snitzer&kernel.org 2024-06-20
Nicolas Williams nico&cryptonector.com 2012-03-29
Predrag Hodoba predrag.hodoba&sun.com 2009-12-11
Simo Sorce simo&redhat.com 2012-03-29
Trond Myklebust trondmy&hammerspace.com 2024-06-20
Vyacheslav Malyugin dl-iana&tintri.com 2011-10-20