Real-Time Transport Protocol (RTP) Parameters

Last Updated

  • 2026-10-09

Available Formats


RTP Payload Types (PT) for standard audio and video encodings - Closed

Registration Procedure(s)

Reference

  • RFC 3551: RTP Profile for Audio and Video Conferences with Minimal Control

Note

The RFC "RTP Profile for Audio and Video Conferences with Minimal Control" RFC 3551 specifies an initial set "payload types". This list maintains and extends that list.

Available Formats

PT Encoding Name Audio/Video (A/V) Clock Rate (Hz) Channels Reference
0 PCMU A 8000 1 RFC 3551
1 Reserved
2 Reserved
3 GSM A 8000 1 RFC 3551
4 G723 A 8000 1 Vineet Kumar; RFC 3551
5 DVI4 A 8000 1 RFC 3551
6 DVI4 A 16000 1 RFC 3551
7 LPC A 8000 1 RFC 3551
8 PCMA A 8000 1 RFC 3551
9 G722 A 8000 1 RFC 3551
10 L16 A 44100 2 RFC 3551
11 L16 A 44100 1 RFC 3551
12 QCELP A 8000 1 RFC 3551
13 CN A 8000 1 RFC 3389
14 MPA A 90000 RFC 3551; RFC 2250
15 G728 A 8000 1 RFC 3551
16 DVI4 A 11025 1 Joseph Di Pol
17 DVI4 A 22050 1 Joseph Di Pol
18 G729 A 8000 1 RFC 3551
19 Reserved A
20 Unassigned A
21 Unassigned A
22 Unassigned A
23 Unassigned A
24 Unassigned V
25 CelB V 90000 RFC 2029
26 JPEG V 90000 RFC 2435
27 Unassigned V
28 nv V 90000 RFC 3551
29 Unassigned V
30 Unassigned V
31 H261 V 90000 RFC 4587
32 MPV V 90000 RFC 2250
33 MP2T AV 90000 RFC 2250
34 H263 V 90000 Chunrong Zhu
35-71 Unassigned ?
72-76 Reserved for RTCP conflict avoidance RFC 3551
77-95 Unassigned ?
96-127 dynamic ? RFC 3551

RTP Payload Format Media Types

Registration Procedure(s)

  • Registry closed

Reference

  • RFC 4855: Media Type Registration of RTP Payload Formats
  • RFC 9751: Closing the RTP Payload Format Media Types Registry

Note

In addition to the RTP payload formats (encodings) listed in the RTP Payload Types table, there are additional payload formats that do not have static RTP payload types assigned but instead use dynamic payload type number assignment. Each payload format is named by a registered media subtype as listed in the following table. As new payload formats are specified, their registered media subtypes should be added to this table. In addition, for the payload formats listed in the RTP Payload Types table above, the "encoding name" is also registered as a media subtype under the media type "audio" or "video". The clock rate and number of channels shown here are the normal values for those payload formats that have a normal value. Both type and subtype names are case-insensitive as defined in RFC 6838.

This registry has been closed; it was considered redundant because all RTP payload formats are part of the Media Types. See RFC 9751 for further details.

It was previously stated that registration procedures and a registration template can be found in RFC 4855. As documented in RFC 9751, this is not the case.

Available Formats

Media Type Subtype Clock Rate (Hz) Channels (audio) Reference
application 1d-interleaved-parityfec RFC 6015
application flexfec RFC 8627
application h224 4800 RFC 4573
application parityfec RFC 3009
application raptorfec RFC 6682
application rtx RFC 4588
application smpte336m RFC 6597
application ulpfec RFC 5109
audio 1d-interleaved-parityfec RFC 6015
audio 32kadpcm 8000 RFC 3802; RFC 2421
audio ac3 RFC 4184
audio AMR 8000 RFC 4867; RFC 3267
audio AMR-WB 16000 RFC 4867; RFC 3267
audio amr-wb+ 72000 RFC 4352
audio aptx RFC 7310
audio ATRAC-ADVANCED-LOSSLESS RFC 5584
audio atrac-x RFC 5584
audio atrac3 44100 RFC 5584
audio BV16 8000 RFC 4298
audio BV32 16000 RFC 4298
audio clearmode 8000 1 RFC 4040
audio CN RFC 3389
audio DAT12 RFC 3190
audio dsr-es201108 RFC 3557
audio dsr-es202050 8000 RFC 4060
audio dsr-es202211 8000 RFC 4060
audio dsr-es202212 8000 RFC 4060
audio DV RFC 6469
audio DVI4 RFC 4856
audio eac3 RFC 4598
audio EVRC 8000 1 RFC 4788
audio EVRC0 8000 1 RFC 4788
audio EVRC1 8000 1 RFC 4788
audio EVRCB 8000 1 RFC 4788
audio EVRCB0 8000 1 RFC 4788
audio EVRCB1 8000 1 RFC 4788
audio EVRCNW 16000 RFC 6884
audio EVRCNW0 16000 RFC 6884
audio EVRCNW1 16000 RFC 6884
audio EVRCWB RFC 5188
audio EVRCWB0 RFC 5188
audio EVRCWB1 RFC 5188
audio flexfec RFC 8627
audio fwdred RFC 6354
audio G711-0 RFC 7650
audio g719 48000 RFC 5404
audio G722 RFC 4856
audio G7221 16000 1 RFC 5577
audio G723 RFC 4856
audio G726-16 8000 1 RFC 3551; RFC 4856
audio G726-24 8000 1 RFC 3551; RFC 4856
audio G726-32 8000 1 RFC 3551; RFC 4856
audio G726-40 8000 1 RFC 3551; RFC 4856
audio G728 RFC 4856
audio G729 RFC 4856
audio G7291 16000 RFC 4749; RFC 5459
audio G729D 8000 1 RFC 3551; RFC 4856
audio G729E 8000 1 RFC 3551; RFC 4856
audio GSM RFC 4856
audio GSM-EFR 8000 1 RFC 3551; RFC 4856
audio GSM-HR-08 8000 RFC 5993
audio iLBC 8000 RFC 3952
audio ip-mr_v2.5 16000 RFC 6262
audio L8 RFC 3551; RFC 4856
audio L16 RFC 4856
audio L20 RFC 3190
audio L24 RFC 3190
audio LPC RFC 4856
audio MELP 8000 1 RFC 8130
audio MELP600 8000 1 RFC 8130
audio MELP1200 8000 1 RFC 8130
audio MELP2400 8000 1 RFC 8130
audio MP4A-LATM RFC 6416
audio MPA 90000 RFC 3555
audio mpa-robust 90000 RFC 5219
audio mpeg4-generic RFC 3640; RFC 5691; RFC 6295
audio opus 48000 RFC 7587
audio parityfec RFC 5109
audio PCMA RFC 4856
audio PCMA-WB 16000 RFC 5391
audio PCMU RFC 4856
audio PCMU-WB 16000 RFC 5391
audio QCELP RFC 3555
audio raptorfec RFC 6682
audio RED RFC 2198; RFC 3555
audio rtp-midi RFC 6295
audio rtx RFC 4588
audio scip 8000 1 SCIP Working Group; Michael Faller; Daniel Hanson
audio SMV 8000 1 RFC 3558
audio SMV0 8000 1 RFC 3558
audio speex RFC 5574
audio t140c RFC 4351
audio t38 RFC 4612
audio telephone-event RFC 4733
audio tone RFC 4733
audio TSVCIS 8000 1 RFC 8817
audio uemclip RFC 5686
audio ulpfec RFC 5109
audio VDVI 1 RFC 3551; RFC 4856
audio VMR-WB 16000 RFC 4348; RFC 4424
audio vorbis RFC 5215
audio vorbis-config RFC 5215
text 1d-interleaved-parityfec RFC 6015
text flexfec RFC 8627
text fwdred RFC 6354
text parityfec RFC 3009
text raptorfec RFC 6682
text red 1000 RFC 4102
text rtx RFC 4588
text t140 1000 RFC 4103
text ttml+xml RFC 8759
text ulpfec RFC 5109
video BMPEG 90000 RFC 2343; RFC 3555
video 1d-interleaved-parityfec RFC 6015
video 3gpp-tt RFC 4396
video AV1 90000 AV1-Media-Type
video BT656 90000 RFC 2431; RFC 3555
video celB RFC 3555
video DV 90000 RFC 6469
video EVC 90000 RFC 9584
video flexfec RFC 8627
video H261 RFC 4587
video H263 90000 RFC 4628
video H263-1998 90000 RFC 4629
video H263-2000 90000 RFC 4629
video H264 RFC 6184
video H264-RCDO 90000 RFC 6185
video H264-SVC RFC 6190
video HEVC 90000 RFC 7798
video JPEG RFC 3555
video JPEG2000 RFC 5371
video jxsv 90000 RFC-ietf-avtcore-rtp-jpegxs-3ed-08
video MP1S 90000 RFC 2250; RFC 3555
video MP2P 90000 RFC 2250; RFC 3555
video MP2T RFC 3555
video MP4V-ES 90000 RFC 6416
video mpeg4-generic RFC 3640
video MPV RFC 3555
video nv RFC 4856
video parityfec RFC 5109
video pointer 90000 RFC 2862
video raptorfec RFC 6682
video raw 90000 RFC 4175
video rtx RFC 4588
video scip 90000 1 SCIP Working Group; Michael Faller; Daniel Hanson
video smpte291 RFC 8331
video SMPTE292M RFC 3497
video ulpfec RFC 5109
video vc1 90000 RFC 4425
video vc2 90000 RFC 8450
video VP8 90000 RFC 7741
video VP9 90000 RFC 9628
video VVC 90000 RFC 9328

RTCP Control Packet Types (PT)

Expert(s)

  • Magnus Westerlund

Reference

  • RFC 5761: Multiplexing RTP Data and Control Packets on a Single Port
  • RFC 3550: RTP: A Transport Protocol for Real-Time Applications

Note

The RFC "RTP: A Transport Protocol for Real-Time Applications" RFC 3550 specifies an initial set of "control packet types" for RTCP. This list maintains and extends that list.

Available Formats

Range Registration Procedures Note
1-191 Specification Required or Expert Review
194-199 Specification Required or Expert Review If 200-223 is fully occupied
200-223 Specification Required or Expert Review Primary Assignments range
224-254 Specification Required or Expert Review
Value Abbrev. Name Reference
0 Reserved
1-191 Unassigned
192 Reserved (Historic-FIR) RFC 2032
193 Reserved (Historic-NACK) RFC 2032
194 SMPTETC SMPTE time-code mapping RFC 5484
195 IJ Extended inter-arrival jitter report RFC 5450
196-199 Unassigned
200 SR sender report RFC 3550
201 RR receiver report RFC 3550
202 SDES source description RFC 3550
203 BYE goodbye RFC 3550
204 APP application-defined RFC 3550
205 RTPFB Generic RTP Feedback RFC 4585
206 PSFB Payload-specific RFC 4585
207 XR extended report RFC 3611
208 AVB AVB RTCP packet IEEE 1733-2011 Standard for Layer 3 Transport Protocol for Time-Sensitive Applications in Local Area Networks
209 RSI Receiver Summary Information RFC 5760
210 TOKEN Port Mapping RFC 6284
211 IDMS IDMS Settings RFC 7272
212 RGRS Reporting Group Reporting Sources RFC 8861
213 SNM Splicing Notification Message RFC 8286
214-254 Unassigned
255 Reserved

RTP SDES Item Types

Registration Procedure(s)

  • Specification Required or Expert Review

Expert(s)

  • Magnus Westerlund

Reference

  • RFC 3550: RTP: A Transport Protocol for Real-Time Applications

Note

The RFC "RTP: A Transport Protocol for Real-Time Applications" RFC 3550 specifies an initial set of "item types" for the RTCP SDES control packet. This list maintains and extends that list.

Available Formats

Value Abbrev. Name Reference
0 END end of SDES list RFC 3550
1 CNAME canonical name RFC 3550
2 NAME user name RFC 3550
3 EMAIL user's electronic mail address RFC 3550
4 PHONE user's phone number RFC 3550
5 LOC geographic user location RFC 3550
6 TOOL name of application or tool RFC 3550
7 NOTE notice about the source RFC 3550
8 PRIV private extensions RFC 3550
9 H323-CADDR H.323 callable address Vineet Kumar
10 APSI Application Specific Identifier RFC 6776
11 RGRP Reporting Group Identifier RFC 8861
12 RtpStreamId RTP Stream Identifier RFC 8852
13 RepairedRtpStreamId Repaired RTP Stream Identifier RFC 8852
14 CCID CLUE CaptId RFC 8849
15 MID Media Identification RFC 9143
16-255 Unassigned

SMT Values for TOKEN Packet Type Registry

Registration Procedure(s)

  • IETF Review

Reference

  • RFC 6284: Port Mapping between Unicast and Multicast RTP Sessions

Available Formats

Value Name Reference
0 Reserved RFC 6284
1 Port Mapping Request RFC 6284
2 Port Mapping Response RFC 6284
3 Token Verification Request RFC 6284
4 Token Verification Failure RFC 6284
5-30 Unassigned
31 Reserved RFC 6284

RTP Profile Names

Registration Procedure(s)

  • Standards Action or Expert Review

Expert(s)

  • Unassigned

Reference

  • RFC 3550: RTP: A Transport Protocol for Real-Time Applications

Available Formats

Profile Name Reference
RTP/AVP RFC 3551
RTP/SAVP RFC 3711
RTP/AVPF RFC 4585
RTP/SAVPF RFC 5124

FMT Values for RTPFB Payload Types

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Magnus Westerlund

Reference

  • RFC 4585: Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)

Available Formats

Value Name Long Name Reference
1 Generic NACK Generic negative acknowledgement RFC 4585
2 Reserved RFC 5104
3 TMMBR Temporary Maximum Media Stream Bit Rate Request RFC 5104
4 TMMBN Temporary Maximum Media Stream Bit Rate Notification RFC 5104
5 RTCP-SR-REQ RTCP Rapid Resynchronisation Request RFC 6051
6 RAMS Rapid Acquisition of Multicast Sessions RFC 6285
7 TLLEI Transport-Layer Third-Party Loss Early Indication RFC 6642
8 RTCP-ECN-FB RTCP ECN Feedback RFC 6679
9 PAUSE-RESUME Media Pause/Resume RFC 7728
10 DBI Delay Budget Information (DBI) 3GPP TS 26.114 v16.3.0; Ozgur Oyman
11 CCFB RTP Congestion Control Feedback RFC 8888
12-30 Unassigned
31 Extension Reserved for future extensions RFC 4585

FMT Values for PSFB Payload Types

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Magnus Westerlund

Reference

  • RFC 4585: Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)

Available Formats

Value Name Long Name Reference
1 PLI Picture Loss Indication RFC 4585
2 SLI Slice Loss Indication RFC 4585
3 RPSI Reference Picture Selection Indication RFC 4585
4 FIR Full Intra Request Command RFC 5104
5 TSTR Temporal-Spatial Trade-off Request RFC 5104
6 TSTN Temporal-Spatial Trade-off Notification RFC 5104
7 VBCM Video Back Channel Message RFC 5104
8 PSLEI Payload-Specific Third-Party Loss Early Indication RFC 6642
9 ROI Video region-of-interest (ROI) 3GPP TS 26.114 v16.3.0; Ozgur Oyman
10 LRR Layer Refresh Request Command RFC 9627
11 VP Viewport (VP) 3GPP TS 26.114
12 TSRR Temporal-Spatial Resolution Request RFC-ietf-avtcore-rtcp-green-metadata-17, Section 4.1
13 TSRN Temporal-Spatial Resolution Notification RFC-ietf-avtcore-rtcp-green-metadata-17, Section 4.2
14 Unassigned
15 AFB Application Layer Feedback RFC 4585
16-30 Unassigned
31 Extension Reserved for future extensions RFC 4585

RTP Compact Header Extensions

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Magnus Westerlund

Reference

  • RFC 8285: A General Mechanism for RTP Header Extensions

Note

For extensions defined in RFCs, the URI is recommended to be of the form urn:ietf:params:rtp-hdrext:, and the formal reference is the RFC number of the RFC documenting the extension.

Available Formats

Extension URI Description Contact Reference
urn:ietf:params:rtp-hdrext:toffset Transmission Time offsets Unkown RFC 5450
urn:ietf:params:rtp-hdrext:smpte-tc SMPTE time-code mapping Unkown RFC 5484
urn:ietf:params:rtp-hdrext:ntp-64 Synchronisation metadata: 64-bit timestamp format Thomas Schierl IETF Audio/Video Transport Working Group; RFC 6051
urn:ietf:params:rtp-hdrext:ntp-56 Synchronisation metadata: 56-bit timestamp format Thomas Schierl IETF Audio/Video Transport Working Group; RFC 6051
urn:ietf:params:rtp-hdrext:ssrc-audio-level Audio Level Jonathan Lennox RFC 6464
urn:ietf:params:rtp-hdrext:csrc-audio-level Mixer-to-client audio level indicators Emil Ivov RFC 6465
urn:ietf:params:rtp-hdrext:encrypt Encrypted extension header element Jonathan Lennox RFC 6904
urn:3gpp:video-orientation Coordination of video orientation (CVO) feature, see clause 6.2.3 3GPP Specifications Manager 3GPP TS 26.114, version 12.5.0
urn:3gpp:video-orientation:6 Higher granularity (6-bit) coordination of video orientation (CVO) feature, see clause 6.2.3 3GPP Specifications Manager 3GPP TS 26.114, version 12.5.0
urn:3gpp:roi-sent Signalling of the arbitrary region-of-interest (ROI) information for the sent video, see clause 6.2.3.4 3GPP Specifications Manager 3GPP TS 26.114, version 13.1.0
urn:3gpp:predefined-roi-sent Signalling of the predefined region-of-interest (ROI) information for the sent video, see clause 6.2.3.4 3GPP Specifications Manager 3GPP TS 26.114, version 13.1.0
urn:ietf:params:rtp-hdrext:sdes Reserved as base URN for RTCP SDES items that are also defined as RTP compact header extensions. Authors of RFC 7941 RFC 7941
urn:ietf:params:rtp-hdrext:splicing-interval Splicing Interval Jinwei Xia RFC 8286
urn:ietf:params:rtp-hdrext:framemarking Frame marking information for video streams Mo Zanaty RFC 9626

RTP SDES Compact Header Extensions

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Magnus Westerlund

Reference

  • RFC 7941: RTP Header Extension for the RTP Control Protocol (RTCP) Source Description Items

Available Formats

Extension URI Description Contact Reference
urn:ietf:params:rtp-hdrext:sdes:cname Source Description: Canonical End-Point Identifier (SDES CNAME) Authors of RFC 7941 RFC 7941
urn:ietf:params:rtp-hdrext:sdes:rtp-stream-id RTP Stream Identifier Adam Roach RFC 8852
urn:ietf:params:rtp-hdrext:sdes:repaired-rtp-stream-id RTP Repaired Stream Identifier Adam Roach RFC 8852
urn:ietf:params:rtp-hdrext:sdes:CaptId CLUE CaptId Roni Even RFC 8849
urn:ietf:params:rtp-hdrext:sdes:mid Media identification IESG RFC 9143

Sub-Report Block Type (SRBT) Values for the RSI Packet

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 5760: RTP Control Protocol (RTCP) Extensions for Single-Source Multicast Sessions with Unicast Feedback

Available Formats

Value Name Long Name Reference
0 IPv4 Address IPv4 Feedback Target Address RFC 5760
1 IPv6 Address IPv6 Feedback Target Address RFC 5760
2 DNS Name DNS Name indicating Feedback Target Address RFC 5760
3 Reserved Reserved for Assignment by Standards Action RFC 5760
4 Loss Loss distribution RFC 5760
5 Jitter Jitter distribution RFC 5760
6 RTT Round-trip time distribution RFC 5760
7 Cumulative loss Cumulative loss distribution RFC 5760
8 Collisions SSRC Collision list RFC 5760
9 Reserved Reserved for Assignment by Standards Action RFC 5760
10 Stats General statistics RFC 5760
11 RTCP BW RTCP Bandwidth indication RFC 5760
12 Group Info RTCP Group and Average Packet size RFC 5760

SFMT Values for RAMS Messages

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 6285: Unicast-Based Rapid Acquisition of Multicast RTP Sessions

Available Formats

Value Name Reference
0 Reserved RFC 6285
1 RAMS Request RFC 6285
2 RAMS Information RFC 6285
3 RAMS Termination RFC 6285
4-254 Unassigned
255 Reserved RFC 6285

RAMS TLV Space Registry

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 6285: Unicast-Based Rapid Acquisition of Multicast RTP Sessions

Available Formats

Type Description Reference
0 Reserved RFC 6285
1 Requested Media Sender SSRC(s) RFC 6285
2 Min RAMS Buffer Fill Requirement RFC 6285
3 Max RAMS Buffer Fill Requirement RFC 6285
4 Max Receive Bitrate RFC 6285
5 Request for Preamble Only RFC 6285
6 Supported Enterprise Number(s) RFC 6285
7-30 Unassigned
31 Media Sender SSRC RFC 6285
32 RTP Seqnum of the First Packet RFC 6285
33 Earliest Multicast Join Time RFC 6285
34 Burst Duration RFC 6285
35 Max Transmit Bitrate RFC 6285
36-60 Unassigned
61 Extended RTP Seqnum of First Multicast Packet RFC 6285
62-127 Unassigned
128-254 Reserved for Private Use RFC 6285
255 Reserved RFC 6285

RAMS Response Code Space Registry

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 6285: Unicast-Based Rapid Acquisition of Multicast RTP Sessions

Note

New response codes should be classified following the guidelines below:

Available Formats

Range Registration Procedures
1xx Informational
2xx Success
3xx Redirection
4xx RTP Receiver (RTP_Rx) Error
5xx Burst/Retransmission Source (BRS) Error
Code Description Reference
0 A private response code is included in the message RFC 6285
100 Parameter update for RAMS session RFC 6285
200 RAMS request has been accepted RFC 6285
201 Unicast burst has been completed RFC 6285
400 Invalid RAMS-R message syntax RFC 6285
401 Invalid min buffer requirement in RAMS-R message RFC 6285
402 Invalid max buffer requirement in RAMS-R message RFC 6285
403 Insufficient max bitrate requirement in RAMS-R message RFC 6285
404 Invalid RAMS-T message syntax RFC 6285
405 Invalid Token RFC 6284
500 An unspecified BRS internal error has occurred RFC 6285
501 BRS has insufficient bandwidth to start RAMS session RFC 6285
502 Burst is terminated due to network congestion RFC 6285
503 BRS has insufficient CPU cycles to start RAMS session RFC 6285
504 RAMS functionality is not available on BRS RFC 6285
505 RAMS functionality is not available for RTP_Rx RFC 6285
506 RAMS functionality is not available for the requested multicast stream RFC 6285
507 BRS has no valid starting point available for the requested multicast stream RFC 6285
508 BRS has no reference information available for the requested multicast stream RFC 6285
509 BRS has no RTP stream matching the requested SSRC RFC 6285
510 RAMS request to acquire the entire session has been denied RFC 6285
511 Only the preamble information is sent RFC 6285
512 RAMS request has been denied due to a policy RFC 6285

EKT Message Types

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 8870: Encrypted Key Transport for DTLS and Secure RTP

Available Formats

Value Message Type Reference
0 Short RFC 8870
1 Unassigned
2 Full RFC 8870
3-254 Unassigned
255 Reserved RFC 8870

EKT Ciphers

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 8870: Encrypted Key Transport for DTLS and Secure RTP

Available Formats

Value Name Reference
0 AESKW128 RFC 8870
1 AESKW256 RFC 8870
2-254 Unassigned
255 Reserved RFC 8870

Contact Information

Name Contact URI Last Updated
Adam Roach adam&nostrum.com 2016-10-20
Chunrong Zhu Chunrong_Zhu&ccm.jf.intel.com 1996-06
Daniel Hanson dan.hanson&gd-ms.com 2021-03-15
Emil Ivov emcho&jitsi.org 2011-12
IESG iesg&ietf.org
Jinwei Xia xiajinwei&huawei.com 2016-08-09
Jonathan Lennox jonathan&vidyo.com 2013-02-12
Joseph Di Pol Joe.Dipol&eng.sun.com 1996-05
Michael Faller michael.faller&gd-ms.com 2021-03-15
Mo Zanaty mzanaty&cisco.com 2024-03-18
Ozgur Oyman ozgur.oyman&intel.com 2019-11-06
Roni Even ron.even.tlv&gmail.com 2017-03-03
SCIP Working Group ncia.cis3&ncia.nato.int 2021-03-15
Unkown singer&apple.com
3GPP Specifications Manager 3gppContact&etsi.org 2015-09-16
Thomas Schierl ts&thomas-schierl.de
Vineet Kumar Vineet_Kumar&ccm.jf.intel.com 1997-01