Stream Control Transmission Protocol (SCTP) Parameters
Created
- 2000-10
Last Updated
- 2026-08-13
Available Formats
Chunk Types
Registration Procedure(s)
- IETF Review
Reference
- RFC 9260: Stream Control Transmission Protocol
Note
A Chunk Flags sub-registry will be created for each new Chunk Type. The registration procedure for those sub-registries is RFC Required RFC 8126. For more information, see Section 15.2 of RFC 9260.
Available Formats
| ID Value | Chunk Type | Reference |
|---|---|---|
| 0 | Payload Data (DATA) | RFC 9260 |
| 1 | Initiation (INIT) | RFC 9260 |
| 2 | Initiation Acknowledgement (INIT ACK) | RFC 9260 |
| 3 | Selective Acknowledgement (SACK) | RFC 9260 |
| 4 | Heartbeat Request (HEARTBEAT) | RFC 9260 |
| 5 | Heartbeat Acknowledgement (HEARTBEAT ACK) | RFC 9260 |
| 6 | Abort (ABORT) | RFC 9260 |
| 7 | Shutdown (SHUTDOWN) | RFC 9260 |
| 8 | Shutdown Acknowledgement (SHUTDOWN ACK) | RFC 9260 |
| 9 | Operation Error (ERROR) | RFC 9260 |
| 10 | State Cookie (COOKIE ECHO) | RFC 9260 |
| 11 | Cookie Acknowledgement (COOKIE ACK) | RFC 9260 |
| 12 | Reserved for Explicit Congestion Notification Echo (ECNE) | RFC 9260 |
| 13 | Reserved for Congestion Window Reduced (CWR) | RFC 9260 |
| 14 | Shutdown Complete (SHUTDOWN COMPLETE) | RFC 9260 |
| 15 | Authentication Chunk (AUTH) | RFC 4895 |
| 16-62 | Unassigned | |
| 63 | Reserved for IETF-defined Chunk Extensions | RFC 9260 |
| 64 | Payload Data supporting Interleaving (I-DATA) | RFC 8260 |
| 65 | DTLS (TEMPORARY - registered 2026-02-20, expires 2027-02-20) | draft-ietf-tsvwg-sctp-dtls-chunk-01 |
| 66-126 | Unassigned | |
| 127 | Reserved for IETF-defined Chunk Extensions | RFC 9260 |
| 128 | Address Configuration Acknowledgment (ASCONF-ACK) | RFC 5061 |
| 129 | Unassigned | |
| 130 | Re-configuration Chunk (RE-CONFIG) | RFC 6525 |
| 131 | Unassigned | |
| 132 | Padding Chunk (PAD) | RFC 4820 |
| 133-190 | Unassigned | |
| 191 | Reserved for IETF-defined Chunk Extensions | RFC 9260 |
| 192 | Forward TSN | RFC 3758 |
| 193 | Address Configuration Change Chunk (ASCONF) | RFC 5061 |
| 194 | I-FORWARD-TSN | RFC 8260 |
| 195-254 | Unassigned | |
| 255 | Reserved for IETF-defined Chunk Extensions | RFC 9260 |
Chunk Parameter Types
Registration Procedure(s)
- IETF Review
Reference
- RFC 9260: Stream Control Transmission Protocol
Available Formats
| ID Value | Chunk Parameter Type | Reference |
|---|---|---|
| 1 | Heartbeat Info | RFC 9260 |
| 2-4 | Unassigned | |
| 5 | IPv4 Address | RFC 9260 |
| 6 | IPv6 Address | RFC 9260 |
| 7 | State Cookie | RFC 9260 |
| 8 | Unrecognized Parameter | RFC 9260 |
| 9 | Cookie Preservative | RFC 9260 |
| 10 | Unassigned | |
| 11 | Host Name Address | RFC 9260 |
| 12 | Supported Address Types | RFC 9260 |
| 13 | Outgoing SSN Reset Request Parameter | RFC 6525 |
| 14 | Incoming SSN Reset Request Parameter | RFC 6525 |
| 15 | SSN/TSN Reset Request Parameter | RFC 6525 |
| 16 | Re-configuration Response Parameter | RFC 6525 |
| 17 | Add Outgoing Streams Request Parameter | RFC 6525 |
| 18 | Add Incoming Streams Request Parameter | RFC 6525 |
| 19-32767 | Unassigned | |
| 32768 | Reserved for ECN Capable (0x8000) | RFC 9260 |
| 32769 | Zero Checksum Acceptable (0x8001) | RFC 9653 |
| 32770 | Random (0x8002) | RFC 4895 |
| 32771 | Chunk List (0x8003) | RFC 4895 |
| 32772 | Requested HMAC Algorithm Parameter (0x8004) | RFC 4895 |
| 32773 | Padding (0x8005) | |
| 32774 | DTLS Key Management (0x8006) (TEMPORARY - registered 2026-02-20, expires 2027-02-20) | draft-ietf-tsvwg-sctp-dtls-chunk-01 |
| 32775 | Unassigned | |
| 32776 | Supported Extensions (0x8008) | RFC 5061 |
| 32777-49151 | Unassigned | |
| 49152 | Forward TSN supported (0xC000) | RFC 3758 |
| 49153 | Add IP Address (0xC001) | RFC 5061 |
| 49154 | Delete IP Address (0xC002) | RFC 5061 |
| 49155 | Error Cause Indication (0xC003) | RFC 5061 |
| 49156 | Set Primary Address (0xC004) | RFC 5061 |
| 49157 | Success Indication (0xC005) | RFC 5061 |
| 49158 | Adaptation Layer Indication (0xC006) | RFC 5061 |
| 49159-65534 | Unassigned | |
| 65535 | Reserved for IETF-defined Chunk Extensions | RFC 9260 |
Chunk Flags
Registration Procedure(s)
- RFC Required
Reference
- RFC 9260: Stream Control Transmission Protocol
DATA Chunk Flags
Available Formats
INIT Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
INIT ACK Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
SACK Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
HEARTBEAT Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
HEARTBEAT ACK Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
ABORT Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | T bit | RFC 9260 |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
SHUTDOWN Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
SHUTDOWN ACK Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
ERROR Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
COOKIE ECHO Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
COOKIE ACK Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
ECNE Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
CWR Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
SHUTDOWN COMPLETE Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | T bit | RFC 9260 |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
AUTH Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
I-DATA Chunk Flags
Available Formats
ASCONF-ACK Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
RE-CONFIG Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
PAD Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
FORWARD TSN Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
ASCONF Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
I-FORWARD-TSN Chunk Flags
Available Formats
| Chunk Flag Value | Chunk Flag Name | Reference |
|---|---|---|
| 0x01 | Unassigned | |
| 0x02 | Unassigned | |
| 0x04 | Unassigned | |
| 0x08 | Unassigned | |
| 0x10 | Unassigned | |
| 0x20 | Unassigned | |
| 0x40 | Unassigned | |
| 0x80 | Unassigned |
Error Cause Codes
Registration Procedure(s)
- Specification Required
Expert(s)
- Michael Tuexen, Randall Stewart
Reference
- RFC 9260: Stream Control Transmission Protocol
Available Formats
| Value | Cause Code | Reference |
|---|---|---|
| 1 | Invalid Stream Identifier | RFC 9260 |
| 2 | Missing Mandatory Parameter | RFC 9260 |
| 3 | Stale Cookie | RFC 9260 |
| 4 | Out of Resource | RFC 9260 |
| 5 | Unresolvable Address | RFC 9260 |
| 6 | Unrecognized Chunk Type | RFC 9260 |
| 7 | Invalid Mandatory Parameter | RFC 9260 |
| 8 | Unrecognized Parameters | RFC 9260 |
| 9 | No User Data | RFC 9260 |
| 10 | Cookie Received While Shutting Down | RFC 9260 |
| 11 | Restart of an Association with New Addresses | RFC 9260 |
| 12 | User-Initiated Abort | RFC 9260 |
| 13 | Protocol Violation | RFC 9260 |
| 14-99 | Unassigned | |
| 100 | Missing DTLS Chunk Support (TEMPORARY - registered 2026-08-13, expires 2027-08-13) | draft-ietf-tsvwg-sctp-dtls-chunk-04 |
| 101 | No Common DTLS Key Management Method (TEMPORARY - registered 2026-08-13, expires 2027-08-13) | draft-ietf-tsvwg-sctp-dtls-chunk-04 |
| 102 | DTLS Key Management Tie Breaker Collision (TEMPORARY - registered 2026-08-13, expires 2027-08-13) | draft-ietf-tsvwg-sctp-dtls-chunk-04 |
| 103 | Incompatible DTLS Key Management Roles (TEMPORARY - registered 2026-08-13, expires 2027-08-13) | draft-ietf-tsvwg-sctp-dtls-chunk-04 |
| 104-159 | Unassigned | |
| 160 | Request to Delete Last Remaining IP Address | RFC 5061 |
| 161 | Operation Refused Due to Resource Shortage | RFC 5061 |
| 162 | Request to Delete Source IP Address | RFC 5061 |
| 163 | Association Aborted due to illegal ASCONF-ACK | RFC 5061 |
| 164 | Request refused - no authorization | RFC 5061 |
| 165-260 | Unassigned | |
| 261 | Unsupported HMAC Identifier | RFC 4895 |
| 262-65535 | Unassigned |
SCTP Payload Protocol Identifiers
Registration Procedure(s)
- First Come First Served
Reference
- RFC 9260: Stream Control Transmission Protocol
Available Formats
| Value | SCTP Payload Protocol Identifier | Reference | Date |
|---|---|---|---|
| 0 | Reserved by SCTP | RFC 9260 | |
| 1 | IUA | RFC 4233 | |
| 2 | M2UA | RFC 3331 | |
| 3 | M3UA | RFC 4666 | |
| 4 | SUA | RFC 3868 | |
| 5 | M2PA | RFC 4165 | |
| 6 | V5UA | RFC 3807 | |
| 7 | H.248 | ITU-T Recommendation H.248 Annex H, "Transport over SCTP", November 2000. | |
| 8 | BICC/Q.2150.3 | ITU-T Recommendation Q.1902.1, "Bearer Independent Call Control protocol (Capability Set 2): Functional description", July 2001.; ITU-T Recommendation Q.2150.3, "Signalling Transport Converter On SCTP", to be published. | |
| 9 | TALI | RFC 3094 | |
| 10 | DUA | RFC 4129 | |
| 11 | ASAP | RFC 5352 | |
| 12 | ENRP | RFC 5353 | |
| 13 | H.323 | http://standard.pictel.com/ftp/avc-site/0206_Bru/AVD-2198.zip; H.323 over SCTP October 2002. | |
| 14 | Q.IPC/Q.2150.3 | ITU-T Recommendation Q.2631.1 "IP Connection Control Signaling Protocol - Capability Set 1", to be published.; ITU-T Recommendation Q.2150.3, "Signalling Transport Converter On SCTP", to be published. | |
| 15 | SIMCO <draft-kiesel-midcom-simco-sctp-00.txt> | draft-kiesel-midcom-simco-sctp-00; Sebastian Kiesel | |
| 16 | DDP Segment Chunk | RFC 5043 | |
| 17 | DDP Stream Session Control | RFC 5043 | |
| 18 | S1 Application Protocol (S1AP) | 3GPP TS 23.401; 3GPP TS 36.413; Rajeev Koodli | |
| 19 | RUA | 3GPP TS 25.467; 3GPP TS 25.468; Dongwook Kim | 2009-05-28 |
| 20 | HNBAP | 3GPP TS 25.467; 3GPP TS 25.469; Dongwook Kim | 2009-05-28 |
| 21 | ForCES-HP | RFC 5811 | 2009-08-04 |
| 22 | ForCES-MP | RFC 5811 | 2009-08-04 |
| 23 | ForCES-LP | RFC 5811 | 2009-08-04 |
| 24 | SBc-AP | 3GPP TS 29.168; Kimmo Kymalainen | 2009-08-20 |
| 25 | NBAP | 3GPP TS 25.433; Kimmo Kymalainen | 2009-08-28 |
| 26 | Unassigned | ||
| 27 | X2AP | 3GPP TS 36.423; Kimmo Kymalainen | 2009-08-28 |
| 28 | IRCP - Inter Router Capability Protocol | Randall Stewart | 2010-04-13 |
| 29 | LCS-AP | 3GPP TS 29.271; Kimmo Kymalainen | 2010-06-03 |
| 30 | MPICH2 | Michael Tuexen; http://www.mcs.anl.gov/research/projects/mpich2/ | 2010-06-14 |
| 31 | Service Area Broadcast Protocol (SABP) | 3GPP TS 25.467; 3GPP TS 25.419; Dongwook Kim | 2010-09-29 |
| 32 | Fractal Generator Protocol (FGP) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 33 | Ping Pong Protocol (PPP) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 34 | CalcApp Protocol (CALCAPP) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 35 | Scripting Service Protocol (SSP) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 36 | NetPerfMeter Protocol Control Channel (NPMP-CONTROL) | Thomas Dreibholz; https://www.nntb.no/~dreibh/netperfmeter/ | |
| 37 | NetPerfMeter Protocol Data Channel (NPMP-DATA) | Thomas Dreibholz; https://www.nntb.no/~dreibh/netperfmeter/ | |
| 38 | Echo (ECHO) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 39 | Discard (DISCARD) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 40 | Daytime (DAYTIME) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 41 | Character Generator (CHARGEN) | Thomas Dreibholz; https://www.nntb.no/~dreibh/rserpool/ | |
| 42 | 3GPP RNA | Tonesi; 3GPP TS 25.471 | 2011-02-04 |
| 43 | 3GPP M2AP | Tonesi; 3GPP TS 36.442; 3GPP TS 36.443 | 2011-02-04 |
| 44 | 3GPP M3AP | Tonesi; 3GPP TS 36.442; 3GPP TS 36.444 | 2011-02-04 |
| 45 | SSH over SCTP | Michael Tuexen | 2011-03-14 |
| 46 | Diameter in a SCTP DATA chunk | RFC 6733 | |
| 47 | Diameter in a DTLS/SCTP DATA chunk | RFC 6733 | |
| 48 | R14P. BER Encoded ASN.1 over SCTP | Josip Djuricic; http://www.release14.org/wp-content/uploads/2012/07/r14p.asn | |
| 49 | Generic Data Transfer (GDT) Protocol | Damir Franusic; https://github.com/link-mink | 2021-08-13 |
| 50 | WebRTC DCEP | RFC 8832 | 2013-09-20 |
| 51 | WebRTC String | RFC 8831 | 2013-09-20 |
| 52 | WebRTC Binary Partial (deprecated) | RFC 8831 | 2013-09-20 |
| 53 | WebRTC Binary | RFC 8831 | 2013-09-20 |
| 54 | WebRTC String Partial (deprecated) | RFC 8831 | 2013-09-20 |
| 55 | 3GPP PUA | Dario S Tonesi; 3GPP TS 25.470; 3GPP TS 25.467 | 2014-01-03 |
| 56 | WebRTC String Empty | RFC 8831 | 2014-08-22 |
| 57 | WebRTC Binary Empty | RFC 8831 | 2014-08-22 |
| 58 | 3GPP XwAP | 3GPP TS 36.462; KIMBA DIT ADAMOU, Boubacar | 2015-10-19 |
| 59 | 3GPP Xw-Control Plane | 3GPP TS 36.462; KIMBA DIT ADAMOU, Boubacar | 2015-11-17 |
| 60 | 3GPP NG Application Protocol (NGAP) | 3GPP TS 38.413; Luis Lopes | 2017-04-20 |
| 61 | 3GPP Xn Application Protocol (XnAP) | 3GPP TS 38.423; Luis Lopes | 2017-04-20 |
| 62 | 3GPP F1 Application Protocol (F1 AP) | 3GPP TS 38.473; Luis Lopes | 2017-06-09 |
| 63 | HTTP/SCTP | Michael Tuexen | 2018-03-20 |
| 64 | 3GPP E1 Application Protocol (E1AP) | 3GPP TS 38.463; Yang Xudong | 2018-05-07 |
| 65 | ELE2 Lawful Interception | http://ele2.io; Damir Franusic | 2019-03-11 |
| 66 | 3GPP NGAP over DTLS over SCTP | 3GPP TS 38.413; Yang Xudong | 2019-05-24 |
| 67 | 3GPP XnAP over DTLS over SCTP | 3GPP TS 38.423; Yang Xudong | 2019-05-24 |
| 68 | 3GPP F1AP over DTLS over SCTP | 3GPP TS 38.473; Yang Xudong | 2019-05-24 |
| 69 | 3GPP E1AP over DTLS over SCTP | 3GPP TS 38.463; Yang Xudong | 2019-05-24 |
| 70 | E2-CP | O-RAN Alliance; Jun Hyuk Song | 2019-07-16 |
| 71 | O-RAN D2 | O-RAN Alliance; Jun Hyuk Song | 2019-07-16 |
| 72 | E2-DU | O-RAN Alliance; Jun Hyuk Song | 2019-07-16 |
| 73 | 3GPP W1AP | 3GPP TS 37.473; Lionel Morand | 2020-06-26 |
| 74-4241 | Unassigned | ||
| 4242 | DTLS Chunk Key-Management Messages | draft-westerlund-tsvwg-sctp-dtls-chunk-01 | 2024-04-19 |
| 4243-4294967295 | Unassigned |
Hashed Message Authentication Code (HMAC) Identifiers
Registration Procedure(s)
- Specification Required
Expert(s)
- Unassigned
Reference
- RFC 4895: Authenticated Chunks for the Stream Control Transmission Protocol (SCTP)
Available Formats
Adaptation Code Points
Registration Procedure(s)
- IETF Review
Reference
- RFC 5061: Stream Control Transmission Protocol (SCTP) Dynamic Address Reconfiguration
Available Formats
Error Detection Methods
Registration Procedure(s)
- Specification Required
Expert(s)
- Michael Tuexen, Magnus Westerlund
Reference
- RFC 9653: Zero Checksum for the Stream Control Transmission Protocol
Available Formats
Contact Information
| Name | Contact URI | Last Updated |
|---|---|---|
| Damir Franusic | damir.franusic&gmail.com | 2021-08-13 |
| Dario S Tonesi | dario.tonesi&nsn.com | 2014-01-03 |
| Dongwook Kim | dongwook.kim&etsi.org | 2026-01-15 |
| Josip Djuricic | jd&release14.org | 2012-06-08 |
| Jun Hyuk Song | junhyuk.song&samsung.com | 2019-07-16 |
| KIMBA DIT ADAMOU, Boubacar | jinba&chinamobile.com | 2015-11-17 |
| Kimmo Kymalainen | kimmo.kymalainen&etsi.org | 2010-06-03 |
| Lionel Morand | lionel.morand&orange.com | 2020-06-26 |
| Luis Lopes | llopes&qti.qualcomm.com | 2017-04-20 |
| Michael Tuexen | tuexen&fh-muenster.de | 2018-03-20 |
| O-RAN Alliance | https://www.o-ran.org | 2019-07-16 |
| Rajeev Koodli | rkoodli&starentnetworks.com | 2008-12-19 |
| Randall Stewart | rrs&lakerest.net | 2010-04-13 |
| Sebastian Kiesel | kiesel&ikr.uni-stuttgart.de | 2006-03-22 |
| Thomas Dreibholz | dreibh&simula.no | 2025-10-07 |
| Yang Xudong | yangxudong&huawei.com | 2019-05-24 |