| attribute |
3ge2ae |
media |
IDENTICAL |
3GPP TS 24.229 12.14.0; Dongwook Kim |
| attribute |
3gpp_MaxRecvSDUSize |
session, media |
NORMAL |
3GPP TS 26.114 v16.3.0; 3GPP Specifications Manager |
| attribute |
3gpp_mtsi_app_adapt |
media |
IDENTICAL-PER-PT |
3GPP TS 26.114 v16.3.0; Ozgur Oyman |
| attribute |
3gpp_sync_info |
session, media |
NORMAL |
3GPP TS 26.114 v16.3.0; 3GPP Specifications Manager |
| attribute |
3GPP-Adaptation-Support |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3GPP-Asset-Information |
session, media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3GPP-Integrity-Key |
session |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3GPP-QoE-Metrics |
session, media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3GPP-SDP-Auth |
session |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3GPP-SRTP-Config |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3gpp-videopostdecbufsize |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
3gpp.iut.replication |
session, media |
TBD |
3GPP TS 24.337 10.7.0; Dongwook Kim; RFC 8859 |
| attribute |
aal2CPS |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aal2CPSSDUrate |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aal2sscs3661assured |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aal2sscs3661unassured |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aal2sscs3662 |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aal5sscop |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aalApp |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
aalType |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
abrParms |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
abrSetup |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
acap |
session, media |
INHERIT |
RFC 5939; RFC 8859 |
| attribute |
accept-types |
media, dcsa (msrp) |
TBD |
RFC 4975; RFC 8859; RFC 8873 |
| attribute |
accept-wrapped-types |
media, dcsa (msrp) |
TBD |
RFC 4975; RFC 8859; RFC 8873 |
| attribute |
acfg |
media |
SPECIAL |
RFC 5939; RFC 8859 |
| attribute |
alt |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
alt-default-id |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
alt-group |
session |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
altc |
media |
TRANSPORT |
RFC 6947; RFC 8859 |
| attribute |
anbr |
media |
IDENTICAL |
3GPP TS 26.114 v16.3.0; Ozgur Oyman |
| attribute |
anycast |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
atmmap |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
atmQOSparms |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
atmTrfcDesc |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
bc_program |
session |
NORMAL |
Sonia Compans; TS 183 063 R3 ETSI TISPAN Technical Specification TS 183 063
"Telecommunications and Internet converged Services and Protocols for
Advanced Networking (TISPAN); IMS-based IPTV stage 3 specification"; RFC 8859 |
| attribute |
bc_service |
session |
NORMAL |
Sonia Compans; TS 183 063 R3 ETSI TISPAN Technical Specification TS 183 063
"Telecommunications and Internet converged Services and Protocols for
Advanced Networking (TISPAN); IMS-based IPTV stage 3 specification"; RFC 8859 |
| attribute |
bc_service_package |
session |
NORMAL |
Sonia Compans; TS 183 063 R3 ETSI TISPAN Technical Specification TS 183 063
"Telecommunications and Internet converged Services and Protocols for
Advanced Networking (TISPAN); IMS-based IPTV stage 3 specification"; RFC 8859 |
| attribute |
bcap |
session, media |
INHERIT |
RFC 7006; RFC 8859 |
| attribute |
bcastversion |
session |
NORMAL |
RFC 5159; RFC 8859 |
| attribute |
bcob |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
bearerSigIE |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
bearerType |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
bfcpver |
media |
TBD |
RFC 8856 |
| attribute |
bundle-only |
media |
NORMAL |
RFC 9143 |
| attribute |
bw-info |
media |
IDENTICAL-PER-PT |
3GPP TS 26.114 v16.3.0; Ozgur Oyman |
| attribute |
cache |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
calgextmap |
session, media |
NORMAL |
RFC 7266; RFC 8859 |
| attribute |
candidate |
media |
TRANSPORT |
RFC 8839; RFC 8859 |
| attribute |
capability |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
cat |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
cbrRate |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
ccap |
session, media |
IDENTICAL |
RFC 7006; RFC 8859 |
| attribute |
ccc_list |
session |
NORMAL |
3GPP TS 26.114 v16.3.0; 3GPP Specifications Manager |
| attribute |
cdsc |
session, media |
NORMAL |
RFC 3407; RFC 8859 |
| attribute |
cfw-id |
media |
NORMAL |
RFC 6230; RFC 8859 |
| attribute |
chain |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
channel |
media |
NORMAL |
RFC 6787; RFC 8859 |
| attribute |
charset |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
charset:iso8895-1 |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
chatroom |
media |
TBD |
RFC 7701; RFC 8859 |
| attribute |
clir |
session, media |
TBD |
RFC 2848; RFC 8859 |
| attribute |
clkrec |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
cmid |
media |
NORMAL |
RFC 6787; RFC 8859 |
| attribute |
cname |
source |
NORMAL |
RFC 5576; RFC 8859 |
| attribute |
codecconfig |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
conf |
media |
CAUTION |
RFC 3312; RFC 8859 |
| attribute |
confid |
media |
TBD |
RFC 8856; RFC 8859 |
| attribute |
connection |
session, media |
TRANSPORT |
RFC 4145; RFC 8859 |
| attribute |
content |
media |
NORMAL |
RFC 4796; RFC 8859 |
| attribute |
content-desc |
session, media |
TBD |
RFC-mehta-rmt-flute-sdp-05; RFC 8859 |
| attribute |
control |
session, media |
CAUTION |
RFC 2326; RFC 7826; RFC 8859 |
| attribute |
cpar |
session, media |
INHERIT |
RFC 3407; RFC 8859 |
| attribute |
cparmax |
session, media |
SPECIAL |
RFC 3407; RFC 8859 |
| attribute |
cparmin |
session, media |
SPECIAL |
RFC 3407; RFC 8859 |
| attribute |
cpsSDUsize |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
creq |
session, media |
NORMAL |
RFC 5939; RFC 8859 |
| attribute |
cryptex |
session, media |
TRANSPORT |
RFC 9335 |
| attribute |
crypto |
media |
TRANSPORT |
RFC 4568; RFC 8859 |
| attribute |
cs-correlation |
media |
TBD |
RFC 7195; RFC 8859 |
| attribute |
csup |
session, media |
NORMAL |
RFC 5939; RFC 8859 |
| attribute |
curr |
media |
CAUTION |
RFC 3312; RFC 8859 |
| attribute |
dccp-port |
media |
CAUTION |
RFC 6773; RFC 8859 |
| attribute |
dccp-service-code |
media |
CAUTION |
RFC 5762; RFC 8859 |
| attribute |
dcmap |
media |
SPECIAL |
RFC 8864 |
| attribute |
dcsa |
media |
SPECIAL |
RFC 8864 |
| attribute |
depend |
media |
IDENTICAL-PER-PT |
RFC 5583; RFC 8859 |
| attribute |
des |
media |
CAUTION |
RFC 3312; RFC 8859 |
| attribute |
dsel |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
duplication-delay |
session, media |
NORMAL |
RFC 7197; RFC 8859 |
| attribute |
ebuacip |
media |
TBD |
EBU Tech 3368 - Audio Contribution over IP – Profiles; Felix Poulin, EBU-FNS Coordinator; RFC 8859 |
| attribute |
ecan |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
ecn-capable-rtp |
media |
IDENTICAL |
RFC 6679; RFC 8859 |
| attribute |
eecid |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
end-of-candidates |
session, media |
IDENTICAL |
RFC 8840 |
| attribute |
etag |
session, media |
CAUTION |
RFC 2326; RFC 8859 |
| attribute |
extmap |
session, media |
SPECIAL |
RFC 8285; RFC 8859 |
| attribute |
extmap-allow-mixed |
session, media |
IDENTICAL |
RFC 8285 |
| attribute |
fec |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
FEC |
media |
NORMAL |
RFC-mehta-rmt-flute-sdp-05; RFC 8859 |
| attribute |
FEC-declaration |
session, media |
TBD |
RFC-mehta-rmt-flute-sdp-05; RFC 8859 |
| attribute |
FEC-OTI-extension |
session, media |
TBD |
RFC-mehta-rmt-flute-sdp-05; RFC 8859 |
| attribute |
fec-repair-flow |
media |
SPECIAL |
RFC 6364; RFC 8859 |
| attribute |
fec-source-flow |
media |
SPECIAL |
RFC 6364; RFC 8859 |
| attribute |
file-date |
media, dcsa (msrp) |
TBD |
RFC 5547; RFC 8859; RFC 8873 |
| attribute |
file-disposition |
media, dcsa (msrp) |
TBD |
RFC 5547; RFC 8859; RFC 8873 |
| attribute |
file-icon |
media, dcsa (msrp) |
TBD |
RFC 5547; RFC 8859; RFC 8873 |
| attribute |
file-range |
media, dcsa (msrp) |
TBD |
RFC 5547; RFC 8859; RFC 8873 |
| attribute |
file-selector |
media, dcsa (msrp) |
TBD |
RFC 5547; RFC 8859; RFC 8873 |
| attribute |
file-transfer-id |
media, dcsa (msrp) |
TBD |
RFC 5547; RFC 8859; RFC 8873 |
| attribute |
fingerprint |
session, media |
TRANSPORT |
RFC 8122; RFC 8859 |
| attribute |
floorctrl |
media |
TBD |
RFC 8856; RFC 8859 |
| attribute |
floorid |
media |
TBD |
RFC 8856; RFC 8859 |
| attribute |
flute-ch |
session, media |
TBD |
RFC-mehta-rmt-flute-sdp-05; RFC 8859 |
| attribute |
flute-tsi |
session, media |
TBD |
RFC-mehta-rmt-flute-sdp-05; RFC 8859 |
| attribute |
fmtp |
media, source, dcsa (t140) |
IDENTICAL-PER-PT |
RFC 5576; RFC 8866; RFC 8859; RFC 8865 |
| attribute |
framerate |
media |
IDENTICAL-PER-PT |
RFC 8866; RFC 8859 |
| attribute |
framesize |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
fsel |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
gc |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
gpmd |
media |
TBD |
ITU-T Rec. V.150.1; ITU-T Rec. V.152; Simão Campos-Neto |
| attribute |
group |
session |
NORMAL |
RFC 5888; RFC 8859 |
| attribute |
h248item |
session, media |
SPECIAL |
ITU-T H.248.15; RFC 8859 |
| attribute |
hlang-recv |
media, dcsa (t140) |
NORMAL |
RFC 8373; RFC 8865 |
| attribute |
hlang-send |
media, dcsa (t140) |
NORMAL |
RFC 8373; RFC 8865 |
| attribute |
icap |
session, media |
NORMAL |
RFC 7006; RFC 8859 |
| attribute |
ice-lite |
session |
NORMAL |
RFC 8839; RFC 8859 |
| attribute |
ice-mismatch |
media |
NORMAL |
RFC 8839; RFC 8859 |
| attribute |
ice-options |
session |
NORMAL |
RFC 8839; RFC 8859 |
| attribute |
ice-pacing |
session |
NORMAL |
RFC 8839 |
| attribute |
ice-pwd |
session, media |
TRANSPORT |
RFC 8839; RFC 8859 |
| attribute |
ice-ufrag |
session, media |
TRANSPORT |
RFC 8839; RFC 8859 |
| attribute |
identity |
session |
NORMAL |
RFC 8827 |
| attribute |
ike-setup |
session, media |
IDENTICAL |
RFC 6193; RFC 8859 |
| attribute |
imageattr |
media |
IDENTICAL-PER-PT |
RFC 6236; RFC 8859 |
| attribute |
inactive |
session, media, dcsa (t140), dcsa (msrp) |
NORMAL |
RFC 8866; RFC 8859; RFC 8865; RFC 8873 |
| attribute |
ipbcp |
session |
SPECIAL |
ITU-T Recommendation Q.1970, "BICC IP bearer control
protocol" (07/2001); RFC 8859 |
| attribute |
isup_usi |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
key-mgmt |
session, media |
IDENTICAL |
RFC 4567; RFC 8859 |
| attribute |
keywds |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
label |
media |
NORMAL |
RFC 4574; RFC 8859 |
| attribute |
lang |
session, media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
lcfg |
media |
SPECIAL |
RFC 6871; RFC 8859 |
| attribute |
lij |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
loopback |
media |
NORMAL |
RFC 6849; RFC 8859 |
| attribute |
loopback-mirror |
media |
NORMAL |
RFC 6849; RFC 8859 |
| attribute |
loopback-source |
media |
NORMAL |
RFC 6849; RFC 8859 |
| attribute |
max-message-size |
media |
CAUTION |
RFC 8841 |
| attribute |
max-size |
media, dcsa (msrp) |
TBD |
RFC 4975; RFC 8859; RFC 8873 |
| attribute |
maxmptime |
media |
TBD |
ITU-T Recommendation V.152 "Procedures for supporting voice-band data over IP networks", September 2010; Simão Campos-Neto |
| attribute |
maxprate |
session, media |
SPECIAL |
RFC 3890; RFC 8859 |
| attribute |
maxptime |
media |
IDENTICAL-PER-PT |
RFC 8866; RFC 8859 |
| attribute |
mbms-flowid |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
mbms-mode |
session, media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
mbms-repair |
session, media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
mediaclk |
session, media, source |
NORMAL |
RFC 7273; RFC 8859 |
| attribute |
mfcap |
session, media |
IDENTICAL-PER-PT |
RFC 6871; RFC 8859 |
| attribute |
mid |
media |
NORMAL |
RFC 5888; RFC 8859 |
| attribute |
mscap |
session, media |
INHERIT |
RFC 6871; RFC 8859 |
| attribute |
msid |
media |
NORMAL |
RFC 8830 |
| attribute |
msrp-cema |
media, dcsa (msrp) |
TBD |
RFC 6714; RFC 8859; RFC 8873 |
| attribute |
mtag |
session, media |
CAUTION |
RFC 7826; RFC 8859 |
| attribute |
multicast-rtcp |
session, media |
IDENTICAL |
RFC 6128; RFC 8859 |
| attribute |
omcap |
session, media |
NORMAL |
RFC 6871; RFC 8859 |
| attribute |
omr-codecs |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
omr-m-att |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
omr-m-bw |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
omr-m-cksum |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
omr-s-att |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
omr-s-bw |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
omr-s-cksum |
media |
NORMAL |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
onewaySel |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
orient |
media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
orient:landscape |
media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
orient:portrait |
media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
orient:seascape |
media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
path |
media, dcsa (msrp) |
TBD |
RFC 4975; RFC 8859; RFC 8873 |
| attribute |
pcfg |
media |
SPECIAL |
RFC 5939; RFC 8859 |
| attribute |
phone-context |
session, media |
TBD |
RFC 2848; RFC 8859 |
| attribute |
pmft |
media |
TBD |
ITU-T Recommendation V.152 "Procedures for supporting voice-band data over IP networks", September 2010; Simão Campos-Neto |
| attribute |
portmapping-req |
media |
CAUTION |
RFC 6284; RFC 8859 |
| attribute |
predefined_ROI |
media |
IDENTICAL-PER-PT |
3GPP TS 26.114 v16.3.0; 3GPP Specifications Manager |
| attribute |
previous-ssrc |
source |
NORMAL |
RFC 5576; RFC 8859 |
| attribute |
profileDesc |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
prtfl |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
PSCid |
session |
NORMAL |
Sonia Compans; TS 183 063 R3 ETSI TISPAN Technical Specification TS 183 063
"Telecommunications and Internet converged Services and Protocols for
Advanced Networking (TISPAN); IMS-based IPTV stage 3 specification"; RFC 8859 |
| attribute |
psk-fingerprint |
session, media |
IDENTICAL |
RFC 6193; RFC 8859 |
| attribute |
ptime |
media |
IDENTICAL-PER-PT |
RFC 8866; RFC 8859 |
| attribute |
Q763-INN |
session, media |
TBD |
RFC 2848; RFC 8859 |
| attribute |
Q763-nature |
session, media |
TBD |
RFC 2848; RFC 8859 |
| attribute |
Q763-plan |
session, media |
TBD |
RFC 2848; RFC 8859 |
| attribute |
qos-mech-recv |
session, media |
TRANSPORT |
RFC 5432; RFC 8859 |
| attribute |
qos-mech-send |
session, media |
TRANSPORT |
RFC 5432; RFC 8859 |
| attribute |
qosClass |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
quality |
media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
rams-updates |
media |
CAUTION |
RFC 6285; RFC 8859 |
| attribute |
range |
session, media |
CAUTION |
RFC 2326; RFC 7826; RFC 8859 |
| attribute |
record |
session, media |
TBD |
RFC 7866; RFC 8859 |
| attribute |
recordpref |
session, media |
TBD |
RFC 7866; RFC 8859 |
| attribute |
recvonly |
session, media, dcsa (t140), dcsa (msrp) |
NORMAL |
RFC 8866; RFC 8859; RFC 8865; RFC 8873 |
| attribute |
remote-candidates |
media |
TRANSPORT |
RFC 8839; RFC 8859 |
| attribute |
repair-window |
media |
SPECIAL |
RFC 6364; RFC 8859 |
| attribute |
require |
session, media |
TBD |
RFC 2848; RFC 8859 |
| attribute |
resource |
media |
NORMAL |
RFC 6787; RFC 8859 |
| attribute |
rid |
media |
SPECIAL |
RFC 8851 |
| attribute |
rmcap |
session, media |
IDENTICAL-PER-PT |
RFC 6871; RFC 8859 |
| attribute |
rtcp |
media |
TRANSPORT |
RFC 3605; RFC 8859 |
| attribute |
rtcp-fb |
media |
IDENTICAL-PER-PT |
RFC 4585; RFC 8859 |
| attribute |
rtcp-idms |
media |
NORMAL |
RFC 7272; RFC 8859 |
| attribute |
rtcp-mux |
media |
IDENTICAL |
RFC 5761; RFC 8035; RFC 8859 |
| attribute |
rtcp-mux-only |
media |
IDENTICAL |
RFC 8858 |
| attribute |
rtcp-rgrp |
session, media |
IDENTICAL |
RFC 8861; RFC 8859 |
| attribute |
rtcp-rsize |
media |
IDENTICAL |
RFC 5506; RFC 8859 |
| attribute |
rtcp-unicast |
media |
IDENTICAL |
RFC 5760; RFC 8859 |
| attribute |
rtcp-xr |
session, media |
NORMAL |
RFC 3611; RFC 8859 |
| attribute |
rtpmap |
media |
IDENTICAL-PER-PT |
RFC 8866; RFC 8859 |
| attribute |
rtpred1 |
media |
CAUTION |
[2]RFC 8859 |
| attribute |
rtpred2 |
media |
CAUTION |
[2]RFC 8859 |
| attribute |
rtsp-ice-d-m |
session |
TBD |
RFC 7825; RFC 8859 |
| attribute |
rtt-mixer |
media |
NORMAL |
RFC 9071, Section 2.3 |
| attribute |
sbc |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
sctp-port |
media |
CAUTION |
RFC 8841 |
| attribute |
sdplang |
session, media |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
secondary-realm |
media |
TRANSPORT |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
sendonly |
session, media, dcsa (t140), dcsa (msrp) |
NORMAL |
RFC 8866; RFC 8859; RFC 8865; RFC 8873 |
| attribute |
sendrecv |
session, media, dcsa (t140), dcsa (msrp) |
NORMAL |
RFC 8866; RFC 8859; RFC 8865; RFC 8873 |
| attribute |
sescap |
session |
CAUTION |
RFC 6871; RFC 8859 |
| attribute |
setup |
session, media, dcsa (msrp) |
TRANSPORT |
RFC 4145; RFC 8859; RFC 8873 |
| attribute |
silenceSupp |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
simulcast |
media |
NORMAL |
RFC 8853 |
| attribute |
source-filter |
session, media |
IDENTICAL |
RFC 4570; RFC 8859 |
| attribute |
sqn |
session, media |
NORMAL |
RFC 3407; RFC 8859 |
| attribute |
SRTPAuthentication |
media |
TBD |
RFC 5159; RFC 8859 |
| attribute |
SRTPROCTxRate |
media |
TBD |
RFC 5159; RFC 8859 |
| attribute |
ssrc |
media |
NORMAL |
RFC 5576; RFC 8859 |
| attribute |
ssrc-group |
media |
NORMAL |
RFC 5576; RFC 8859 |
| attribute |
stc |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
stkmstream |
session, media |
NORMAL |
RFC 5159; RFC 8859 |
| attribute |
structure |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
suspended |
session, media |
TBD |
NENA STA-010.2-2016; Brian Rosen; RFC 8859 |
| attribute |
T38FaxFillBitRemoval |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxMaxBuffer |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxMaxDatagram |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxMaxIFP |
media |
TBD |
ITU-T Recommendation T.38 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; Simão Campos-Neto; RFC 8859 |
| attribute |
T38FaxRateManagement |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxTranscodingJBIG |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxTranscodingMMR |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxUdpEC |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38FaxUdpECDepth |
media |
TBD |
ITU-T Recommendation T.38 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; Simão Campos-Neto; RFC 8859 |
| attribute |
T38FaxUdpFECMaxSpan |
media |
TBD |
ITU-T Recommendation T.38 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; Simão Campos-Neto; RFC 8859 |
| attribute |
T38FaxVersion |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38MaxBitRate |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; RFC 8859 |
| attribute |
T38ModemType |
media |
TBD |
ITU-T Recommendation T.38 Annex D, 'SIP/SDP Call Establishment Procedures', September 2010; Simão Campos-Neto; RFC 8859 |
| attribute |
T38VendorInfo |
media |
TBD |
ITU-T Recommendation T.38 Amendment 2 Annex D, 'SIP/SDP Call Establishment Procedures',
February 2000, July 2005.; RFC 8859 |
| attribute |
tcap |
session, media |
INHERIT |
RFC 5939; RFC 8859 |
| attribute |
tls-id |
media |
IDENTICAL |
RFC 8842 |
| attribute |
tool |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
tra-att |
session, media |
NORMAL |
http://www.3gpp.org/ftp/Specs/html-info/24229.htm; http://www.3gpp.org/ftp/Specs/html-info/24371.htm |
| attribute |
tra-bw |
session, media |
NORMAL |
http://www.3gpp.org/ftp/Specs/html-info/24229.htm; http://www.3gpp.org/ftp/Specs/html-info/24371.htm |
| attribute |
tra-contact |
session, media |
NORMAL |
http://www.3gpp.org/ftp/Specs/html-info/24229.htm; http://www.3gpp.org/ftp/Specs/html-info/24371.htm |
| attribute |
tra-m-line |
media |
NORMAL |
http://www.3gpp.org/ftp/Specs/html-info/24229.htm; http://www.3gpp.org/ftp/Specs/html-info/24371.htm |
| attribute |
tra-media-line-number |
session |
NORMAL |
http://www.3gpp.org/ftp/Specs/html-info/24229.htm; http://www.3gpp.org/ftp/Specs/html-info/24371.htm |
| attribute |
tra-SCTP-association |
media |
NORMAL |
http://www.3gpp.org/ftp/Specs/html-info/24229.htm; http://www.3gpp.org/ftp/Specs/html-info/24371.htm |
| attribute |
ts-refclk |
session, media, source |
NORMAL |
RFC 7273; RFC 8859 |
| attribute |
type |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
type:H332 |
session |
NORMAL |
ITU Recommendation H.332; RFC 8859 |
| attribute |
type:broadcast |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
type:meeting |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
type:moderated |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
type:test |
session |
NORMAL |
RFC 8866; RFC 8859 |
| attribute |
uiLayer1_Prot |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
upcc |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
userid |
media |
TBD |
RFC 8856; RFC 8859 |
| attribute |
v3cfmtp |
session, media |
NORMAL |
RFC 10034 |
| attribute |
vbd (OBSOLETE) |
media |
TBD |
ITU-T Recommendation V.152 "Procedures for supporting voice-band data over IP networks", September 2010; Simão Campos-Neto |
| attribute |
visited-realm |
media |
TRANSPORT |
TS 24.229 v10.7.0
table 7.5.2; Dongwook Kim; RFC 8859 |
| attribute |
vndpar |
session, media |
TBD |
ITU-T Rec. V.150.1; ITU-T Rec. V.152; Simão Campos-Neto |
| attribute |
vsel |
media |
CAUTION |
RFC 3108; RFC 8859 |
| attribute |
websocket-uri |
media |
CAUTION |
RFC 8124 |
| attribute |
X-decbyterate |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
X-initpostdecbufperiod |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
X-initpredecbufperiod |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
X-predecbufsize |
media |
CAUTION |
RFC 6064; RFC 8859 |
| attribute |
zrtp-hash |
media |
TRANSPORT |
RFC 6189; RFC 8859 |