Sieve Notification Mechanisms

Created

  • 2008-01-30

Last Updated

  • 2012-02-29

Available Formats


Sieve Notification Mechanisms

Expert(s)

  • Unassigned

Reference

  • RFC 5435: Sieve Email Filtering: Extension for Notifications

Available Formats

Range Registration Procedures Note
Vendor-controlled First Come First Served Template available in Section 9.2
IETF-controlled Specification Required
Name URI Options Contact Reference
mailto RFC 2368 none Michael Haardt RFC 5436
sip-message SIP/SIPS as specified in RFC 3261. none Sieve discussion list RFC 6468
xmpp RFC 5122 none Peter Saint-Andre RFC 5437

Contact Information

Name Contact URI Last Updated
Michael Haardt michael.haardt&freenet.ag
Peter Saint-Andre stpeter&jabber.org
Sieve discussion list sieve&ietf.org