Session Initiation Protocol (SIP) Common Log Format (CLF) Parameters

Created

  • 2013-01-17

Last Updated

  • 2014-09-24

Available Formats


SIP CLF Version Values

Registration Procedure(s)

  • Standards Action

Reference

  • RFC 6873: Format for the Session Initiation Protocol (SIP) Common Log Format (CLF)

Available Formats

Version FORMAT Reference
0x41 ('A') Defined in RFC 6873 RFC 6873

SIP CLF Transport Flag Values

Registration Procedure(s)

  • IETF Review

Reference

  • RFC 6873: Format for the Session Initiation Protocol (SIP) Common Log Format (CLF)

Available Formats

Value Transport Protocol Reference
U UDP RFC 6873
T TCP RFC 6873
S SCTP RFC 6873
W WebSocket RFC 7118; RFC 7355