Session Initiation Protocol (SIP) Event Types Namespace
Event packages and Event template-packages
- RFC 3427: Change Process for the Session Initiation Protocol (SIP)
- RFC 6665: SIP-Specific Event Notification
- RFC 5727: Change Process for the Session Initiation Protocol (SIP) and the Real-time Applications and Infrastructure Area
The table below lists the event packages and template-packages according to
the protocol defined in "SIP-Specific Event Notification" RFC 6665 and the
registration procedures which are required for them, which are specified in
Section 4.1 of "Change Process for the Session Initiation Protocol (SIP) and
the Real-time Applications and Infrastructure Area" RFC 5727. Each name is
designated as a package or a template-package under "Type".
| Range |
Registration Procedures |
| event template packages |
Standards Action |
| event packages |
RFC Required with Designated Expert |
| Package Name |
Type |
Contact |
Reference |
| call-completion |
package |
Martin Huelsemann
<martin.huelsemann&telekom.de> |
RFC 6910 |
| certificate |
package |
Cullen Jennings
<fluffy&cisco.com> |
RFC 6072 |
| credential |
package |
Cullen Jennings
<fluffy&cisco.com> |
RFC 6072 |
| conference |
package |
IETF SIPPING Working Group
<sipping&ietf.org> |
RFC 4575 |
| consent-pending-additions |
package |
Gonzalo Camarillo
<Gonzalo.Camarillo&ericsson.com> |
RFC 5362 |
| dialog |
package |
IETF SIPPING Working Group
<sipping&ietf.org> |
RFC 4235 |
| http-monitor |
package |
Adam Roach
<adam&nostrum.com> |
RFC 5989 |
| kpml |
package |
Eric Burger
<e.burger&ieee.org> |
RFC 4730 |
| load-control |
package |
Charles Shen
<charles&cs.columbia.edu> |
RFC 7200 |
| message-summary |
package |
Rohan Mahy
<rohan&cisco.com> |
RFC 3842 |
| poc-settings |
package |
Miguel A. Garcia-Martin
<miguel.an.garcia&nokia.com> |
RFC 4354 |
| presence |
package |
Jonathan Rosenberg
<jdrosen&jdrosen.net> |
RFC 3856 |
| reg |
package |
Jonathan Rosenberg
<jdrosen&jdrosen.net> |
RFC 3680 |
| refer |
package |
Robert Sparks
<rsparks&dynamicsoft.com> |
RFC 3515 |
| session-spec-policy |
package |
Volker Hilt
<volkerh&bell-labs.com> |
RFC 6795 |
| Siemens-RTP-Stats |
package |
John Elwell
<john.elwell&siemens.com> |
N/A |
| spirits-INDPs |
package |
Vijay K. Gurbani
<vkg&lucent.com> |
RFC 3910 |
| spirits-user-prof |
package |
Vijay K. Gurbani
<vkg&lucent.com> |
RFC 3910 |
| ua-profile |
package |
Daniel Petrie <dan.ietf&SIPez.com>,
Sumanth Channabasappa <sumanth&cablelabs.com> |
RFC 6080 |
| vq-rtcpxr |
package |
Amy Pendleton
<aspen&telchemy.com> |
RFC 6035 |
| winfo |
template-package |
Jonathan Rosenberg
<jdrosen&jdrosen.net> |
RFC 3857 |
| xcap-diff |
package |
IETF Real-time Applications
and Infrastructure Area
<rai&ietf.org> |
RFC 5875 |