Precondition Types Used with Session Initiation Protocol (SIP)

Created

  • 2002-08-21

Last Updated

  • 2010-07-07

Available Formats


Precondition Types Used with SIP

Registration Procedure(s)

  • Standards Action

Reference

  • RFC 4032: Update to the Session Initiation Protocol (SIP) Preconditions Framework
  • RFC 3312: Integration of Resource Management and Session Initiation Protocol (SIP)

Note

This table describes precondition types used with "Integration of Resource Management with SIP" RFC 3312. These types appear in the SDP to indicate a constraint that is to be satisfied before the session can proceed.

Available Formats

Precondition-Type Description Reference
conn Connectivity precondition RFC 5898
qos Quality of Service preconditions RFC 3312
sec Security precondition RFC 5027