Homepage
  • Domains
  • Protocols
  • Numbers
  • About

Snoop Datalink Types

Created

  • 2004-05-21

Last Updated

  • 2009-03-20

Available Formats

  • XML
  • HTML
  • TXT

Datalink Types

Reference

  • RFC 3827: Additional Snoop Datalink Types

Available Formats

  • CSV
Range Registration Procedures
0-26 Reserved
27-4294967295 First Come First Served
Code Datalink Type Reference
0 IEEE 802.3 RFC 1761
1 IEEE 802.4 Token Bus RFC 1761
2 IEEE 802.5 Token Ring RFC 1761
3 IEEE 802.6 Metro Net RFC 1761
4 Ethernet RFC 1761
5 HDLC RFC 1761
6 Character Synchronous RFC 1761
7 IBM Channel-to-Channel RFC 1761
8 FDDI RFC 1761
9 Other RFC 1761
10-15 Reserved RFC 3827
16 Fibre Channel RFC 3827
17 ATM RFC 3827
18 ATM Classical IP RFC 3827
19-25 Reserved RFC 3827
26 IP over Infiniband RFC 4391; RFC 3827
27-4294967295 Unassigned
Domain Names
  • Root Zone Registry
  • .INT Registry
  • .ARPA Registry
  • IDN Repository
Number Resources
  • Number Registries
  • RIR Allocation Data
  • Abuse Information
Protocols
  • Protocol Registries
  • Time Zone Database
About Us
  • News
  • Performance
  • The Organization
  • Archive
  • Contact Us

The IANA functions coordinate the Internet’s globally unique identifiers, and are provided by Public Technical Identifiers, an affiliate of ICANN.

  • Privacy Policy
  • Terms of Service
  • Licensing Terms